<!DOCTYPE html>
<!--[if lte IE 6]><html dir="ltr" lang="en-US" class="ie ie6"><![endif]-->
<!--[if IE 7]><html	 dir="ltr" lang="en-US" class="ie ie7"><![endif]-->
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU"/>
<title>Tribeca 2017: Five Questions with The Last Goodbye Co-director Ari Palitz | Filmmaker Magazine</title>
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if ! lte IE 6]><!-->
<link href="/wp-content/themes/filmmaker/stylesheets/filmmaker.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/mobile.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/foundation.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="http://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
	<![endif]-->
<!--[if IE 8]><meta http-equiv="X-UA-Compatible" content="IE=7" /><![endif]-->
<link rel="shortcut icon" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico"/>
<link rel="icon" type="image/vnd.microsoft.icon" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico"/>
 
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/filmmaker/stylesheets/pikabu.css">
<style type="text/css">.m-pikabu-sidebar.m-pikabu-left,.m-pikabu-overlay,.m-pikabu-left-visible .m-pikabu-left,.m-pikabu-left-visible .m-pikabu-left,m-pikabu-container,.f-dropdown,.hide-for-medium-up,.show-for-small-only{display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
 
<meta name="keywords" content="ari palitz,the last goodbye,tribeca film festival 2017,virtual reality"/>
 
<link rel='dns-prefetch' href='//p.jwpcdn.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="http://filmmakermagazine.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="http://filmmakermagazine.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Tribeca 2017: Five Questions with The Last Goodbye Co-director Ari Palitz Comments Feed" href="http://filmmakermagazine.com/102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/filmmakermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dashicons-css' href='http://filmmakermagazine.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='http://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='easingslider-css' href='http://static.filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://static.filmmakermagazine.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.29' type='text/css' media='all'/>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://static.filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/8/jwplayer.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='http://filmmakermagazine.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://filmmakermagazine.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://filmmakermagazine.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Tribeca 2017: Five Questions with No Man&#8217;s Land Director David Byars' href='http://filmmakermagazine.com/102294-tribeca-2017-five-questions-with-no-mans-land-director-david-byars/'/>
<link rel='next' title='NAB 2017: The Interesting Stuff' href='http://filmmakermagazine.com/102331-nab-2017-the-interesting-stuff/'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://filmmakermagazine.com/?p=102301'/>
<link rel="alternate" type="application/json+oembed" href="http://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilmmakermagazine.com%2F102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilmmakermagazine.com%2F102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz%2F&#038;format=xml"/>
<meta property="fb:pages" content="20175393984"/>
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><link rel="amphtml" href="http://filmmakermagazine.com/102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz/amp/"/><meta property="fb:admins" content="themedaglia"/>
<meta property="fb:pages" content="20175393984"/>
<meta property="og:title" content="Tribeca 2017: Five Questions with The Last Goodbye Co-director Ari Palitz | Filmmaker Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://filmmakermagazine.com/102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz/"/>
<meta property="og:site_name" content="Filmmaker Magazine"/>
<meta property="og:description" content="Perhaps the most powerful piece at this year's Storyscapes, the Tribeca Film Festival's annual survey of the biggest and best in new virtual reality work,"/>
<meta name="description" content="Perhaps the most powerful piece at this year's Storyscapes, the Tribeca Film Festival's annual survey of the biggest and best in new virtual reality work,"/>
<meta name="author" content="Randy Astle"/>
<meta property="og:image" content="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-the-last-goodbye-620x348.jpg"/>
</head>
<body>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div class="m-pikabu-sidebar m-pikabu-left show-for-small-only">
 
 
<div class="col-1 features row sidebar-news-mobile">
<h2 class="sidebartitle"><a href="#" style="color:#fff">Latest News</a></h2>
<div id="sideblock">
<div class="sidefeature" data-behavior="feature_click large-6 columns">
<a href="http://filmmakermagazine.com/102324-tribeca-2017-critics-notebook-this-land-is-your-land/" class="img">
<img width="628" height="348" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Awake-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt=""/> <span><i>Awake, A Dream From Standing Rock</i></span> </a>
<h3><a href="http://filmmakermagazine.com/102324-tribeca-2017-critics-notebook-this-land-is-your-land/">Tribeca 2017 Critic&#8217;s Notebook: This Land Is Your Land</a></h3>
<p class="meta">May 1, 2017</p>
<a href="http://filmmakermagazine.com/102303-behind-the-graduates-leg-shot-daniel-raim-on-harold-and-lillian-a-hollywood-love-story/" class="img">
<img width="628" height="348" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-28-at-1.04.14-PM-1-628x348.png" class="attachment-feature size-feature wp-post-image" alt=""/> </a>
<h3><a href="http://filmmakermagazine.com/102303-behind-the-graduates-leg-shot-daniel-raim-on-harold-and-lillian-a-hollywood-love-story/">Behind <em>The Graduate</em>&#8216;s &#8220;Leg Shot&#8221;: Daniel Raim on <em>Harold and Lillian: A Hollywood Love Story</em></a></h3>
<p class="meta">Apr 28, 2017</p>
<a href="http://filmmakermagazine.com/102033-the-language-is-being-destroyed-terence-davies-on-a-quiet-passion/" class="img">
<img width="628" height="348" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/A-Quiet-Passion-Movie-4-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/A-Quiet-Passion-Movie-4-628x348.jpg 628w, http://static.filmmakermagazine.com/wp-content/uploads/2017/04/A-Quiet-Passion-Movie-4-215x120.jpg 215w" sizes="(max-width: 628px) 100vw, 628px"/> <span>Cynthia Nixon and Jennifer Ehle in <em>A Quiet Passion</em></span> </a>
<h3><a href="http://filmmakermagazine.com/102033-the-language-is-being-destroyed-terence-davies-on-a-quiet-passion/">&#8220;The Language is Being Destroyed&#8221;: Terence Davies on <em>A Quiet Passion</em></a></h3>
<p class="meta">Apr 13, 2017</p>
</div>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/102372-django-prepare-a-coffin-leads-a-western-blu-ray-roundup-jim-hemphills-home-video-picks/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/05/Awake-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b><i>Django, Prepare a Coffin</i> Leads a Western Blu-ray Roundup: Jim Hemphill&#8217;s Home Video Picks</b>
</a>
<span>May 2, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102331-nab-2017-the-interesting-stuff/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/NABFeatured-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>NAB 2017: The Interesting Stuff</b>
</a>
<span>May 1, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-the-last-goodbye-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: Five Questions with <i>The Last Goodbye</i> Co-director Ari Palitz</b>
</a>
<span>May 1, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102294-tribeca-2017-five-questions-with-no-mans-land-director-david-byars/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-no-mans-land-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: Five Questions with <i>No Man&#8217;s Land</i> Director David Byars</b>
</a>
<span>Apr 30, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102302-tribeca-2017-five-questions-with-rainbow-crow-producer-maureen-fan/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-rainbow-crow-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: Five Questions with <i>Rainbow Crow</i> Producer Maureen Fan</b>
</a>
<span>Apr 30, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102281-tribeca-2017-a-review-of-tribeca-immersive/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/peoples-house-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: A Review of Tribeca Immersive</b>
</a>
<span>Apr 30, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102315-tribeca-2017-erik-nelson-on-gray-state/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/gray-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: Erik Nelson on <em>A Gray State</em></b>
</a>
<span>Apr 28, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102311-tribeca-2017-drew-xanthopoulos-on-the-sensitives/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Sensitives_DrewXanthopoulos_1-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: Drew Xanthopoulos on <em>The Sensitives</em></b>
</a>
<span>Apr 28, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102288-tribeca-2017-five-questions-with-the-last-animals-director-kate-brooks/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-last-animals-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: Five Questions with <i>The Last Animals</i> Director Kate Brooks</b>
</a>
<span>Apr 27, 2017</span>
</li>
</ul>
</div>
</div>
 
</div>
<div id="fm" class="m-pikabu-container detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="http://filmmakermagazine.com/issues/spring-2017/">Click here to read our Spring 2017 interview, featuring interviews with <em>The Lost City of Z</em>'s James Gray, <em>Guardians of the Galaxy Vol. 2</em>'s James Gunn, and more...</a></p>
 
<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<ul class="left mobile-nav-left">
<li><a class="m-pikabu-nav-toggle" data-role="left"></a></li>
</ul>
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=http://filmmakermagazine.com/102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>
 
<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/series/25-new-faces-film-2016/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5">
<a href="#">Watch</a>
<div class="subnav">
<ul>
<li><a href="/videos">Videos</a></li>
<li><a href="/vod">Video on Demand</a></li>
</ul>
</div>
</li>
<li class="n_6"><a href="http://filmmakermagazine.com/issues/spring-2017/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section> 
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=http://filmmakermagazine.com/102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="/contact" target="_blank">Contact us by email</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner">
 
 
<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
 
<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Watch</a></li>
<li><a href="http://filmmakermagazine.com/issues/spring-2017/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2016">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
<div class="clear"/>
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br/>
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'> <aside class="dropdown-ad" data-behavior="dropdown_ad" style="display:none;">
 
<ins data-revive-zoneid="640" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside></div>
<div class="hide-for-medium-up mobile-leaderboard">
 
<ins data-revive-zoneid="903" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Tribeca 2017: Five Questions with <i>The Last Goodbye</i> Co-director Ari Palitz</h1>
<div class="col-1">
<div class="img">
<img width="620" height="348" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-the-last-goodbye.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-the-last-goodbye.jpg 620w, http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-the-last-goodbye-214x120.jpg 214w" sizes="(max-width: 620px) 100vw, 620px"/> </div>
<div class="meta">
<p>
by <a href="http://filmmakermagazine.com/author/randy-astle/" title="Posts by Randy Astle" rel="author">Randy Astle</a> <br>in <a href="http://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="http://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br/>
on May 1, 2017 </p>
<p class="tags">
<a href="http://filmmakermagazine.com/tag/ari-palitz/" rel="tag">Ari Palitz</a>, <a href="http://filmmakermagazine.com/tag/the-last-goodbye/" rel="tag">The Last Goodbye</a>, <a href="http://filmmakermagazine.com/tag/tribeca-film-festival-2017/" rel="tag">Tribeca Film Festival 2017</a>, <a href="http://filmmakermagazine.com/tag/virtual-reality/" rel="tag">Virtual Reality</a> </p>
<p></p>
</div>
<p>Perhaps the most powerful piece at this year&#8217;s Storyscapes, the Tribeca Film Festival&#8217;s annual survey of the biggest and best in new virtual reality work, was <em>The Last Goodbye. </em>The pieces&#8217;s concept is both simple and ambitious: to have a Holocaust survivor guide the viewer in a tour of the concentration camp where he was interned over seven decades ago. Pinchas Gutter, who as an eleven-year-old boy lost his entire family at the Majdanek Concentration Camp in Poland, fills this role admirably. Locations include the camp grounds, cells, and an incinerator, but despite the breathtaking technical achievement of the footage &#8212; in most locations viewers could walk around a space measuring several feet in diameter to examine the camp in detail &#8212; and its chilling ramifications, I found it nearly impossible to pull my eyes away from Gutter&#8217;s face. The depth of his pain remained strikingly fresh, and his strong but tremorous voice and the shine in his eyes pulled me into his personal experience as though he were standing right beside me. In fact, only once was I able to easily follow his gaze and rest my eyes looking where he was looking: inside a mausoleum of human ashes built to memorialize the victims, including Gutter&#8217;s parents and twin sister. The fact that his image appeared somewhat ghostly as part of a composite electronic image only added to the ethereal presence of the entire experience; in a nearly metaconscious way, he repeatedly discusses losing his memory of his sister&#8217;s face &#8212; now all he can recall is her braided hair &#8212; in a way that somewhat mirrored his own shimmering image in my headset.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='http://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='http://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='http://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt=''/></a></iframe>
<script type='text/javascript' src='http://flow.aquaplatform.com/ag.php'></script></figure><p></p><p><em>The Last Goodbye </em>is a collaboration between several producing entities &#8211;HERE BE DRAGONS (which had its name on several pieces at Tribeca this year), the USC Shoah Foundation, MPC VR, and OTOY, Inc. &#8212; and it was created by Gabo Arora (the U.N.-affiliated director of the outstanding VR documentary <em>Clouds Over Sidra</em>) and veteran producer Ari Palitz. Its reconstruction of a room-scale explorable space in live action rather than animated footage is remarkable. The presence of the camp is palpable. After about one minute of viewing I was thinking about Walter Benjamin and the aura of physical objects over their mechanical reproductions, then after another minute about the use of 3D in documentaries like Herzog&#8217;s <em>Cave of Forgotten Dreams</em> to recreate absent spaces in depth,<em> </em>but then the footage grew so compelling that I decided that either Herzog or Benjamin would probably have approved of a VR construction of the Chauvet Cave or the arcades of Paris; after about another minute more, it became impossible to keep analyzing the experience so dispassionately. Something about the Majdanek Camp &#8212; and Gutter&#8217;s personal story in particular &#8212; was making itself felt. This was surely the closest I&#8217;ll ever come to touring a concentration camp with a former prisoner, and it felt, for all its artifice, real&#8230;and important&#8230;and moving on a personal level, not as an example of something that comes with obligatory importance because of its subject matter. I was immensely impressed by the technical achievement that will make this experience available to hundreds or thousands of viewers for years to come (the project is the first virtual reality piece to be archived by the USC Shoah Foundation). Palitz told me more about the project via email.</p>
<p><strong>Filmmaker: </strong>There are several organizations involved with this project. How did it all come together, from the initial idea through putting together all the producing partners? Who was the initial creative impetus?</p>
<p><strong>Palitz: </strong>Gabo Arora, the co-creator on the project, met Pinchas Gutter, whose testimony we capture in ​<em>The Last Goodbye</em>, at the Sheffield Doc/Fest, along with Stephen Smith of the USC Shoah Foundation. He heard Pinchas&#8217; story and was incredibly moved to capture it in VR. When I heard his story, I knew it was a powerful story that would really build on the work I had already done with Gabo since he made his first VR film, ​<em>Clouds Over Sidra</em>. We have been constantly thinking how we can continue to evolve the grammar of empathy VR that that film, and all the UNVR films, helped establish. We were really fascinated by room-scale VR and volumetric capture, though none of them had the aesthetic quality or emotional resonance we were happy with given where the tech is at this point. We thought, what would it take to make a &#8220;live-action&#8221; realistic looking environment that one can walk around in? Everybody told us it couldn&#8217;t be done convincingly, though almost all of what we have done previously together has taken the creation of new technologies and hacks. So after understanding what this story would require, we started researching and playing around with the VIVE and photogrammetry, and then we built a new camera system with Here Be Dragons, and worked with brilliant people like Kate Wurzbacher, our DP, who helped us brainstorm how to make this work on a technical level with our other co-producers Otoy and MPC.</p>
<p><strong>Filmmaker: </strong>So this was always conceived as a VR piece, but why do it as virtual reality rather than a traditional film or video? After 70 years of documentaries about the Holocaust, what did virtual reality bring to this particular project?</p>
<p><strong>Palitz: </strong>We were very conscious we not only needed to make this story for VR, but also add something new to the impressive canon of work dealing with the Holocaust &#8212; like <em>Shoah</em> by Claude Lanzmann and the graphic novel <em>Maus</em>, two particular touchstones for us. ​<em>The Last Goodbye</em> gives you the possibility to not only be in the space, but walk alongside and with Pinchas, so you can get an experience that only works in VR. Pinchas also tells his story in a way that is unique to most testimonies &#8212; it’s that he relives it with you. There is a harrowing feeling of getting an 85-year-old man to make you feel like his 11-year-old self that survived while the rest of his family died. That takes going to a deep place within. We were honored that Pinchas allowed us to share this with him.</p>
<p><strong>Filmmaker: </strong>Can you describe the technical process involved in creating the virtual spaces a bit more?</p>
<p><strong>Palitz: </strong>We used photogrammetry, which involves taking 10,000 photos of each space in the experience, that we then composited together using the gaming engine UNITY. Then we shot and merged in stereoscopic VR footage that syncs with Pinchas on site. The total immersion for the audience comes through being able to walk around the real spaces and dimensions.</p>
<p><strong>Filmmaker: </strong>What was production like for you on a personal and emotional level? It&#8217;s a topic that many of the team members have worked on for a long time, but was there anything different about visiting the Majdanek camp with Pinchas and working with the footage afterward?</p>
<p><strong>Palitz: </strong>Gabo and I both, at numerous points during the edit, would need to excuse ourselves to go to the &#8220;bathroom.&#8221; There were a lot of tears &#8212; the process of shooting him on the ground was emotional. But on set you really have a lot on your mind to get the footage and manage the technical challenges that come up in a shoot. It was really afterwards that we got a sense of what we witnessed and how strongly his story resonates with what is happening now in the world. Pinchas is deeply moved by the refugee crisis and what is happening in Syria. It is incredibly powerful to be moved by his courage and borrow from it in the ever increasing turmoil we see in the world.</p>
<p><strong>Filmmaker: </strong>VR is presumably still in its infancy, yet <em>The Last Goodbye</em> is being archived by the USC Shoah Foundation. What&#8217;s the process for ensuring the long-term accessibility of a virtual reality project, and how will it relate to the foundation&#8217;s video archives of the Holocaust?</p>
<p><strong>Palitz: </strong>This is the first VR testimony to be captured and preserved by the USC Shoah Foundation. It&#8217;s inspired by and adheres to the rules of the Shoah Foundation around realistic capture over artistic interpretations. The co-producers, who are all pioneers in the VR space, are hopeful to turn this prototype into a series of room-scale documentaries. There is already a potential to cover the genocides in Rwanda and Guatemala, but funding continues to be a bottleneck.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='http://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='http://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='http://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt=''/></a></iframe>
<script type='text/javascript' src='http://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-28283">
<div id="dsq-comment-header-28283" class="dsq-comment-header">
<cite id="dsq-cite-28283">
<span id="dsq-author-user-28283">Chie Leong Lee</span>
</cite>
</div>
<div id="dsq-comment-body-28283" class="dsq-comment-body">
<div id="dsq-comment-message-28283" class="dsq-comment-message"><p>处理降头巫术陷害,恶鬼魂，闹鬼屋，凶宅全部可联系我.<br/>
Ghosts, haunted house , haunted house all easy to solve.</p>
<p>Google + YouTube : Lee Chie Leong</p>
<p>Facebook:Chie Leong Lee</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://filmmakermagazine.com/102301-tribeca-2017-five-questions-with-the-last-goodbye-director-ari-palitz/';
var disqus_identifier = '102301 http://filmmakermagazine.com/?p=102301';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'filmmakermagazine';
var disqus_title = "Tribeca 2017: Five Questions with <i>The Last Goodbye<\/i> Co-director Ari Palitz";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=102301';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
 
</aside>
</div>
<div class="col-2">
<aside class="box_ad">
 
<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/102311-tribeca-2017-drew-xanthopoulos-on-the-sensitives/">
 <div class="hidicon show-for-small-only"><img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Sensitives_DrewXanthopoulos_1-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/></div> 
<b>Tribeca 2017: Drew Xanthopoulos on <em>The Sensitives</em></b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/erik-luers/" title="Posts by Erik Luers" rel="author">Erik Luers</a> in <a href="http://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="http://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="http://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Apr 28, 2017 </span>
</li>
<li>
<a href="http://filmmakermagazine.com/102303-behind-the-graduates-leg-shot-daniel-raim-on-harold-and-lillian-a-hollywood-love-story/">
 <div class="hidicon show-for-small-only"><img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-28-at-1.04.14-PM-1-300x172.png" class="attachment-small size-small wp-post-image" alt=""/></div> 
<b>Behind <em>The Graduate</em>&#8216;s &#8220;Leg Shot&#8221;: Daniel Raim on <em>Harold and Lillian: A Hollywood Love Story</em></b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/jim-hemphill/" title="Posts by Jim Hemphill" rel="author">Jim Hemphill</a> in <a href="http://filmmakermagazine.com/category/guest-columns/" rel="category tag">Columns</a>, <a href="http://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="http://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Apr 28, 2017 </span>
</li>
<li>
<a href="http://filmmakermagazine.com/102288-tribeca-2017-five-questions-with-the-last-animals-director-kate-brooks/">
 <div class="hidicon show-for-small-only"><img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-last-animals-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/></div> 
<b>Tribeca 2017: Five Questions with <i>The Last Animals</i> Director Kate Brooks</b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/randy-astle/" title="Posts by Randy Astle" rel="author">Randy Astle</a> in <a href="http://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="http://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Apr 27, 2017 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">
 
<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
<aside class="add-top-0">
 
<ins data-revive-zoneid="871" data-revive-target="_blank" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
</div>
</div>
<aside class="featured-articles">
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/70278-stories-we-tell-a-hammer-to-nail-review/">
<img width="220" height="120" src="http://static.filmmakermagazine.com/wp-content/uploads/2013/05/Stories-We-Tell-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2013/05/Stories-We-Tell-220x120.jpg 220w, http://static.filmmakermagazine.com/wp-content/uploads/2013/05/Stories-We-Tell-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/> <b><I>Stories We Tell</i> &#8211; A Hammer To Nail Review</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/tom-hall/" title="Posts by Tom Hall" rel="author">Tom Hall</a> on May 9, 2013</span>
</li>
<li>
<a href="http://filmmakermagazine.com/71128-jen-and-sylvia-soska-on-american-mary/">
<img width="220" height="120" src="http://static.filmmakermagazine.com/wp-content/uploads/2013/05/American-Mary-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2013/05/American-Mary-220x120.jpg 220w, http://static.filmmakermagazine.com/wp-content/uploads/2013/05/American-Mary-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/> <b>Jen and Sylvia Soska on <i>American Mary</i></b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/curtis-woloschuk/" title="Posts by Curtis Woloschuk" rel="author">Curtis Woloschuk</a> on May 29, 2013</span>
</li>
<li>
<a href="http://filmmakermagazine.com/61159-christian-petzold-on-barbara/">
<img width="220" height="120" src="http://static.filmmakermagazine.com/wp-content/uploads/2012/12/Barbara_02_HF-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2012/12/Barbara_02_HF-220x120.jpg 220w, http://static.filmmakermagazine.com/wp-content/uploads/2012/12/Barbara_02_HF-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/> <b>Christian Petzold on <i>Barbara</i></b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/r-kurt-osenlund/" title="Posts by R. Kurt Osenlund" rel="author">R. Kurt Osenlund</a> on Dec 21, 2012</span>
</li>
<li>
<a href="http://filmmakermagazine.com/65276-the-need-for-speed-tools-to-help-you-edit-faster/">
<img width="220" height="120" src="http://static.filmmakermagazine.com/wp-content/uploads/2013/02/ProCutX-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2013/02/ProCutX-220x120.jpg 220w, http://static.filmmakermagazine.com/wp-content/uploads/2013/02/ProCutX-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/> <b>The Need for Speed: Tools to Help You Edit Faster</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/joey-daoud/" title="Posts by Joey Daoud" rel="author">Joey Daoud</a> on Feb 14, 2013</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2017 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="http://www.area17.com/?utm_source=filmmakermagazine.com&utm_medium=referral&utm_campaign=footer-credit" target="_blank">Site by AREA 17</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2017 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
    		<div id="ie6">
    			<p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
    		</div>
    		<![endif]-->
</div>
 
 
 
<script>var addthis_config = { data_track_addressbar:true };</script>
<script src="/wp-content/themes/filmmaker/javascripts/vendor/jquery.uniform.min.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/slider.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/validate.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/application.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/main_nav.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/social_links.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/mask_email.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/older_newer.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/latest_news_popular_tabs.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/hero_features.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/listing_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/feature_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/strip_close.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/accordion.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/uniform.js"></script>
<script type="text/javascript" src="http://static.filmmakermagazine.com/js/pikabu.js"></script>
<script>
    $(function() {
        pikabu = new Pikabu({
		 widths: {
        left: 'calc(100% - 40px)'
    }
});
    });

</script>
<script type="text/javascript">
			jQuery(document).ready(function($) {
				$("#mmenu").hide();
				$(".mtoggle").click(function() {
					$("#mmenu").slideToggle(500);
				});
			});
        </script>
<script type="text/javascript">
			jQuery(document).ready(function($) {
				$("#searchtoggle").hide();
				$(".stoggle").click(function() {
					$("#searchtoggle").slideToggle(500);
				});
			});
        </script>
 
<ins data-revive-zoneid="705" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen"/>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script> 
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
			FM.is_logged_in = false;
		</script>
<script>
      (function(d, t, id) {
        GWI = { config: {} }
        var js, _s = d.getElementsByTagName(t)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(t);
        js.id = id;
        js.src= 'http://superwidget.gowatchit.com/gwi.js';

        GWI.config.apiKey = 'd0f59baadadd3349e4a9b2674bcceae8';
        GWI.config.theme = 'default';

        _s.parentNode.insertBefore(js, _s);
      }(document, 'script', 'gwijslib'));
    </script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'filmmakermagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
          $ = jQuery.noConflict(true);
          (function($) {
            $(document).foundation();
          });
        </script>
</body>
</html>
 