<!DOCTYPE html>
<!--[if lte IE 6]><html dir="ltr" lang="en-US" class="ie ie6"><![endif]-->
<!--[if IE 7]><html	 dir="ltr" lang="en-US" class="ie ie7"><![endif]-->
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>Trailer Watch: Jason Kohl&#8217;s New Money, Starring Louisa Krause | Filmmaker Magazine</title>
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if ! lte IE 6]><!-->
<link href="/wp-content/themes/filmmaker/stylesheets/filmmaker.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/mobile.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/foundation.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="http://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
	<![endif]-->
<!--[if IE 8]><meta http-equiv="X-UA-Compatible" content="IE=7" /><![endif]-->
<link rel="shortcut icon" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/filmmaker/stylesheets/pikabu.css">
<style type="text/css">.m-pikabu-sidebar.m-pikabu-left, .m-pikabu-overlay, .m-pikabu-left-visible .m-pikabu-left, .m-pikabu-left-visible .m-pikabu-left, m-pikabu-container, .f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<meta name="keywords" content="jason b. kohl,louisa krause,new money" />

<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="http://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="http://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Trailer Watch: Jason Kohl&#8217;s New Money, Starring Louisa Krause Comments Feed" href="http://filmmakermagazine.com/103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/filmmakermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='http://filmmakermagazine.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='http://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='http://filmmakermagazine.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.32' type='text/css' media='all' />
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/8/jwplayer.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='http://filmmakermagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Desert Hearts, Wild Bill, Pretty Little Liars and More: Jim Hemphill&#8217;s Year-End Home Video Recommendations' href='http://filmmakermagazine.com/103923-desert-hearts-wild-bill-pretty-little-liars-and-more-jim-hemphills-year-end-home-video-recommendations/' />
<link rel='next' title='&#8220;Don&#8217;t Judge Your Footage in the Field&#8221;: Tips on Doc Verite Shooting From the Camerafolk Behind One of Us, The Judge, and E-Team' href='http://filmmakermagazine.com/103929-observations-on-camera-in-verite-shooting-tips-from-the-camerafolk-behind-one-of-us-the-judge-and-e-team/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://filmmakermagazine.com/?p=103927' />
<link rel="alternate" type="application/json+oembed" href="http://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilmmakermagazine.com%2F103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilmmakermagazine.com%2F103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="http://filmmakermagazine.com/103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><link rel="amphtml" href="http://filmmakermagazine.com/103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus/amp/" /><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="Trailer Watch: Jason Kohl&#8217;s New Money, Starring Louisa Krause | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://filmmakermagazine.com/103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="I'm a fan of Jason Kohl's SXSW-premiering short film, The Slaughter, which he wrote about here for Filmmaker. And I also took note of his thoughtful filmmaking how-to, Film School: A Practical Guide to an Impractical Decision. Today, Kohl's debut feature, New Money, is having its world premiere at the Tallinn Black Nights Film Festival. Starring the great Louisa Krause (King Kelly, The Girlfriend Experience, The Flick), it's described as a " sharp-witted true crime drama" inspired by a story Kohl heard about two stepchildren, worried about their inheritance, who kidnapped their stepdad to insure that they'd get their cut of his estate. Check out the trailer above." />
<meta name="description" content="I'm a fan of Jason Kohl's SXSW-premiering short film, The Slaughter, which he wrote about here for Filmmaker. And I also took note of his thoughtful filmmaking how-to, Film School: A Practical Guide to an Impractical Decision. Today, Kohl's debut feature, New Money, is having its world premiere at the Tallinn Black Nights Film Festival. Starring the great Louisa Krause (King Kelly, The Girlfriend Experience, The Flick), it's described as a " sharp-witted true crime drama" inspired by a story Kohl heard about two stepchildren, worried about their inheritance, who kidnapped their stepdad to insure that they'd get their cut of his estate. Check out the trailer above." />
<meta name="author" content="Scott Macaulay" />
<meta property="og:image" content="http://filmmakermagazine.com/wp-content/uploads/2017/11/Desert-Hearts-1-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div class="m-pikabu-sidebar m-pikabu-left show-for-small-only">


<div class="col-1 features row sidebar-news-mobile">
<h2 class="sidebartitle"><a href="#" style="color:#fff">Latest News</a></h2>
<div id="sideblock">
<div class="sidefeature" data-behavior="feature_click large-6 columns">
<a href="http://filmmakermagazine.com/103768-dp-erik-messerschmidt-on-shooting-netflixs-mindhunter-with-a-custom-red-xenograph/" class="img">
<img width="628" height="348" src="http://filmmakermagazine.com/wp-content/uploads/2017/10/Key-Art-Option-Messerschmidt-in-the-striped-lbue-shirt-photo-credit-Merrick-Morton_Netflix-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Erik Messerschmidt (fourth from left in striped blue shirt) on the set of <em>Mindhunter</em> (Photo by Merrick Morton)</span> </a>
<h3><a href="http://filmmakermagazine.com/103768-dp-erik-messerschmidt-on-shooting-netflixs-mindhunter-with-a-custom-red-xenograph/">DP Erik Messerschmidt on Shooting Netflix&#8217;s <em>Mindhunter</em> with a Custom Red Xenomorph</a></h3>
<p class="meta">Oct 26, 2017</p>
<a href="http://filmmakermagazine.com/103739-brett-morgen-on-jane-syncing-philip-glasss-score-to-chimp-sounds-and-organizing-140-hours-of-archival-footage/" class="img">
<img width="628" height="348" src="http://filmmakermagazine.com/wp-content/uploads/2017/10/jane-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Jane Goodall in <em>Jane</em></span> </a>
<h3><a href="http://filmmakermagazine.com/103739-brett-morgen-on-jane-syncing-philip-glasss-score-to-chimp-sounds-and-organizing-140-hours-of-archival-footage/">Brett Morgen on <em>Jane</em>, Syncing Philip Glass&#8217;s Score to Chimp Sounds and Organizing 140 Hours of Archival Footage</a></h3>
<p class="meta">Oct 25, 2017</p>
<a href="http://filmmakermagazine.com/103516-challenging-five-untruths-about-women-in-the-film-business-at-ifp-weeks-persona-project-panel/" class="img">
<img width="628" height="348" src="http://filmmakermagazine.com/wp-content/uploads/2017/09/Lethem-12-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>(l to r) Aijah Keith, Sara Kiener, Dana Vladimir, Taylor Shung, Taylor Hess</span> </a>
<h3><a href="http://filmmakermagazine.com/103516-challenging-five-untruths-about-women-in-the-film-business-at-ifp-weeks-persona-project-panel/">Challenging Five Untruths about Women in the Film Business at IFP Week&#8217;s Persona Project Panel</a></h3>
<p class="meta">Sep 24, 2017</p>
</div>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/103944-watch-timothee-chalamet-thanks-cardi-b-and-martin-scorsese-at-the-gotham-awards/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-4.25.15-PM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /> <b>Watch: Timothée Chalamet Thanks Cardi B and Martin Scorsese at the Gotham Awards</b>
</a>
<span>Nov 28, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/103940-watch-jordan-peeles-gothams-get-out-best-screenplay-gothams-acceptance-speech/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-3.37.23-PM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /> <b>Watch: Jordan Peele&#8217;s Gothams <em>Get Out</em> Best Screenplay Gothams Acceptance Speech</b>
</a>
<span>Nov 28, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/103938-slamdance-announces-its-2018-narrative-and-documentary-competition-lineup/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Call-Me-By-Your-Name-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" />  <b>Slamdance Announces its 2018 Narrative and Documentary Competition Lineup</b>
</a>
<span>Nov 28, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/103936-call-me-by-your-name-get-out-top-2017-ifp-gotham-awards/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Call-Me-By-Your-Name-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b><i>Call Me By Your Name</i>, <i>Strong Island</i>, <i>Get Out</i> Top 2017 IFP Gotham Awards</b>
</a>
<span>Nov 28, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/103933-watch-live-gotham-independent-film-awards-2017/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/gotham-awards-2017-scappa-get-out-comando-con-4-nomination-v4-308773-1280x720-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Watch Live: Gotham Independent Film Awards 2017</b>
</a>
<span>Nov 27, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/103929-observations-on-camera-in-verite-shooting-tips-from-the-camerafolk-behind-one-of-us-the-judge-and-e-team/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/One-of-Us-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>&#8220;Don&#8217;t Judge Your Footage in the Field&#8221;: Tips on Doc Verite Shooting From the Camerafolk Behind <i>One of Us</i>, <i>The Judge</i>, and <i>E-Team</i></b>
</a>
<span>Nov 27, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Desert-Hearts-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Trailer Watch: Jason Kohl&#8217;s <i>New Money</i>, Starring Louisa Krause</b>
</a>
<span>Nov 27, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/103923-desert-hearts-wild-bill-pretty-little-liars-and-more-jim-hemphills-year-end-home-video-recommendations/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Desert-Hearts-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b><i>Desert Hearts</i>, <i>Wild Bill</i>, <i>Pretty Little Liars</i> and More: Jim Hemphill&#8217;s Year-End Home Video Recommendations</b>
</a>
<span>Nov 24, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/103920-neon-images-and-dopamine-devouring-aliens-restoring-slave-tsukermans-cult-classic-liquid-sky/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Naila-and-the-Uprising-2-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Neon Images and Dopamine-Devouring Aliens: Restoring Slava Tsukerman&#8217;s Cult Classic, <i>Liquid Sky</i></b>
</a>
<span>Nov 24, 2017</span>
</li>
</ul>
</div>
</div>

</div>
<div id="fm" class="m-pikabu-container detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="http://filmmakermagazine.com/issues/fall-2017/">Click here to read our 25th Anniversary Fall 2017 issue, featuring the 25 New Faces of Independent Film</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<ul class="left mobile-nav-left">
<li><a class="m-pikabu-nav-toggle" data-role="left"></a></li>
</ul>
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=http://filmmakermagazine.com/103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/series/25-new-faces-of-independent-film-2017/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5">
<a href="#">Watch</a>
<div class="subnav">
<ul>
<li><a href="/videos">Videos</a></li>
<li><a href="/vod">Video on Demand</a></li>
</ul>
</div>
</li>
<li class="n_6"><a href="http://filmmakermagazine.com/issues/fall-2017/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=http://filmmakermagazine.com/103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="/contact" target="_blank">Contact us by email</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Watch</a></li>
<li><a href="/vod">VOD Picks</a></li>
<li><a href="http://filmmakermagazine.com/issues/fall-2017/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2016">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'> <aside class="dropdown-ad" data-behavior="dropdown_ad" style="display:none;">

<ins data-revive-zoneid="1032" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Trailer Watch: Jason Kohl&#8217;s <i>New Money</i>, Starring Louisa Krause</h1>
<div class="col-1">
<div class="img">
<iframe src="https://player.vimeo.com/video/243660519?title=0&byline=0&portrait=0" width="620" height="349" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/243660519">New Money - Trailer</a> from <a href="https://vimeo.com/jasonbkohl">Jason B. Kohl</a> on <a href="https://vimeo.com">Vimeo</a>.</p> </div>
<div class="meta">
<p>
by <a href="http://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> <br>in <a href="http://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br />
on Nov 27, 2017 </p>
<p class="tags">
<a href="http://filmmakermagazine.com/tag/jason-b-kohl/" rel="tag">Jason B. Kohl</a>, <a href="http://filmmakermagazine.com/tag/louisa-krause/" rel="tag">Louisa Krause</a>, <a href="http://filmmakermagazine.com/tag/new-money/" rel="tag">New Money</a> </p>
<p></p>
</div>
<p>I&#8217;m a fan of <a href="http://jasonbkohl.com">Jason Kohl&#8217;s</a> SXSW-premiering short film, <i>The Slaughter</i>, <a href="http://filmmakermagazine.com/88022-bold-choices-making-the-film-to-table-short-film-the-slaughter/#.WhxOsraZNR0">which he wrote about here</a> for <em>Filmmaker</em>. And I also took note of his thoughtful filmmaking how-to, <a href="https://www.amazon.com/Film-School-Practical-Impractical-Decision/dp/1138804258"><em>Film School: A Practical Guide to an Impractical Decision</em>.</a> Today, Kohl&#8217;s debut feature, <em>New Money</em>, is having its world premiere at the Tallinn Black Nights Film Festival. Starring the great Louisa Krause (<em>King Kelly</em>, <em>The Girlfriend Experience</em>, <em>The Flick</em>), it&#8217;s described as a &#8220;sharp-witted true crime drama&#8221; inspired by a story Kohl heard about two stepchildren, worried about their inheritance, who kidnapped their stepdad to insure that they&#8217;d get their cut of his estate. Check out the trailer above.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='http://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='http://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='http://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='http://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-28978">
<div id="dsq-comment-header-28978" class="dsq-comment-header">
<cite id="dsq-cite-28978">
<span id="dsq-author-user-28978">Byron Despres-Berry</span>
</cite>
</div>
<div id="dsq-comment-body-28978" class="dsq-comment-body">
<div id="dsq-comment-message-28978" class="dsq-comment-message"><p>! Na toll! Ich freue mich jetzt auf die Möglichkeit, den ganzen Film irgendwann zu sehen&#8230;.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://filmmakermagazine.com/103927-trailer-watch-jason-kohls-new-money-starring-louisa-kraus/';
var disqus_identifier = '103927 http://filmmakermagazine.com/?p=103927';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'filmmakermagazine';
var disqus_title = "Trailer Watch: Jason Kohl&#8217;s <i>New Money<\/i>, Starring Louisa Krause";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=103927';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/103944-watch-timothee-chalamet-thanks-cardi-b-and-martin-scorsese-at-the-gotham-awards/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-4.25.15-PM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Watch: Timothée Chalamet Thanks Cardi B and Martin Scorsese at the Gotham Awards</b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="http://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Nov 28, 2017 </span>
</li>
<li>
<a href="http://filmmakermagazine.com/103940-watch-jordan-peeles-gothams-get-out-best-screenplay-gothams-acceptance-speech/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-3.37.23-PM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Watch: Jordan Peele&#8217;s Gothams <em>Get Out</em> Best Screenplay Gothams Acceptance Speech</b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="http://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Nov 28, 2017 </span>
</li>
<li>
<a href="http://filmmakermagazine.com/103933-watch-live-gotham-independent-film-awards-2017/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/11/gotham-awards-2017-scappa-get-out-comando-con-4-nomination-v4-308773-1280x720-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Watch Live: Gotham Independent Film Awards 2017</b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="http://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="http://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Nov 27, 2017 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/53158-pay-to-view/">
<img width="220" height="120" src="http://filmmakermagazine.com/wp-content/uploads/2012/10/Broadband-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2012/10/Broadband-220x120.jpg 220w, http://filmmakermagazine.com/wp-content/uploads/2012/10/Broadband-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Pay to View</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/davidrosen/" title="Posts by David Rosen" rel="author">David Rosen</a> on Oct 10, 2012</span>
</li>
<li>
<a href="http://filmmakermagazine.com/77236-nebraska-a-hammer-to-nail-review/">
<img width="220" height="120" src="http://filmmakermagazine.com/wp-content/uploads/2013/11/Nebraska-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2013/11/Nebraska-220x120.jpg 220w, http://filmmakermagazine.com/wp-content/uploads/2013/11/Nebraska-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b><i>Nebraska</i> — A Hammer to Nail Review</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/slocascio/" title="Posts by Susanna Locascio" rel="author">Susanna Locascio</a> on Nov 14, 2013</span>
</li>
<li>
<a href="http://filmmakermagazine.com/85637-a-different-approach-to-dissent-1971-director-johanna-hamilton-and-whistle-blowers-on-government-abuses/">
<img width="220" height="120" src="http://filmmakermagazine.com/wp-content/uploads/2014/04/johnbonnieraines-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2014/04/johnbonnieraines-220x120.jpg 220w, http://filmmakermagazine.com/wp-content/uploads/2014/04/johnbonnieraines-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>&#8220;A Different Approach to Dissent&#8221;: <em>1971</em> Director Johanna Hamilton and Whistle Blowers on Government Abuses</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/david-felix-sutcliffe/" title="Posts by David Felix Sutcliffe" rel="author">David Felix Sutcliffe</a> on Apr 24, 2014</span>
</li>
<li>
<a href="http://filmmakermagazine.com/64878-matt-boyd-on-a-rubberband-is-an-unlikely-instrument-exclusive-trailer/">
<img width="220" height="120" src="http://filmmakermagazine.com/wp-content/uploads/2013/02/Rubberband-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2013/02/Rubberband-220x120.jpg 220w, http://filmmakermagazine.com/wp-content/uploads/2013/02/Rubberband-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Matt Boyd on <em>A Rubberband is an Unlikely Instrument</em> (+ Exclusive Teaser)</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/brandon-harris/" title="Posts by Brandon Harris" rel="author">Brandon Harris</a> on Feb 6, 2013</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2017 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="http://www.area17.com/?utm_source=filmmakermagazine.com&utm_medium=referral&utm_campaign=footer-credit" target="_blank">Site by AREA 17</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2017 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
    		<div id="ie6">
    			<p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
    		</div>
    		<![endif]-->
</div>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script src="/wp-content/themes/filmmaker/javascripts/vendor/jquery.uniform.min.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/slider.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/validate.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/application.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/main_nav.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/social_links.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/mask_email.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/older_newer.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/latest_news_popular_tabs.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/hero_features.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/listing_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/feature_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/strip_close.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/accordion.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/uniform.js"></script>
<script type="text/javascript" src="http://static.filmmakermagazine.com/js/pikabu.js"></script>
<script>
      $(function() {
        pikabu = new Pikabu({
    		  widths: {
            left: 'calc(100% - 40px)'
          }
        });
      });
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#mmenu").hide();
    		$(".mtoggle").click(function() {
    			$("#mmenu").slideToggle(500);
    		});
    	});
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#searchtoggle").hide();
    		$(".stoggle").click(function() {
    			$("#searchtoggle").slideToggle(500);
    		});
    	});
    </script>

<ins data-revive-zoneid="705" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script>
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
    	FM.is_logged_in = false;
    </script>
<script>
      (function(d, t, id) {
        GWI = { config: {} }
        var js, _s = d.getElementsByTagName(t)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(t);
        js.id = id;
        js.src= 'http://superwidget.gowatchit.com/gwi.js';

        GWI.config.apiKey = 'd0f59baadadd3349e4a9b2674bcceae8';
        GWI.config.theme = 'default';

        _s.parentNode.insertBefore(js, _s);
      }(document, 'script', 'gwijslib'));
    </script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'filmmakermagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script>
      $ = jQuery.noConflict(true);
      (function($) {
        $(document).foundation();
      });
    </script>
<a class="thickbox thickbox_auto_open" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&TB_iframe=true&modal=true" data-height="510" data-width="650"></a>
</body>
</html>
