<!DOCTYPE html>
<!--[if lte IE 6]><html dir="ltr" lang="en-US" class="ie ie6"><![endif]-->
<!--[if IE 7]><html	 dir="ltr" lang="en-US" class="ie ie7"><![endif]-->
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>A Year in 17 Festivals: A Look Back at the Movies, and the Movie Theaters | Filmmaker Magazine</title>
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if ! lte IE 6]><!-->
<link href="/wp-content/themes/filmmaker/stylesheets/filmmaker.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/mobile.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/foundation.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="http://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
	<![endif]-->
<!--[if IE 8]><meta http-equiv="X-UA-Compatible" content="IE=7" /><![endif]-->
<link rel="shortcut icon" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/filmmaker/stylesheets/pikabu.css">
<style type="text/css">.m-pikabu-sidebar.m-pikabu-left, .m-pikabu-overlay, .m-pikabu-left-visible .m-pikabu-left, .m-pikabu-left-visible .m-pikabu-left, m-pikabu-container, .f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>


<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="http://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="http://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; A Year in 17 Festivals: A Look Back at the Movies, and the Movie Theaters Comments Feed" href="http://filmmakermagazine.com/104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/filmmakermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='http://filmmakermagazine.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='http://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='http://filmmakermagazine.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.32' type='text/css' media='all' />
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/8/jwplayer.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='http://filmmakermagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Filmmaker&#8216;s 20 Most Popular Posts of 2017' href='http://filmmakermagazine.com/104175-the-20-most-popular-posts-of-2017/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://filmmakermagazine.com/?p=104192' />
<link rel="alternate" type="application/json+oembed" href="http://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilmmakermagazine.com%2F104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilmmakermagazine.com%2F104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="http://filmmakermagazine.com/104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><link rel="amphtml" href="http://filmmakermagazine.com/104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters/amp/" /><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="A Year in 17 Festivals: A Look Back at the Movies, and the Movie Theaters | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://filmmakermagazine.com/104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="Rotterdam Film Festival 

The year started with my first visit to the Rotterdam Film Festival, which is once again being seen as a festival for experimental and challenging films under the auspices of Artistic Director Bero Beyer and which offers an eclectic mix of cinemas. The Willem Burger Complex -- where I saw a number of films, including one-time Spike Lee cinematographer Ernest Dickerson’s Double Play, a playful but ultimately unsatisfactory adaptation of Frank Martinus Arion’s Curaçao-set novel -- is a beautiful building designed for conferences, but the seats do make you feel like you’re in a lecture hall, which befits much of the selection for this festival. The same could be said of the Schouwburg Kleine Zaal, which was showing a six-hour concert film, Luanda-Kinshasa, directed by visual artist Stan Douglas, who cited Jean-Luc Godard’s film portrait of The Rolling Stones, Sympathy For the Devil, as inspiration. Primarily a music venue, the temporary screen is housed above a stage with musical instruments, and if you arrive late, it’s standing room only, but that didn’t seem to matter after the screening of the unique concert film Cairo Jazzman when one of the protagonists got on stage to deliver a fab oud concert. 

My favourite venue is the Kino Rotterdam, a new cinema that looks like it’s been sitting in the historic building on the Gouvernestraat forever. The venue has housed artistic endeavours for over a century so perhaps that is no surprise. It’s where I managed to see a great performance by Emily Beecham in Daphne. 

Berlin Film Festival

There is so much history at the Potsdamer Platz that it seems a bit churlish to lament the fact that since the festival moved to the historic square the competition titles have had to unveil in the Berlinale Palast, where the screen is huge, but the seats and many of the sightlines on the balconies are terrible. Nonetheless a terrible seat didn’t stop me from enjoying Sally Potter’s The Party and a good seat didn’t make me like Oren Moverman’s The Dinner much, which just goes to show that luxury seating isn’t everything. The Berlinale Palast houses 1,627 seats, and maybe 1,000 of them are more suited to watching wrestling. The festival director Dieter Kosslick has come under fire from the German film community recently, who want to see an overhaul of the festival after he departs in 2019, arguing that the festival is now well behind Venice and Cannes (But aren’t they all!) 

For those who like their cinemas to be purpose-built, the Potsdamer Platz offers many options. Some press screenings of competition titles are screened at the Cinemaxx, and the Market screenings take place in the Cinestar, and it was in these venues that I saw the American doc For Akheem and Tala Hadid’s House in the Fields. The Film Museum also has a tiny move theater showing films from the more experimental Forum section. 

Away from Potsdamer Platz, Berlin has some great old cinemas. Near Alexanderplatz is my favourite cinema in the world, The International. The theater was built to house East Germany’s big premieres and has a fabulous boxy design -- it’s so retro that even the fact that the interior is a bit tired doesn’t bother me as much as it should. Luca Guadagnino is a huge fan of Rainer Werner Fassbinder and told me that his upcoming Suspiria reboot is a homage to the German director, so he will no doubt be warmed to know that I saw his fab Call Me By Your Name at the square multiplex the Cubix that is located down the road from The International on Berlin Alexanderplatz. 

The theater I still struggle most with is the Haus der Kulturen der Welt, a huge venue that is located in the middle of the Tiergarten, the remarkable roof of which was the U.S. contribution to the Interbau 57 International Building Exhibition. The building was nicknamed the Pregnant Oyster, which is a hell of a lot easier to remember then the title of the challenging Canadian curiosity I saw there, Those Who Make Revolution Halfway Only Dig Their Own Graves. 

Qumra

All the screenings, the master classes and the talks take place at the Museum of Islamic Art. The building designed by I.M. Pei is one of the greatest buildings in the world, and the cinema that sits on the first floor of the five-story building is as comfortable as the opulent surroundings. This year there were some amazing master class events, with Bruno Dumont, Rithy Panh, Paulo Branco, Ashgarh Farhadi and Lucrecia Martel all dishing out advice. The master class given by Martel following a screening of her magnificent La Ciénaga was my favourite few hours spent at a film festival this year. Martel eschewed the question-and-answer format and instead gave an interactive lecture where she encouraged the audience to draw pictures and challenged conventional way of seeing things. In doing so she gave an insight into her mind and elegiac work. 

East End Film Festival 

The East End of town is London’s Brooklyn, and this festival takes place in the gentrified areas where the cinemas, Rio Dalston, the Rich Mix, Curzon Aldwich and Hackney Picturehouse, and Electric Cinema where I saw films were either brand new or have recently undergone major renovations. I hosted a screening of Brexitannia on the one-year anniversary of the Brexit vote at the Rio Dalston, where the Leave Campaigners due to appear on a panel decided to go to a party instead, much like the politicians who tried to pass on responsibility for implementing the vote the morning after the election. The four cinemas screening the independent fare on offer are all smartly made up and unique buildings that are fun places to watch any movie. There are also ad hoc locations to suit the movies on offer, and thousands attended the world premiere of My Name Is Lenny. This is the festival for those who like to drink single-origin coffee, ride single-speed track bikes and have reverted to using the resurfaced Nokia 3210. (I say while scratching my beard! Hmmm.)

Netia Off Camera IFF 2017 

This festival takes place in Krakow and offers a great range of independent fare in great cinemas. The main screening and the opening night gala takes place at the city’s main theater, the Kijów Centrum. Built in the 1960s, it was the first widescreen cinema in Krakow. The main cinema auditorium is huge, but since multiplexes began eating into its core business the venue also offers concerts and other cultural fare. It’s the only venue that doesn’t make you wish we were living back at the turn of the 20th Century. 

Being a university town Krakow has some delightful old theaters, such as the ARS, which houses several screens, the biggest of which looks like an old ballroom with 171 seats, and where I saw the challenging British black-and-white effort Butterfly Kisses. The main festival center is the Kino Pod Baranami, a historic building located on the main market square. Walking into the rooms makes you feel like you’re stepping back to the birth of cinema, perfectly befitting a festival that concentrates on the best films in independent cinema including the Polish debut, The Last Family, directed by Jan P. Matuszyński, and The Irish delight, Handsome Devil by John Butler. 

Cannes

The Grand Théâtre Lumièreis where all the big red-carpet events take place, and it’s the carpet that is the best thing about this massive complex. Queuing is a big nightmare for mere mortals not waltzing up the middle of the red carpet, and waiting to see the midnight screening of the amazing A Prayer for Dawn felt like being in a Thai [rison where you were way too close to your neighbor and not knowing what will happen next. It pays to get in early and have the right badge as the seats in the balcony leave much to be desired given the distance from the admittedly huge screen and the sharp rake. The best seats are those reserved for the jury watching the competition films that included Sophia Coppola’s The Beguiled and The Safdie Brother’s Good Time. Thankfully the press are usually watching the competition films in the Salle Debussy where the need to get a good seat is less paramount, unless you’re one of the last-minute stragglers, where somehow you are put in a seat in the balcony where the angle of viewing somehow means you cannot see the whole of the massive screen, which is some feat. It’s also the theater where the Un Certain Regard unspools and the hidden gems included Beauty and the Dogs by Kaother Ben Hania and this year’s winner, A Man of Integrity, by Mohammad Rasoulof. It’s an oddity of Cannes that both the sidebar sections -- the Director’s Fortnight and The Critics Week -- also play in venues that are not cinemas all-year round. It was a good year for the Director’s Fortnight with both The Florida Project and Claire Denis’ Let the Sunshine in unspooling there. 

If you’re watching market films as part of the industry, these take place in the old, worn-down cinemas of Cannes. They are far too small for the official screenings where the Press are being wooed, and some of them need a sound update. It’s a curiosity of Cannes, that such a magnificent festivals plays out in some of the worst cinema screens on the circuit. 

This year the best place to watch a film at Cannes was in an aircraft hanger a 30-minute drive away. That was where Alejandro G. Iñárritu and Emmanuel “Chivo” Lubezki unveiled CARNE y ARENA, a virtual reality experience that added layers of authenticity by having participants take off shoes and walk on pebbled ground designed to replicate the Mexico/U.S. border.  

Sundance London

Location, Location, Location. Since Sundance London moved to Picture House Central in 2016 from its first home at the ill-suited O2 arena, the Park City offshoot has gone from strength to strength. The selection has also improved with many of the Sundance prize winners being showcased rather than it just being a series of Sundance titles that haven’t and probably never will be picked up for distribution. This year the mix included A Ghost Story, The Incredible Jesse James, Bitch, The Big Sick, Chasing Coral and Dina. A lot of these films ended up going to Netflix and straight to VOD so the plush surrounds of the new Central London venue were to be the only time to catch the films on the big screen. The intimate nature of the venue, cool bars and brand new screens all ensure that this version of Sundance feels far more intimate and less cold than the winter shenanigans in Park City. 

Sheffield Doc

This is the first time that I’ve been back to Sheffield since I appeared on the jury in 2015. There have been a few changes -- the festival center has moved across the road and most notably the ramping up of the virtual reality program at the Millennium Gallery, which was part of the 2001 Heart of the City renewal. The bulk of my viewing was done at the Sheffield Showroom cinema which is the heart of the festival and where I managed to see Sundance favourite The Work as well as Quest and Strong Island. In keeping with Sheffield’s status as one of the preeminent documentary festivals, it was here that I saw the world premieres of American Valhalla, the Iggy Pop and Josh Homme documentary about their recording of Post Pop Depression, and also Insha’Allah Democracy, Mo Naqvi’s documentary about democracy in Pakistan that centres around an interview with the former coup enabled President of Pakistan, General Musharraf. 
Across town, at the Light Screen, the cinema with the nicest foyer in the city, I finally caught up with Rat Movie . Thankfully no one in the world has decided that a 4D experience of this movie is needed -- well not in any cinema that I’ve been in. 

Karlovy Vary

Returning to Karlovy Vary after a number of years absence, the reports that Karel Och has done a fabulous job reviving the festival are well-founded and this festival has a great industry section, with good films -- the competition included the world premiere of East European’s finest works such as Joanna Kos-Krauze’s Birds are Singing in Kigali, George Oshvali’s Khibula and Mariam Khatchvani’s Dede -- and interesting talks. If I was to name one major fault, it is the press screening rooms that are housed under the single ugly building in the spa town that also doubles as the festival centre, the Hotel Thermal. Watching 78/52, the fab doc about the shower scene in Psycho would have been much better where I not hearing from Small Room A the loud screams from Hall B and C next door, separated by a single flimsy partition, with no air conditioning and bad seats. Ah, well! A much better time can be had at the Municipal Theatre where the murals on the walls have been known to be more animated than the action taking place on-screen and the chandeliers gives a sense of opulence. Step out of the theatre and look up and on the hill you see the hotel used by a certain Wes Anderson to make The Grand Budapest Hotel. The festival has a range of cinemas -- The Big Hall, the Small Hall and the Congress Hall, which are like you would expect. The Pupp is a cinema at the Grandhotel Pupp where they host premieres and for those in need of a real cinema the Kino Drahomira, which is a delightful 20-minute walk is lovely from the prominent bold façade to the lovely bar inside. 

Locarno

Is there any cinema venue more magical than watching a film under the stars on the Piazza Grande at the Locarno Film Festival. The screen is so big that even if one is housed at the back of the 8,000 people crammed into the square, all the action can be seen, and if your mind wonders there is a wonderful selection of pizzerias or ice-cream parlors willing to take your week's wages for a slice or a scoop. Oh the grandeur and misery of film journalism! At the back of the square to the right is the historic GranRex cinema, which is looking and sounding fabulous after a much needed refurbishment and is the nicest place to watch films in Locarno, and this year a celebration of the work of Jacque Tourneur unveiling there. Excellent. The popularity of the festival means that it also makes room of oversized rooms, such as the FEVI and the press screenings take place in the Kursaal where the cinema is surprisingly old-fashioned in contrast to the glass exterior. I managed to watch Annemarie Jacir’s fabulous Wajib and also Lucky, with the last Harry Dean Stanton performance here. Anup Singh’s The Song of Scorpions also played in a strong selection of films this year. 

New Horizons

I was back in Poland this time in Wroclaw for the New Horizons festival. Every film I saw this year was at the New Horizons Cinema, a multiplex-like venue that is the festival center and hub. Hang out for a day in the café downstairs and a who’s who of cinema will walk past you. The venue is a great place for watching films, and the café downstairs serves nice food at drinks at prices to make you smile after the mortgage busting prices in Switzerland. I saw A Feeling Greater Than Love, Mary Jirmanus Sirus’s melancholic look back at Lebanon’s turbulent past, and I managed to catch up with Hong Sang Soo title’s Claire’s Camera and a number of films in the Fred Keleman retrospective. 

Venice

Venice is having something of a revival, and some have put that down to the arrival of Alberto Barbera as artistic director. I myself think it’s all got to do with the decision to improve the Sala Darsena, where the majority of press watch films and where up to a few years ago the acoustics were appalling. Now the movies sound as good as they look, and it’s now one of the better makeshift cinemas to watch films. The morning screenings mean you have a choice of watching the films in the Darsena or going to the Sala Grande to see them unspool. Now both venues are good places to see movies, with Darsena perhaps having the edge. As technology improves so does the makeshift venue, the Sala Giardino, where I saw Ai Wei-Wei’s Human Flow this year. The only cinema I try to avoid if I can is the PalaBiennale, where the rake is non-existent, and so if you need to watch a film where the English subtitles are on the electronic printer beneath the screen, you often read someone’s head instead of the words. The solution is to sit way back in the room where a stand with a rake does exist but then there is a need for binoculars to see the words flashing up. So it’s no real solution. The other place to watch films are the cinemas in the Casino, and really only the Sala Perla 1 is acceptable. It’s where I saw Zama and also the new print of Bernardo Bertolucci’s magnificent 1900. Upstairs in the Casino, the press conference room transformed into a cinema in the evening and is to be avoided. 

San Sebastian

It’s tough getting away from the pinxos bars and into the cinemas at San Sebastian, which remains my favourite film festival to attend. The movies are excellent, as are the movie venues, especially the Victoria Eugenia Theater which is designed to house opera and the Teatro Principal, where most of the press screenings take place and even a seat on the balcony gives a good view of the screen. The festival manages to show titles from Toronto and Venice, and also adds several world premieres from Latin speaking countries. Not even watching Wim Wenders’ lamentable Submergence was too much of a downer in the Basque country. One of the highlights was the car ride from the airport where I was seated next to Sebastian Leilo, whose A Fantastic Woman was showing in Spain, only a week or so after he’d launched Disobedience in Toronto, and all the while he was on the phone trying to get ready for pre-production of his reimagining of his magnificent Gloria in Los Angeles with Julianne Moore, although I’m not sure my asking him why he would do something so foolish as to try and get someone to follow in the footsteps of Paulina Garcia endeared me to him! 

Zurich

I saw films at four venues at the Zurich Film Festival: the Kino Corso where the Green Carpet is unfolded; the Art House Piccadilly, a fabulous old cinema where the press screenings take place; the Arena Sihlcity, which is a modern multiplex with great seats and screens; and then the new venue added this year, the Riffraff, which was instantly my favorite cinema at the festival. In the complex across the two buildings are a number of screens, a bistro and a bar. It’s also in a popular part of town, the Krieis 5 District, and the neighbourhood has good cafes and shops. What’s not to like? It’s the type of cinema venue that every cinephile loves to go to, where the bar and bistro encourage you to wax lyrical about the movies you have just seen. Zurich is a festival with big ambitions, and while the cinemas are all good, the selection could be a bit more dynamic. The big world premiere was Rob Reiner’s Shock and Awe, and the Festival Center, which is a marquee tent in a beautiful square by Lake Zurich, is really not fit for purpose. The festival has outgrown it, and the Zurich Film Festival needs a hub location that is more suitable to a young, vibrant festival -- you know, somewhere like the Riff Raff. 

London Film Festival

The London Film Festival takes place all over the enormous capital city with many locations a good 20-minute walk from each other. This is good if you want to see the sights, but not so much if you’re interested in seeing as many movies as possible. Most of the films are screened around Leicester Square. The big premieres take place in the tired Odeon Leicester Square where sitting on the balcony in the huge auditorium is an invitation to hear bad sound. The Vue has spruced itself up with much needed new seats and is a fine venue to watch movies, and the festival also makes use of the Picturehouse Cinema, where the Sundance London Festival takes place, to put on the majority of its press screenings. The Curzon Mayfair is a delightful cinema, although a bit isolated from the rest of the festival. Still, it's one of the delights of the London Film Festival that they want the festival to be as accessible to as much of the public as possible. 

Now comes the thorny question of the BFI Southbank, a cinema that is the “home” of the British Film Institute, but it’s a location that the BFI have wanted to leave for a number of years for a new purpose-built venue to rival the TIFF Lightbox and as such one can’t help but feel that the cinemas are being left to get tired. Two of the screens are terrible with only the showpiece main auditorium really fit for festivals. Oddly, all the cafes and restaurants around the cinema and the library have been spruced up, so whenever you run out of the screens, you enter the modern world. 

This year I was on the jury for the Sutherland Trophy given to the Best First Film, so I saw a number of delightful first films this year, including Beast, Ava, Summer of 1993, I Am Not a Witch, Jeune Femme and our winner, The Wound, a hard hitting coming-of-tale from South African by John Trengrove. All of these films and their directors are ones to look out for. 

Seville

Seville is another festival where most films play in one location -- here it's the Cinesur Nervion Plaza, which is kind of bewildering. It’s a multiplex on the roof of a shopping mall with 20 screens, and the best thing about it is the views from the top of the escalator when you reach the rooftop where you can see the Seville Football stadium and across the city. The screens in the multiplex are quite small, but you can’t argue with the picture or the sound, and I saw the Balkan film All The Cities in the North, which is a musing on the region in the aftermath of the fall of Yugolsavia by Dane Komljen. The film starts well and takes place on an abandoned holiday complex but runs out of ideas. In contrast to the dour cinema where the festival takes place, everything else about The Seville Film Festival is fab, including the restaurant venue of the announcement of the European Film Awards nominations. The festival showcases the best films of the year from around Europe and the absence of American fare or star fanfare is a welcome respite in the busy festival season. 

Dubai

The final film festival that I went to this year was the Dubai International Film Festival. The festival center is at the Madinat Souk, and the films screen in a purpose-built arena in the conference complex beside the Souk and the beaches and also at the theater turned cinema for a week, the Madinat Theatre. The Madinat Arena is a huge arena with a large screen and was a great place to finally catch up with The Disaster Artist, while at the more unique Madinat Theatre I saw the Egyptian comedy Kiss Me Not about an actress who suddenly decides she doesn’t want to kiss her co-star in a movie after having an awakening. The Harvey Weinstein revelations will give this film added value on the festival circuit. For those who like to ski in warm climates, the other festival hub is at the Mall of the Emirates, memorable for hosting a dry ski slope inside the shopping cenere. The Vox Cinemas are all vanilla screens with good sound and pictures but no imagination.

" />
<meta name="description" content="Rotterdam Film Festival 

The year started with my first visit to the Rotterdam Film Festival, which is once again being seen as a festival for experimental and challenging films under the auspices of Artistic Director Bero Beyer and which offers an eclectic mix of cinemas. The Willem Burger Complex -- where I saw a number of films, including one-time Spike Lee cinematographer Ernest Dickerson’s Double Play, a playful but ultimately unsatisfactory adaptation of Frank Martinus Arion’s Curaçao-set novel -- is a beautiful building designed for conferences, but the seats do make you feel like you’re in a lecture hall, which befits much of the selection for this festival. The same could be said of the Schouwburg Kleine Zaal, which was showing a six-hour concert film, Luanda-Kinshasa, directed by visual artist Stan Douglas, who cited Jean-Luc Godard’s film portrait of The Rolling Stones, Sympathy For the Devil, as inspiration. Primarily a music venue, the temporary screen is housed above a stage with musical instruments, and if you arrive late, it’s standing room only, but that didn’t seem to matter after the screening of the unique concert film Cairo Jazzman when one of the protagonists got on stage to deliver a fab oud concert. 

My favourite venue is the Kino Rotterdam, a new cinema that looks like it’s been sitting in the historic building on the Gouvernestraat forever. The venue has housed artistic endeavours for over a century so perhaps that is no surprise. It’s where I managed to see a great performance by Emily Beecham in Daphne. 

Berlin Film Festival

There is so much history at the Potsdamer Platz that it seems a bit churlish to lament the fact that since the festival moved to the historic square the competition titles have had to unveil in the Berlinale Palast, where the screen is huge, but the seats and many of the sightlines on the balconies are terrible. Nonetheless a terrible seat didn’t stop me from enjoying Sally Potter’s The Party and a good seat didn’t make me like Oren Moverman’s The Dinner much, which just goes to show that luxury seating isn’t everything. The Berlinale Palast houses 1,627 seats, and maybe 1,000 of them are more suited to watching wrestling. The festival director Dieter Kosslick has come under fire from the German film community recently, who want to see an overhaul of the festival after he departs in 2019, arguing that the festival is now well behind Venice and Cannes (But aren’t they all!) 

For those who like their cinemas to be purpose-built, the Potsdamer Platz offers many options. Some press screenings of competition titles are screened at the Cinemaxx, and the Market screenings take place in the Cinestar, and it was in these venues that I saw the American doc For Akheem and Tala Hadid’s House in the Fields. The Film Museum also has a tiny move theater showing films from the more experimental Forum section. 

Away from Potsdamer Platz, Berlin has some great old cinemas. Near Alexanderplatz is my favourite cinema in the world, The International. The theater was built to house East Germany’s big premieres and has a fabulous boxy design -- it’s so retro that even the fact that the interior is a bit tired doesn’t bother me as much as it should. Luca Guadagnino is a huge fan of Rainer Werner Fassbinder and told me that his upcoming Suspiria reboot is a homage to the German director, so he will no doubt be warmed to know that I saw his fab Call Me By Your Name at the square multiplex the Cubix that is located down the road from The International on Berlin Alexanderplatz. 

The theater I still struggle most with is the Haus der Kulturen der Welt, a huge venue that is located in the middle of the Tiergarten, the remarkable roof of which was the U.S. contribution to the Interbau 57 International Building Exhibition. The building was nicknamed the Pregnant Oyster, which is a hell of a lot easier to remember then the title of the challenging Canadian curiosity I saw there, Those Who Make Revolution Halfway Only Dig Their Own Graves. 

Qumra

All the screenings, the master classes and the talks take place at the Museum of Islamic Art. The building designed by I.M. Pei is one of the greatest buildings in the world, and the cinema that sits on the first floor of the five-story building is as comfortable as the opulent surroundings. This year there were some amazing master class events, with Bruno Dumont, Rithy Panh, Paulo Branco, Ashgarh Farhadi and Lucrecia Martel all dishing out advice. The master class given by Martel following a screening of her magnificent La Ciénaga was my favourite few hours spent at a film festival this year. Martel eschewed the question-and-answer format and instead gave an interactive lecture where she encouraged the audience to draw pictures and challenged conventional way of seeing things. In doing so she gave an insight into her mind and elegiac work. 

East End Film Festival 

The East End of town is London’s Brooklyn, and this festival takes place in the gentrified areas where the cinemas, Rio Dalston, the Rich Mix, Curzon Aldwich and Hackney Picturehouse, and Electric Cinema where I saw films were either brand new or have recently undergone major renovations. I hosted a screening of Brexitannia on the one-year anniversary of the Brexit vote at the Rio Dalston, where the Leave Campaigners due to appear on a panel decided to go to a party instead, much like the politicians who tried to pass on responsibility for implementing the vote the morning after the election. The four cinemas screening the independent fare on offer are all smartly made up and unique buildings that are fun places to watch any movie. There are also ad hoc locations to suit the movies on offer, and thousands attended the world premiere of My Name Is Lenny. This is the festival for those who like to drink single-origin coffee, ride single-speed track bikes and have reverted to using the resurfaced Nokia 3210. (I say while scratching my beard! Hmmm.)

Netia Off Camera IFF 2017 

This festival takes place in Krakow and offers a great range of independent fare in great cinemas. The main screening and the opening night gala takes place at the city’s main theater, the Kijów Centrum. Built in the 1960s, it was the first widescreen cinema in Krakow. The main cinema auditorium is huge, but since multiplexes began eating into its core business the venue also offers concerts and other cultural fare. It’s the only venue that doesn’t make you wish we were living back at the turn of the 20th Century. 

Being a university town Krakow has some delightful old theaters, such as the ARS, which houses several screens, the biggest of which looks like an old ballroom with 171 seats, and where I saw the challenging British black-and-white effort Butterfly Kisses. The main festival center is the Kino Pod Baranami, a historic building located on the main market square. Walking into the rooms makes you feel like you’re stepping back to the birth of cinema, perfectly befitting a festival that concentrates on the best films in independent cinema including the Polish debut, The Last Family, directed by Jan P. Matuszyński, and The Irish delight, Handsome Devil by John Butler. 

Cannes

The Grand Théâtre Lumièreis where all the big red-carpet events take place, and it’s the carpet that is the best thing about this massive complex. Queuing is a big nightmare for mere mortals not waltzing up the middle of the red carpet, and waiting to see the midnight screening of the amazing A Prayer for Dawn felt like being in a Thai [rison where you were way too close to your neighbor and not knowing what will happen next. It pays to get in early and have the right badge as the seats in the balcony leave much to be desired given the distance from the admittedly huge screen and the sharp rake. The best seats are those reserved for the jury watching the competition films that included Sophia Coppola’s The Beguiled and The Safdie Brother’s Good Time. Thankfully the press are usually watching the competition films in the Salle Debussy where the need to get a good seat is less paramount, unless you’re one of the last-minute stragglers, where somehow you are put in a seat in the balcony where the angle of viewing somehow means you cannot see the whole of the massive screen, which is some feat. It’s also the theater where the Un Certain Regard unspools and the hidden gems included Beauty and the Dogs by Kaother Ben Hania and this year’s winner, A Man of Integrity, by Mohammad Rasoulof. It’s an oddity of Cannes that both the sidebar sections -- the Director’s Fortnight and The Critics Week -- also play in venues that are not cinemas all-year round. It was a good year for the Director’s Fortnight with both The Florida Project and Claire Denis’ Let the Sunshine in unspooling there. 

If you’re watching market films as part of the industry, these take place in the old, worn-down cinemas of Cannes. They are far too small for the official screenings where the Press are being wooed, and some of them need a sound update. It’s a curiosity of Cannes, that such a magnificent festivals plays out in some of the worst cinema screens on the circuit. 

This year the best place to watch a film at Cannes was in an aircraft hanger a 30-minute drive away. That was where Alejandro G. Iñárritu and Emmanuel “Chivo” Lubezki unveiled CARNE y ARENA, a virtual reality experience that added layers of authenticity by having participants take off shoes and walk on pebbled ground designed to replicate the Mexico/U.S. border.  

Sundance London

Location, Location, Location. Since Sundance London moved to Picture House Central in 2016 from its first home at the ill-suited O2 arena, the Park City offshoot has gone from strength to strength. The selection has also improved with many of the Sundance prize winners being showcased rather than it just being a series of Sundance titles that haven’t and probably never will be picked up for distribution. This year the mix included A Ghost Story, The Incredible Jesse James, Bitch, The Big Sick, Chasing Coral and Dina. A lot of these films ended up going to Netflix and straight to VOD so the plush surrounds of the new Central London venue were to be the only time to catch the films on the big screen. The intimate nature of the venue, cool bars and brand new screens all ensure that this version of Sundance feels far more intimate and less cold than the winter shenanigans in Park City. 

Sheffield Doc

This is the first time that I’ve been back to Sheffield since I appeared on the jury in 2015. There have been a few changes -- the festival center has moved across the road and most notably the ramping up of the virtual reality program at the Millennium Gallery, which was part of the 2001 Heart of the City renewal. The bulk of my viewing was done at the Sheffield Showroom cinema which is the heart of the festival and where I managed to see Sundance favourite The Work as well as Quest and Strong Island. In keeping with Sheffield’s status as one of the preeminent documentary festivals, it was here that I saw the world premieres of American Valhalla, the Iggy Pop and Josh Homme documentary about their recording of Post Pop Depression, and also Insha’Allah Democracy, Mo Naqvi’s documentary about democracy in Pakistan that centres around an interview with the former coup enabled President of Pakistan, General Musharraf. 
Across town, at the Light Screen, the cinema with the nicest foyer in the city, I finally caught up with Rat Movie . Thankfully no one in the world has decided that a 4D experience of this movie is needed -- well not in any cinema that I’ve been in. 

Karlovy Vary

Returning to Karlovy Vary after a number of years absence, the reports that Karel Och has done a fabulous job reviving the festival are well-founded and this festival has a great industry section, with good films -- the competition included the world premiere of East European’s finest works such as Joanna Kos-Krauze’s Birds are Singing in Kigali, George Oshvali’s Khibula and Mariam Khatchvani’s Dede -- and interesting talks. If I was to name one major fault, it is the press screening rooms that are housed under the single ugly building in the spa town that also doubles as the festival centre, the Hotel Thermal. Watching 78/52, the fab doc about the shower scene in Psycho would have been much better where I not hearing from Small Room A the loud screams from Hall B and C next door, separated by a single flimsy partition, with no air conditioning and bad seats. Ah, well! A much better time can be had at the Municipal Theatre where the murals on the walls have been known to be more animated than the action taking place on-screen and the chandeliers gives a sense of opulence. Step out of the theatre and look up and on the hill you see the hotel used by a certain Wes Anderson to make The Grand Budapest Hotel. The festival has a range of cinemas -- The Big Hall, the Small Hall and the Congress Hall, which are like you would expect. The Pupp is a cinema at the Grandhotel Pupp where they host premieres and for those in need of a real cinema the Kino Drahomira, which is a delightful 20-minute walk is lovely from the prominent bold façade to the lovely bar inside. 

Locarno

Is there any cinema venue more magical than watching a film under the stars on the Piazza Grande at the Locarno Film Festival. The screen is so big that even if one is housed at the back of the 8,000 people crammed into the square, all the action can be seen, and if your mind wonders there is a wonderful selection of pizzerias or ice-cream parlors willing to take your week's wages for a slice or a scoop. Oh the grandeur and misery of film journalism! At the back of the square to the right is the historic GranRex cinema, which is looking and sounding fabulous after a much needed refurbishment and is the nicest place to watch films in Locarno, and this year a celebration of the work of Jacque Tourneur unveiling there. Excellent. The popularity of the festival means that it also makes room of oversized rooms, such as the FEVI and the press screenings take place in the Kursaal where the cinema is surprisingly old-fashioned in contrast to the glass exterior. I managed to watch Annemarie Jacir’s fabulous Wajib and also Lucky, with the last Harry Dean Stanton performance here. Anup Singh’s The Song of Scorpions also played in a strong selection of films this year. 

New Horizons

I was back in Poland this time in Wroclaw for the New Horizons festival. Every film I saw this year was at the New Horizons Cinema, a multiplex-like venue that is the festival center and hub. Hang out for a day in the café downstairs and a who’s who of cinema will walk past you. The venue is a great place for watching films, and the café downstairs serves nice food at drinks at prices to make you smile after the mortgage busting prices in Switzerland. I saw A Feeling Greater Than Love, Mary Jirmanus Sirus’s melancholic look back at Lebanon’s turbulent past, and I managed to catch up with Hong Sang Soo title’s Claire’s Camera and a number of films in the Fred Keleman retrospective. 

Venice

Venice is having something of a revival, and some have put that down to the arrival of Alberto Barbera as artistic director. I myself think it’s all got to do with the decision to improve the Sala Darsena, where the majority of press watch films and where up to a few years ago the acoustics were appalling. Now the movies sound as good as they look, and it’s now one of the better makeshift cinemas to watch films. The morning screenings mean you have a choice of watching the films in the Darsena or going to the Sala Grande to see them unspool. Now both venues are good places to see movies, with Darsena perhaps having the edge. As technology improves so does the makeshift venue, the Sala Giardino, where I saw Ai Wei-Wei’s Human Flow this year. The only cinema I try to avoid if I can is the PalaBiennale, where the rake is non-existent, and so if you need to watch a film where the English subtitles are on the electronic printer beneath the screen, you often read someone’s head instead of the words. The solution is to sit way back in the room where a stand with a rake does exist but then there is a need for binoculars to see the words flashing up. So it’s no real solution. The other place to watch films are the cinemas in the Casino, and really only the Sala Perla 1 is acceptable. It’s where I saw Zama and also the new print of Bernardo Bertolucci’s magnificent 1900. Upstairs in the Casino, the press conference room transformed into a cinema in the evening and is to be avoided. 

San Sebastian

It’s tough getting away from the pinxos bars and into the cinemas at San Sebastian, which remains my favourite film festival to attend. The movies are excellent, as are the movie venues, especially the Victoria Eugenia Theater which is designed to house opera and the Teatro Principal, where most of the press screenings take place and even a seat on the balcony gives a good view of the screen. The festival manages to show titles from Toronto and Venice, and also adds several world premieres from Latin speaking countries. Not even watching Wim Wenders’ lamentable Submergence was too much of a downer in the Basque country. One of the highlights was the car ride from the airport where I was seated next to Sebastian Leilo, whose A Fantastic Woman was showing in Spain, only a week or so after he’d launched Disobedience in Toronto, and all the while he was on the phone trying to get ready for pre-production of his reimagining of his magnificent Gloria in Los Angeles with Julianne Moore, although I’m not sure my asking him why he would do something so foolish as to try and get someone to follow in the footsteps of Paulina Garcia endeared me to him! 

Zurich

I saw films at four venues at the Zurich Film Festival: the Kino Corso where the Green Carpet is unfolded; the Art House Piccadilly, a fabulous old cinema where the press screenings take place; the Arena Sihlcity, which is a modern multiplex with great seats and screens; and then the new venue added this year, the Riffraff, which was instantly my favorite cinema at the festival. In the complex across the two buildings are a number of screens, a bistro and a bar. It’s also in a popular part of town, the Krieis 5 District, and the neighbourhood has good cafes and shops. What’s not to like? It’s the type of cinema venue that every cinephile loves to go to, where the bar and bistro encourage you to wax lyrical about the movies you have just seen. Zurich is a festival with big ambitions, and while the cinemas are all good, the selection could be a bit more dynamic. The big world premiere was Rob Reiner’s Shock and Awe, and the Festival Center, which is a marquee tent in a beautiful square by Lake Zurich, is really not fit for purpose. The festival has outgrown it, and the Zurich Film Festival needs a hub location that is more suitable to a young, vibrant festival -- you know, somewhere like the Riff Raff. 

London Film Festival

The London Film Festival takes place all over the enormous capital city with many locations a good 20-minute walk from each other. This is good if you want to see the sights, but not so much if you’re interested in seeing as many movies as possible. Most of the films are screened around Leicester Square. The big premieres take place in the tired Odeon Leicester Square where sitting on the balcony in the huge auditorium is an invitation to hear bad sound. The Vue has spruced itself up with much needed new seats and is a fine venue to watch movies, and the festival also makes use of the Picturehouse Cinema, where the Sundance London Festival takes place, to put on the majority of its press screenings. The Curzon Mayfair is a delightful cinema, although a bit isolated from the rest of the festival. Still, it's one of the delights of the London Film Festival that they want the festival to be as accessible to as much of the public as possible. 

Now comes the thorny question of the BFI Southbank, a cinema that is the “home” of the British Film Institute, but it’s a location that the BFI have wanted to leave for a number of years for a new purpose-built venue to rival the TIFF Lightbox and as such one can’t help but feel that the cinemas are being left to get tired. Two of the screens are terrible with only the showpiece main auditorium really fit for festivals. Oddly, all the cafes and restaurants around the cinema and the library have been spruced up, so whenever you run out of the screens, you enter the modern world. 

This year I was on the jury for the Sutherland Trophy given to the Best First Film, so I saw a number of delightful first films this year, including Beast, Ava, Summer of 1993, I Am Not a Witch, Jeune Femme and our winner, The Wound, a hard hitting coming-of-tale from South African by John Trengrove. All of these films and their directors are ones to look out for. 

Seville

Seville is another festival where most films play in one location -- here it's the Cinesur Nervion Plaza, which is kind of bewildering. It’s a multiplex on the roof of a shopping mall with 20 screens, and the best thing about it is the views from the top of the escalator when you reach the rooftop where you can see the Seville Football stadium and across the city. The screens in the multiplex are quite small, but you can’t argue with the picture or the sound, and I saw the Balkan film All The Cities in the North, which is a musing on the region in the aftermath of the fall of Yugolsavia by Dane Komljen. The film starts well and takes place on an abandoned holiday complex but runs out of ideas. In contrast to the dour cinema where the festival takes place, everything else about The Seville Film Festival is fab, including the restaurant venue of the announcement of the European Film Awards nominations. The festival showcases the best films of the year from around Europe and the absence of American fare or star fanfare is a welcome respite in the busy festival season. 

Dubai

The final film festival that I went to this year was the Dubai International Film Festival. The festival center is at the Madinat Souk, and the films screen in a purpose-built arena in the conference complex beside the Souk and the beaches and also at the theater turned cinema for a week, the Madinat Theatre. The Madinat Arena is a huge arena with a large screen and was a great place to finally catch up with The Disaster Artist, while at the more unique Madinat Theatre I saw the Egyptian comedy Kiss Me Not about an actress who suddenly decides she doesn’t want to kiss her co-star in a movie after having an awakening. The Harvey Weinstein revelations will give this film added value on the festival circuit. For those who like to ski in warm climates, the other festival hub is at the Mall of the Emirates, memorable for hosting a dry ski slope inside the shopping cenere. The Vox Cinemas are all vanilla screens with good sound and pictures but no imagination.

" />
<meta name="author" content="Kaleem Aftab" />
<meta property="og:image" content="http://filmmakermagazine.com/wp-content/uploads/2017/12/San-Sebastian-1-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div class="m-pikabu-sidebar m-pikabu-left show-for-small-only">


<div class="col-1 features row sidebar-news-mobile">
<h2 class="sidebartitle"><a href="#" style="color:#fff">Latest News</a></h2>
<div id="sideblock">
 <div class="sidefeature" data-behavior="feature_click large-6 columns">
<a href="http://filmmakermagazine.com/104196-our-stories-are-true-portopostdoc-2017/" class="img">
<img width="628" height="348" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/once-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2017/12/once-628x348.jpg 628w, http://filmmakermagazine.com/wp-content/uploads/2017/12/once-214x120.jpg 214w" sizes="(max-width: 628px) 100vw, 628px" /> <span><em>Once There Was Brasilia</em></span> </a>
<h3><a href="http://filmmakermagazine.com/104196-our-stories-are-true-portopostdoc-2017/">Our Stories are True: Porto/Post/Doc 2017</a></h3>
<p class="meta">Dec 27, 2017</p>
<a href="http://filmmakermagazine.com/104171-all-the-magicians-tricks-dp-brandon-trost-on-the-disaster-artist/" class="img">
<img width="628" height="348" src="http://filmmakermagazine.com/wp-content/uploads/2017/09/the-disaster-artist-james-franco-dave-franco-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Dave and James Franco In <em>The Disaster Artist</em></span> </a>
<h3><a href="http://filmmakermagazine.com/104171-all-the-magicians-tricks-dp-brandon-trost-on-the-disaster-artist/">All the Magician&#8217;s Tricks: DP Brandon Trost on <em>The Disaster Artist</em></a></h3>
<p class="meta">Dec 19, 2017</p>
<a href="http://filmmakermagazine.com/103739-brett-morgen-on-jane-syncing-philip-glasss-score-to-chimp-sounds-and-organizing-140-hours-of-archival-footage/" class="img">
<img width="628" height="348" src="http://filmmakermagazine.com/wp-content/uploads/2017/10/jane-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Jane Goodall in <em>Jane</em></span> </a>
<h3><a href="http://filmmakermagazine.com/103739-brett-morgen-on-jane-syncing-philip-glasss-score-to-chimp-sounds-and-organizing-140-hours-of-archival-footage/">Brett Morgen on <em>Jane</em>, Syncing Philip Glass&#8217;s Score to Chimp Sounds and Organizing 140 Hours of Archival Footage</a></h3>
<p class="meta">Oct 25, 2017</p>
</div>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/San-Sebastian-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>A Year in 17 Festivals: A Look Back at the Movies, and the Movie Theaters</b>
</a>
<span>Dec 29, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/104175-the-20-most-popular-posts-of-2017/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-11.51.33-AM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /> <b><i>Filmmaker</i>&#8216;s 20 Most Popular Posts of 2017</b>
</a>
<span>Dec 28, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/104182-sex-crimes-and-virtual-reality-best-vr-storytelling-of-2017-gina-kims-bloodless/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Therese-DePrez-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Sex Crimes and Virtual Reality: Best VR Storytelling of 2017, Gina Kim’s <em>Bloodless</em></b>
</a>
<span>Dec 22, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/104178-remembering-production-designer-therese-deprez-1965-2017/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Therese-DePrez-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Remembering Production Designer Thérèse DePrez, 1965 &#8211; 2017</b>
</a>
<span>Dec 21, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/104184-when-the-design-is-really-part-of-the-whole-of-a-film-the-film-is-well-designed-production-designer-therese-deprez/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Sun-Ladies-VR-2-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>&#8220;When the Design is Really Part of the Whole of a Film, the Film is Well Designed&#8221;: Production Designer Thérèse DePrez</b>
</a>
<span>Dec 21, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/104179-hawaii-rising-creating-community-at-the-37th-hawaii-international-film-festival/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Go-for-broke_HIFF2017_SandersArticle-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Hawaii Rising: Creating Community at the 37th Hawaii International Film Festival</b>
</a>
<span>Dec 20, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/104176-tamara-jenkins-todd-haynes-jonas-akerlund-and-more-added-to-2018-sundance-film-festival/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Sun-Ladies-VR-15-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Tamara Jenkins, Todd Haynes, Jonas Akerlund and More Added to 2018 Sundance Film Festival</b>
</a>
<span>Dec 19, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/104158-10-tips-to-scoring-great-locations-when-producing-a-microbudget-movie/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Tomorrow-Ever-After-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>10 Tips on Scoring Great Locations when Producing a Microbudget Movie</b>
</a>
<span>Dec 19, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/104164-film-festival-application-process-dos-and-donts-or-how-not-to-shoot-yourself-in-the-foot-when-applying-to-a-film-festival/">
<img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Sun-Ladies-VR-13-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Film Festival Application Process Do’s and Don’ts (Or, How Not to Shoot Yourself In the Foot When Applying to a Film Festival)</b>
</a>
<span>Dec 19, 2017</span>
</li>
</ul>
</div>
</div>

</div>
<div id="fm" class="m-pikabu-container detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="http://filmmakermagazine.com/issues/winter-2018/">Click here to read our Winter 2018 issue, featuring interviews with Errol Morris, six awards-season editors, <em>Phantom Thread</em> costume designer Mark Bridges and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<ul class="left mobile-nav-left">
<li><a class="m-pikabu-nav-toggle" data-role="left"></a></li>
</ul>
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=http://filmmakermagazine.com/104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/series/25-new-faces-of-independent-film-2017/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5">
<a href="#">Watch</a>
<div class="subnav">
<ul>
<li><a href="/videos">Videos</a></li>
<li><a href="/vod">Video on Demand</a></li>
</ul>
</div>
</li>
<li class="n_6"><a href="http://filmmakermagazine.com/issues/winter-2018/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=http://filmmakermagazine.com/104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="/contact" target="_blank">Contact us by email</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Watch</a></li>
<li><a href="/vod">VOD Picks</a></li>
<li><a href="http://filmmakermagazine.com/issues/winter-2018/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2016">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'> <aside class="dropdown-ad" data-behavior="dropdown_ad" style="display:none;">

<ins data-revive-zoneid="1032" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>A Year in 17 Festivals: A Look Back at the Movies, and the Movie Theaters</h1>
<div class="col-1">
<div class="img">
<img width="1237" height="696" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/San-Sebastian-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2017/12/San-Sebastian-1.jpg 1237w, http://filmmakermagazine.com/wp-content/uploads/2017/12/San-Sebastian-1-768x432.jpg 768w, http://filmmakermagazine.com/wp-content/uploads/2017/12/San-Sebastian-1-1024x576.jpg 1024w, http://filmmakermagazine.com/wp-content/uploads/2017/12/San-Sebastian-1-213x120.jpg 213w" sizes="(max-width: 1237px) 100vw, 1237px" /> <span>The San Sebastian Film Festival</span> </div>
<div class="meta">
<p>
by <a href="http://filmmakermagazine.com/author/kaleem-aftab/" title="Posts by Kaleem Aftab" rel="author">Kaleem Aftab</a> <br>in <a href="http://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br />
on Dec 29, 2017 </p>
<p class="tags">
</p>
<p></p>
</div>
<p><strong>Rotterdam Film Festival </strong></p>
<p>The year started with my first visit to the Rotterdam Film Festival, which is once again being seen as a festival for experimental and challenging films under the auspices of Artistic Director Bero Beyer and which offers an eclectic mix of cinemas. The Willem Burger Complex &#8212; where I saw a number of films, including one-time Spike Lee cinematographer Ernest Dickerson’s <em>Double Play</em>, a playful but ultimately unsatisfactory adaptation of Frank Martinus Arion’s Curaçao-set novel &#8212; is a beautiful building designed for conferences, but the seats do make you feel like you’re in a lecture hall, which befits much of the selection for this festival. The same could be said of the Schouwburg Kleine Zaal, which was showing a six-hour concert film, <em>Luanda-Kinshasa</em>, directed by visual artist Stan Douglas, who cited Jean-Luc Godard’s film portrait of The Rolling Stones, <em>Sympathy For the Devil</em>, as inspiration. Primarily a music venue, the temporary screen is housed above a stage with musical instruments, and if you arrive late, it’s standing room only, but that didn’t seem to matter after the screening of the unique concert film <em>Cairo Jazzman</em> when one of the protagonists got on stage to deliver a fab oud concert. </p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='http://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='http://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='http://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='http://flow.aquaplatform.com/ag.php'></script></figure><p></p><p>My favourite venue is the Kino Rotterdam, a new cinema that looks like it’s been sitting in the historic building on the Gouvernestraat forever. The venue has housed artistic endeavours for over a century so perhaps that is no surprise. It’s where I managed to see a great performance by Emily Beecham in <em>Daphne</em>. </p>
<p><strong>Berlin Film Festival</strong></p>
<p>There is so much history at the Potsdamer Platz that it seems a bit churlish to lament the fact that since the festival moved to the historic square the competition titles have had to unveil in the Berlinale Palast, where the screen is huge, but the seats and many of the sightlines on the balconies are terrible. Nonetheless a terrible seat didn’t stop me from enjoying Sally Potter’s <em>The Party</em> and a good seat didn’t make me like Oren Moverman’s <em>The Dinner</em> much, which just goes to show that luxury seating isn’t everything. The Berlinale Palast houses 1,627 seats, and maybe 1,000 of them are more suited to watching wrestling. The festival director Dieter Kosslick has come under fire from the German film community recently, who want to see an overhaul of the festival after he departs in 2019, arguing that the festival is now well behind Venice and Cannes (But aren’t they all!) </p>
<p>For those who like their cinemas to be purpose-built, the Potsdamer Platz offers many options. Some press screenings of competition titles are screened at the Cinemaxx, and the Market screenings take place in the Cinestar, and it was in these venues that I saw the American doc <em>For Akheem</em> and Tala Hadid’s <em>House in the Fields</em>. The Film Museum also has a tiny move theater showing films from the more experimental Forum section. </p>
<p>Away from Potsdamer Platz, Berlin has some great old cinemas. Near Alexanderplatz is my favourite cinema in the world, The International. The theater was built to house East Germany’s big premieres and has a fabulous boxy design &#8212; it’s so retro that even the fact that the interior is a bit tired doesn’t bother me as much as it should. Luca Guadagnino is a huge fan of Rainer Werner Fassbinder and told me that his upcoming <em>Suspiria</em> reboot is a homage to the German director, so he will no doubt be warmed to know that I saw his fab <em>Call Me By Your Name</em> at the square multiplex the Cubix that is located down the road from The International on Berlin Alexanderplatz. </p>
<p>The theater I still struggle most with is the Haus der Kulturen der Welt, a huge venue that is located in the middle of the Tiergarten, the remarkable roof of which was the U.S. contribution to the Interbau 57 International Building Exhibition. The building was nicknamed the Pregnant Oyster, which is a hell of a lot easier to remember then the title of the challenging Canadian curiosity I saw there, <em>Those Who Make Revolution Halfway Only Dig Their Own Graves</em>. </p>
<p><strong>Qumra</strong></p>
<p>All the screenings, the master classes and the talks take place at the Museum of Islamic Art. The building designed by I.M. Pei is one of the greatest buildings in the world, and the cinema that sits on the first floor of the five-story building is as comfortable as the opulent surroundings. This year there were some amazing master class events, with Bruno Dumont, Rithy Panh, Paulo Branco, Ashgarh Farhadi and Lucrecia Martel all dishing out advice. The master class given by Martel following a screening of her magnificent<em> La Ciénaga</em> was my favourite few hours spent at a film festival this year. Martel eschewed the question-and-answer format and instead gave an interactive lecture where she encouraged the audience to draw pictures and challenged conventional way of seeing things. In doing so she gave an insight into her mind and elegiac work. </p>
<p><strong>East End Film Festival </strong></p>
<p>The East End of town is London’s Brooklyn, and this festival takes place in the gentrified areas where the cinemas, Rio Dalston, the Rich Mix, Curzon Aldwich and Hackney Picturehouse, and Electric Cinema where I saw films were either brand new or have recently undergone major renovations. I hosted a screening of <em>Brexitannia</em> on the one-year anniversary of the Brexit vote at the Rio Dalston, where the Leave Campaigners due to appear on a panel decided to go to a party instead, much like the politicians who tried to pass on responsibility for implementing the vote the morning after the election. The four cinemas screening the independent fare on offer are all smartly made up and unique buildings that are fun places to watch any movie. There are also ad hoc locations to suit the movies on offer, and thousands attended the world premiere of <em>My Name Is Lenny</em>. This is the festival for those who like to drink single-origin coffee, ride single-speed track bikes and have reverted to using the resurfaced Nokia 3210. (I say while scratching my beard! Hmmm.)</p>
<p><strong>Netia Off Camera IFF 2017 </strong></p>
<p>This festival takes place in Krakow and offers a great range of independent fare in great cinemas. The main screening and the opening night gala takes place at the city’s main theater, the Kijów Centrum. Built in the 1960s, it was the first widescreen cinema in Krakow. The main cinema auditorium is huge, but since multiplexes began eating into its core business the venue also offers concerts and other cultural fare. It’s the only venue that doesn’t make you wish we were living back at the turn of the 20th Century. </p>
<p>Being a university town Krakow has some delightful old theaters, such as the ARS, which houses several screens, the biggest of which looks like an old ballroom with 171 seats, and where I saw the challenging British black-and-white effort <em>Butterfly Kisses</em>. The main festival center is the Kino Pod Baranami, a historic building located on the main market square. Walking into the rooms makes you feel like you’re stepping back to the birth of cinema, perfectly befitting a festival that concentrates on the best films in independent cinema including the Polish debut, <em>The Last Family</em>, directed by Jan P. Matuszyński, and The Irish delight, <em>Handsome Devil</em> by John Butler. </p>
<p><strong>Cannes</strong></p>
<p>The Grand Théâtre Lumièreis where all the big red-carpet events take place, and it’s the carpet that is the best thing about this massive complex. Queuing is a big nightmare for mere mortals not waltzing up the middle of the red carpet, and waiting to see the midnight screening of the amazing <em>A Prayer for Dawn</em> felt like being in a Thai [rison where you were way too close to your neighbor and not knowing what will happen next. It pays to get in early and have the right badge as the seats in the balcony leave much to be desired given the distance from the admittedly huge screen and the sharp rake. The best seats are those reserved for the jury watching the competition films that included Sophia Coppola’s <em>The Beguiled</em> and The Safdie Brother’s <em>Good Time</em>. Thankfully the press are usually watching the competition films in the Salle Debussy where the need to get a good seat is less paramount, unless you’re one of the last-minute stragglers, where somehow you are put in a seat in the balcony where the angle of viewing somehow means you cannot see the whole of the massive screen, which is some feat. It’s also the theater where the Un Certain Regard unspools and the hidden gems included <em>Beauty and the Dogs</em> by Kaother Ben Hania and this year’s winner, <em>A Man of Integrity</em>, by Mohammad Rasoulof. It’s an oddity of Cannes that both the sidebar sections &#8212; the Director’s Fortnight and The Critics Week &#8212; also play in venues that are not cinemas all-year round. It was a good year for the Director’s Fortnight with both <em>The Florida Project</em> and Claire Denis’ <em>Let the Sunshine</em> in unspooling there. </p>
<p>If you’re watching market films as part of the industry, these take place in the old, worn-down cinemas of Cannes. They are far too small for the official screenings where the Press are being wooed, and some of them need a sound update. It’s a curiosity of Cannes, that such a magnificent festivals plays out in some of the worst cinema screens on the circuit. </p>
<p>This year the best place to watch a film at Cannes was in an aircraft hanger a 30-minute drive away. That was where Alejandro G. Iñárritu and Emmanuel “Chivo” Lubezki unveiled <em>CARNE y ARENA</em>, a virtual reality experience that added layers of authenticity by having participants take off shoes and walk on pebbled ground designed to replicate the Mexico/U.S. border. </p>
<p><strong>Sundance London</strong></p>
<p>Location, Location, Location. Since Sundance London moved to Picture House Central in 2016 from its first home at the ill-suited O2 arena, the Park City offshoot has gone from strength to strength. The selection has also improved with many of the Sundance prize winners being showcased rather than it just being a series of Sundance titles that haven’t and probably never will be picked up for distribution. This year the mix included <em>A Ghost Story</em>, <em>The Incredible Jesse James</em>, <em>Bitch</em>, <em>The Big Sick</em>, <em>Chasing Coral</em> and <em>Dina</em>. A lot of these films ended up going to Netflix and straight to VOD so the plush surrounds of the new Central London venue were to be the only time to catch the films on the big screen. The intimate nature of the venue, cool bars and brand new screens all ensure that this version of Sundance feels far more intimate and less cold than the winter shenanigans in Park City. </p>
<p><strong>Sheffield Doc</strong></p>
<p>This is the first time that I’ve been back to Sheffield since I appeared on the jury in 2015. There have been a few changes &#8212; the festival center has moved across the road and most notably <a href="http://filmmakermagazine.com/102778-documentary-goes-alternate-reality-at-sheffield-docfest-2017/#.WkV33SOZNR0">the ramping up of the virtual reality program </a>at the Millennium Gallery, which was part of the 2001 Heart of the City renewal. The bulk of my viewing was done at the Sheffield Showroom cinema which is the heart of the festival and where I managed to see Sundance favourite <em>The Work </em>as well as <em>Quest</em> and <em>Strong Island</em>. In keeping with Sheffield’s status as one of the preeminent documentary festivals, it was here that I saw the world premieres of <em>American Valhalla</em>, the Iggy Pop and Josh Homme documentary about their recording of <em>Post Pop Depression</em>, and also <em>Insha’Allah Democracy</em>, Mo Naqvi’s documentary about democracy in Pakistan that centres around an interview with the former coup enabled President of Pakistan, General Musharraf.<br />
Across town, at the Light Screen, the cinema with the nicest foyer in the city, I finally caught up with <em>Rat Movie </em>. Thankfully no one in the world has decided that a 4D experience of this movie is needed &#8212; well not in any cinema that I’ve been in. </p>
<p><strong>Karlovy Vary</strong></p>
<p>Returning to Karlovy Vary after a number of years absence, the reports that Karel Och has done a fabulous job reviving the festival are well-founded and this festival has a great industry section, with good films &#8212; the competition included the world premiere of East European’s finest works such as Joanna Kos-Krauze’s<em> Birds are Singing in Kigali</em>, George Oshvali’s <em>Khibula</em> and Mariam Khatchvani’s <em>Dede</em> &#8212; and interesting talks. If I was to name one major fault, it is the press screening rooms that are housed under the single ugly building in the spa town that also doubles as the festival centre, the Hotel Thermal. Watching 78/52, the fab doc about the shower scene in <em>Psycho</em> would have been much better where I not hearing from Small Room A the loud screams from Hall B and C next door, separated by a single flimsy partition, with no air conditioning and bad seats. Ah, well! A much better time can be had at the Municipal Theatre where the murals on the walls have been known to be more animated than the action taking place on-screen and the chandeliers gives a sense of opulence. Step out of the theatre and look up and on the hill you see the hotel used by a certain Wes Anderson to make The Grand Budapest Hotel. The festival has a range of cinemas &#8212; The Big Hall, the Small Hall and the Congress Hall, which are like you would expect. The Pupp is a cinema at the Grandhotel Pupp where they host premieres and for those in need of a real cinema the Kino Drahomira, which is a delightful 20-minute walk is lovely from the prominent bold façade to the lovely bar inside. </p>
<p><strong>Locarno</strong></p>
<p>Is there any cinema venue more magical than watching a film under the stars on the Piazza Grande at the Locarno Film Festival. The screen is so big that even if one is housed at the back of the 8,000 people crammed into the square, all the action can be seen, and if your mind wonders there is a wonderful selection of pizzerias or ice-cream parlors willing to take your week&#8217;s wages for a slice or a scoop. Oh the grandeur and misery of film journalism! At the back of the square to the right is the historic GranRex cinema, which is looking and sounding fabulous after a much needed refurbishment and is the nicest place to watch films in Locarno, and this year a celebration of the work of Jacque Tourneur unveiling there. Excellent. The popularity of the festival means that it also makes room of oversized rooms, such as the FEVI and the press screenings take place in the Kursaal where the cinema is surprisingly old-fashioned in contrast to the glass exterior. I managed to watch Annemarie Jacir’s fabulous <em>Wajib</em> and also <em>Lucky</em>, with the last Harry Dean Stanton performance here. Anup Singh’s <em>The Song of Scorpions</em> also played in a strong selection of films this year. </p>
<p><strong>New Horizons</strong></p>
<p>I was back in Poland this time in Wroclaw for the New Horizons festival. Every film I saw this year was at the New Horizons Cinema, a multiplex-like venue that is the festival center and hub. Hang out for a day in the café downstairs and a who’s who of cinema will walk past you. The venue is a great place for watching films, and the café downstairs serves nice food at drinks at prices to make you smile after the mortgage busting prices in Switzerland. I saw <em>A Feeling Greater Than Love</em>, Mary Jirmanus Sirus’s melancholic look back at Lebanon’s turbulent past, and I managed to catch up with Hong Sang Soo title’s <em>Claire’s Camera</em> and a number of films in the Fred Keleman retrospective. </p>
<p><strong>Venice</strong></p>
<p>Venice is having something of a revival, and some have put that down to the arrival of Alberto Barbera as artistic director. I myself think it’s all got to do with the decision to improve the Sala Darsena, where the majority of press watch films and where up to a few years ago the acoustics were appalling. Now the movies sound as good as they look, and it’s now one of the better makeshift cinemas to watch films. The morning screenings mean you have a choice of watching the films in the Darsena or going to the Sala Grande to see them unspool. Now both venues are good places to see movies, with Darsena perhaps having the edge. As technology improves so does the makeshift venue, the Sala Giardino, where I saw Ai Wei-Wei’s <em>Human Flow</em> this year. The only cinema I try to avoid if I can is the PalaBiennale, where the rake is non-existent, and so if you need to watch a film where the English subtitles are on the electronic printer beneath the screen, you often read someone’s head instead of the words. The solution is to sit way back in the room where a stand with a rake does exist but then there is a need for binoculars to see the words flashing up. So it’s no real solution. The other place to watch films are the cinemas in the Casino, and really only the Sala Perla 1 is acceptable. It’s where I saw <em>Zama</em> and also the new print of Bernardo Bertolucci’s magnificent <em>1900</em>. Upstairs in the Casino, the press conference room transformed into a cinema in the evening and is to be avoided. </p>
<p><strong>San Sebastian</strong></p>
<p>It’s tough getting away from the pinxos bars and into the cinemas at San Sebastian, which remains my favourite film festival to attend. The movies are excellent, as are the movie venues, especially the Victoria Eugenia Theater which is designed to house opera and the Teatro Principal, where most of the press screenings take place and even a seat on the balcony gives a good view of the screen. The festival manages to show titles from Toronto and Venice, and also adds several world premieres from Latin speaking countries. Not even watching Wim Wenders’ lamentable <em>Submergence</em> was too much of a downer in the Basque country. One of the highlights was the car ride from the airport where I was seated next to Sebastian Leilo, whose <em>A Fantastic Woman </em>was showing in Spain, only a week or so after he’d launched <em>Disobedience</em> in Toronto, and all the while he was on the phone trying to get ready for pre-production of his reimagining of his magnificent <em>Gloria</em> in Los Angeles with Julianne Moore, although I’m not sure my asking him why he would do something so foolish as to try and get someone to follow in the footsteps of Paulina Garcia endeared me to him! </p>
<p><strong>Zurich</strong></p>
<p>I saw films at four venues at the Zurich Film Festival: the Kino Corso where the Green Carpet is unfolded; the Art House Piccadilly, a fabulous old cinema where the press screenings take place; the Arena Sihlcity, which is a modern multiplex with great seats and screens; and then the new venue added this year, the Riffraff, which was instantly my favorite cinema at the festival. In the complex across the two buildings are a number of screens, a bistro and a bar. It’s also in a popular part of town, the Krieis 5 District, and the neighbourhood has good cafes and shops. What’s not to like? It’s the type of cinema venue that every cinephile loves to go to, where the bar and bistro encourage you to wax lyrical about the movies you have just seen. Zurich is a festival with big ambitions, and while the cinemas are all good, the selection could be a bit more dynamic. The big world premiere was Rob Reiner’s <em>Shock and Awe</em>, and the Festival Center, which is a marquee tent in a beautiful square by Lake Zurich, is really not fit for purpose. The festival has outgrown it, and the Zurich Film Festival needs a hub location that is more suitable to a young, vibrant festival &#8212; you know, somewhere like the Riff Raff. </p>
<p><strong>London Film Festival</strong></p>
<p>The London Film Festival takes place all over the enormous capital city with many locations a good 20-minute walk from each other. This is good if you want to see the sights, but not so much if you’re interested in seeing as many movies as possible. Most of the films are screened around Leicester Square. The big premieres take place in the tired Odeon Leicester Square where sitting on the balcony in the huge auditorium is an invitation to hear bad sound. The Vue has spruced itself up with much needed new seats and is a fine venue to watch movies, and the festival also makes use of the Picturehouse Cinema, where the Sundance London Festival takes place, to put on the majority of its press screenings. The Curzon Mayfair is a delightful cinema, although a bit isolated from the rest of the festival. Still, it&#8217;s one of the delights of the London Film Festival that they want the festival to be as accessible to as much of the public as possible. </p>
<p>Now comes the thorny question of the BFI Southbank, a cinema that is the “home” of the British Film Institute, but it’s a location that the BFI have wanted to leave for a number of years for a new purpose-built venue to rival the TIFF Lightbox and as such one can’t help but feel that the cinemas are being left to get tired. Two of the screens are terrible with only the showpiece main auditorium really fit for festivals. Oddly, all the cafes and restaurants around the cinema and the library have been spruced up, so whenever you run out of the screens, you enter the modern world. </p>
<p>This year I was on the jury for the Sutherland Trophy given to the Best First Film, so I saw a number of delightful first films this year, including <em>Beast</em>, <em>Ava</em>, <em>Summer of 1993</em>, <em>I Am Not a Witch</em>, <em>Jeune Femme</em> and our winner, <em>The Wound</em>, a hard hitting coming-of-tale from South African by John Trengrove. All of these films and their directors are ones to look out for. </p>
<p><strong>Seville</strong></p>
<p>Seville is another festival where most films play in one location &#8212; here it&#8217;s the Cinesur Nervion Plaza, which is kind of bewildering. It’s a multiplex on the roof of a shopping mall with 20 screens, and the best thing about it is the views from the top of the escalator when you reach the rooftop where you can see the Seville Football stadium and across the city. The screens in the multiplex are quite small, but you can’t argue with the picture or the sound, and I saw the Balkan film <em>All The Cities in the North</em>, which is a musing on the region in the aftermath of the fall of Yugolsavia by Dane Komljen. The film starts well and takes place on an abandoned holiday complex but runs out of ideas. In contrast to the dour cinema where the festival takes place, everything else about The Seville Film Festival is fab, including the restaurant venue of the announcement of the European Film Awards nominations. The festival showcases the best films of the year from around Europe and the absence of American fare or star fanfare is a welcome respite in the busy festival season. </p>
<p><strong>Dubai</strong></p>
<p>The final film festival that I went to this year was the Dubai International Film Festival. The festival center is at the Madinat Souk, and the films screen in a purpose-built arena in the conference complex beside the Souk and the beaches and also at the theater turned cinema for a week, the Madinat Theatre. The Madinat Arena is a huge arena with a large screen and was a great place to finally catch up with <em>The Disaster Artist</em>, while at the more unique Madinat Theatre I saw the Egyptian comedy <em>Kiss Me Not </em>about an actress who suddenly decides she doesn’t want to kiss her co-star in a movie after having an awakening. The Harvey Weinstein revelations will give this film added value on the festival circuit. For those who like to ski in warm climates, the other festival hub is at the Mall of the Emirates, memorable for hosting a dry ski slope inside the shopping cenere. The Vox Cinemas are all vanilla screens with good sound and pictures but no imagination.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='http://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='http://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='http://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='http://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://filmmakermagazine.com/104192-a-year-in-17-festivals-a-look-back-at-the-movies-and-the-movie-theaters/';
var disqus_identifier = '104192 http://filmmakermagazine.com/?p=104192';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'filmmakermagazine';
var disqus_title = "A Year in 17 Festivals: A Look Back at the Movies, and the Movie Theaters";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=104192';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/104196-our-stories-are-true-portopostdoc-2017/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/once-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Our Stories are True: Porto/Post/Doc 2017</b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/jesse-cumming/" title="Posts by Jesse Cumming" rel="author">Jesse Cumming</a> in <a href="http://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br>
Dec 27, 2017 </span>
</li>
<li>
<a href="http://filmmakermagazine.com/104179-hawaii-rising-creating-community-at-the-37th-hawaii-international-film-festival/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Go-for-broke_HIFF2017_SandersArticle-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Hawaii Rising: Creating Community at the 37th Hawaii International Film Festival</b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/jason_sanders/" title="Posts by Jason Sanders" rel="author">Jason Sanders</a> in <a href="http://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br>
Dec 20, 2017 </span>
</li>
<li>
<a href="http://filmmakermagazine.com/104176-tamara-jenkins-todd-haynes-jonas-akerlund-and-more-added-to-2018-sundance-film-festival/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="http://filmmakermagazine.com/wp-content/uploads/2017/12/Sun-Ladies-VR-15-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Tamara Jenkins, Todd Haynes, Jonas Akerlund and More Added to 2018 Sundance Film Festival</b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> in <a href="http://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br>
Dec 19, 2017 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
<aside class="add-top-4">

<ins data-revive-zoneid="871" data-revive-target="_blank" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/61351-going-on-a-date-with-the-audience/">
<img width="220" height="120" src="http://filmmakermagazine.com/wp-content/uploads/2012/12/aw-When-20Harry-20Met-20Sally-20120903122630740673-620x349-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2012/12/aw-When-20Harry-20Met-20Sally-20120903122630740673-620x349-220x120.jpg 220w, http://filmmakermagazine.com/wp-content/uploads/2012/12/aw-When-20Harry-20Met-20Sally-20120903122630740673-620x349-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Going on a Date with the Audience</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/zachary-wigon/" title="Posts by Zachary Wigon" rel="author">Zachary Wigon</a> on Dec 27, 2012</span>
</li>
<li>
<a href="http://filmmakermagazine.com/87802-mad-men-the-nyffs-go-to-films-ii/">
<img width="220" height="120" src="http://filmmakermagazine.com/wp-content/uploads/2014/10/talesofthegrimsleeperdeborahclevelandphotoinvanbeforemurder-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2014/10/talesofthegrimsleeperdeborahclevelandphotoinvanbeforemurder-220x120.jpg 220w, http://filmmakermagazine.com/wp-content/uploads/2014/10/talesofthegrimsleeperdeborahclevelandphotoinvanbeforemurder-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Mad Men: The NYFF&#8217;s Go-To Films (II)</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/howard/" title="Posts by Howard Feinstein" rel="author">Howard Feinstein</a> on Oct 7, 2014</span>
</li>
<li>
<a href="http://filmmakermagazine.com/94296-cannes-2015-critics-notebook-1-standing-tall-tale-of-tales-the-lobster/">
<img width="220" height="120" src="http://filmmakermagazine.com/wp-content/uploads/2015/05/the-lobster-photo-552faff39e28a-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2015/05/the-lobster-photo-552faff39e28a-220x120.jpg 220w, http://filmmakermagazine.com/wp-content/uploads/2015/05/the-lobster-photo-552faff39e28a-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Cannes 2015 Critic Notebook #1: <em>Standing Tall</em>, <em>Tale of Tales</em>, <em>The Lobster</em></b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/aaron-hillis/" title="Posts by Aaron Hillis" rel="author">Aaron Hillis</a> on May 15, 2015</span>
</li>
<li>
<a href="http://filmmakermagazine.com/94547-im-very-aware-that-in-the-movies-i-love-there-is-no-one-who-looks-like-me-lauren-domino-on-producing-in-new-orleans/">
<img width="220" height="120" src="http://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-220x120.jpg 220w, http://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>&#8220;I’m Very Aware That in the Movies I Love There is No One Who Looks Like Me&#8221;: Lauren Domino on Producing in New Orleans</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/taylor-hess/" title="Posts by Taylor Hess" rel="author">Taylor Hess</a> on Jun 9, 2015</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2017 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="http://www.area17.com/?utm_source=filmmakermagazine.com&utm_medium=referral&utm_campaign=footer-credit" target="_blank">Site by AREA 17</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2017 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
    		<div id="ie6">
    			<p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
    		</div>
    		<![endif]-->
</div>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script src="/wp-content/themes/filmmaker/javascripts/vendor/jquery.uniform.min.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/slider.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/validate.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/application.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/main_nav.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/social_links.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/mask_email.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/older_newer.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/latest_news_popular_tabs.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/hero_features.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/listing_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/feature_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/strip_close.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/accordion.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/uniform.js"></script>
<script type="text/javascript" src="http://static.filmmakermagazine.com/js/pikabu.js"></script>
<script>
      $(function() {
        pikabu = new Pikabu({
    		  widths: {
            left: 'calc(100% - 40px)'
          }
        });
      });
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#mmenu").hide();
    		$(".mtoggle").click(function() {
    			$("#mmenu").slideToggle(500);
    		});
    	});
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#searchtoggle").hide();
    		$(".stoggle").click(function() {
    			$("#searchtoggle").slideToggle(500);
    		});
    	});
    </script>

<ins data-revive-zoneid="705" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script>
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
    	FM.is_logged_in = false;
    </script>
<script>
      (function(d, t, id) {
        GWI = { config: {} }
        var js, _s = d.getElementsByTagName(t)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(t);
        js.id = id;
        js.src= 'http://superwidget.gowatchit.com/gwi.js';

        GWI.config.apiKey = 'd0f59baadadd3349e4a9b2674bcceae8';
        GWI.config.theme = 'default';

        _s.parentNode.insertBefore(js, _s);
      }(document, 'script', 'gwijslib'));
    </script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'filmmakermagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script>
      $ = jQuery.noConflict(true);
      (function($) {
        $(document).foundation();
      });
    </script>
<a class="thickbox thickbox_auto_open" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&TB_iframe=true&modal=true" data-height="510" data-width="650"></a>
</body>
</html>
