<!DOCTYPE html>
<!--[if lte IE 6]><html dir="ltr" lang="en-US" class="ie ie6"><![endif]-->
<!--[if IE 7]><html	 dir="ltr" lang="en-US" class="ie ie7"><![endif]-->
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU"/>
<title>Tribeca 2017: Five Questions with Blame Director Quinn Shephard | Filmmaker Magazine</title>
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if ! lte IE 6]><!-->
<link href="/wp-content/themes/filmmaker/stylesheets/filmmaker.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/mobile.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/foundation.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="http://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
	<![endif]-->
<!--[if IE 8]><meta http-equiv="X-UA-Compatible" content="IE=7" /><![endif]-->
<link rel="shortcut icon" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico"/>
<link rel="icon" type="image/vnd.microsoft.icon" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico"/>
 
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/filmmaker/stylesheets/pikabu.css">
<style type="text/css">.m-pikabu-sidebar.m-pikabu-left,.m-pikabu-overlay,.m-pikabu-left-visible .m-pikabu-left,.m-pikabu-left-visible .m-pikabu-left,m-pikabu-container,.f-dropdown,.hide-for-medium-up,.show-for-small-only{display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
 
<meta name="keywords" content="blame,quinn shephard,tribeca film festival 2017"/>
 
<link rel='dns-prefetch' href='//p.jwpcdn.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="http://filmmakermagazine.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="http://filmmakermagazine.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Tribeca 2017: Five Questions with Blame Director Quinn Shephard Comments Feed" href="http://filmmakermagazine.com/102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/filmmakermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dashicons-css' href='http://filmmakermagazine.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='http://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='easingslider-css' href='http://static.filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://static.filmmakermagazine.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.28' type='text/css' media='all'/>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://static.filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/8/jwplayer.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='http://filmmakermagazine.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://filmmakermagazine.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://filmmakermagazine.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='How (and When) to Hire a Documentary Editor: What I Learned Making My First Short Doc' href='http://filmmakermagazine.com/102099-how-and-when-to-hire-an-editor-what-i-learned-making-my-first-short-doc/'/>
<link rel='next' title='Tribeca 2017: Five Questions with The Last Animals Director Kate Brooks' href='http://filmmakermagazine.com/102288-tribeca-2017-five-questions-with-the-last-animals-director-kate-brooks/'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://filmmakermagazine.com/?p=102286'/>
<link rel="alternate" type="application/json+oembed" href="http://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilmmakermagazine.com%2F102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilmmakermagazine.com%2F102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard%2F&#038;format=xml"/>
<meta property="fb:pages" content="20175393984"/>
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><link rel="amphtml" href="http://filmmakermagazine.com/102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard/amp/"/><meta property="fb:admins" content="themedaglia"/>
<meta property="fb:pages" content="20175393984"/>
<meta property="og:title" content="Tribeca 2017: Five Questions with Blame Director Quinn Shephard | Filmmaker Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://filmmakermagazine.com/102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard/"/>
<meta property="og:site_name" content="Filmmaker Magazine"/>
<meta property="og:description" content="Most of the conversation surrounding Blame, a new film by writer-director-producer-editor-star Quinn Shephard, focuses on her age. At 22, she seems"/>
<meta name="description" content="Most of the conversation surrounding Blame, a new film by writer-director-producer-editor-star Quinn Shephard, focuses on her age. At 22, she seems"/>
<meta name="author" content="Randy Astle"/>
<meta property="og:image" content="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-blame-620x348.jpg"/>
</head>
<body>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div class="m-pikabu-sidebar m-pikabu-left show-for-small-only">
 
 
<div class="col-1 features row sidebar-news-mobile">
<h2 class="sidebartitle"><a href="#" style="color:#fff">Latest News</a></h2>
<div id="sideblock">
<div class="sidefeature" data-behavior="feature_click large-6 columns">
<a href="http://filmmakermagazine.com/102253-tribeca-2017-critics-notebook-performance-anxiety/" class="img">
<img width="628" height="348" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tripto-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt=""/> <span>Rob Brydon and Steve Coogan in <em>The Trip to Spain</em></span> </a>
<h3><a href="http://filmmakermagazine.com/102253-tribeca-2017-critics-notebook-performance-anxiety/">Tribeca 2017 Critic&#8217;s Notebook: Performance Anxiety</a></h3>
<p class="meta">Apr 24, 2017</p>
<a href="http://filmmakermagazine.com/102033-the-language-is-being-destroyed-terence-davies-on-a-quiet-passion/" class="img">
<img width="628" height="348" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/A-Quiet-Passion-Movie-4-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/A-Quiet-Passion-Movie-4-628x348.jpg 628w, http://static.filmmakermagazine.com/wp-content/uploads/2017/04/A-Quiet-Passion-Movie-4-215x120.jpg 215w" sizes="(max-width: 628px) 100vw, 628px"/> <span>Cynthia Nixon and Jennifer Ehle in <em>A Quiet Passion</em></span> </a>
<h3><a href="http://filmmakermagazine.com/102033-the-language-is-being-destroyed-terence-davies-on-a-quiet-passion/">&#8220;The Language is Being Destroyed&#8221;: Terence Davies on <em>A Quiet Passion</em></a></h3>
<p class="meta">Apr 13, 2017</p>
<a href="http://filmmakermagazine.com/102038-dp-toby-oliver-on-get-out-cheating-the-sunken-place-and-color-grading-trailers/" class="img">
<img width="628" height="348" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/03/getout-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt=""/> <span><em>Get Out</em></span> </a>
<h3><a href="http://filmmakermagazine.com/102038-dp-toby-oliver-on-get-out-cheating-the-sunken-place-and-color-grading-trailers/">DP Toby Oliver on <em>Get Out</em>, Cheating the Sunken Place and Color Grading Trailers</a></h3>
<p class="meta">Apr 7, 2017</p>
</div>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/102288-tribeca-2017-five-questions-with-the-last-animals-director-kate-brooks/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-last-animals-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: Five Questions with <i>The Last Animals</i> Director Kate Brooks</b>
</a>
<span>Apr 27, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-blame-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca 2017: Five Questions with <i>Blame</i> Director Quinn Shephard</b>
</a>
<span>Apr 27, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102099-how-and-when-to-hire-an-editor-what-i-learned-making-my-first-short-doc/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/rsz_sole_doctor-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>How (and When) to Hire a Documentary Editor: What I Learned Making My First Short Doc</b>
</a>
<span>Apr 27, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102293-film-clip-tormenting-the-hen-from-writerdirector-theodore-collatos/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2016/10/Josephine-Decker-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Film Clip: <i>Tormenting the Hen</i>, from Writer/Director Theodore Collatos</b>
</a>
<span>Apr 27, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102277-coffee-saki-and-ambien-writerdirector-richard-shepard-on-his-tribeca-17-short-film-tokyo-project/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Anatahan-5-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Coffee, Saki and Ambien: Writer/Director Richard Shepard on His Tribeca &#8217;17 Short Film, <i>Tokyo Project</i></b>
</a>
<span>Apr 26, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102273-tribeca-17-director-lana-wilson-on-her-wise-empathetic-suicide-doc-the-departure/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Anatahan-4-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>Tribeca &#8217;17: Director Lana Wilson on Her Wise, Empathetic Suicide Prevention Doc, <i>The Departure</i></b>
</a>
<span>Apr 25, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102270-can-you-make-all-your-money-back-just-showing-on-tv-every-mothers-day-john-waters-on-serial-mom/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/SerialMom1-1600x900-c-default-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>&#8220;Can You Make All Your Money Back Just Showing on TV Every Mother’s Day?&#8221;: John Waters on <em>Serial Mom</em></b>
</a>
<span>Apr 25, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102150-we-need-to-stop-patting-ourselves-on-the-back-speakeasy-spotlight-at-the-full-frame-documentary-film-festivals-20th-anniversary-edition/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/33985841252_2f471f59f7_k-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/> <b>&#8220;We Need to Stop Patting Ourselves on the Back&#8221;: Speakeasy Spotlight at the Full Frame Documentary Film Festival’s 20th Anniversary Edition</b>
</a>
<span>Apr 25, 2017</span>
</li>
<li>
<a href="http://filmmakermagazine.com/102261-watch-mulholland-dr-the-essential-lynch/">
<img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-25-at-12.39.54-PM-300x172.png" class="attachment-small size-small wp-post-image" alt=""/> <b>Watch: &#8220;<em>Mulholland Dr.</em>, The Essential Lynch&#8221;</b>
</a>
<span>Apr 25, 2017</span>
</li>
</ul>
</div>
</div>
 
</div>
<div id="fm" class="m-pikabu-container detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="http://filmmakermagazine.com/issues/spring-2017/">Click here to read our Spring 2017 interview, featuring interviews with <em>The Lost City of Z</em>'s James Gray, <em>Guardians of the Galaxy Vol. 2</em>'s James Gunn, and more...</a></p>
 
<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<ul class="left mobile-nav-left">
<li><a class="m-pikabu-nav-toggle" data-role="left"></a></li>
</ul>
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=http://filmmakermagazine.com/102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>
 
<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/series/25-new-faces-film-2016/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5">
<a href="#">Watch</a>
<div class="subnav">
<ul>
<li><a href="/videos">Videos</a></li>
<li><a href="/vod">Video on Demand</a></li>
</ul>
</div>
</li>
<li class="n_6"><a href="http://filmmakermagazine.com/issues/spring-2017/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section> 
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=http://filmmakermagazine.com/102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="/contact" target="_blank">Contact us by email</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner">
 
 
<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
 
<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Watch</a></li>
<li><a href="http://filmmakermagazine.com/issues/spring-2017/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2016">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
<div class="clear"/>
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br/>
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'> <aside class="dropdown-ad" data-behavior="dropdown_ad" style="display:none;">
 
<ins data-revive-zoneid="640" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside></div>
<div class="hide-for-medium-up mobile-leaderboard">
 
<ins data-revive-zoneid="903" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Tribeca 2017: Five Questions with <i>Blame</i> Director Quinn Shephard</h1>
<div class="col-1">
<div class="img">
<img width="620" height="348" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-blame.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-blame.jpg 620w, http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-blame-214x120.jpg 214w" sizes="(max-width: 620px) 100vw, 620px"/> </div>
<div class="meta">
<p>
by <a href="http://filmmakermagazine.com/author/randy-astle/" title="Posts by Randy Astle" rel="author">Randy Astle</a> <br>in <a href="http://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="http://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br/>
on Apr 27, 2017 </p>
<p class="tags">
<a href="http://filmmakermagazine.com/tag/blame/" rel="tag">Blame</a>, <a href="http://filmmakermagazine.com/tag/quinn-shephard/" rel="tag">Quinn Shephard</a>, <a href="http://filmmakermagazine.com/tag/tribeca-film-festival-2017/" rel="tag">Tribeca Film Festival 2017</a> </p>
<p></p>
</div>
<p>Most of the conversation surrounding <em>Blame</em>, a new film by writer-director-producer-editor-star Quinn Shephard, focuses on her age. At 22, she seems exceptionally young to be undertaking so many roles on a debut feature, but the results attest to her talent and drive. It should be said upfront that <em>Blame</em> is a poignant and incisive examination of modern American adolescence, as filtered through the lens of Arthur Miller&#8217;s <em>The Crucible</em> and the Salem witch trials of 1692, which form the inspiration for this modern-day narrative. The film delves deepest into high school mean-girl culture &#8212; with excellent performances by Sarah Mezzanotte and Nadia Alexander, who actually has arguably the most complex and pivotal role &#8212; but also looks at mental illness, parenting, abuse, and both teen and adult sexuality. Quinn plays Abigail, an ostracized girl with a history of mental illness (the film&#8217;s equivalent to witchcraft) and a preternatural ability to act, causing her to get cast by a substitute drama teacher (Chris Messina) in a class production of Miller&#8217;s play. The two initiate a terse and tentative romance, with the threat of disaster looming at every moment, but it is Abigail&#8217;s relationship with her peers that remains most important to the story Quinn wants to draw out of her source material.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='http://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='http://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='http://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt=''/></a></iframe>
<script type='text/javascript' src='http://flow.aquaplatform.com/ag.php'></script></figure><p></p><p><strong>Filmmaker:</strong> <em>The Crucible</em> is a fertile source for inspiration. Where did the idea for your story come from and what was the writing process like?</p>
<p><strong>Shephard:</strong> I did a production of <em>The Crucible</em> when I was 15, and was immediately enamored with both the play and the complexities of Abigail Williams. Playing such an adult role at a young age had an immense impact on my own confidence and view of myself. It was the first time I was able to explore such an adult part, and in a lot of ways it was very validating, both as an actor and as a young woman. Abigail was innately tied into my own coming of age. When the play ended, I didn&#8217;t want to let it (or her) go, and so I began writing <em>Blame</em>. In many ways, it was a coping mechanism for me. I was able to hold onto a feeling I had grown so attached to. And <em>Blame</em> in turn grew and grew into the strongest attachment for me, so much so that I devoted years of my life to writing and rewriting &#8212; and then producing the film alongside my mom. The progression of <em>Blame</em> truly mirrored my growth as an artist.</p>
<p><strong>Filmmaker: </strong>The title <em>Blame</em> obviously ties in closely with the idea of a witch hunt; how easy was that to transfer to a contemporary high school? You&#8217;ve also focused on the concept of an illicit teacher-student relationship, taken from Abigail&#8217;s relationship with John Proctor. What did that bring to your story?</p>
<p><strong>Shephard: </strong>I think the concept of a witch hunt is tied innately into close-knit communities. A small suburban high school is the perfect breeding ground for rumors and accusations. When you&#8217;re a teenager, you&#8217;re just itching for excitement. Everything seems incredibly important and weighty. If a text message can set off days of whispers and conflict and he-said-she-said&#8217;s, an illicit relationship (or even the suspicion of one) would surely blow up.</p>
<p><strong>Filmmaker: </strong>What was it like directing yourself? You&#8217;ve acted prolifically and you directed the short <em>Till Dark</em> in 2015, but what was it like combining those two functions on your first feature? How did your collaboration with your DP Aaron Kovalchik affect the process?</p>
<p><strong>Shephard: </strong>Directing and acting simultaneously was very challenging &#8212; more challenging than the actual act of directing myself. I always had my mom on set, and she kept a close eye on my performance, but it was difficult for me to keep tabs on everything else. I&#8217;m much more comfortable behind the camera on my shoots. Luckily Aaron and I had a chance to map out the entire film ahead of time; we spent two weeks shot listing and blocking every scene. I had a stand-in on the shoot so Aaron and I would set up the shot together, I&#8217;d watch a camera rehearsal, and then I&#8217;d jump in and do it myself. It was hard on days when we were shooting with two cameras in the classroom &#8212; I&#8217;m a very hands-on director, and I like to tweak even tiny details of a performance to bring out the best version of the scene. Sometimes I could barely look at my actors because I was on camera myself, and we wouldn&#8217;t have time to watch playback. It was crazy. Luckily my cast is incredibly talented, each and every one of them. It would have been an impossible feat if I didn&#8217;t trust them as much as I did.</p>
<p><strong>Filmmaker: </strong>You also produced and even edited the film. Was it difficult in the editing room to distance yourself from the material and remain objective about your performance? What advice would you give someone taking on as many roles as you did here?</p>
<p><strong>Shephard: </strong>I think as far as advice, that&#8217;s very unique to each director. I personally love editing. I don&#8217;t see myself as myself when I&#8217;m editing, if that makes any sense. I&#8217;m able to detach and concentrate on the overall film, I don&#8217;t think about my own acting any differently than the other performances. I think some directors edit their own work because it&#8217;s innately a part of their vision &#8212; others need someone else as a sounding board to bounce ideas off of. In my case, I wasn&#8217;t alone. My mom sat in on almost all the editing sessions. We held test screenings. Nadia (Alexander) even got in on the process &#8212; I taught her how to sound mix while we were working on my temp score! It was so important to hear other reactions to the film, but at the end of the day I was so happy I was the editor (even though it terrified me at the start). We were seeking such a unique tone that could have easily leaned more into comedy or melodrama, and I was happy to be the person to maintain control over that.</p>
<p><strong>Filmmaker: </strong>What&#8217;s next for you? Are you anticipating more directing work along with your acting?</p>
<p><strong>Shephard: </strong>Of course! I think it&#8217;s pretty clear that <em>Blame</em> is a showcase for my directing more than my acting. I do love acting and plan to continue, but directing is what I feel I was born to do, and I hope to spend my life creating films that mean as much to me as <em>Blame</em> does. There are so many important stories I want to tell, and I think this film is a great example of who I am &#8212; and who I will grow to be &#8212; as an artist. I am so thrilled to see how it&#8217;s being received by the world!</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='http://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='http://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='http://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt=''/></a></iframe>
<script type='text/javascript' src='http://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://filmmakermagazine.com/102286-tribeca-2017-five-questions-with-blame-director-quinn-shephard/';
var disqus_identifier = '102286 http://filmmakermagazine.com/?p=102286';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'filmmakermagazine';
var disqus_title = "Tribeca 2017: Five Questions with <i>Blame<\/i> Director Quinn Shephard";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=102286';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
 
</aside>
</div>
<div class="col-2">
<aside class="box_ad">
 
<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/102288-tribeca-2017-five-questions-with-the-last-animals-director-kate-brooks/">
 <div class="hidicon show-for-small-only"><img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/tribeca-last-animals-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/></div> 
<b>Tribeca 2017: Five Questions with <i>The Last Animals</i> Director Kate Brooks</b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/randy-astle/" title="Posts by Randy Astle" rel="author">Randy Astle</a> in <a href="http://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="http://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Apr 27, 2017 </span>
</li>
<li>
<a href="http://filmmakermagazine.com/102277-coffee-saki-and-ambien-writerdirector-richard-shepard-on-his-tribeca-17-short-film-tokyo-project/">
 <div class="hidicon show-for-small-only"><img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Anatahan-5-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/></div> 
<b>Coffee, Saki and Ambien: Writer/Director Richard Shepard on His Tribeca &#8217;17 Short Film, <i>Tokyo Project</i></b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> in <a href="http://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="http://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Apr 26, 2017 </span>
</li>
<li>
<a href="http://filmmakermagazine.com/102273-tribeca-17-director-lana-wilson-on-her-wise-empathetic-suicide-doc-the-departure/">
 <div class="hidicon show-for-small-only"><img width="300" height="172" src="http://static.filmmakermagazine.com/wp-content/uploads/2017/04/Anatahan-4-300x172.jpg" class="attachment-small size-small wp-post-image" alt=""/></div> 
<b>Tribeca &#8217;17: Director Lana Wilson on Her Wise, Empathetic Suicide Prevention Doc, <i>The Departure</i></b>
</a>
<span>
by <a href="http://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> in <a href="http://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="http://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Apr 25, 2017 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">
 
<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
<aside class="add-top-0">
 
<ins data-revive-zoneid="871" data-revive-target="_blank" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
</div>
</div>
<aside class="featured-articles">
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="http://filmmakermagazine.com/85231-the-only-place-to-execute-some-kind-of-power-was-the-film-set-agnieszka-holland-on-her-career/">
<img width="220" height="120" src="http://static.filmmakermagazine.com/wp-content/uploads/2014/04/agnieszka-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2014/04/agnieszka-220x120.jpg 220w, http://static.filmmakermagazine.com/wp-content/uploads/2014/04/agnieszka-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/> <b>&#8220;The only place to execute some kind of power was the film set&#8221;: Agnieszka Holland on her career</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/atong/" title="Posts by Allan Tong" rel="author">Allan Tong</a> on Apr 3, 2014</span>
</li>
<li>
<a href="http://filmmakermagazine.com/69928-on-being-a-cult-filmmaker-an-interview-with-trent-harris/">
<img width="220" height="120" src="http://static.filmmakermagazine.com/wp-content/uploads/2013/05/rubined-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2013/05/rubined-220x120.jpg 220w, http://static.filmmakermagazine.com/wp-content/uploads/2013/05/rubined-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/> <b>On Being a Cult Filmmaker: An Interview with Trent Harris</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/randy-astle/" title="Posts by Randy Astle" rel="author">Randy Astle</a> on May 1, 2013</span>
</li>
<li>
<a href="http://filmmakermagazine.com/60779-hawaii-international-film-festival-2012/">
<img width="220" height="120" src="http://static.filmmakermagazine.com/wp-content/uploads/2012/12/Hang_Loose-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2012/12/Hang_Loose-220x120.jpg 220w, http://static.filmmakermagazine.com/wp-content/uploads/2012/12/Hang_Loose-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/> <b>Hawaii International Film Festival 2012</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/jason_sanders/" title="Posts by Jason Sanders" rel="author">Jason Sanders</a> on Dec 14, 2012</span>
</li>
<li>
<a href="http://filmmakermagazine.com/75597-letter-from-locarno-week-one/">
<img width="220" height="120" src="http://static.filmmakermagazine.com/wp-content/uploads/2013/08/crowd-101-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://static.filmmakermagazine.com/wp-content/uploads/2013/08/crowd-101-220x120.jpg 220w, http://static.filmmakermagazine.com/wp-content/uploads/2013/08/crowd-101-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px"/> <b>Letter from Locarno, Week One</b>
</a>
<span>By <a href="http://filmmakermagazine.com/author/paul-dallas/" title="Posts by Paul Dallas" rel="author">Paul Dallas</a> on Aug 10, 2013</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2017 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="http://www.area17.com/?utm_source=filmmakermagazine.com&utm_medium=referral&utm_campaign=footer-credit" target="_blank">Site by AREA 17</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2017 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
    		<div id="ie6">
    			<p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
    		</div>
    		<![endif]-->
</div>
 
 
 
<script>var addthis_config = { data_track_addressbar:true };</script>
<script src="/wp-content/themes/filmmaker/javascripts/vendor/jquery.uniform.min.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/slider.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/validate.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/application.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/main_nav.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/social_links.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/mask_email.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/older_newer.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/latest_news_popular_tabs.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/hero_features.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/listing_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/feature_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/strip_close.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/accordion.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/uniform.js"></script>
<script type="text/javascript" src="http://static.filmmakermagazine.com/js/pikabu.js"></script>
<script>
    $(function() {
        pikabu = new Pikabu({
		 widths: {
        left: 'calc(100% - 40px)'
    }
});
    });

</script>
<script type="text/javascript">
			jQuery(document).ready(function($) {
				$("#mmenu").hide();
				$(".mtoggle").click(function() {
					$("#mmenu").slideToggle(500);
				});
			});
        </script>
<script type="text/javascript">
			jQuery(document).ready(function($) {
				$("#searchtoggle").hide();
				$(".stoggle").click(function() {
					$("#searchtoggle").slideToggle(500);
				});
			});
        </script>
 
<ins data-revive-zoneid="705" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen"/>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script> 
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
			FM.is_logged_in = false;
		</script>
<script>
      (function(d, t, id) {
        GWI = { config: {} }
        var js, _s = d.getElementsByTagName(t)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(t);
        js.id = id;
        js.src= 'http://superwidget.gowatchit.com/gwi.js';

        GWI.config.apiKey = 'd0f59baadadd3349e4a9b2674bcceae8';
        GWI.config.theme = 'default';

        _s.parentNode.insertBefore(js, _s);
      }(document, 'script', 'gwijslib'));
    </script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'filmmakermagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
          $ = jQuery.noConflict(true);
          (function($) {
            $(document).foundation();
          });
        </script>
</body>
</html>
 