<!DOCTYPE html>
<!--[if lte IE 6]><html dir="ltr" lang="en-US" class="ie ie6"><![endif]-->
<!--[if IE 7]><html	 dir="ltr" lang="en-US" class="ie ie7"><![endif]-->
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>Watch: Zodiac&#8216;s Commitment to Historical Accuracy | Filmmaker Magazine</title>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if ! lte IE 6]><!-->
<link href="/wp-content/themes/filmmaker/stylesheets/filmmaker.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/mobile.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/foundation.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="https://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
	<![endif]-->
<!--[if IE 8]><meta http-equiv="X-UA-Compatible" content="IE=7" /><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<script src="//code.jquery.com/jquery-1.10.1.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/filmmaker/stylesheets/pikabu.css">
<style type="text/css">.m-pikabu-sidebar.m-pikabu-left, .m-pikabu-overlay, .m-pikabu-left-visible .m-pikabu-left, .m-pikabu-left-visible .m-pikabu-left, m-pikabu-container, .f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<meta name="keywords" content="david fincher,film radar,zodiac" />

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Watch: Zodiac&#8216;s Commitment to Historical Accuracy Comments Feed" href="https://filmmakermagazine.com/105127-watch-zodiacs-commitment-to-historical-accuracy/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://filmmakermagazine.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='https://filmmakermagazine.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.35' type='text/css' media='all' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='https://filmmakermagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='From Euromaidan to the Naked Cowboy: The 15th Docudays UA International Human Rights Documentary Film Festival' href='https://filmmakermagazine.com/105119-from-euromaidan-to-the-naked-cowboy-the-15th-docudays-ua-international-human-rights-documentary-film-festival/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=105127' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F105127-watch-zodiacs-commitment-to-historical-accuracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F105127-watch-zodiacs-commitment-to-historical-accuracy%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/105127-watch-zodiacs-commitment-to-historical-accuracy/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="Watch: Zodiac&#8216;s Commitment to Historical Accuracy | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/105127-watch-zodiacs-commitment-to-historical-accuracy/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="David Fincher is notoriously detail-oriented, but this video from the Film Radar account argues that Zodiac goes above and beyond in this respect. To make the point, this video examines two of the murders recreated in the film, juxtaposing the filmed version with testimony of survivors, emergency line recordings and other archival/interview materials. Warning: contains both spoilers and stabbings.'" />
<meta name="description" content="David Fincher is notoriously detail-oriented, but this video from the Film Radar account argues that Zodiac goes above and beyond in this respect. To make the point, this video examines two of the murders recreated in the film, juxtaposing the filmed version with testimony of survivors, emergency line recordings and other archival/interview materials. Warning: contains both spoilers and stabbings.'" />
<meta name="author" content="Filmmaker Staff" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-11.56.49-AM-628x348.png" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div class="m-pikabu-sidebar m-pikabu-left show-for-small-only">


<div class="col-1 features row sidebar-news-mobile">
<h2 class="sidebartitle"><a href="#" style="color:#fff">Latest News</a></h2>
<div id="sideblock">
<div class="sidefeature" data-behavior="feature_click large-6 columns">
<a href="https://filmmakermagazine.com/105050-31-films-shot-on-35mm-released-in-2017/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/IMG_0028-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>A print of <em>The Other Side of Hope</em> shown at the Film Society of Lincoln Center (Photo: Arin Sang-urai)</span> </a>
<h3><a href="https://filmmakermagazine.com/105050-31-films-shot-on-35mm-released-in-2017/">~31 Films Shot on 35mm Released in 2017</a></h3>
<p class="meta">Apr 5, 2018</p>
<a href="https://filmmakermagazine.com/105066-this-kind-of-storytelling-with-real-people-is-social-experimentation-marcus-lindeen-on-his-cphdox-winning-hybrid-doc-the-raft/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/03/Are-We-Not-Cats-4-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Marcus Lindeen's <i>The Raft</i></span> </a>
<h3><a href="https://filmmakermagazine.com/105066-this-kind-of-storytelling-with-real-people-is-social-experimentation-marcus-lindeen-on-his-cphdox-winning-hybrid-doc-the-raft/">&#8220;This Kind of Storytelling with Real People is Social Experimentation&#8221;: Marcus Lindeen on his CPH:DOX-Winning Conceptual Doc, <i>The Raft</i></a></h3>
<p class="meta">Mar 30, 2018</p>
<a href="https://filmmakermagazine.com/105067-notes-from-inside-a-film-canon/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/03/seventh-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span><em>The Seventh Seal</em></span> </a>
<h3><a href="https://filmmakermagazine.com/105067-notes-from-inside-a-film-canon/">Notes from Inside a Film Canon</a></h3>
<p class="meta">Mar 29, 2018</p>
</div>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/105127-watch-zodiacs-commitment-to-historical-accuracy/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-11.56.49-AM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /> <b>Watch: <em>Zodiac</em>&#8216;s Commitment to Historical Accuracy</b>
</a>
<span>Apr 10, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105119-from-euromaidan-to-the-naked-cowboy-the-15th-docudays-ua-international-human-rights-documentary-film-festival/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Women-in-War-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>From Euromaidan to the Naked Cowboy: The 15th Docudays UA International Human Rights Documentary Film Festival</b>
</a>
<span>Apr 8, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105116-i-think-hope-is-when-we-step-out-of-the-cinema-and-begin-to-question-ourselves-director-andrew-dosunmu-on-his-michelle-pfeiffer-starring-where-is-kyra/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Gemini-5-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>&#8220;I Think Hope is When We Step out of the Cinema and Begin to Question Ourselves&#8221;: Director Andrew Dosunmu on his Michelle Pfeiffer-Starring <i>Where is Kyra?</i></b>
</a>
<span>Apr 6, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105114-the-miami-film-festival-a-strong-haven-for-latin-american-cinema-stateside/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/claire-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>The Miami Film Festival: A Strong Haven for Latin American Cinema Stateside  </b>
</a>
<span>Apr 6, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105081-we-made-a-cult-that-people-might-have-wanted-to-join-five-questions-for-the-endless-directors-justin-benson-and-aaron-moorhead/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Gemini-4-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>&#8220;We Made a Cult that People Might Have Wanted to Join&#8221;: Five Questions for <i>The Endless</i> Directors Justin Benson and Aaron Moorhead</b>
</a>
<span>Apr 6, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105101-dont-fence-me-in-cphforum-2018/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Gemini-2-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Don’t Fence Me In: Pitching Boundary-Crossing Docs at CPH:FORUM 2018</b>
</a>
<span>Apr 4, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105098-watch-phantom-thread-camera-tests-with-paul-thomas-anderson-commentary/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-11.53.01-AM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /> <b>Watch: <em>Phantom Thread</em> Camera Tests with Paul Thomas Anderson Commentary</b>
</a>
<span>Apr 4, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105091-happy-accidents-at-cphdox-2018-my-three-four-star-doxaward-stars/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Gemini-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Happy Accidents at CPH:DOX 2018: My Three (Four-Star) DOX:AWARD Stars</b>
</a>
<span>Apr 3, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105087-watch-david-lynch-the-treachery-of-language/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-02-at-2.05.18-PM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /> <b>Watch: &#8220;David Lynch: The Treachery of Language&#8221;</b>
</a>
<span>Apr 2, 2018</span>
</li>
</ul>
</div>
</div>

</div>
<div id="fm" class="m-pikabu-container detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/spring-2018/">Click here to read our spring 2018 issue, featuring nterviews with <em>The Rider</em>'s Chloé Zhao, our special section on locations, David Leitner on 8K and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<ul class="left mobile-nav-left">
<li><a class="m-pikabu-nav-toggle" data-role="left"></a></li>
</ul>
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/105127-watch-zodiacs-commitment-to-historical-accuracy/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/series/25-new-faces-of-independent-film-2017/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/spring-2018/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/105127-watch-zodiacs-commitment-to-historical-accuracy/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="/contact" target="_blank">Contact us by email</a></li>
<li class="a-login"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=lt9xkwbab&p=oi&m=1101334833771&sit=xuqv5wpbb&f=01fd798c-b447-479e-8b8f-1b5ff541cfcf" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/spring-2018/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2016">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'> <aside class="dropdown-ad" data-behavior="dropdown_ad" style="display:none;">

<ins data-revive-zoneid="1032" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Watch: <em>Zodiac</em>&#8216;s Commitment to Historical Accuracy</h1>
<div class="col-1">
<div class="img">
<iframe width="630" height="354" src="https://www.youtube.com/embed/Lb75EkzE24k?rel=0&start=64" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> <br>in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br />
on Apr 10, 2018 </p>
<p class="tags">
<a href="https://filmmakermagazine.com/tag/david-fincher/" rel="tag">David Fincher</a>, <a href="https://filmmakermagazine.com/tag/film-radar/" rel="tag">Film Radar</a>, <a href="https://filmmakermagazine.com/tag/zodiac/" rel="tag">Zodiac</a> </p>
<p></p>
</div>
<p>David Fincher is notoriously detail-oriented, but this video from the Film Radar account argues that <em>Zodiac</em> goes above and beyond in this respect. To make the point, this video examines two of the murders recreated in the film, juxtaposing the filmed version with testimony of survivors, emergency line recordings and other archival/interview materials. Warning: contains both spoilers and stabbings.&#8217;</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread"></div>

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/105098-watch-phantom-thread-camera-tests-with-paul-thomas-anderson-commentary/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-11.53.01-AM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Watch: <em>Phantom Thread</em> Camera Tests with Paul Thomas Anderson Commentary</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Apr 4, 2018 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/105087-watch-david-lynch-the-treachery-of-language/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-02-at-2.05.18-PM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Watch: &#8220;David Lynch: The Treachery of Language&#8221;</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Apr 2, 2018 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/105063-watch-pure-flix-and-chill-the-david-a-r-white-story/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/03/PFandC_Still_V2_NoText_1240x698-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Watch: <em>Pure Flix and Chill: The David A.R. White Story</em></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/vrizov/" title="Posts by Vadim Rizov" rel="author">Vadim Rizov</a> in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Mar 27, 2018 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/69532-jeff-nichols-on-mud-and-the-realities-of-the-contemporary-indie-director/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/04/Mud-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/04/Mud-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/04/Mud-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Jeff Nichols on <i>Mud</i> and the Realities of the Contemporary Indie Director</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/nickdawson/" title="Posts by Nick Dawson" rel="author">Nick Dawson</a> on Apr 26, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/56905-matthew-lillard-on-fat-kid-rules-the-world/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/10/fat-kid-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2012/10/fat-kid-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2012/10/fat-kid-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Director Matthew Lillard on <i>Fat Kid Rules the World</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/billy/" title="Posts by Billy Brennan" rel="author">Billy Brennan</a> on Oct 25, 2012</span>
</li>
<li>
<a href="https://filmmakermagazine.com/77301-on-the-road-the-25-new-faces-screening-tour-hits-the-midwest-today/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/07/25NF_2013-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/07/25NF_2013-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/07/25NF_2013-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>On the Road: the &#8220;25 New Faces&#8221; Screening Tour Hits the Midwest Today</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/nickdawson/" title="Posts by Nick Dawson" rel="author">Nick Dawson</a> on Nov 16, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/85160-ornanas-jim-cummings-on-how-to-make-a-short-film-and-get-it-seen/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2014/02/confusion-220x120.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2014/02/confusion-220x120.jpeg 220w, https://filmmakermagazine.com/wp-content/uploads/2014/02/confusion-380x206.jpeg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>ornana&#8217;s Jim Cummings on How To Make a Short Film and Get It Seen</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/jim-cummings/" title="Posts by Jim Cummings" rel="author">Jim Cummings</a> on Mar 27, 2014</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2018 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="http://www.area17.com/?utm_source=filmmakermagazine.com&utm_medium=referral&utm_campaign=footer-credit" target="_blank">Site by AREA 17</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2018 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
    		<div id="ie6">
    			<p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
    		</div>
    		<![endif]-->
</div>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script src="/wp-content/themes/filmmaker/javascripts/vendor/jquery.uniform.min.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/slider.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/validate.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/application.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/main_nav.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/social_links.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/mask_email.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/older_newer.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/latest_news_popular_tabs.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/hero_features.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/listing_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/feature_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/strip_close.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/accordion.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/uniform.js"></script>
<script type="text/javascript" src="//static.filmmakermagazine.com/js/pikabu.js"></script>
<script>
      $(function() {
        pikabu = new Pikabu({
    		  widths: {
            left: 'calc(100% - 40px)'
          }
        });
      });
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#mmenu").hide();
    		$(".mtoggle").click(function() {
    			$("#mmenu").slideToggle(500);
    		});
    	});
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#searchtoggle").hide();
    		$(".stoggle").click(function() {
    			$("#searchtoggle").slideToggle(500);
    		});
    	});
    </script>

<ins data-revive-zoneid="705" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script>
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
    	FM.is_logged_in = false;
    </script>
<script>
      (function(d, t, id) {
        GWI = { config: {} }
        var js, _s = d.getElementsByTagName(t)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(t);
        js.id = id;
        js.src= '//superwidget.gowatchit.com/gwi.js';

        GWI.config.apiKey = 'd0f59baadadd3349e4a9b2674bcceae8';
        GWI.config.theme = 'default';

        _s.parentNode.insertBefore(js, _s);
      }(document, 'script', 'gwijslib'));
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"filmmakermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"105127 http:\/\/filmmakermagazine.com\/?p=105127","disqusShortname":"filmmakermagazine","disqusTitle":"Watch: Zodiac\u2018s Commitment to Historical Accuracy","disqusUrl":"https:\/\/filmmakermagazine.com\/105127-watch-zodiacs-commitment-to-historical-accuracy\/","postId":"105127"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script>
      $ = jQuery.noConflict(true);
      (function($) {
        $(document).foundation();
      });
    </script>
<a class="thickbox thickbox_auto_open" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&TB_iframe=true&modal=true" data-height="510" data-width="650"></a>
</body>
</html>
