<!DOCTYPE html>
<!--[if lte IE 6]><html dir="ltr" lang="en-US" class="ie ie6"><![endif]-->
<!--[if IE 7]><html	 dir="ltr" lang="en-US" class="ie ie7"><![endif]-->
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>Trailer Watch: Panos Cosmatos&#8217;s Mandy | Filmmaker Magazine</title>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if ! lte IE 6]><!-->
<link href="/wp-content/themes/filmmaker/stylesheets/filmmaker.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/mobile.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/foundation.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="https://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
	<![endif]-->
<!--[if IE 8]><meta http-equiv="X-UA-Compatible" content="IE=7" /><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<script src="//code.jquery.com/jquery-1.10.1.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/filmmaker/stylesheets/pikabu.css">
<style type="text/css">.m-pikabu-sidebar.m-pikabu-left, .m-pikabu-overlay, .m-pikabu-left-visible .m-pikabu-left, .m-pikabu-left-visible .m-pikabu-left, m-pikabu-container, .f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<meta name="keywords" content="mandy,panos cosmatos" />

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Trailer Watch: Panos Cosmatos&#8217;s Mandy Comments Feed" href="https://filmmakermagazine.com/105564-trailer-watch-panos-cosmatoss-mandy/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://filmmakermagazine.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='https://filmmakermagazine.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='https://filmmakermagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='How Do You Pitch a Comedy about Cancer? Cancer: A Love Story Director Christen Clifford on What She Learned at the IFP Screen Forward Lab' href='https://filmmakermagazine.com/105562-a-super-fun-boot-camp-grueling-but-fing-awesome-cancer-a-love-story-director-christen-clifford-on-what-she-learned-at-the-ifp-screen-forward-lab/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=105564' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F105564-trailer-watch-panos-cosmatoss-mandy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F105564-trailer-watch-panos-cosmatoss-mandy%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/105564-trailer-watch-panos-cosmatoss-mandy/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="Trailer Watch: Panos Cosmatos&#8217;s Mandy | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/105564-trailer-watch-panos-cosmatoss-mandy/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="For once the words " visionary director" on a trailer are not a misnomer. From Panos Cosmatos, who made our 25 New Faces list back in 2011, comes the first trailer for his '80s-set revenge drama Mandy, starring Nicolas Cage and Andrea Riseborough. I can't overemphasize how much I love this film. There are scenes in it that are beautifully, meaningfully lodged in my memory. Just watch now." />
<meta name="description" content="For once the words " visionary director" on a trailer are not a misnomer. From Panos Cosmatos, who made our 25 New Faces list back in 2011, comes the first trailer for his '80s-set revenge drama Mandy, starring Nicolas Cage and Andrea Riseborough. I can't overemphasize how much I love this film. There are scenes in it that are beautifully, meaningfully lodged in my memory. Just watch now." />
<meta name="author" content="Scott Macaulay" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2018/01/Mandy-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div class="m-pikabu-sidebar m-pikabu-left show-for-small-only">


<div class="col-1 features row sidebar-news-mobile">
<h2 class="sidebartitle"><a href="#" style="color:#fff">Latest News</a></h2>
<div id="sideblock">
<div class="sidefeature" data-behavior="feature_click large-6 columns">
<a href="https://filmmakermagazine.com/105446-why-i-am-hopeful/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/WEREWOLF_Still4-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Andrew Gillis in <em>Werewolf</em> (courtesy of La Distributrice
de Films)</span> </a>
<h3><a href="https://filmmakermagazine.com/105446-why-i-am-hopeful/">Why I Am Hopeful: Programmer Eric Allen Hatch on the Future of Arthouse Programming</a></h3>
<p class="meta">Jun 11, 2018</p>
<a href="https://filmmakermagazine.com/105396-dp-larkin-seiple-breaks-down-every-shot-from-childish-gambinos-this-is-america/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/05/This-is-America-Q-header-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> </a>
<h3><a href="https://filmmakermagazine.com/105396-dp-larkin-seiple-breaks-down-every-shot-from-childish-gambinos-this-is-america/">DP Larkin Seiple Breaks Down Every Shot from Childish Gambino’s &#8220;This Is America &#8220;</a></h3>
<p class="meta">May 31, 2018</p>
<a href="https://filmmakermagazine.com/105344-cannes-dispatch-5-blackkklansman-the-house-that-jack-built/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/05/black-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Adam Driver and John David Washington in <em> BlacKkKlansman</em></span> </a>
<h3><a href="https://filmmakermagazine.com/105344-cannes-dispatch-5-blackkklansman-the-house-that-jack-built/">Cannes Dispatch #5: <em>BlacKkKlansman</em>, <em>The House That Jack Built</em></a></h3>
<p class="meta">May 15, 2018</p>
</div>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/105564-trailer-watch-panos-cosmatoss-mandy/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/01/Mandy-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Trailer Watch: Panos Cosmatos&#8217;s <i>Mandy</i></b>
</a>
<span>Jun 27, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105562-a-super-fun-boot-camp-grueling-but-fing-awesome-cancer-a-love-story-director-christen-clifford-on-what-she-learned-at-the-ifp-screen-forward-lab/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/IFP-Labs-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>How Do You Pitch a Comedy about Cancer? <i>Cancer: A Love Story</i> Director Christen Clifford on What She Learned at the IFP Screen Forward Lab</b>
</a>
<span>Jun 27, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105560-back-to-one-podcast-set-it-up-star-zoey-deutch-on-process-not-outcome-and-the-miracle-of-the-pizza-scene/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/unnamed-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Back to One Podcast: <i>Set it Up</i> Star Zoey Deutch on &#8220;Process, not Outcome&#8221; and the Miracle of the Pizza Scene</b>
</a>
<span>Jun 26, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105557-christopher-nolans-unrestored-70mm-2001-a-space-odyssey-at-the-village-east/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/2001-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Christopher Nolan&#8217;s &#8220;Unrestored&#8221; 70mm <em>2001: A Space Odyssey</em> at the Village East</b>
</a>
<span>Jun 25, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105512-youtube-body-horror-penny-lane-on-her-morgellons-disease-doc-the-pain-of-others/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/01/Mandy-3-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>YouTube Body Horror: Penny Lane on Her Morgellons Disease Doc, <em>The Pain of Others</em></b>
</a>
<span>Jun 25, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105548-ten-episodes-in-a-short-introduction-to-the-back-to-one-podcast/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/Face-to-Face-3-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Ten Episodes In, A Short Introduction to the Back to One Podcast</b>
</a>
<span>Jun 25, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105552-unsane-the-woman-in-the-window-and-black-lightning-jim-hemphills-weekend-blu-ray-picks/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/Face-to-Face-2-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b><i>Unsane</i>, <i>The Woman in the Window</i>, and <i>Black Lightning</i>: Jim Hemphill&#8217;s Weekend Blu-ray Picks</b>
</a>
<span>Jun 22, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105546-bamcinemafest-2018-four-features-and-four-shorts/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/chained-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>BAMcinemaFest 2018: Four Features and Four Shorts</b>
</a>
<span>Jun 20, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105519-why-i-spent-months-making-an-archival-documentary-about-the-slenderman/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/Spetters-5-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Why I Spent Months Making An Archival Documentary about The Slenderman</b>
</a>
<span>Jun 19, 2018</span>
</li>
</ul>
</div>
</div>

</div>
<div id="fm" class="m-pikabu-container detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/summer-2018/">Click here to read our Summer 2018 issue, featuring interviews with <em>Madeline's Madeline</em> director Josephine Decker, David Leitner on the new cameras of 2018, our overview of film schools and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<ul class="left mobile-nav-left">
<li><a class="m-pikabu-nav-toggle" data-role="left"></a></li>
</ul>
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/105564-trailer-watch-panos-cosmatoss-mandy/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/series/25-new-faces-of-independent-film-2017/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/summer-2018/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
 </form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/105564-trailer-watch-panos-cosmatoss-mandy/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="/contact" target="_blank">Contact us by email</a></li>
<li class="a-login"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=lt9xkwbab&p=oi&m=1101334833771&sit=xuqv5wpbb&f=01fd798c-b447-479e-8b8f-1b5ff541cfcf" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/summer-2018/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2016">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'> <aside class="dropdown-ad" data-behavior="dropdown_ad" style="display:none;">

<ins data-revive-zoneid="1032" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Trailer Watch: Panos Cosmatos&#8217;s <i>Mandy</i></h1>
<div class="col-1">
<div class="img">
<iframe width="620" height="349" src="https://www.youtube.com/embed/rI054ow6KJk" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> <br>in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br />
on Jun 27, 2018 </p>
<p class="tags">
<a href="https://filmmakermagazine.com/tag/mandy/" rel="tag">Mandy</a>, <a href="https://filmmakermagazine.com/tag/panos-cosmatos/" rel="tag">Panos Cosmatos</a> </p>
<p></p>
</div>
<p>For once the words &#8220;visionary director&#8221; on a trailer are not a misnomer. From Panos Cosmatos, who made our 25 New Faces list <a href="https://filmmakermagazine.com/people/panos-cosmatos/#.WzPlYy2ZMXo">back in 2011</a>, comes the first trailer for his &#8217;80s-set revenge drama <em>Mandy</em>, starring Nicolas Cage and Andrea Riseborough. I can&#8217;t overemphasize how much I love this film. There are scenes in it that are beautifully, meaningfully lodged in my memory. Just watch now.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread"></div>

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/105519-why-i-spent-months-making-an-archival-documentary-about-the-slenderman/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/Spetters-5-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Why I Spent Months Making An Archival Documentary about The Slenderman</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/danschoenbrun/" title="Posts by Dan Schoenbrun" rel="author">Dan Schoenbrun</a> in <a href="https://filmmakermagazine.com/category/guest-columns/" rel="category tag">Columns</a>, <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Jun 19, 2018 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/105506-watch-donald-trumps-action-movie-style-trailer-shown-to-kim-jong-un-ostensibly-for-diplomatic-purposes/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-12.14.08-PM-300x172.png" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Watch (?): Donald Trump&#8217;s &#8220;Action-Movie Style Trailer,&#8221; Shown to Kim Jong-un, Ostensibly For Diplomatic Purposes</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/vrizov/" title="Posts by Vadim Rizov" rel="author">Vadim Rizov</a> in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Jun 12, 2018 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/105429-wearing-a-sandwich-board-to-promote-your-movie-tips-from-bernard-and-huey-director-dan-mirvish/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/Charmer-1-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Wearing a Sandwich Board to Promote Your Movie: Tips from <i>Bernard and Huey</i> Director Dan Mirvish</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> in <a href="https://filmmakermagazine.com/category/filmmaking/distribution/" rel="category tag">Distribution</a>, <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a>, <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a><br>
Jun 6, 2018 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/63751-win-end-of-watch-combo-pack/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/01/end_of_watch_press-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/01/end_of_watch_press-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/01/end_of_watch_press-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Win <i>End of Watch</i> Combo Pack</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> on Jan 22, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/76059-we-are-the-visitors-on-godfrey-reggios-masterwork/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/09/Visitors-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/09/Visitors-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/09/Visitors-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>We are the <i>Visitors</i>: On Godfrey Reggio&#8217;s Masterwork</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/alison-murray/" title="Posts by Alison Murray" rel="author">Alison Murray</a> on Sep 9, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/53158-pay-to-view/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/10/Broadband-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2012/10/Broadband-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2012/10/Broadband-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Pay to View</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/davidrosen/" title="Posts by David Rosen" rel="author">David Rosen</a> on Oct 10, 2012</span>
</li>
<li>
<a href="https://filmmakermagazine.com/84922-it-came-from-inside-the-house-community-criticism-and-the-act-of-killing/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2014/02/the-act-of-killing-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2014/02/the-act-of-killing-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2014/02/the-act-of-killing-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>It Came From Inside the House: Community, Criticism and <i>The Act of Killing</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/a-j-schnack/" title="Posts by A.J. Schnack" rel="author">A.J. Schnack</a> on Mar 10, 2014</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2018 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="http://www.area17.com/?utm_source=filmmakermagazine.com&utm_medium=referral&utm_campaign=footer-credit" target="_blank">Site by AREA 17</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2018 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
    		<div id="ie6">
    			<p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
    		</div>
    		<![endif]-->
</div>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script src="/wp-content/themes/filmmaker/javascripts/vendor/jquery.uniform.min.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/slider.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/validate.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/application.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/main_nav.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/social_links.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/mask_email.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/older_newer.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/latest_news_popular_tabs.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/hero_features.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/listing_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/feature_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/strip_close.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/accordion.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/uniform.js"></script>
<script type="text/javascript" src="//static.filmmakermagazine.com/js/pikabu.js"></script>
<script>
      $(function() {
        pikabu = new Pikabu({
    		  widths: {
            left: 'calc(100% - 40px)'
          }
        });
      });
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#mmenu").hide();
    		$(".mtoggle").click(function() {
    			$("#mmenu").slideToggle(500);
    		});
    	});
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#searchtoggle").hide();
    		$(".stoggle").click(function() {
    			$("#searchtoggle").slideToggle(500);
    		});
    	});
    </script>

<ins data-revive-zoneid="705" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script>
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
    	FM.is_logged_in = false;
    </script>
<script>
      (function(d, t, id) {
        GWI = { config: {} }
        var js, _s = d.getElementsByTagName(t)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(t);
        js.id = id;
        js.src= '//superwidget.gowatchit.com/gwi.js';

        GWI.config.apiKey = 'd0f59baadadd3349e4a9b2674bcceae8';
        GWI.config.theme = 'default';

        _s.parentNode.insertBefore(js, _s);
      }(document, 'script', 'gwijslib'));
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"filmmakermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"105564 http:\/\/filmmakermagazine.com\/?p=105564","disqusShortname":"filmmakermagazine","disqusTitle":"Trailer Watch: Panos Cosmatos\u2019s <i>Mandy<\/i>","disqusUrl":"https:\/\/filmmakermagazine.com\/105564-trailer-watch-panos-cosmatoss-mandy\/","postId":"105564"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script>
      $ = jQuery.noConflict(true);
      (function($) {
        $(document).foundation();
      });
    </script>
<a class="thickbox thickbox_auto_open" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&TB_iframe=true&modal=true" data-height="510" data-width="650"></a>
</body>
</html>
