<!DOCTYPE html>
<!--[if lte IE 6]><html dir="ltr" lang="en-US" class="ie ie6"><![endif]-->
<!--[if IE 7]><html	 dir="ltr" lang="en-US" class="ie ie7"><![endif]-->
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>Back to One, Episode 67: Kevin Corrigan | Filmmaker Magazine</title>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if ! lte IE 6]><!-->
<link href="/wp-content/themes/filmmaker/stylesheets/filmmaker.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/mobile.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/foundation.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="https://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
	<![endif]-->
<!--[if IE 8]><meta http-equiv="X-UA-Compatible" content="IE=7" /><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<script src="//code.jquery.com/jquery-1.10.1.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/filmmaker/stylesheets/pikabu.css">
<style type="text/css">.m-pikabu-sidebar.m-pikabu-left, .m-pikabu-overlay, .m-pikabu-left-visible .m-pikabu-left, .m-pikabu-left-visible .m-pikabu-left, m-pikabu-container, .f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<meta name="keywords" content="acting,back to one,kevin corrigan,podcasts" />

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Back to One, Episode 67: Kevin Corrigan Comments Feed" href="https://filmmakermagazine.com/107883-back-to-one-episode-67-kevin-corrigan/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://filmmakermagazine.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://filmmakermagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='https://filmmakermagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='TIFF 2019 Announces First Gala and Special Presentations Titles: Joker, Rian Johnson, Safdies, Bruce Springsteen and More' href='https://filmmakermagazine.com/107874-tiff-2019-gala-special-presentations-titles-joker-safdies-rian-johnson/' />
<link rel='next' title='Resurrecting Old Films with New Technology Blackmagic Designs Products: The Movie that Wouldn’t Die' href='https://filmmakermagazine.com/107642-resurrecting-old-films-with-new-technology-blackmagic-designs-products-the-movie-that-wouldnt-die/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=107883' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F107883-back-to-one-episode-67-kevin-corrigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F107883-back-to-one-episode-67-kevin-corrigan%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/107883-back-to-one-episode-67-kevin-corrigan/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="Back to One, Episode 67: Kevin Corrigan | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/107883-back-to-one-episode-67-kevin-corrigan/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="Kevin Corrigan will always have a special spot in the Back To One pantheon, not just because he was the very first guest, but because he set the stage for the discussions on the craft of acting that were to come—personal, steeped in the work, confessional at times, often inspirational, always educational. In this hour, he shares some more inspiring personal experiences from a life in acting, and also talks about the work of those who’ve inspired him, from his friend Natasha Lyonne and his current co-star Pete Davidson, to Marlon Brando, Glenda Jackson, Taylor Negron, the actor Bob Dylan, and much more!

Back To One can be found wherever you get your podcasts, including Apple Podcasts, Google Play, and Stitcher. And if you're enjoying what you are hearing, please subscribe and rate us!" />
<meta name="description" content="Kevin Corrigan will always have a special spot in the Back To One pantheon, not just because he was the very first guest, but because he set the stage for the discussions on the craft of acting that were to come—personal, steeped in the work, confessional at times, often inspirational, always educational. In this hour, he shares some more inspiring personal experiences from a life in acting, and also talks about the work of those who’ve inspired him, from his friend Natasha Lyonne and his current co-star Pete Davidson, to Marlon Brando, Glenda Jackson, Taylor Negron, the actor Bob Dylan, and much more!

Back To One can be found wherever you get your podcasts, including Apple Podcasts, Google Play, and Stitcher. And if you're enjoying what you are hearing, please subscribe and rate us!" />
<meta name="author" content="Scott Macaulay" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Kevin-Corrigan_part-2_Ep.67-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div class="m-pikabu-sidebar m-pikabu-left show-for-small-only">


<div class="col-1 features row sidebar-news-mobile">
<h2 class="sidebartitle"><a href="#" style="color:#fff">Latest News</a></h2>
<div id="sideblock">
<div class="sidefeature" data-behavior="feature_click large-6 columns">
<a href="https://filmmakermagazine.com/107834-back-to-one-episode-65-emmy-harrington/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Emmy-Harrington_Ep.65-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> </a>
<h3><a href="https://filmmakermagazine.com/107834-back-to-one-episode-65-emmy-harrington/">Back to One, Episode 65: Emmy Harrington</a></h3>
<p class="meta">Jul 10, 2019</p>
<a href="https://filmmakermagazine.com/107755-im-in-you-director-spike-jonze-and-screenwriter-charlie-kaufman-talk-being-john-malkovich/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2019/06/Kika-1-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span><i>Being John Malkovitch</i></span> </a>
<h3><a href="https://filmmakermagazine.com/107755-im-in-you-director-spike-jonze-and-screenwriter-charlie-kaufman-talk-being-john-malkovich/">I’m In You: Director Spike Jonze and Screenwriter Charlie Kaufman Talk <i> Being John Malkovich</i>.</a></h3>
<p class="meta">Jul 7, 2019</p>
<a href="https://filmmakermagazine.com/107577-bong-joon-hos-parasite-wins-cannes-palme-dor-mati-diops-atlantics-picks-up-grand-priz/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2019/05/The-Addiction-1-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2019/05/The-Addiction-1-628x348.jpg 628w, https://filmmakermagazine.com/wp-content/uploads/2019/05/The-Addiction-1-214x120.jpg 214w" sizes="(max-width: 628px) 100vw, 628px" /> <span><i>Parasite</i></span> </a>
<h3><a href="https://filmmakermagazine.com/107577-bong-joon-hos-parasite-wins-cannes-palme-dor-mati-diops-atlantics-picks-up-grand-priz/">Bong Joon-ho&#8217;s <i>Parasite</i> Wins Cannes Palme d&#8217;Or; Mati Diop&#8217;s <i>Atlantics</i> Picks Up Grand Prix</a></h3>
<p class="meta">May 25, 2019</p>
</div>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/107642-resurrecting-old-films-with-new-technology-blackmagic-designs-products-the-movie-that-wouldnt-die/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/4k_BabyVampire-BMPCC-4k-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Resurrecting Old Films with New Technology Blackmagic Designs Products: The Movie that Wouldn’t Die</b>
</a>
<span>Jul 23, 2019</span>
</li>
<li>
<a href="https://filmmakermagazine.com/107883-back-to-one-episode-67-kevin-corrigan/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Kevin-Corrigan_part-2_Ep.67-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Back to One, Episode 67: Kevin Corrigan</b>
</a>
<span>Jul 23, 2019</span>
</li>
<li>
<a href="https://filmmakermagazine.com/107874-tiff-2019-gala-special-presentations-titles-joker-safdies-rian-johnson/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/UncutGems0HERO-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>TIFF 2019 Announces First Gala and Special Presentations Titles: <em>Joker</em>, Rian Johnson, Safdies, Bruce Springsteen and More</b>
</a>
<span>Jul 23, 2019</span>
</li>
<li>
<a href="https://filmmakermagazine.com/107833-i-was-drawn-to-the-pure-mystery-of-it-liz-garbus-on-her-hbo-doc-who-killed-garrett-phillips/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/Garrett-Phillips-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>“I Was Drawn&#8230; to the Pure Mystery of It”: Liz Garbus on Her HBO Doc, <em>Who Killed Garrett Phillips?</em></b>
</a>
<span>Jul 22, 2019</span>
</li>
<li>
<a href="https://filmmakermagazine.com/107849-theres-this-idea-that-filmmakers-are-social-workers-which-theyre-not-errol-morris-on-his-portrait-of-a-holocaust-revisionist-mr-death/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/Mr.-Death-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>&#8220;There&#8217;s This Idea that Filmmakers are Social Workers, Which They&#8217;re Not!&#8221;: Errol Morris on His Portrait of a Holocaust Revisionist, <i>Mr. Death</i></b>
</a>
<span>Jul 20, 2019</span>
</li>
<li>
<a href="https://filmmakermagazine.com/107863-if-im-not-nervous-about-getting-fired-between-wrap-and-dailiesi-probably-didnt-push-myself-hard-enough-cinematographer-david-klein-discusses-his-emmy-nomi/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/Deadwood-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>“If I’m Not Nervous About Getting Fired Between Wrap and Dailies…I Probably Didn’t Push Myself Hard Enough”: Cinematographer David Klein Discusses his Emmy-Nominated Work on <i>Deadwood: The Movie</i></b>
</a>
<span>Jul 19, 2019</span>
</li>
<li>
<a href="https://filmmakermagazine.com/107860-cindy-silver-the-dancer-teacher-mother-reluctantly-abides-in-cutting-my-mother/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/Cutting-My-Mother-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Cindy Silver: The Dancer, Teacher, Mother, Reluctantly Abides In <i>Cutting My Mother</i></b>
</a>
<span>Jul 18, 2019</span>
</li>
<li>
<a href="https://filmmakermagazine.com/107851-back-to-one-episode-66-jesse-eisenberg/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Jesse-Eisenberg_Ep.66-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Back to One, Episode 66: Jesse Eisenberg</b>
</a>
<span>Jul 16, 2019</span>
</li>
<li>
<a href="https://filmmakermagazine.com/107848-die-yuppie-scum-director-mary-harron-on-american-psycho/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/Behind-Closed-Doors-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Die Yuppie Scum! Director Mary Harron on <i>American Psycho</i></b>
</a>
<span>Jul 15, 2019</span>
</li>
</ul>
</div>
</div>

</div>
<div id="fm" class="m-pikabu-container detail column-detail columns">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/summer-2019/">Click here to read our Summer 2019 issue, featuring interviews with <em>The Farewell</em>'s Lulu Wang, a spotlight on television and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<ul class="left mobile-nav-left">
<li><a class="m-pikabu-nav-toggle" data-role="left"></a></li>
</ul>
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/107883-back-to-one-episode-67-kevin-corrigan/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/summer-2019/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/107883-back-to-one-episode-67-kevin-corrigan/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="http://eepurl.com/glvMQb" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/summer-2019/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2016">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="https://account.filmmakermagazine.com/">View Print Magazines</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;">
<img src="/wp-content/themes/filmmaker/images/back.png">Back to selection
</a>
<header style="background-color: #66654f; foreground-color: #fff; ;">
<h1><a href="https://filmmakermagazine.com/column/back-to-one-a-podcast-on-acting/">Back to One</a></h1>
<h2>
<a href="https://filmmakermagazine.com/column/back-to-one-a-podcast-on-acting/">A podcast about acting -- just the work. <b>by Peter Rinaldi</b></a>
</h2>
</header>
<div class="c cols-2x">
<h1>Back to One, Episode 67: Kevin Corrigan</h1>
<div class="col-1">
<div class="img">
<img width="1240" height="698" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Kevin-Corrigan_part-2_Ep.67.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Kevin-Corrigan_part-2_Ep.67.jpg 1240w, https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Kevin-Corrigan_part-2_Ep.67-768x432.jpg 768w, https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Kevin-Corrigan_part-2_Ep.67-1024x576.jpg 1024w, https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Kevin-Corrigan_part-2_Ep.67-213x120.jpg 213w" sizes="(max-width: 1240px) 100vw, 1240px" /> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> <br>in <a href="https://filmmakermagazine.com/category/guest-columns/" rel="category tag">Columns</a> <br>on Jul 23, 2019 </p>
<p class="tags"><a href="https://filmmakermagazine.com/tag/acting/" rel="tag">Acting</a>, <a href="https://filmmakermagazine.com/tag/back-to-one/" rel="tag">Back to One</a>, <a href="https://filmmakermagazine.com/tag/kevin-corrigan/" rel="tag">Kevin Corrigan</a>, <a href="https://filmmakermagazine.com/tag/podcasts/" rel="tag">podcasts</a> </p>
<p></p>
</div>
<p>Kevin Corrigan will always have a special spot in the Back To One pantheon, not just because he was <a href="https://filmmakermagazine.com/105162-episode-one-kevin-corrigan/">the very first guest</a>, but because he set the stage for the discussions on the craft of acting that were to come—personal, steeped in the work, confessional at times, often inspirational, always educational. In this hour, he shares some more inspiring personal experiences from a life in acting, and also talks about the work of those who’ve inspired him, from his friend Natasha Lyonne and his current co-star Pete Davidson, to Marlon Brando, Glenda Jackson, Taylor Negron, the actor Bob Dylan, and much more!</p>
<p>Back To One can be found wherever you get your podcasts, including <a href="https://itunes.apple.com/us/podcast/back-to-one/id1372499952">Apple Podcasts</a>, <a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/Io7ws6gur4lfg24ynygv7vfthse?t%3DBack_To_One%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16">Google Play</a>, and <a href="http://stitcher.com/s?fid=182259&amp;refid=stpr">Stitcher</a>. And if you&#8217;re enjoying what you are hearing, please subscribe and rate us!</p>
<p><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/10612547/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/090908/" height="90" width="100%" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=2&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread"></div>

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<div class="banner">
</div>
<aside class="related-articles">
<h1><a href="/videos">Videos</a></h1>
<ul class="listing-articles">
<li>
<a href="https://filmmakermagazine.com/107642-resurrecting-old-films-with-new-technology-blackmagic-designs-products-the-movie-that-wouldnt-die/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/4k_BabyVampire-BMPCC-4k-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Resurrecting Old Films with New Technology Blackmagic Designs Products: The Movie that Wouldn’t Die</b>
<span class="video">Video</span>
</a>
</li>
<li>
<a href="https://filmmakermagazine.com/107883-back-to-one-episode-67-kevin-corrigan/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/back-to-one_FILMMAKER_Kevin-Corrigan_part-2_Ep.67-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Back to One, Episode 67: Kevin Corrigan</b>
<span class="video">Video</span>
</a>
</li>
<li>
<a href="https://filmmakermagazine.com/107874-tiff-2019-gala-special-presentations-titles-joker-safdies-rian-johnson/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2019/07/UncutGems0HERO-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>TIFF 2019 Announces First Gala and Special Presentations Titles: <em>Joker</em>, Rian Johnson, Safdies, Bruce Springsteen and More</b>
<span class="video">Video</span>
</a>
</li>
</ul>
</aside>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="2"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/93409-im-pretty-sure-she-saw-something-david-robert-mitchell-on-it-follows/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2015/03/it-follows-mirror-220x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2015/03/it-follows-mirror-220x120.png 220w, https://filmmakermagazine.com/wp-content/uploads/2015/03/it-follows-mirror-380x206.png 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>&#8220;I&#8217;m Pretty Sure She Saw Something&#8221;: David Robert Mitchell on <i>It Follows</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/sarah-salovaara/" title="Posts by Sarah Salovaara" rel="author">Sarah Salovaara</a> on Mar 11, 2015</span>
</li>
<li>
<a href="https://filmmakermagazine.com/63226-the-24th-annual-palm-springs-international-film-festival-4-days-3-greats-2-duds/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/01/thehunt-220x120.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/01/thehunt-220x120.jpeg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/01/thehunt-380x206.jpeg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>The 24th Annual Palm Springs International Film Festival: 4 Days, 3 Greats, 2 Duds</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/laurenwissot/" title="Posts by Lauren Wissot" rel="author">Lauren Wissot</a> on Jan 18, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/73622-turning-the-tables/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/07/Dataviz_Cameron_largeblogsize-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/07/Dataviz_Cameron_largeblogsize-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/07/Dataviz_Cameron_largeblogsize-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Turning the Tables</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/lanceweiler/" title="Posts by Lance Weiler" rel="author">Lance Weiler</a> on Jul 18, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/65660-second-time-director-jane-weinstock-and-the-moment/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/02/crowd-8-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Weinstock" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/02/crowd-8-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/02/crowd-8-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Second-Time Director: Jane Weinstock and <i>The Moment</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/kishori-rajan/" title="Posts by Kishori Rajan" rel="author">Kishori Rajan</a> on Feb 26, 2013</span>
</li>
</ul>
</aside>
<aside class="social" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</div>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2019 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="http://www.area17.com/?utm_source=filmmakermagazine.com&utm_medium=referral&utm_campaign=footer-credit" target="_blank">Site by AREA 17</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2019 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
    		<div id="ie6">
    			<p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
    		</div>
    		<![endif]-->
</div>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script src="/wp-content/themes/filmmaker/javascripts/vendor/jquery.uniform.min.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/slider.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/validate.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/application.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/main_nav.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/social_links.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/mask_email.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/older_newer.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/latest_news_popular_tabs.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/hero_features.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/listing_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/feature_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/strip_close.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/accordion.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/uniform.js"></script>
<script type="text/javascript" src="//static.filmmakermagazine.com/js/pikabu.js"></script>
<script>
      $(function() {
        pikabu = new Pikabu({
    		  widths: {
            left: 'calc(100% - 40px)'
          }
        });
      });
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#mmenu").hide();
    		$(".mtoggle").click(function() {
    			$("#mmenu").slideToggle(500);
    		});
    	});
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#searchtoggle").hide();
    		$(".stoggle").click(function() {
    			$("#searchtoggle").slideToggle(500);
    		});
    	});
    </script>

<ins data-revive-zoneid="705" data-revive-sync="2" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script>
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
    	FM.is_logged_in = false;
    </script>
<script>
      (function(d, t, id) {
        GWI = { config: {} }
        var js, _s = d.getElementsByTagName(t)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(t);
        js.id = id;
        js.src= '//superwidget.gowatchit.com/gwi.js';

        GWI.config.apiKey = 'd0f59baadadd3349e4a9b2674bcceae8';
        GWI.config.theme = 'default';

        _s.parentNode.insertBefore(js, _s);
      }(document, 'script', 'gwijslib'));
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"filmmakermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"107883 http:\/\/filmmakermagazine.com\/?p=107883","disqusShortname":"filmmakermagazine","disqusTitle":"Back to One, Episode 67: Kevin Corrigan","disqusUrl":"https:\/\/filmmakermagazine.com\/107883-back-to-one-episode-67-kevin-corrigan\/","postId":"107883"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script>
      jQuery(document).ready(function($) {
          $(document).foundation();
      });
    </script>
<a class="thickbox thickbox_auto_open" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&sync=2&TB_iframe=true&modal=true" data-height="510" data-width="650"></a>
</body>
</html>
