<!DOCTYPE html>
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>Senator Adam Schiff Discusses Unemployment Provisions and Worker Protections for Entertainment Industry | Filmmaker Magazine</title>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<style type="text/css">.f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<meta name="keywords" content="covid-19,iatse,sag-aftra,senator adam schiff" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmmakermagazine.com/#organization","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://filmmakermagazine.com/#website","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine","publisher":{"@id":"https://filmmakermagazine.com/#organization"}},{"@type":"WebPage","@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#webpage","url":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/","inLanguage":"en-US","name":"Senator Adam Schiff Discusses Unemployment Provisions and Worker Protections for Entertainment Industry","isPartOf":{"@id":"https://filmmakermagazine.com/#website"},"breadcrumb":{"@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#primaryimage","url":"https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-scaled.jpeg","width":2560,"height":1439,"caption":"Senator Adam Schiff"},"primaryImageOfPage":{"@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#primaryimage"},"datePublished":"2020-05-12T19:46:26-04:00","dateModified":"2020-05-12T19:46:26-04:00"},{"@type":"Article","@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#article","isPartOf":{"@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#webpage"},"author":{"@id":"https://filmmakermagazine.com/author/scott/#author"},"headline":"Senator Adam Schiff Discusses Unemployment Provisions and Worker Protections for Entertainment Industry","datePublished":"2020-05-12T19:46:26-04:00","dateModified":"2020-05-12T19:46:26-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#webpage"},"publisher":{"@id":"https://filmmakermagazine.com/#organization"},"articleSection":"Filmmaking, COVID-19, IATSE, SAG-AFTRA, Senator Adam Schiff","image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#primaryimage","url":"https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-scaled.jpeg","width":2560,"height":1439,"caption":"Senator Adam Schiff"}},{"@type":"Person","@id":"https://filmmakermagazine.com/author/scott/#author","name":"Scott Macaulay","sameAs":[],"image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/12d9f348db168841499222c1004f2166?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Macaulay"}},{"@type":"BreadcrumbList","@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://filmmakermagazine.com/","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/","url":"https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/","name":"Senator Adam Schiff Discusses Unemployment Provisions and Worker Protections for Entertainment Industry"}}]}]}</script>

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Senator Adam Schiff Discusses Unemployment Provisions and Worker Protections for Entertainment Industry Comments Feed" href="https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://filmmakermagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='filmmaker-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/filmmaker.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/mobile.min.css?ver=1.0.1' type='text/css' media='all and (max-width: 600px)' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://filmmakermagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='On What Would Have Been the Launch of Cannes, a Celebration of 26 Film Festivals &#8212; and 26 Festival Directors' href='https://filmmakermagazine.com/109213-on-what-would-have-been-the-launch-of-cannes-a-celebration-of-26-film-festivals-and-26-festival-directors/' />
<link rel='next' title='&#8220;People are Actually Reading My Scripts When I Send Them!&#8221;: Brea Grant on Tribeca Premiere 12 Hour Shift' href='https://filmmakermagazine.com/109691-people-are-actually-reading-my-scripts-when-i-send-them-brea-grant-on-tribeca-premiere-12-hour-shift/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=109689' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="Senator Adam Schiff Discusses Unemployment Provisions and Worker Protections for Entertainment Industry | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="In a virtual town hall today organized by IATSE and SAG-AFTRA, Senator Adam Schiff (D-CA) addressed questions from union members regarding federal government support for entertainment industry workers during the novel coronavirus shutdowns. SAG-AFTRA President Gabrielle Carteris and IATSE International President Matt Loeb led the hour-long conversation and touched on several topics of interest to Filmmaker readers.

Unemployment benefits for gig workers. The first question asked came from a SAG member who complained that her state unemployment benefits were not calculated based on a combination of her previous year's W2 salaried income and her 1099 independent contractor income. Schiff stated that his belief that a worker's full income should be used to calculate both federal and state benefits and that he's pushing for this provision to be included in future coronavirus response legislation. In response to an IATSE member question about extending the federal $600 unemployment stimulus, which is set to expire at the end of July, Schiff stated that his expectation is that this will be extended. He then went on to cite his preference for relying less on traditional unemployment and more on continued federal government protection of paychecks. Schiff also said that the next version of the CARES act should have a stabilizing mechanism so that continued nationwide unemployment over 7% would trigger sustained enhanced benefits for workers.

Work safety guidelines. An IATSE member who works in theater wardrobe departments spoke of the difficulty those in her position have in maintaining social distancing while in the workplace. While acknowledging that her union is at work developing new workplace guidelines, will, she asked, the next COVID relief bill contain temporary OSHA standards? Schiff replied that his hope and expectation is that there will be such language, which are needed industry by industry.

Employee COVID-19 waivers. One question that's being debated in and outside of the entertainment industry is the legality of requiring workers to sign waivers absolving employers of liability for an employee's contraction of COVID-19 while on the job. " I don't want to see workers put in that position," said Schiff, going on to say that, in the Senate, Majority Leader Mitch McConnell has been trying to "hold hostage" aid to states and families in return for broad employer immunity provisions. "The immunity question is not only very complicated but can’t be held as rationalization to withhold aid," he said. He said that employers can't be immunized before it's safe for workers to return, and that one of the current complexities is the differing chorus of voices around the concept of re-opening. Schiff asked, if you're going to immunize, immunize on the basis of what? The task force is saying one thing, he said, the President another, CDC guidelines aren't being transparently provided. And while the President is "egging on" states to reopen, Schiff said, governors, mayors and local health departments are issuing their own statements and guidances. &nbsp;" />
<meta name="description" content="In a virtual town hall today organized by IATSE and SAG-AFTRA, Senator Adam Schiff (D-CA) addressed questions from union members regarding federal government support for entertainment industry workers during the novel coronavirus shutdowns. SAG-AFTRA President Gabrielle Carteris and IATSE International President Matt Loeb led the hour-long conversation and touched on several topics of interest to Filmmaker readers.

Unemployment benefits for gig workers. The first question asked came from a SAG member who complained that her state unemployment benefits were not calculated based on a combination of her previous year's W2 salaried income and her 1099 independent contractor income. Schiff stated that his belief that a worker's full income should be used to calculate both federal and state benefits and that he's pushing for this provision to be included in future coronavirus response legislation. In response to an IATSE member question about extending the federal $600 unemployment stimulus, which is set to expire at the end of July, Schiff stated that his expectation is that this will be extended. He then went on to cite his preference for relying less on traditional unemployment and more on continued federal government protection of paychecks. Schiff also said that the next version of the CARES act should have a stabilizing mechanism so that continued nationwide unemployment over 7% would trigger sustained enhanced benefits for workers.

Work safety guidelines. An IATSE member who works in theater wardrobe departments spoke of the difficulty those in her position have in maintaining social distancing while in the workplace. While acknowledging that her union is at work developing new workplace guidelines, will, she asked, the next COVID relief bill contain temporary OSHA standards? Schiff replied that his hope and expectation is that there will be such language, which are needed industry by industry.

Employee COVID-19 waivers. One question that's being debated in and outside of the entertainment industry is the legality of requiring workers to sign waivers absolving employers of liability for an employee's contraction of COVID-19 while on the job. " I don't want to see workers put in that position," said Schiff, going on to say that, in the Senate, Majority Leader Mitch McConnell has been trying to "hold hostage" aid to states and families in return for broad employer immunity provisions. "The immunity question is not only very complicated but can’t be held as rationalization to withhold aid," he said. He said that employers can't be immunized before it's safe for workers to return, and that one of the current complexities is the differing chorus of voices around the concept of re-opening. Schiff asked, if you're going to immunize, immunize on the basis of what? The task force is saying one thing, he said, the President another, CDC guidelines aren't being transparently provided. And while the President is "egging on" states to reopen, Schiff said, governors, mayors and local health departments are issuing their own statements and guidances. &nbsp;" />
<meta name="author" content="Scott Macaulay" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-628x348.jpeg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div id="fm" class="detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/spring-2020/">Click here to read our Spring 2020 issue, featuring <em>Never Rarely Sometimes Always Never</em>'s Eliza Hittman, our Spotlight on Location Shooting and more....</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/spring-2020/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="http://eepurl.com/glvMQb" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/spring-2020/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2019">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="https://account.filmmakermagazine.com/">View Print Magazines</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Senator Adam Schiff Discusses Unemployment Provisions and Worker Protections for Entertainment Industry</h1>
<div class="col-1">
<div class="img">
<img width="2560" height="1439" src="https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-scaled.jpeg" class="attachment-full size-full" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-scaled.jpeg 2560w, https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-1024x576.jpeg 1024w, https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-768x432.jpeg 768w, https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-1536x864.jpeg 1536w, https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-2048x1152.jpeg 2048w, https://filmmakermagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-12-at-1.46.07-PM-213x120.jpeg 213w" sizes="(max-width: 2560px) 100vw, 2560px" /><span>Senator Adam Schiff</span> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> <br>in <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a><br />
on May 12, 2020 </p>
<p class="tags">
<a href="https://filmmakermagazine.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://filmmakermagazine.com/tag/iatse/" rel="tag">IATSE</a>, <a href="https://filmmakermagazine.com/tag/sag-aftra/" rel="tag">SAG-AFTRA</a>, <a href="https://filmmakermagazine.com/tag/senator-adam-schiff/" rel="tag">Senator Adam Schiff</a> </p>
<p></p>
</div>
<p>In a virtual town hall today organized by IATSE and SAG-AFTRA, Senator Adam Schiff (D-CA) addressed questions from union members regarding federal government support for entertainment industry workers during the novel coronavirus shutdowns. SAG-AFTRA President Gabrielle Carteris and IATSE International President Matt Loeb led the hour-long conversation and touched on several topics of interest to <em>Filmmaker</em> readers.</p>
<p><strong>Unemployment benefits for gig workers.</strong> The first question asked came from a SAG member who complained that her state unemployment benefits were not calculated based on a combination of her previous year&#8217;s W2 salaried income and her 1099 independent contractor income. Schiff stated that his belief that a worker&#8217;s full income should be used to calculate both federal and state benefits and that <a href="https://schiff.house.gov/news/press-releases/schiff-chu-seek-unemployment-relief-for-independent-workers-with-mixed-income-types">he&#8217;s pushing for this provision</a> to be included in future coronavirus response legislation. In response to an IATSE member question about extending the federal $600 unemployment stimulus, which is s<a href="https://www.nytimes.com/2020/05/07/us/coronavirus-stimulus-package.html">et to expire at the end of July</a>, Schiff stated that his expectation is that this will be extended. He then went on to cite his preference for relying less on traditional unemployment and more on continued federal government protection of paychecks. Schiff also said that the next version of the CARES act should have a stabilizing mechanism so that continued nationwide unemployment over 7% would trigger sustained enhanced benefits for workers.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=1&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p><p><strong>Work safety guidelines.</strong> An IATSE member who works in theater wardrobe departments spoke of the difficulty those in her position have in maintaining social distancing while in the workplace. While acknowledging that her union is at work developing new workplace guidelines, will, she asked, the next COVID relief bill contain temporary OSHA standards? Schiff replied that his hope and expectation is that there will be such language, which are needed industry by industry.</p>
<p><strong>Employee COVID-19 waivers.</strong> One question that&#8217;s being debated in and outside of the entertainment industry is the legality of requiring workers to sign waivers absolving employers of liability for an employee&#8217;s contraction of COVID-19 while on the job. &#8220;I don&#8217;t want to see workers put in that position,&#8221; said Schiff, going on to say that, in the Senate, Majority Leader Mitch McConnell has been trying to &#8220;hold hostage&#8221; aid to states and families in return for broad employer immunity provisions. &#8220;The immunity question is not only very complicated but can’t be held as rationalization to withhold aid,&#8221; he said. He said that employers can&#8217;t be immunized before it&#8217;s safe for workers to return, and that one of the current complexities is the differing chorus of voices around the concept of re-opening. Schiff asked, if you&#8217;re going to immunize, immunize on the basis of what? The task force is saying one thing, he said, the President another, CDC guidelines aren&#8217;t being transparently provided. And while the President is &#8220;egging on&#8221; states to reopen, Schiff said, governors, mayors and local health departments are issuing their own statements and guidances.</p>
<p>&nbsp;</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=1&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread"></div>

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/109687-should-we-be-filming-at-all-doc-society-field-of-vision-and-sundance-institute-partner-on-doc-filmmaking-risk-assessment-guide/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2020/05/unnamed-3-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Should We Be Filming At All? Doc Society, Field of Vision and Sundance Institute Partner on Doc Filmmaking Risk-Assessment Guide</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> in <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a>, <a href="https://filmmakermagazine.com/category/filmmaking/production/" rel="category tag">Production</a><br>
May 11, 2020 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/109678-clean-and-sober-sweet-bird-of-youth-reflections-in-a-golden-eye-jim-hemphills-home-video-recommendations/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2020/05/170208_reflections_golden_eye_banner2-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2020/05/170208_reflections_golden_eye_banner2-300x172.jpg 300w, https://filmmakermagazine.com/wp-content/uploads/2020/05/170208_reflections_golden_eye_banner2-207x120.jpg 207w" sizes="(max-width: 300px) 100vw, 300px" /></div>
<b><i>Clean and Sober</i>, <i>Sweet Bird of Youth</i>, <i>Reflections in a Golden Eye</i>: Jim Hemphill&#8217;s Home Video Recommendations</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/jim-hemphill/" title="Posts by Jim Hemphill" rel="author">Jim Hemphill</a> in <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a><br>
May 8, 2020 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/109596-canon-reformation-3-adaptation/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2020/05/adapt-300x172.png" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Canon Reformation (3): <em>Adaptation.</em></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/vrizov/" title="Posts by Vadim Rizov" rel="author">Vadim Rizov</a> in <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a><br>
May 4, 2020 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="1"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/67378-kathleen-hanna-sini-anderson-and-tamra-davis-discuss-the-punk-singer-at-sxsw/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/03/crowd-12-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/03/crowd-12-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/03/crowd-12-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Kathleen Hanna, Sini Anderson and Tamra Davis Talk <i>The Punk Singer</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> on Apr 9, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/84531-in-the-ruins-paul-w-s-anderson-on-pompeii/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2014/02/pompeii-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2014/02/pompeii-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2014/02/pompeii-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>In the Ruins: Paul W.S. Anderson on <em>Pompeii</em></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/brandon-harris/" title="Posts by Brandon Harris" rel="author">Brandon Harris</a> on Feb 22, 2014</span>
</li>
<li>
<a href="https://filmmakermagazine.com/66595-electrick-children-a-hammer-to-nail-review/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/03/ElectrickChildren-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/03/ElectrickChildren-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/03/ElectrickChildren-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b><i>Electrick Children</i> — A Hammer To Nail Review</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/michael-tully/" title="Posts by Michael Tully" rel="author">Michael Tully</a> on Mar 7, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/68782-salman-rushdie-and-deepa-mehta-on-midnights-children/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/04/Midnights-Children-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/04/Midnights-Children-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/04/Midnights-Children-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Salman Rushdie and Deepa Mehta on <i>Midnight&#8217;s Children</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/kevin-canfield/" title="Posts by Kevin Canfield" rel="author">Kevin Canfield</a> on Apr 17, 2013</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2020 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="https://vitaminmlabs.com" target="_blank">Site by Vitamin M</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2020 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
                <div id="ie6">
                    <p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
                </div>
            <![endif]-->
</div>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#mmenu").hide();
                $(".mtoggle").click(function() {
                    $("#mmenu").slideToggle(500);
                });
            });
        </script>
<script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#searchtoggle").hide();
                $(".stoggle").click(function() {
                    $("#searchtoggle").slideToggle(200);
                });
            });
        </script>

<ins data-revive-zoneid="705" data-revive-sync="1" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script>
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"filmmakermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"109689 http:\/\/filmmakermagazine.com\/?p=109689","disqusShortname":"filmmakermagazine","disqusTitle":"Senator Adam Schiff Discusses Unemployment Provisions and Worker Protections for Entertainment Industry","disqusUrl":"https:\/\/filmmakermagazine.com\/109689-senator-adam-schiff-discusses-unemployment-provisions-and-worker-protections-for-entertainment-industry\/","postId":"109689"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.plugins.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FM_localized = {"is_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/application.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/behaviors/combined.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/functions/lazy.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/slider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script>
            jQuery(document).ready(function($) {
                $(document).foundation();
            });
        </script>
<a class="thickbox thickbox_auto_open" data-height="510" data-width="650" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&sync=1&TB_iframe=true&modal=true"></a>
</body>
</html>
