<!DOCTYPE html>
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<style type="text/css">.f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<title>Sundance Festival Director Tabitha Jackson Announces Details of 2022 Event; Vaccinations Required for In-Person Utah Events | Filmmaker Magazine</title>
<meta name="description" content="Festival director Tabitha Jackson announced today details of the upcoming Sundance Film Festival, which will take place in Park City, Utah and across various Satellite Screen venues January 20 – 30, 2022. Most significantly, after 2021’s virtual edition, Sundance 2022 will be an in-person event. The festival will require attendees of events in Utah to be fully vaccinated, with further details about health precautions and mask-wearing to be issued in the coming months. The festival will also be larger than last year’s scaled-down edition but still smaller than the pre-pandemic 2020 festival. For further details, read the complete letter from […]" />
<meta name="keywords" content="covid-19,sundance film festival 2021,tabitha jackson" />
<link rel="canonical" href="https://filmmakermagazine.com/112073-sundance-festival-director-tabitha-jackson-announces-details-of-2022-event-vaccinations-required-for-in-person-utah-events/" />
<meta property="og:site_name" content="Filmmaker Magazine | Publication with a focus on independent film, offering articles, links, and resources." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sundance Festival Director Tabitha Jackson Announces Details of 2022 Event; Vaccinations Required for In-Person Utah Events | Filmmaker Magazine" />
<meta property="og:description" content="Festival director Tabitha Jackson announced today details of the upcoming Sundance Film Festival, which will take place in Park City, Utah and across various Satellite Screen venues January 20 – 30, 2022. Most significantly, after 2021’s virtual edition, Sundance 2022 will be an in-person event. The festival will require attendees of events in Utah to be fully vaccinated, with further details about health precautions and mask-wearing to be issued in the coming months. The festival will also be larger than last year’s scaled-down edition but still smaller than the pre-pandemic 2020 festival. For further details, read the complete letter from […]" />
<meta property="og:url" content="https://filmmakermagazine.com/112073-sundance-festival-director-tabitha-jackson-announces-details-of-2022-event-vaccinations-required-for-in-person-utah-events/" />
<meta property="article:published_time" content="2021-08-03T15:00:35Z" />
<meta property="article:modified_time" content="2021-08-03T04:10:39Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:domain" content="filmmakermagazine.com" />
<meta name="twitter:title" content="Sundance Festival Director Tabitha Jackson Announces Details of 2022 Event; Vaccinations Required for In-Person Utah Events | Filmmaker Magazine" />
<meta name="twitter:description" content="Festival director Tabitha Jackson announced today details of the upcoming Sundance Film Festival, which will take place in Park City, Utah and across various Satellite Screen venues January 20 – 30, 2022. Most significantly, after 2021’s virtual edition, Sundance 2022 will be an in-person event. The festival will require attendees of events in Utah to be fully vaccinated, with further details about health precautions and mask-wearing to be issued in the coming months. The festival will also be larger than last year’s scaled-down edition but still smaller than the pre-pandemic 2020 festival. For further details, read the complete letter from […]" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Sundance Festival Director Tabitha Jackson Announces Details of 2022 Event; Vaccinations Required for In-Person Utah Events Comments Feed" href="https://filmmakermagazine.com/112073-sundance-festival-director-tabitha-jackson-announces-details-of-2022-event-vaccinations-required-for-in-person-utah-events/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://filmmakermagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='filmmaker-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/filmmaker.min.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/mobile.min.css?ver=1.0.4' type='text/css' media='all and (max-width: 600px)' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8' id='easingslider-js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=5.7.2' id='jwplayer-js'></script>
<link rel="https://api.w.org/" href="https://filmmakermagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmmakermagazine.com/wp-json/wp/v2/posts/112073" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=112073' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F112073-sundance-festival-director-tabitha-jackson-announces-details-of-2022-event-vaccinations-required-for-in-person-utah-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F112073-sundance-festival-director-tabitha-jackson-announces-details-of-2022-event-vaccinations-required-for-in-person-utah-events%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="" />
<meta name="description" content="" />
<meta name="author" content="Scott Macaulay" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2021/08/SFF22_DATES_Marquee_Digital-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div id="fm" class="detail generic-detail">
<div id="BackgroundSkin"></div>
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/summer-2021/">Click here to read our Summer 2021 issue, featuring an interview with <em>Summer of Soul</em>'s Ahmir “Questlove” Thompson, our annual film school section and more... </a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/112073-sundance-festival-director-tabitha-jackson-announces-details-of-2022-event-vaccinations-required-for-in-person-utah-events/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/summer-2021/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="https://thegotham.org/" target="_blank">thegotham.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="https://awards.thegotham.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/112073-sundance-festival-director-tabitha-jackson-announces-details-of-2022-event-vaccinations-required-for-in-person-utah-events/">Log in</a>
</li>
</li>
<li class="a-login"><a href="https://thegotham.org/join" target="_blank">Join The Gotham</a></li>
<li class="a-login"><a href="/newsletter/" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/summer-2021/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2019">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="https://account.filmmakermagazine.com/">View Print Magazines</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="https://thegotham.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Sundance Festival Director Tabitha Jackson Announces Details of 2022 Event; Vaccinations Required for In-Person Utah Events</h1>
<div class="col-1">
<div class="img">
<img width="1240" height="696" src="https://filmmakermagazine.com/wp-content/uploads/2021/08/SFF22_DATES_Marquee_Digital-e1627962941262.jpg" class="attachment-full size-full" alt="" loading="lazy" /> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> <br>in <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br />
on Aug 3, 2021 </p>
<p class="tags">
<a href="https://filmmakermagazine.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://filmmakermagazine.com/tag/sundance-film-festival-2021/" rel="tag">Sundance Film Festival 2021</a>, <a href="https://filmmakermagazine.com/tag/tabitha-jackson/" rel="tag">Tabitha Jackson</a> </p>
<p></p>
</div>
<p>Festival director Tabitha Jackson announced today details of the upcoming Sundance Film Festival, which will take place in Park City, Utah and across various Satellite Screen venues January 20 &#8211; 30, 2022. Most significantly, after 2021&#8217;s virtual edition, Sundance 2022 will be an in-person event. The festival will require attendees of events in Utah to be fully vaccinated, with further details about health precautions and mask-wearing to be issued in the coming months. The festival will also be larger than last year&#8217;s scaled-down edition but still smaller than the pre-pandemic 2020 festival. For further details, read the complete letter from Jackson below.</p>
<p><center>***</center></p>
<p>Dear Friends,</p>
<p>This time last year, I wrote to share some early thoughts about how we were approaching my first Sundance Film Festival as director — and the first Sundance to be held in the midst of a pandemic.</p>
<p>Since 1985, artists and audiences have gathered at the Festival to affirm the transformative power of independent film and media. And for all of those years, the Festival took place in our home state of Utah… until 2021, when we came together not in a place but in a moment, <i>from</i> places all around the world.<span class="Apple-converted-space"> </span></p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=1&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p><p>The 2021 Festival unfolded online and through Satellite Screens across the country. Bold, distinctive, expressive works met their first audiences. There were breakout hits and beautiful discoveries — and to our relief, people showed up! Last year’s Festival welcomed more young people and more people who had never been able to participate before. There was nothing “virtual” about the connections forged in the New Frontier space or the shared experience of watching films that have stayed with us ever since; all of this was real.<span class="Apple-converted-space"> </span></p>
<p>In other words: It was Sundance, in a new form.</p>
<p>In six months’ time, we will have completed another trip around the sun. So much has already happened in the course of that journey: a year of immense loss, a year of births and possibilities, a year of fires and floods, a year in which extraordinary work has been created. As we celebrate the new possibilities sparked by last year&#8217;s Festival and navigate the ongoing realities of this pandemic, we are planning how to come back together to make meaning through art and ideas.</p>
<p>In January 2022, the Sundance Film Festival will be the site of a new convergence.</p>
<p>We are delighted that the community can once again make the annual pilgrimage back to the Festival in Utah, and we also invite audiences to join us online from wherever they are. In that spirit, I want to share some details that may help shape your plans:</p>
<ul>
<li><b>Submissions are open, and we are building the program.</b> The 2022 Festival program will be larger than last year’s, but we will maintain a tight focus (somewhere in the realm of 80 features). All official feature film selections will play both in person and online. We will hold in-person screenings in Park City, Salt Lake City, and at the Sundance Mountain Resort. As always, films will premiere in the opening half of the Festival, which this year will be from Thursday, January 20, through Tuesday, January 25, 2022, with additional screenings to follow through the end of the Festival. Online premieres will follow the in-person premieres, using our custom-built online platform that was home to last year’s festival. Awards will be announced on Friday, January 28, leading to a final weekend of award-winner screenings in person and online.<span class="Apple-converted-space"> </span></li>
<li><b>Health and safety is paramount. </b>As we plan for the 2022 Festival, one of our most important considerations is how best to safely bring together artists, audiences, volunteers, and staff from around the world. As part of our commitment to this community, <b>we will be requiring all participants attending the Festival, or Sundance-affiliated events, in person in Utah to be fully vaccinated</b>. We are providing this information now to ensure that all in-person participants feel comfortable attending, and can adjust their travel plans if needed. We will share our full details and processes for health precautions closer to the Festival, including theater capacity along with information on mask-wearing. We will continue to assess other elements of health and safety protocols regularly and in accordance with best practices.</li>
<li><b>We’ll keep connecting local communities across the country.</b> Regional cinemas and arts organizations and their audiences are a crucial part of independent filmmaking, and we are grateful for the new possibilities that have come from our partnerships with Satellite Screens. The 2022 Festival will continue the program we launched in 2021, working with up to 10 partners across the United States to connect directly with local audiences and artists. Each Satellite Screen will show selections from the Festival’s official program during closing weekend: Friday, January 28, through Sunday, January 30, 2022.<span class="Apple-converted-space"> </span></li>
</ul>
<p>The soul of Sundance has always been in the coming together of a community: around new voices, new work, new forms, and new perspectives. During last year’s Festival, even when denied the chance to gather in a single place, the power of converging in a single moment was undeniable. We were able to expand the possibility of who could take part. And as we prepare for 2022, we remain committed to this invitation to new audiences.</p>
<p>It’s no coincidence that our festival bursts into life at the beginning of each new year. It is a time for new beginnings, to reflect on what has been, and to imagine what might come to be. We have taken this journey around the sun 37 times since 1985, and this ritual repetition, this annual pilgrimage, has only served to affirm the urgency, vitality, and expressive power of independent film and media. By fiercely holding space for independent perspectives and media created outside the mainstream market, we as a community can spark new narratives, protect bold critiques of power, and deepen our understanding of what is possible. It has never been more essential.<span class="Apple-converted-space"> </span></p>
<p>So, as we complete one orbit around the brightest star and prepare to begin another, let’s ask ourselves: What will be illuminated this coming year? What new possibilities will be revealed? How will <i>this </i>convergence change the nature of our trajectory in ways that we have not yet imagined?</p>
<p>For the bold, the curious, the independent-minded everywhere, I’m looking forward to seeing you in Utah and beyond in 2022.</p>
<p>Yours,</p>
<p>Tabitha Jackson</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=1&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/112032-we-had-to-combine-three-different-islands-antoneta-alamat-kusijanovic-on-cannes-camera-dor-winner-murina/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2021/07/Murina-small-ress-8865-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>&#8220;We Had to Combine Three Different Islands&#8221;: Antoneta Alamat Kusijanovic on Cannes Caméra d&#8217;Or-Winner <em>Murina</em></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/nicolas-rapold/" title="Posts by Nicolas Rapold" rel="author">Nicolas Rapold</a> in <a href="https://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://filmmakermagazine.com/category/interviews/screenwriters/" rel="category tag">Screenwriters</a><br>
Jul 26, 2021 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/112025-cannes-film-festival-2021-awards-vortex-train-again/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2021/07/vortex-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>Cannes Film Festival 2021: Awards, <em>Vortex</em>, <em>Train Again</em></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/blake-williams/" title="Posts by Blake Williams" rel="author">Blake Williams</a> in <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br>
Jul 22, 2021 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/112023-sundance-institute-announces-10-producers-lab-fellows-summit-panelists-and-conversations/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2021/07/Producers-Lab-300x172.png" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>Sundance Institute Announces 10 Producers Lab Fellows, Summit Panelists and Conversations</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> in <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br>
Jul 22, 2021 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
<aside class="add-top-0">
<ins data-revive-zoneid="871" data-revive-target="_blank" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<ins data-revive-zoneid="2133" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="1"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div class="leaderboard2-mobile hide-for-medium-up mobile-leaderboard">
<ins data-revive-zoneid="2132" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="1"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/84169-rough-riders-lotfy-nathan-on-12-oclock-boys/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2014/01/boys-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2014/01/boys-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2014/01/boys-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Rough Riders: Lotfy Nathan on <em>12 O&#8217;Clock Boys</em></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/brandon-harris/" title="Posts by Brandon Harris" rel="author">Brandon Harris</a> on Jan 30, 2014</span>
</li>
<li>
<a href="https://filmmakermagazine.com/62767-sxsw-announces-opening-night-more/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/01/burt-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/01/burt-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/01/burt-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>SXSW Announces Opening Night &#038; More</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/billy/" title="Posts by Billy Brennan" rel="author">Billy Brennan</a> on Jan 15, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/96749-looking-for-false-performance-beats-editor-fred-raskin-on-the-hateful-eight/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2015/12/hateful-220x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2015/12/hateful-220x120.png 220w, https://filmmakermagazine.com/wp-content/uploads/2015/12/hateful-380x206.png 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>&#8220;Looking for False Performance Beats&#8221;: Editor Fred Raskin on <em>The Hateful Eight</em></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/jim-hemphill/" title="Posts by Jim Hemphill" rel="author">Jim Hemphill</a> on Dec 28, 2015</span>
</li>
<li>
<a href="https://filmmakermagazine.com/63615-a-young-producers-sundance-photo-diary-day-three/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/01/IMG_4884_sized-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/01/IMG_4884_sized-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/01/IMG_4884_sized-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>A Young Producer&#8217;s Sundance Photo Diary, Day Three</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/alexandra-byer/" title="Posts by Alexandra Byer" rel="author">Alexandra Byer</a> on Jan 21, 2013</span>
</li>
<div class="webbox-mobile hide-for-medium-up alignCenter">
<ins data-revive-zoneid="8089" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2021 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">The Gotham</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="https://vitaminmlabs.com" target="_blank">Site by Vitamin M</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2021 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
</div>
<script>
            window.backgroundTest = function() {
                console.log('bg check');
                var bgskin = window.document.getElementById('BackgroundSkin');
                console.log('bgelem', bgskin);
                return;
            }
            function initBackgroundSkin(image_src, color, click_url) {
                var bgskin = window.document.getElementById('BackgroundSkin');
                if (!bgskin) return;

                bgskin.style.backgroundImage = "url('" + image_src + "')";
                if (color) {
                    var fm_elem = window.document.getElementById('fm');
                    fm_elem.style.backgroundColor = color;
                }
                if (click_url) {
                    bgskin.style.cursor = 'pointer';
                    bgskin.onclick = function() { window.open(click_url); }
                }
            }
        </script>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#mmenu").hide();
                $(".mtoggle").click(function() {
                    $("#mmenu").slideToggle(500);
                });
            });
        </script>
<script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#searchtoggle").hide();
                $(".stoggle").click(function() {
                    $("#searchtoggle").slideToggle(200);
                });
            });
        </script>


<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=1.0.4' id='fm_quicksearch-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3' id='fm_modernizr-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.min.js?ver=5.5.2' id='fm_foundation-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.min.js?ver=5.5.2' id='fm_foundation_dropdown-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.min.js?ver=1.0.4' id='jquery_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.plugins.min.js?ver=1.0.4' id='jquery_lazy_plugins-js'></script>
<script type='text/javascript' id='application-js-extra'>
/* <![CDATA[ */
var FM_localized = {"is_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/application.js?ver=1.0.4' id='application-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/behaviors/combined.js?ver=1.0.4' id='behaviors-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/functions/lazy.js?ver=1.0.4' id='fm_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/slider.js?ver=1.0.4' id='slider-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>
            jQuery(document).ready(function($) {
                $(document).foundation();
            });
        </script>
<a class="thickbox thickbox_auto_open" data-height="510" data-width="650" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&sync=1&TB_iframe=true&modal=true"></a>
</body>
</html>
