<!DOCTYPE html>
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>-->
<html dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<style type="text/css">
    .f-dropdown,
    .hide-for-medium-up,
    .show-for-small-only {
        display: none
    }
    </style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>
    try {
        Typekit.load({
            async: true
        });
    } catch (e) {}
    </script>

<title>Back to One, Episode 189: Joey King | </title>
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="hulu,joey king,netflix,the act,the in between,the kissing booth" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Filmmaker Magazine | Publication with a focus on independent film, offering articles, links, and resources." />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2022-02-08T15:00:13+00:00" />
<meta property="article:modified_time" content="2022-02-08T21:07:26+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/filmmakermagazine.com\/#website","url":"https:\/\/filmmakermagazine.com\/","name":"Filmmaker Magazine","description":"Publication with a focus on independent film, offering articles, links, and resources.","inLanguage":"en-US","publisher":{"@id":"https:\/\/filmmakermagazine.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/filmmakermagazine.com\/#organization","name":"Filmmaker Magazine","url":"https:\/\/filmmakermagazine.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/#organizationLogo","url":"https:\/\/filmmakermagazine.com\/wp-content\/uploads\/2022\/01\/fm_logo_v16_300dpi-scaled.jpg","width":2560,"height":922,"caption":"Filmmaker Magazine logo"},"image":{"@id":"https:\/\/filmmakermagazine.com\/#organizationLogo"},"contactPoint":{"@type":"ContactPoint","telephone":"+12124658200","contactType":"Customer Support"}},{"@type":"BreadcrumbList","@id":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/filmmakermagazine.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/filmmakermagazine.com\/","name":"Home","description":"Publication with a focus on independent film, offering articles, links, and resources.","url":"https:\/\/filmmakermagazine.com\/"}}]},{"@type":"Person","@id":"https:\/\/filmmakermagazine.com\/author\/peter-rinaldi\/#author","url":"https:\/\/filmmakermagazine.com\/author\/peter-rinaldi\/","name":"Peter Rinaldi","image":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/9a974f9c07d9644be3a766b89a768139?s=96&d=mm&r=g","width":96,"height":96,"caption":"Peter Rinaldi"}},{"@type":"WebPage","@id":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/#webpage","url":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/filmmakermagazine.com\/#website"},"breadcrumb":{"@id":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/#breadcrumblist"},"author":"https:\/\/filmmakermagazine.com\/author\/peter-rinaldi\/#author","creator":"https:\/\/filmmakermagazine.com\/author\/peter-rinaldi\/#author","image":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/#mainImage","url":"https:\/\/filmmakermagazine.com\/wp-content\/uploads\/2022\/02\/Back-To-One_FILMMAKER_Joey-King_Ep-189-copy.jpg","width":1240,"height":698},"primaryImageOfPage":{"@id":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/#mainImage"},"datePublished":"2022-02-08T15:00:13-05:00","dateModified":"2022-02-08T21:07:26-05:00"},{"@type":"Article","@id":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/#article","inLanguage":"en-US","headline":"Back to One, Episode 189: Joey King","author":{"@id":"https:\/\/filmmakermagazine.com\/author\/peter-rinaldi\/#author"},"publisher":{"@id":"https:\/\/filmmakermagazine.com\/#organization"},"datePublished":"2022-02-08T15:00:13-05:00","dateModified":"2022-02-08T21:07:26-05:00","articleSection":"Columns, Hulu, Joey King, Netflix, The Act, The In Between, The Kissing Booth, Back to One","mainEntityOfPage":{"@id":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/#webpage"},"isPartOf":{"@id":"https:\/\/filmmakermagazine.com\/113280-back-to-one-episode-189-joey-king\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/#articleImage","url":"https:\/\/filmmakermagazine.com\/wp-content\/uploads\/2022\/02\/Back-To-One_FILMMAKER_Joey-King_Ep-189-copy.jpg","width":1240,"height":698}}]}
		</script>

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Back to One, Episode 189: Joey King Comments Feed" href="https://filmmakermagazine.com/113280-back-to-one-episode-189-joey-king/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://filmmakermagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='filmmaker-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/filmmaker.min.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/mobile.min.css?ver=1.0.4' type='text/css' media='all and (max-width: 600px)' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8' id='easingslider-js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=5.9' id='jwplayer-js'></script>
<link rel="https://api.w.org/" href="https://filmmakermagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmmakermagazine.com/wp-json/wp/v2/posts/113280" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=113280' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F113280-back-to-one-episode-189-joey-king%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F113280-back-to-one-episode-189-joey-king%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/113280-back-to-one-episode-189-joey-king/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="Back to One, Episode 189: Joey King | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/113280-back-to-one-episode-189-joey-king/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="Publication with a focus on independent film, offering articles, links, and resources." />
<meta name="description" content="Publication with a focus on independent film, offering articles, links, and resources." />
<meta name="author" content="Peter Rinaldi" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2022/02/Back-To-One_FILMMAKER_Joey-King_Ep-189-copy-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2872170-1']);
    _gaq.push(['_trackPageview']);
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') +
            '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
    </script>
<div id="fm" class="detail column-detail columns">
<div id="BackgroundSkin"></div>
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/winter-2022/">Click here to read our Winter 2022 issue, featuring an interview with <em>Memoria</em>'s Apichatpong Weerasethakul and Tilda Swinton, our annual “Sound & Visionaries” profiles of awards season contenders and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" aria-label="sub-navigation" role="navigation" data-topbar>
 <section class="mobile-nav-section">
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/113280-back-to-one-episode-189-joey-king/"><span class="visuallyhidden">Log
In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" aria-label="navigation" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a>
</li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/winter-2022/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form aria-label="search" role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a>
</li>
<li><a href="/feed/" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools" aria-label="sub-navigation">
<ul class="c">
<li><a href="https://thegotham.org/" target="_blank">thegotham.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="https://awards.thegotham.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/113280-back-to-one-episode-189-joey-king/">Log in</a>
</li>
</li>
<li class="a-login"><a href="https://thegotham.org/join" target="_blank">Join The Gotham</a></li>
<li class="a-login"><a href="/newsletter/" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form aria-label="search" role="search" method="get" id="searchform" action="/">
<input name="s" value="" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/winter-2022/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2019">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="https://account.filmmakermagazine.com/">View Print Magazines</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="https://thegotham.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;">
<img src="/wp-content/themes/filmmaker/images/back.png">Back to selection
</a>
<header style="background-color: #66654f; foreground-color: #fff; ;">
<h1><a href="https://filmmakermagazine.com/column/back-to-one-a-podcast-on-acting/">Back to One</a></h1>
<h2>
<a href="https://filmmakermagazine.com/column/back-to-one-a-podcast-on-acting/">A podcast about acting -- just the work. <b>by Peter Rinaldi</b></a>
</h2>
</header>
<div class="c cols-2x">
<h1>Back to One, Episode 189: Joey King</h1>
<div class="col-1">
<div class="img">
<img width="1240" height="698" src="https://filmmakermagazine.com/wp-content/uploads/2022/02/Back-To-One_FILMMAKER_Joey-King_Ep-189-copy.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2022/02/Back-To-One_FILMMAKER_Joey-King_Ep-189-copy.jpg 1240w, https://filmmakermagazine.com/wp-content/uploads/2022/02/Back-To-One_FILMMAKER_Joey-King_Ep-189-copy-1024x576.jpg 1024w, https://filmmakermagazine.com/wp-content/uploads/2022/02/Back-To-One_FILMMAKER_Joey-King_Ep-189-copy-768x432.jpg 768w, https://filmmakermagazine.com/wp-content/uploads/2022/02/Back-To-One_FILMMAKER_Joey-King_Ep-189-copy-213x120.jpg 213w" sizes="(max-width: 1240px) 100vw, 1240px" /> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/peter-rinaldi/" title="Posts by Peter Rinaldi" rel="author">Peter Rinaldi</a> <br>in <a href="https://filmmakermagazine.com/category/guest-columns/" rel="category tag">Columns</a> <br>on Feb 8, 2022 </p>
<p class="tags"><a href="https://filmmakermagazine.com/tag/hulu/" rel="tag">Hulu</a>, <a href="https://filmmakermagazine.com/tag/joey-king/" rel="tag">Joey King</a>, <a href="https://filmmakermagazine.com/tag/netflix/" rel="tag">Netflix</a>, <a href="https://filmmakermagazine.com/tag/the-act/" rel="tag">The Act</a>, <a href="https://filmmakermagazine.com/tag/the-in-between/" rel="tag">The In Between</a>, <a href="https://filmmakermagazine.com/tag/the-kissing-booth/" rel="tag">The Kissing Booth</a> </p>
<p></p>
</div>
<p>She has been acting professionally for the better part of two decades, so Joey King has a bit more experience than the average 22-year-old Hollywood actor. And after the gigantic surprise success of <em>The Kissing Booth</em>, and its subsequent sequels, she knows what it’s like to have a global hit on her hands. Add an Emmy nomination for her phenomenal work in <em>The Act</em> to her resume, and you have a well-respected actor/producer with a constant pile of scripts on her desk and first-look deals at Hulu and Netflix. In this episode, she explains how it only seems like it’s easy for her to get emotional on camera, why learning everyone’s name on the set actually helps her work, the importance of letting the best idea win especially if it isn’t yours, why she encourages healthy debate with her team, her mystical connection to her new film<em> The In Between</em> (which comes out Friday, February 11th on Paramount+), and much more. </p>
<p>Back To One can be found wherever you get your podcasts, including <a href="https://itunes.apple.com/us/podcast/back-to-one/id1372499952">Apple Podcasts</a>, <a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/Io7ws6gur4lfg24ynygv7vfthse?t%3DBack_To_One%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16">Google Play</a>, and <a href="http://stitcher.com/s?fid=182259&amp;refid=stpr">Stitcher</a>. And if you&#8217;re enjoying what you are hearing, please subscribe and rate us! Follow Back To One on <a href="https://www.instagram.com/backtoonepodcast/">Instagram</a>.</p>
<p><iframe title="Libsyn Player" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/22057154/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/040404/" height="90" width="100%" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=2&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<div class="banner">
</div>
<aside class="related-articles">
<h1><a href="/videos">Videos</a></h1>
<ul class="listing-articles">
<li>
<a href="https://filmmakermagazine.com/113297-review-steven-soderbergh-kimi/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2022/02/KM-FF-057c947495-H-2022-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="A Black woman with blue hair and an tan hat peering around the corner of a building" loading="lazy" /> <b>Review: Steven Soderbergh's Bright-Hued Techno Thriller <i>Kimi</i>, Starring Zoe Kravitz</b>
<span class="video">Video</span>
</a>
</li>
<li>
<a href="https://filmmakermagazine.com/113298-interview-set-medic-eloy-lara-jackass-forever/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2022/02/jackass-forever-JA_14771RC_rgbc-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="A man flying in the air after being thrown by a bull in a rodeo arena" loading="lazy" /> <b>"We Joke About it, But I Get Very Anxious When Guys Get Hurt": Set Medic Eloy Lara on <i>Jackass Forever</i></b>
<span class="video">Video</span>
</a>
</li>
<li>
<a href="https://filmmakermagazine.com/113299-fundraiser-restoring-the-work-of-pink-narcissus-director-james-bidgood/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-09-at-1.22.36-PM-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /> <b>Fundraiser: Restoring the Work of <i>Pink Narcissus</i> Director James Bidgood</b>
<span class="video">Video</span>
</a>
</li>
</ul>
</aside>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="2"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div class="leaderboard2-mobile hide-for-medium-up mobile-leaderboard">
<ins data-revive-zoneid="2132" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="2"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/63278-sundance-institute-artist-services-program-expands-self-distribution-opportunities-in-collaboration-with-ifp-and-others/">
<b>Sundance Institute Artist Services Program Expands Self-Distribution Opportunities</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/billy/" title="Posts by Billy Brennan" rel="author">Billy Brennan</a> on Jan 18, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/53379-committed-to-film/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/10/Commited-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2012/10/Commited-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2012/10/Commited-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b><i>Committed</i> to Film</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/stelana-kliris/" title="Posts by Stelana Kliris" rel="author">Stelana Kliris</a> on Oct 15, 2012</span>
</li>
<li>
<a href="https://filmmakermagazine.com/94547-im-very-aware-that-in-the-movies-i-love-there-is-no-one-who-looks-like-me-lauren-domino-on-producing-in-new-orleans/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>&#8220;I’m Very Aware That in the Movies I Love There is No One Who Looks Like Me&#8221;: Lauren Domino on Producing in New Orleans</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/taylor-hess/" title="Posts by Taylor Hess" rel="author">Taylor Hess</a> on Jun 9, 2015</span>
</li>
<li>
<a href="https://filmmakermagazine.com/96829-a-suburban-megachurch-in-john-hughes-territory-stephen-cone-on-henry-gambles-birthday-party/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2015/06/henrygamblesbirthdaypartyjoekeerycoledomanpoolnice-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2015/06/henrygamblesbirthdaypartyjoekeerycoledomanpoolnice-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2015/06/henrygamblesbirthdaypartyjoekeerycoledomanpoolnice-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>A Suburban Megachurch in John Hughes Territory: Stephen Cone on <em>Henry Gamble&#8217;s Birthday Party</em></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/erik-luers/" title="Posts by Erik Luers" rel="author">Erik Luers</a> on Jan 8, 2016</span>
</li>
<div class="webbox-mobile hide-for-medium-up alignCenter">
<ins data-revive-zoneid="8089" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
</ul>
</aside>
<aside class="social" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</div>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h2><a href="/">The Magazine of Independent Film</a></h2>
<small>&copy;2022 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">The Gotham</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="https://vitaminmlabs.com" target="_blank">Site by Vitamin M</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2022 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
</div>
<script>
function initBackgroundSkin(image_src, color, click_url) {
    var bgskin = window.document.getElementById('BackgroundSkin');
    if (!bgskin) return;

    bgskin.style.backgroundImage = "url('" + image_src + "')";
    if (color) {
        var fm_elem = window.document.getElementById('fm');
        fm_elem.style.backgroundColor = color;
    }
    if (click_url) {
        bgskin.style.cursor = 'pointer';
        bgskin.onclick = function() {
            window.open(click_url);
        }
    }
}
</script>
<script>
var addthis_config = {
    data_track_addressbar: true
};
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#searchtoggle").hide();
    $(".stoggle").click(function() {
        $("#searchtoggle").slideToggle(200);
    });
});
</script>


<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>
(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=1.0.4' id='fm_quicksearch-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3' id='fm_modernizr-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.min.js?ver=5.5.2' id='fm_foundation-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.min.js?ver=5.5.2' id='fm_foundation_dropdown-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.min.js?ver=1.0.4' id='jquery_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.plugins.min.js?ver=1.0.4' id='jquery_lazy_plugins-js'></script>
<script type='text/javascript' id='application-js-extra'>
/* <![CDATA[ */
var FM_localized = {"is_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/application.js?ver=1.0.4' id='application-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/behaviors/combined.js?ver=1.0.4' id='behaviors-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/functions/lazy.js?ver=1.0.4' id='fm_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/slider.js?ver=1.0.4' id='slider-js'></script>
<script>
jQuery(document).ready(function($) {
    $(document).foundation();
});
</script>
<a class="thickbox thickbox_auto_open" data-height="510" data-width="650" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&sync=2&TB_iframe=true&modal=true"></a>
</body>
</html>