<!DOCTYPE html>
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>Trailer Watch: Lance Oppenheim&#8217;s Some Kind of Heaven | Filmmaker Magazine</title>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<style type="text/css">.f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<meta name="keywords" content="darren aronofsky,lance oppenheim,op-docs,some kind of heaven,the new york times" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmmakermagazine.com/#organization","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://filmmakermagazine.com/#website","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine","publisher":{"@id":"https://filmmakermagazine.com/#organization"}},{"@type":"WebPage","@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#webpage","url":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/","inLanguage":"en-US","name":"Trailer Watch: Lance Oppenheim's <i>Some Kind of Heaven</i>","isPartOf":{"@id":"https://filmmakermagazine.com/#website"},"breadcrumb":{"@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#primaryimage","url":"https://filmmakermagazine.com/wp-content/uploads/2020/11/19-docs-some-kind-of-heaven-04-videoSixteenByNineJumbo1600-e1605807812418.jpg","width":1240,"height":698,"caption":"<i>Some Kind of Heaven</i>"},"primaryImageOfPage":{"@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#primaryimage"},"datePublished":"2020-11-19T17:43:42-05:00","dateModified":"2020-11-19T17:45:47-05:00"},{"@type":"Article","@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#article","isPartOf":{"@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#webpage"},"author":{"@id":"https://filmmakermagazine.com/author/scott/#author"},"headline":"Trailer Watch: Lance Oppenheim&#8217;s <i>Some Kind of Heaven</i>","datePublished":"2020-11-19T17:43:42-05:00","dateModified":"2020-11-19T17:45:47-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#webpage"},"publisher":{"@id":"https://filmmakermagazine.com/#organization"},"articleSection":"Filmmaker Videos, Darren Aronofsky, Lance Oppenheim, op-docs, Some Kind of Heaven, The New York Times","image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#primaryimage","url":"https://filmmakermagazine.com/wp-content/uploads/2020/11/19-docs-some-kind-of-heaven-04-videoSixteenByNineJumbo1600-e1605807812418.jpg","width":1240,"height":698,"caption":"<i>Some Kind of Heaven</i>"}},{"@type":"Person","@id":"https://filmmakermagazine.com/author/scott/#author","name":"Scott Macaulay","sameAs":[],"image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/12d9f348db168841499222c1004f2166?s=96&d=mm&r=g","width":96,"height":96,"caption":"Scott Macaulay"}},{"@type":"BreadcrumbList","@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://filmmakermagazine.com/","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/","url":"https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/","name":"Trailer Watch: Lance Oppenheim's <i>Some Kind of Heaven</i>"}}]}]}</script>

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Trailer Watch: Lance Oppenheim&#8217;s Some Kind of Heaven Comments Feed" href="https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://filmmakermagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='filmmaker-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/filmmaker.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/mobile.min.css?ver=1.0.2' type='text/css' media='all and (max-width: 600px)' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8' id='easingslider-js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=5.5.3' id='jwplayer-js'></script>
<link rel="https://api.w.org/" href="https://filmmakermagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmmakermagazine.com/wp-json/wp/v2/posts/110641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='How Virtual Sets are Replacing the Green Screen' href='https://filmmakermagazine.com/110639-how-virtual-sets-are-replacing-the-green-screen/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=110641' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F110641-trailer-watch-lance-oppenheims-some-kind-of-heaven%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F110641-trailer-watch-lance-oppenheims-some-kind-of-heaven%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="Trailer Watch: Lance Oppenheim&#8217;s Some Kind of Heaven | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="Opening in theaters and on demand January 15, 2021 from Magnolia Pictures is the debut feature from documentary filmmaker Lance Oppenheim, Some Kind of Heaven. Featured in Filmmaker's 2019 25 New Faces, Oppenheim makes documentaries that are as attuned to their subjects' interior lives -- their fears, dreams, insecurities and aspirations -- as to their physical surroundings. " How fantasy informs the way people live their lives, the camera has to do the same," he told me when I interviewed him. "The only way to get into these people’s lives and their stories is to accurately depict the headspace they are living in.” About Oppenheim's dreamy and at times disquieting feature, which portrays a group of seniors at Florida's retirement community, The Villages, Vadim Rizov wrote out of Sundance, "It’s hard not to note that Oppenheim is all of 23 years old, which is less interesting in terms of how impressive that this is his first feature (although that is impressive) than re: how the POV friction the gap between his age and those of his subjects manifests itself. A young stranger in the land of old age, Oppenheim spends little time dwelling on the most obvious aspects of physical infirmity, taking the health and well-being of his subjects as a given. The staging of each shot obviously took thought, and the attendant time required to think things through—this is collaborative work, whose semi-artifice is transparent in the results—but there’s also a tension between the speed at which the film proceeds and the pace its subjects can manage." The film is, as the trailer notes, executive produced by Darren Aronofsky and The New York Times, and that just-released trailer is above." />
<meta name="description" content="Opening in theaters and on demand January 15, 2021 from Magnolia Pictures is the debut feature from documentary filmmaker Lance Oppenheim, Some Kind of Heaven. Featured in Filmmaker's 2019 25 New Faces, Oppenheim makes documentaries that are as attuned to their subjects' interior lives -- their fears, dreams, insecurities and aspirations -- as to their physical surroundings. " How fantasy informs the way people live their lives, the camera has to do the same," he told me when I interviewed him. "The only way to get into these people’s lives and their stories is to accurately depict the headspace they are living in.” About Oppenheim's dreamy and at times disquieting feature, which portrays a group of seniors at Florida's retirement community, The Villages, Vadim Rizov wrote out of Sundance, "It’s hard not to note that Oppenheim is all of 23 years old, which is less interesting in terms of how impressive that this is his first feature (although that is impressive) than re: how the POV friction the gap between his age and those of his subjects manifests itself. A young stranger in the land of old age, Oppenheim spends little time dwelling on the most obvious aspects of physical infirmity, taking the health and well-being of his subjects as a given. The staging of each shot obviously took thought, and the attendant time required to think things through—this is collaborative work, whose semi-artifice is transparent in the results—but there’s also a tension between the speed at which the film proceeds and the pace its subjects can manage." The film is, as the trailer notes, executive produced by Darren Aronofsky and The New York Times, and that just-released trailer is above." />
<meta name="author" content="Scott Macaulay" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2020/11/19-docs-some-kind-of-heaven-04-videoSixteenByNineJumbo1600-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div id="fm" class="detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/fall-2020/">Click here to read our Fall 2020 issue, featuring this year’s 25 New Faces of Independent Film, Steven Soderbergh on <em>Let Them All Talk</em> and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/fall-2020/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="http://eepurl.com/glvMQb" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/fall-2020/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2019">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="https://account.filmmakermagazine.com/">View Print Magazines</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Trailer Watch: Lance Oppenheim&#8217;s <i>Some Kind of Heaven</i></h1>
<div class="col-1">
<div class="img">
<iframe width="620" height="349" src="https://www.youtube.com/embed/gmRnGHrjl1w" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> <br>in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br />
on Nov 19, 2020 </p>
<p class="tags">
<a href="https://filmmakermagazine.com/tag/darren-aronofsky/" rel="tag">Darren Aronofsky</a>, <a href="https://filmmakermagazine.com/tag/lance-oppenheim/" rel="tag">Lance Oppenheim</a>, <a href="https://filmmakermagazine.com/tag/op-docs/" rel="tag">op-docs</a>, <a href="https://filmmakermagazine.com/tag/some-kind-of-heaven/" rel="tag">Some Kind of Heaven</a>, <a href="https://filmmakermagazine.com/tag/the-new-york-times/" rel="tag">The New York Times</a> </p>
<p></p>
</div>
<p>Opening in theaters and on demand January 15, 2021 from Magnolia Pictures is the debut feature from documentary filmmaker Lance Oppenheim, <em>Some Kind of Heaven</em>. <a href="https://filmmakermagazine.com/people/lance-oppenheim/#.X7akqy9h3WY">Featured</a> in <em>Filmmaker</em>&#8216;s 2019 25 New Faces, Oppenheim makes documentaries that are as attuned to their subjects&#8217; interior lives &#8212; their fears, dreams, insecurities and aspirations &#8212; as to their physical surroundings. &#8220;How fantasy informs the way people live their lives, the camera has to do the same,&#8221; he told me when I interviewed him. &#8220;The only way to get into these people’s lives and their stories is to accurately depict the headspace they are living in.”</p>
<p>About Oppenheim&#8217;s dreamy and at times disquieting feature, which portrays a group of seniors at Florida&#8217;s retirement community, The Villages, <a href="https://filmmakermagazine.com/109050-sundance-2020-dispatch-3-some-kind-of-heaven-black-bear-the-fight/#.X7amnC9h3WY">Vadim Rizov wrote</a> out of Sundance, &#8220;It’s hard not to note that Oppenheim is all of 23 years old, which is less interesting in terms of how impressive that this is his first feature (although that <em>is</em> impressive) than re: how the POV friction the gap between his age and those of his subjects manifests itself. A young stranger in the land of old age, Oppenheim spends little time dwelling on the most obvious aspects of physical infirmity, taking the health and well-being of his subjects as a given. The staging of each shot obviously took thought, and the attendant time required to think things through—this is collaborative work, whose semi-artifice is transparent in the results—but there’s also a tension between the speed at which the film proceeds and the pace its subjects can manage.&#8221;</p>
<p>The film is, as the trailer notes, executive produced by Darren Aronofsky and The New York Times, and that just-released trailer is above.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=2&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread"></div>

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/110639-how-virtual-sets-are-replacing-the-green-screen/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-1.37.42-PM-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>How Virtual Sets are Replacing the Green Screen</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Nov 18, 2020 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/110473-watch-a-masked-and-distanced-kronos-quartet-playing-the-requiem-for-a-dream/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2020/10/maxresdefault-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>Watch: A Masked and Distanced Kronos Quartet Playing the <i>Requiem for a Dream</i> Theme</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Oct 16, 2020 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/110386-trailer-watch-david-finchers-mank/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2020/10/mank-images-david-fincher-netflix-movie-2-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>Trailer Watch: David Fincher&#8217;s <em>Mank</em></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="https://filmmakermagazine.com/category/filmmaker-videos/" rel="category tag">Filmmaker Videos</a><br>
Oct 8, 2020 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="2"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div class="leaderboard2-mobile hide-for-medium-up mobile-leaderboard">
<ins data-revive-zoneid="2132" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="2"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/53339-filminute-announces-2012-competition-winners/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/10/filminute-winner-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2012/10/filminute-winner-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2012/10/filminute-winner-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Filminute Announces 2012 Competition Winners</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/nickdawson/" title="Posts by Nick Dawson" rel="author">Nick Dawson</a> on Oct 12, 2012</span>
</li>
<li>
<a href="https://filmmakermagazine.com/57121-b-side-how-a-bunch-of-first-timers-made-a-sag-ultra-low-feature-without-blowing-up-the-garage/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/10/IMG_7512-2-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2012/10/IMG_7512-2-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2012/10/IMG_7512-2-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b><i>B-Side</i>: How a Bunch of First-Timers Made a SAG Ultra-Low Feature Without Blowing Up the Garage</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/amos-posner/" title="Posts by Amos Posner" rel="author">Amos Posner</a> on Nov 19, 2012</span>
</li>
<li>
<a href="https://filmmakermagazine.com/94547-im-very-aware-that-in-the-movies-i-love-there-is-no-one-who-looks-like-me-lauren-domino-on-producing-in-new-orleans/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2015/06/Lipsky-1-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>&#8220;I’m Very Aware That in the Movies I Love There is No One Who Looks Like Me&#8221;: Lauren Domino on Producing in New Orleans</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/taylor-hess/" title="Posts by Taylor Hess" rel="author">Taylor Hess</a> on Jun 9, 2015</span>
</li>
<li>
<a href="https://filmmakermagazine.com/76634-screenwriter-john-ridley-talks-12-years-a-slave/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/10/Schamus-12-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/10/Schamus-12-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/10/Schamus-12-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Screenwriter John Ridley Talks <i>12 Years a Slave</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> on Oct 16, 2013</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2020 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="https://vitaminmlabs.com" target="_blank">Site by Vitamin M</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2020 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
                <div id="ie6">
                    <p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
                </div>
            <![endif]-->
</div>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#mmenu").hide();
                $(".mtoggle").click(function() {
                    $("#mmenu").slideToggle(500);
                });
            });
        </script>
<script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#searchtoggle").hide();
                $(".stoggle").click(function() {
                    $("#searchtoggle").slideToggle(200);
                });
            });
        </script>

<ins data-revive-zoneid="705" data-revive-sync="2" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script>
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"filmmakermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"110641 http:\/\/filmmakermagazine.com\/?p=110641","disqusShortname":"filmmakermagazine","disqusTitle":"Trailer Watch: Lance Oppenheim\u2019s <i>Some Kind of Heaven<\/i>","disqusUrl":"https:\/\/filmmakermagazine.com\/110641-trailer-watch-lance-oppenheims-some-kind-of-heaven\/","postId":"110641"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=1.0.2' id='fm_quicksearch-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3' id='fm_modernizr-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.min.js?ver=5.5.2' id='fm_foundation-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.min.js?ver=5.5.2' id='fm_foundation_dropdown-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.min.js?ver=1.0.2' id='jquery_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.plugins.min.js?ver=1.0.2' id='jquery_lazy_plugins-js'></script>
<script type='text/javascript' id='application-js-extra'>
/* <![CDATA[ */
var FM_localized = {"is_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/application.js?ver=1.0.2' id='application-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/behaviors/combined.js?ver=1.0.2' id='behaviors-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/functions/lazy.js?ver=1.0.2' id='fm_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/slider.js?ver=1.0.2' id='slider-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script>
            jQuery(document).ready(function($) {
                $(document).foundation();
            });
        </script>
<a class="thickbox thickbox_auto_open" data-height="510" data-width="650" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&sync=2&TB_iframe=true&modal=true"></a>
</body>
</html>
