<!DOCTYPE html>
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>&#8220;Chaotic Comedy and Intense Action&#8221;: Editor Zach Passero on First Date | Filmmaker Magazine</title>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<style type="text/css">.f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<meta name="keywords" content="first date,zach passero,sundance film festival,sundance film festival 2021" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filmmakermagazine.com/#organization","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://filmmakermagazine.com/#website","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine","publisher":{"@id":"https://filmmakermagazine.com/#organization"}},{"@type":"WebPage","@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#webpage","url":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/","inLanguage":"en-US","name":"\"Chaotic Comedy and Intense Action\": Editor Zach Passero on <i>First Date</i>","isPartOf":{"@id":"https://filmmakermagazine.com/#website"},"breadcrumb":{"@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#primaryimage","url":"https://filmmakermagazine.com/wp-content/uploads/2021/01/first-date-still.jpg","width":1240,"height":698,"caption":"<i>First Date</i>"},"primaryImageOfPage":{"@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#primaryimage"},"datePublished":"2021-02-01T15:10:23-05:00","dateModified":"2021-02-01T19:18:40-05:00"},{"@type":"Article","@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#article","isPartOf":{"@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#webpage"},"author":{"@id":"https://filmmakermagazine.com/author/filmmakerstaff/#author"},"headline":"&#8220;Chaotic Comedy and Intense Action&#8221;: Editor Zach Passero on <i>First Date</i>","datePublished":"2021-02-01T15:10:23-05:00","dateModified":"2021-02-01T19:18:40-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#webpage"},"publisher":{"@id":"https://filmmakermagazine.com/#organization"},"articleSection":"Editors, Festivals &amp; Events, Interviews, Sundance, Sundance Responses, First Date, Sundance Film Festival, Sundance Film Festival 2021, Zach Passero","image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#primaryimage","url":"https://filmmakermagazine.com/wp-content/uploads/2021/01/first-date-still.jpg","width":1240,"height":698,"caption":"<i>First Date</i>"}},{"@type":"Person","@id":"https://filmmakermagazine.com/author/filmmakerstaff/#author","name":"Filmmaker Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://filmmakermagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/9717ba61e0b1d99b85b3a1b7d2f353bf?s=96&d=mm&r=g","width":96,"height":96,"caption":"Filmmaker Staff"}},{"@type":"BreadcrumbList","@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://filmmakermagazine.com/","url":"https://filmmakermagazine.com/","name":"Filmmaker Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/","url":"https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/","name":"\"Chaotic Comedy and Intense Action\": Editor Zach Passero on <i>First Date</i>"}}]}]}</script>

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; &#8220;Chaotic Comedy and Intense Action&#8221;: Editor Zach Passero on First Date Comments Feed" href="https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://filmmakermagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='filmmaker-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/filmmaker.min.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/mobile.min.css?ver=1.0.3' type='text/css' media='all and (max-width: 600px)' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8' id='easingslider-js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=5.6' id='jwplayer-js'></script>
<link rel="https://api.w.org/" href="https://filmmakermagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmmakermagazine.com/wp-json/wp/v2/posts/111103" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=111103' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="&#8220;Chaotic Comedy and Intense Action&#8221;: Editor Zach Passero on First Date | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="Hearkening back to coming-of-age movies like Superbad, Manuel Crosby and Darren Knapp's First Date feels comfortingly familiar as both a thriller and a comedy. After buying a questionable '65 Chrysler, Mike's (Tyson Brown) first date with Kelsey (Shelby Duclos) snowballs into an epic night of cop chases, criminals, and cat ladies. Editor Zach Passero explains how they snipped a nearly three hour cut down while preserving the movie's irrepressible personality.

Filmmaker: How and why did you wind up being the editor of your film?

Passero: I came onboard after Darren and Manuel had edited a 2 hour 45 minute cut. They were looking to bring in some fresh eyes to tighten up the structure and dial the pacing into a more digestible running time for an audience. Lucky and Charles recommended I watch their cut to see what I thought.  

I was instantly impressed with the scope of the film, and its spirit. It felt fresh, but comfortingly familiar, if only from my own high school adventures. In that assembly, I could see all of the pieces of a fun, juggernaut experience. What they had pulled off was impressive. I wanted to be a part of helping Darren and Manuel putting that vision out there in the best way possible.  

Filmmaker: What were the factors and attributes that led to your being hired for this job?

Passero: Lucky and I are old friends and collaborators. I have been editing his films for over a decade. When he recommended me to Darren and Manuel as an editor, I was honored and excited.  

Filmmaker: In terms of advancing your film from its earliest assembly to your final cut,  what were goals as an editor?

Passero: The initial assembly, while long, had these jolts of energy and life that made the film so fun—character moments, action moments, comedy, and an underlying spine of how a day or night can just take on a life of its own, especially when you are a teenager. Every character in the film is a piece of an intricate web of cause and effect, but the film is still Mike’s film.  

I loved the challenge of helping dial in all of these characters, situations, and energy but making sure that in the end, it was still Mike’s film.  

I’m also a sucker for that up-all-night, best-laid-plans-gone-wrong genre. It was a genre I hadn’t had an opportunity to work in. That was really exciting to me. 

Filmmaker: What elements of the film did you want to enhance, or preserve, or tease  out or totally reshape?

Passero: One of the challenges was to preserve the sweetness of the central teenager-with-a-crush story while navigating it through the chaotic comedy and intense action of how life around him is out of his control. There’s a runaway vehicle feel that the film needed at core that the audience had be able to feel without losing that sympathy with Mike, nor the great comedy that was a large part of the story and characters. Those tonal shifts had a pretty delicate balance to be struck.  

Filmmaker: How did you achieve these goals?

Passero: From the get-go, these elements were there in the story. Even in the assembly I saw, there were large sections that just leapt to life with energy—the early awkward comic moments with Mike and his buddy, insane off-the-rails action moments like the final shootout.  

The challenge became weaving the pacing and balancing out the characters and scenes while keeping the story moving forward—building the energy of that "ride" that you just have to hang on to until it stops.  

I felt like a large part of this would come with getting the film into a nice, tight running time where you feel like more happens in less time without really losing any story beats.  

Filmmaker: What types of editing techniques, or processes, or feedback screenings al lowed this work to occur?

Passero: My first edit pass was what I call a "devil’s advocate" cut. Super tight; shorter than Darren and Manuel had ever wanted the film to be. Each scene ran on just the necessities and then moved on.  

I always feel like this is a conversational way to shake the brain loose—look at the film in a different extreme that allows us to start to really assess what is working and what is needed versus what old ideas and expectations are attempting to dictate.  

From there we sat down together and just really looked at each scene—moving through seeing what was necessary to tell the story, construct the characters and interconnections, and keep the energy moving in a way that would feel like the night probably felt to Mike.  

What I love most about this part of the process is how it got the running time down by an hour without it feeling like less was happening in the film. No chunks of plot were lifted or lost, but so much more is happening in less time. It think it really plays to the manic energy of the story.  

Filmmaker: As an editor, how did you come up in the business, and what influences have affected your work?

Passero: I’ve had the privilege of working with one of my best friends editing his films for over a decade. Lucky and I have known one another since film school. We worked on one another’s projects starting there, and that has continued since for almost 30 years.  

I first started editing for him on Red. That was an experience that came to full fruition on The Woman. We’ve developed a creative collaborative shorthand over the years that continues to this day.  

Fortunately, the group of friends in our collaborative universe has expanded over the years. From that, I’ve had the opportunity to edit other great projects with great friends old and new. It’s all something I’m really grateful for.  

I’m always finding new influences to my work as an editor. The influences come from all types of art, not just cinema—fine art, music, and animation as well. But there are definitely staple influences—the editing in late '60s and early '70s cinema, especially the work of Dede Allen and Thelma Schoonmaker.  

Filmmaker: What editing system did you use, and why?

Passero: I edited on Premiere Pro on a Mac Pro workstation. It’s my go-to. Premiere is easy to use, intuitive and un-convoluted. The workflow can be as simple or complicated as you want it to make it. The pipeline going to visual effects, sound design, and color correction is seamless, even when going outside of Adobe products in those areas.  

And the Mac Pro is just a beautiful, trusty workhorse.  

Filmmaker: What was the most difficult scene to cut and why? And how did you do it?

Passero: The most difficult scenes were the hilltop melee and the final car chase.  

The hilltop melee is the first point in the film where things really take a dark turn. It’s also a little taste of the big action set piece that will come at the end of the film. Up until that point, the film has such a comic vibe, that making that tonal shift without it seeming completely out of character for the film was a challenge.  

The final car chase just had so many elements careening toward their landing. All of the personalities of the characters and plot points or the film hauling ass to the finale. Trying to make sure they all paced out right was a lot of fun.  

Filmmaker: What role did VFX work, or compositing, or other post-production techniques play in terms of the final edit?

Passero: There are a surprising amount of "unsuspecting" composites in the film, used to mix takes and performances of single characters. It was something that Manuel and Darren had fully embraced from the get-go. That was fun to get into.  

All other VFX work was largely supplementation to as many practical effects could be done on set as possible. All of it was a nice mix.  

The situation was unique. I have a bit of an animation and VFX background, so I  got to do all of the visual effects work in the film—over 150 shots. What was nice was as editor, I could do the VFX pulls, work the VFX, and put them back into the scene to see how they were playing fairly efficiently. From there I’d make more tweaks and then send them out to Darren and Manuel for their notes.  

During the edit, knowing how the visual effects would be approached on my end, it was easier to pre-visualize how long slugs or plates in the edit needed to be for  pacing—instead of having to guess, conference, or leave too much leeway.  

When we got to the DI, we were all under the same roof, so if anything looked out of place or wildly different once in corrected space, or just projected onto big screen canvas, I could go back up to my studio, adjust a bit, then send it back down to the DI. It was a really streamlined process. 

Filmmaker: Finally, now that the process is over, what new meanings has the film taken on for you?

Passero: I think the thing that sticks out to me most now, with a little time and perspective, is the personality of the film. It feels strangely safe and endearing despite the criminals, insanity, and consequences in the story. Much like an all night adventure as a teenager might feel.

Filmmaker: What did you discover in the footage that you might not have seen initially,  and how does your final understanding of the film differ from the under standing that you began with?

The thing that struck me working with Darren and Manuel was just how meticulously they had woven the characters’ cause and effect together. The fun challenge was to try to take that and play those beats to their full strengths, without overstaying them—too much info, or too long of a scene or moment—just what was needed, and then moving forward. At times it was downright frustrating—we couldn’t just lift scenes or lines for pacing, they all had to be scrutinized to the necessity of information, but also vibe and timing. It was probably the most  painful aspect of the process. But watching the film now, I really feel like each of  those threads in the big web sings and hits just enough."/>
<meta name="description" content="Hearkening back to coming-of-age movies like Superbad, Manuel Crosby and Darren Knapp's First Date feels comfortingly familiar as both a thriller and a comedy. After buying a questionable '65 Chrysler, Mike's (Tyson Brown) first date with Kelsey (Shelby Duclos) snowballs into an epic night of cop chases, criminals, and cat ladies. Editor Zach Passero explains how they snipped a nearly three hour cut down while preserving the movie's irrepressible personality.

Filmmaker: How and why did you wind up being the editor of your film?

Passero: I came onboard after Darren and Manuel had edited a 2 hour 45 minute cut. They were looking to bring in some fresh eyes to tighten up the structure and dial the pacing into a more digestible running time for an audience. Lucky and Charles recommended I watch their cut to see what I thought.  

I was instantly impressed with the scope of the film, and its spirit. It felt fresh, but comfortingly familiar, if only from my own high school adventures. In that assembly, I could see all of the pieces of a fun, juggernaut experience. What they had pulled off was impressive. I wanted to be a part of helping Darren and Manuel putting that vision out there in the best way possible.  

Filmmaker: What were the factors and attributes that led to your being hired for this job?

Passero: Lucky and I are old friends and collaborators. I have been editing his films for over a decade. When he recommended me to Darren and Manuel as an editor, I was honored and excited.  

Filmmaker: In terms of advancing your film from its earliest assembly to your final cut,  what were goals as an editor?

Passero: The initial assembly, while long, had these jolts of energy and life that made the film so fun—character moments, action moments, comedy, and an underlying spine of how a day or night can just take on a life of its own, especially when you are a teenager. Every character in the film is a piece of an intricate web of cause and effect, but the film is still Mike’s film.  

I loved the challenge of helping dial in all of these characters, situations, and energy but making sure that in the end, it was still Mike’s film.  

I’m also a sucker for that up-all-night, best-laid-plans-gone-wrong genre. It was a genre I hadn’t had an opportunity to work in. That was really exciting to me. 

Filmmaker: What elements of the film did you want to enhance, or preserve, or tease  out or totally reshape?

Passero: One of the challenges was to preserve the sweetness of the central teenager-with-a-crush story while navigating it through the chaotic comedy and intense action of how life around him is out of his control. There’s a runaway vehicle feel that the film needed at core that the audience had be able to feel without losing that sympathy with Mike, nor the great comedy that was a large part of the story and characters. Those tonal shifts had a pretty delicate balance to be struck.  

Filmmaker: How did you achieve these goals?

Passero: From the get-go, these elements were there in the story. Even in the assembly I saw, there were large sections that just leapt to life with energy—the early awkward comic moments with Mike and his buddy, insane off-the-rails action moments like the final shootout.  

The challenge became weaving the pacing and balancing out the characters and scenes while keeping the story moving forward—building the energy of that "ride" that you just have to hang on to until it stops.  

I felt like a large part of this would come with getting the film into a nice, tight running time where you feel like more happens in less time without really losing any story beats.  

Filmmaker: What types of editing techniques, or processes, or feedback screenings al lowed this work to occur?

Passero: My first edit pass was what I call a "devil’s advocate" cut. Super tight; shorter than Darren and Manuel had ever wanted the film to be. Each scene ran on just the necessities and then moved on.  

I always feel like this is a conversational way to shake the brain loose—look at the film in a different extreme that allows us to start to really assess what is working and what is needed versus what old ideas and expectations are attempting to dictate.  

From there we sat down together and just really looked at each scene—moving through seeing what was necessary to tell the story, construct the characters and interconnections, and keep the energy moving in a way that would feel like the night probably felt to Mike.  

What I love most about this part of the process is how it got the running time down by an hour without it feeling like less was happening in the film. No chunks of plot were lifted or lost, but so much more is happening in less time. It think it really plays to the manic energy of the story.  

Filmmaker: As an editor, how did you come up in the business, and what influences have affected your work?

Passero: I’ve had the privilege of working with one of my best friends editing his films for over a decade. Lucky and I have known one another since film school. We worked on one another’s projects starting there, and that has continued since for almost 30 years.  

I first started editing for him on Red. That was an experience that came to full fruition on The Woman. We’ve developed a creative collaborative shorthand over the years that continues to this day.  

Fortunately, the group of friends in our collaborative universe has expanded over the years. From that, I’ve had the opportunity to edit other great projects with great friends old and new. It’s all something I’m really grateful for.  

I’m always finding new influences to my work as an editor. The influences come from all types of art, not just cinema—fine art, music, and animation as well. But there are definitely staple influences—the editing in late '60s and early '70s cinema, especially the work of Dede Allen and Thelma Schoonmaker.  

Filmmaker: What editing system did you use, and why?

Passero: I edited on Premiere Pro on a Mac Pro workstation. It’s my go-to. Premiere is easy to use, intuitive and un-convoluted. The workflow can be as simple or complicated as you want it to make it. The pipeline going to visual effects, sound design, and color correction is seamless, even when going outside of Adobe products in those areas.  

And the Mac Pro is just a beautiful, trusty workhorse.  

Filmmaker: What was the most difficult scene to cut and why? And how did you do it?

Passero: The most difficult scenes were the hilltop melee and the final car chase.  

The hilltop melee is the first point in the film where things really take a dark turn. It’s also a little taste of the big action set piece that will come at the end of the film. Up until that point, the film has such a comic vibe, that making that tonal shift without it seeming completely out of character for the film was a challenge.  

The final car chase just had so many elements careening toward their landing. All of the personalities of the characters and plot points or the film hauling ass to the finale. Trying to make sure they all paced out right was a lot of fun.  

Filmmaker: What role did VFX work, or compositing, or other post-production techniques play in terms of the final edit?

Passero: There are a surprising amount of "unsuspecting" composites in the film, used to mix takes and performances of single characters. It was something that Manuel and Darren had fully embraced from the get-go. That was fun to get into.  

All other VFX work was largely supplementation to as many practical effects could be done on set as possible. All of it was a nice mix.  

The situation was unique. I have a bit of an animation and VFX background, so I  got to do all of the visual effects work in the film—over 150 shots. What was nice was as editor, I could do the VFX pulls, work the VFX, and put them back into the scene to see how they were playing fairly efficiently. From there I’d make more tweaks and then send them out to Darren and Manuel for their notes.  

During the edit, knowing how the visual effects would be approached on my end, it was easier to pre-visualize how long slugs or plates in the edit needed to be for  pacing—instead of having to guess, conference, or leave too much leeway.  

When we got to the DI, we were all under the same roof, so if anything looked out of place or wildly different once in corrected space, or just projected onto big screen canvas, I could go back up to my studio, adjust a bit, then send it back down to the DI. It was a really streamlined process. 

Filmmaker: Finally, now that the process is over, what new meanings has the film taken on for you?

Passero: I think the thing that sticks out to me most now, with a little time and perspective, is the personality of the film. It feels strangely safe and endearing despite the criminals, insanity, and consequences in the story. Much like an all night adventure as a teenager might feel.

Filmmaker: What did you discover in the footage that you might not have seen initially,  and how does your final understanding of the film differ from the under standing that you began with?

The thing that struck me working with Darren and Manuel was just how meticulously they had woven the characters’ cause and effect together. The fun challenge was to try to take that and play those beats to their full strengths, without overstaying them—too much info, or too long of a scene or moment—just what was needed, and then moving forward. At times it was downright frustrating—we couldn’t just lift scenes or lines for pacing, they all had to be scrutinized to the necessity of information, but also vibe and timing. It was probably the most  painful aspect of the process. But watching the film now, I really feel like each of  those threads in the big web sings and hits just enough."/>
<meta name="author" content="Filmmaker Staff"/>
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2021/01/first-date-still-628x348.jpg"/>
	</head>
	<body class="has_leaderboard">

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

		<div id="fm" class="detail generic-detail">
			<header>

				<div class="c">
					<h1><a href="/">Filmmaker</a></h1>

										
												<p><a href="https://filmmakermagazine.com/issues/fall-2020/">Click here to read our Fall 2020 issue, featuring this year’s 25 New Faces of Independent Film, Steven Soderbergh on <em>Let Them All Talk</em> and more...</a></p>
					  		
					
					<!-- Start Mobile Nav -->
					<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
						<section class="mobile-nav-section">
							<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
							<ul class="right mobile-nav-right">
								<li><a class="search stoggle" data-role="left"></a>
																	<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/"><span class="visuallyhidden">Log In</span></a></li>
																<li><a class="navicon mtoggle" href="#"></a></li>
							</ul>
						</section>
					</nav>
					<!-- End Mobile Nav -->

					<nav data-behavior="main_nav" class="show-for-medium-up">
						<ul>
							<li class="n_1">
								<a href="/category/filmmaking">Filmmaking</a>
								<div class="subnav">
									<ul>
										<li><a href="/category/filmmaking">All</a></li>
										<li><a href="/category/filmmaking/directing">Directing</a></li>
										<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
										<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
										<li><a href="/category/filmmaking/production">Production</a></li>
										<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
										<li><a href="/category/filmmaking/financing">Financing</a></li>
										<li><a href="/category/filmmaking/distribution">Distribution</a></li>
										<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
									</ul>
								</div>
							</li>
							<li class="n_2">
								<a href="/columns">Columns</a>
								<div class="subnav subnav-double subnav-triple subnav-quadruple">
									<ul>
										<li><a href="/columns">All</a></li>
										<li style="color:#fff;">Current Columns:</li>
										<li><a href="/column/focal-point/">Focal Point</a></li>
										<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
										<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
										<li><a href="/column/continue-watching/">Continue Watching</a></li>
										<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
										<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
										<li><a href="/column/persona-project/">Persona Project</a></li>
										<li><a href="/column/industry-beat/">Industry Beat</a>
										<li><a href="/column/extra-curricular/">Extra Curricular</a>
										<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
										<li style="color:#fff;">Archived Columns:</li>
										<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
										<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
										<li><a href="/column/time-and-tempo/">Time and Tempo</a>
										<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
										<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
										<li><a href="/column/into-the-splice/">Into the Splice</a></li>
										<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
										<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
										<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
										<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
										<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
									</ul>
								</div>
							</li>
							<li class="n_3">
								<a href="/category/festivals-events/">Festivals &amp; Events</a>
								<div class="subnav">
									<ul>
										<li><a href="/category/sundance/">Sundance</a></li>
										<li><a href="/category/sxsw/">SXSW</a></li>
										<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
									</ul>
								</div>
							</li>
							<li class="n_4">
								<a href="/category/interviews">Interviews</a>
								<div class="subnav">
									<ul>
										<li><a href="/category/interviews">All</a></li>
										<li><a href="/category/interviews/directors">Directors</a></li>
										<li><a href="/category/interviews/actors">Actors</a></li>
										<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
										<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
										<li><a href="/category/interviews/editors">Editors</a></li>
										<li><a href="/category/interviews/producers">Producers</a></li>
										<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
									</ul>
								</div>
							</li>
							<li class="n_5"><a href="/videos">Videos</a></li>
							<li class="n_6"><a href="https://filmmakermagazine.com/issues/fall-2020/">Latest Issue</a></li>

							<li style="width: 160px; ">
								<section style="" id="fm_quicksearch_form">
									<form role="search" method="get" id="searchform" action="/">
										<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
										<input id="fm_quicksearch-btn" type="submit" value="">
									</form>
								</section>
							</li>
							<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
							<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
							<li><a href="/feed" class="rss">RSS</a></li>
						</ul>
					</nav>
				</div>
			</header>

			<nav id="tools">
				<ul class="c">
					<li><a href="https://thegotham.org/" target="_blank">thegotham.org</a></li>
					<li class="current"><a href="/">Filmmaker Magazine</a></li>
					<li><a href="https://awards.thegotham.org/" target="_blank">Gotham Awards</a></li>
					<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
													<li class="a-login">
								<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date/">Log in</a>
							</li>
											</li>
					<li class="a-login"><a href="http://thegotham.org/join" target="_blank">Join The Gotham</a></li>
					<li class="a-login"><a href="http://eepurl.com/glvMQb" target="_blank">Subscribe to Newsletter</a></li>
											<li class="a-login">
													<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
											</li>
				</ul>
			</nav>

			<div class="banner hide-for-small-only">
				<!--/* Default */-->
<!--/*
  *
  * Aqua Platform Ad Management Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.3
  * - Doubleclick/DFP
  *
  */-->
<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-sync="1"
data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
			</div>

			<!-- MOBILE NAV MENU -->
			<div id="searchtoggle" style="display:none">
				<section style="" id="fm_quicksearch_form">
					<form role="search" method="get" id="searchform" action="/">
						<input name="s" value="" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'">
						<input id="fm_quicksearch-btn" type="submit" value="">
					</form>
				</section>
			</div>

			<ul id="mmenu" style="display:none">
				<li></li>
				<li><a href="/category/filmmaking">Filmmaking</a></li>
				<li><a href="/columns">Columns</a></li>
				<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
				<li><a href="/category/interviews">Interviews</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="https://filmmakermagazine.com/issues/fall-2020/">Current Issue</a></li>
				<li><a href="/series/25-new-faces-film-2019">25 New Faces</a></li>
				<li>
					<ul class="mmenusub">
						<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
						<li><a href="/advertise">Advertise</a></li>
						<li><a href="/support">Support</a></li>
					</ul>
					<ul class="mmenusub">
						<li><a href="/archive">Issue Archive</a></li>
						<li><a href="/privacy-policy">Privacy policy</a></li>
						<li><a href="https://account.filmmakermagazine.com/">View Print Magazines</a></li>
					</ul>
					<div class="clear" />
				</li>
				<li>
					<div class="mmenufoot">
						<span>Filmmaker magazine is a publication of<br />
						<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
						<a href="http://thegotham.org/">click here to learn more</a>.</span>
					</div>
				</li>
				<li>
					<div class="mmenusocial">
					<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
					</div>
				</li>
				<li></li>
			</ul>

						<div class='dropdown-ad-container'></div>			<div class="hide-for-medium-up mobile-leaderboard">
  <!--/*
    *
    * Aqua Platform Ad Management Asynchronous JS Tag
    * - Generated with Revive Adserver v4.0.1
    *
    */-->

  <ins data-revive-zoneid="903" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
  <script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

    <article class="content c cols-2x">
	<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
	<h1>&#8220;Chaotic Comedy and Intense Action&#8221;: Editor Zach Passero on <i>First Date</i></h1>
	<div class="col-1">

							<div class="img">
				<img width="1240" height="698" src="https://filmmakermagazine.com/wp-content/uploads/2021/01/first-date-still.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2021/01/first-date-still.jpg 1240w, https://filmmakermagazine.com/wp-content/uploads/2021/01/first-date-still-1024x576.jpg 1024w, https://filmmakermagazine.com/wp-content/uploads/2021/01/first-date-still-768x432.jpg 768w, https://filmmakermagazine.com/wp-content/uploads/2021/01/first-date-still-213x120.jpg 213w" sizes="(max-width: 1240px) 100vw, 1240px" /><span><i>First Date</i></span>			</div>
		
		<div class="meta">
			<p>
				by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> <br>in <a href="https://filmmakermagazine.com/category/interviews/editors/" rel="category tag">Editors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://filmmakermagazine.com/category/sundance/" rel="category tag">Sundance</a>, <a href="https://filmmakermagazine.com/category/sundance/sundance-responses/" rel="category tag">Sundance Responses</a><br/>
				on Feb 1, 2021			</p>
			<p class="tags">
				<a href="https://filmmakermagazine.com/tag/first-date/" rel="tag">First Date</a>, <a href="https://filmmakermagazine.com/tag/sundance-film-festival/" rel="tag">Sundance Film Festival</a>, <a href="https://filmmakermagazine.com/tag/sundance-film-festival-2021/" rel="tag">Sundance Film Festival 2021</a>, <a href="https://filmmakermagazine.com/tag/zach-passero/" rel="tag">Zach Passero</a>			</p>
			<p></p>
					</div>

		<p>Hearkening back to coming-of-age movies like <em>Superbad</em>, Manuel Crosby and Darren Knapp&#8217;s <em>First Date</em> feels comfortingly familiar as both a thriller and a comedy. After buying a questionable &#8217;65 Chrysler, Mike&#8217;s (Tyson Brown) first date with Kelsey (Shelby Duclos) snowballs into an epic night of cop chases, criminals, and cat ladies. Editor Zach Passero explains how they snipped a nearly three hour cut down while preserving the movie&#8217;s irrepressible personality.</p>
<p><strong>Filmmaker: </strong>How and why did you wind up being the editor of your film?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>I came onboard after Darren and Manuel had edited a 2 hour 45 minute cut. They were </span><span style="font-weight: 400;">looking to bring in some fresh eyes to tighten up the structure and dial the pacing </span><span style="font-weight: 400;">into a more digestible running time for an audience. Lucky and Charles recommended I watch their cut to see what I thought. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I was instantly impressed with the scope of the film, and its spirit. It felt fresh, but </span><span style="font-weight: 400;">comfortingly familiar, if only from my own high school adventures. In that assembly, I could see all of the pieces of a fun, juggernaut experience. What they had</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">pulled off was impressive. I wanted to be a part of helping Darren and Manuel </span><span style="font-weight: 400;">putting that vision out there in the best way possible. </span><span style="font-weight: 400;"> </span></p>
<figure class="mobile_content_box hide-for-medium-up"><iframe
  sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox'
  id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=1&amp;cb=%n&amp;ct0=%c'
  frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen=''
  style='width:100%'
  ><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p><p><strong>Filmmaker: </strong>What were the factors and attributes that led to your being hired for this job?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>Lucky and I are old friends and collaborators. I have been editing his films for</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">over a decade. When he recommended me to Darren and Manuel as an editor, I </span><span style="font-weight: 400;">was honored and excited. </span><span style="font-weight: 400;"> </span></p>
<p><strong>Filmmaker: </strong>In terms of advancing your film from its earliest assembly to your final cut,  what were goals as an editor?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>The initial assembly, while long, had these jolts of energy and life that made the </span><span style="font-weight: 400;">film so fun—character moments, action moments, comedy, and an underlying </span><span style="font-weight: 400;">spine of how a day or night can just take on a life of its own, especially when you</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">are a teenager. Every character in the film is a piece of an intricate web of cause </span><span style="font-weight: 400;">and effect, but the film is still Mike’s film. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I loved the challenge of helping dial in all of these characters, situations, and energy but making sure that in the end, it was still Mike’s film. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I’m also a sucker for that up-all-night, best-laid-plans-gone-wrong genre. It was a</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">genre I hadn’t had an opportunity to work in. That was really exciting to me. </span></p>
<p><strong>Filmmaker: </strong>What elements of the film did you want to enhance, or preserve, or tease  out or totally reshape?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>One of the challenges was to preserve the sweetness of the central teenager-with-a-crush story while navigating it through the chaotic comedy and intense action of how life around him is out of his control. There’s a runaway vehicle feel </span><span style="font-weight: 400;">that the film needed at core that the audience had be able to feel without losing </span><span style="font-weight: 400;">that sympathy with Mike, nor the great comedy that was a large part of the story</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">and characters. Those tonal shifts had a pretty delicate balance to be struck. </span><span style="font-weight: 400;"> </span></p>
<p><strong>Filmmaker: </strong>How did you achieve these goals?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>From the get-go, these elements were there in the story. Even in the assembly I </span><span style="font-weight: 400;">saw, there were large sections that just leapt to life with energy—the early awkward comic moments with Mike and his buddy, insane off-the-rails action moments like the final shootout. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The challenge became weaving the pacing and balancing out the characters and </span><span style="font-weight: 400;">scenes while keeping the story moving forward—building the energy of that &#8220;ride&#8221; </span><span style="font-weight: 400;">that you just have to hang on to until it stops. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I felt like a large part of this would come with getting the film into a nice, tight running time where you feel like more happens in less time without really losing any</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">story beats.</span><span style="font-weight: 400;">  </span></p>
<p><strong>Filmmaker: </strong>What types of editing techniques, or processes, or feedback screenings al lowed this work to occur?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>My first edit pass was what I call a &#8220;devil’s advocate&#8221; cut. Super tight; shorter than </span><span style="font-weight: 400;">Darren and Manuel had ever wanted the film to be. Each scene ran on just the </span><span style="font-weight: 400;">necessities and then moved on. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I always feel like this is a conversational way to shake the brain loose—look at the </span><span style="font-weight: 400;">film in a different extreme that allows us to start to really assess what is working </span><span style="font-weight: 400;">and what is needed versus what old ideas and expectations are attempting to dictate. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">From there we sat down together and just really looked at each scene—moving </span><span style="font-weight: 400;">through seeing what was necessary to tell the story, construct the characters and </span><span style="font-weight: 400;">interconnections, and keep the energy moving in a way that would feel like the </span><span style="font-weight: 400;">night probably felt to Mike. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">What I love most about this part of the process is how it got the running time </span><span style="font-weight: 400;">down by an hour without it feeling like less was happening in the film. No chunks </span><span style="font-weight: 400;">of plot were lifted or lost, but so much more is happening in less time. It think it </span><span style="font-weight: 400;">really plays to the manic energy of the story. </span><span style="font-weight: 400;"> </span></p>
<p><strong>Filmmaker: </strong>As an editor, how did you come up in the business, and what influences have affected your work?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>I’ve had the privilege of working with one of my best friends editing his films for</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">over a decade. Lucky and I have known one another since film school. We </span><span style="font-weight: 400;">worked on one another’s projects starting there, and that has continued since for</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">almost 30 years. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I first started editing for him on </span><i><span style="font-weight: 400;">Red</span></i><span style="font-weight: 400;">. That was an experience that came to full </span><span style="font-weight: 400;">fruition on </span><i><span style="font-weight: 400;">The Woman</span></i><span style="font-weight: 400;">. We’ve developed a creative collaborative shorthand </span><span style="font-weight: 400;">over the years that continues to this day. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Fortunately, the group of friends in our collaborative universe has expanded over</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">the years. From that, I’ve had the opportunity to edit other great projects with </span><span style="font-weight: 400;">great friends old and new. It’s all something I’m really grateful for. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">I’m always finding new influences to my work as an editor. The influences come </span><span style="font-weight: 400;">from all types of art, not just cinema—fine art, music, and animation as well. But </span><span style="font-weight: 400;">there are definitely staple influences—the editing in late &#8217;60s and early &#8217;70s cinema, especially the work of Dede Allen and Thelma Schoonmaker.</span><span style="font-weight: 400;">  </span></p>
<p><strong>Filmmaker: </strong>What editing system did you use, and why?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>I edited on Premiere Pro on a Mac Pro workstation. It’s my go-to. Premiere is </span><span style="font-weight: 400;">easy to use, intuitive and un-convoluted. The workflow can be as simple or complicated as you want it to make it. The pipeline going to visual effects, sound design, and color correction is seamless, even when going outside of Adobe products in those areas. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">And the Mac Pro is just a beautiful, trusty workhorse. </span><span style="font-weight: 400;"> </span></p>
<p><strong>Filmmaker: </strong>What was the most difficult scene to cut and why? And how did you do it?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>The most difficult scenes were the hilltop melee and the final car chase. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The hilltop melee is the first point in the film where things really take a dark turn. </span><span style="font-weight: 400;">It’s also a little taste of the big action set piece that will come at the end of the </span><span style="font-weight: 400;">film. Up until that point, the film has such a comic vibe, that making that tonal </span><span style="font-weight: 400;">shift without it seeming completely out of character for the film was a challenge. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The final car chase just had so many elements careening toward their landing. All </span><span style="font-weight: 400;">of the personalities of the characters and plot points or the film hauling ass to the </span><span style="font-weight: 400;">finale. Trying to make sure they all paced out right was a lot of fun. </span><span style="font-weight: 400;"> </span></p>
<p><strong>Filmmaker: </strong>What role did VFX work, or compositing, or other post-production techniques play in terms of the final edit?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>There are a surprising amount of &#8220;unsuspecting&#8221; composites in the film, used to </span><span style="font-weight: 400;">mix takes and performances of single characters. It was something that Manuel </span><span style="font-weight: 400;">and Darren had fully embraced from the get-go. That was fun to get into. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">All other VFX work was largely supplementation to as many practical effects </span><span style="font-weight: 400;">could be done on set as possible. All of it was a nice mix.</span><span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">The situation was unique. I have a bit of an animation and VFX background, so I </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">got to do all of the visual effects work in the film—over 150 shots. What was nice </span><span style="font-weight: 400;">was as editor, I could do the VFX pulls, work the VFX, and put them back into the</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">scene to see how they were playing fairly efficiently. From there I’d make more </span><span style="font-weight: 400;">tweaks and then send them out to Darren and Manuel for their notes.</span><span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">During the edit, knowing how the visual effects would be approached on my end, </span><span style="font-weight: 400;">it was easier to pre-visualize how long slugs or plates in the edit needed to be for </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">pacing—instead of having to guess, conference, or leave too much leeway. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">When we got to the DI, we were all under the same roof, so if anything looked</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">out of place or wildly different once in corrected space, or just projected onto big </span><span style="font-weight: 400;">screen canvas, I could go back up to my studio, adjust a bit, then send it back</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">down to the DI. It was a really streamlined process.</span><span style="font-weight: 400;"> </span></p>
<p><strong>Filmmaker: </strong>Finally, now that the process is over, what new meanings has the film taken on for you?</p>
<p><span style="font-weight: 400;"><strong>Passero: </strong>I think the thing that sticks out to me most now, with a little time and perspective, </span><span style="font-weight: 400;">is the personality of the film. It feels strangely safe and endearing despite the </span><span style="font-weight: 400;">criminals, insanity, and consequences in the story. Much like an all night adventure as a teenager might feel.</span></p>
<p><strong>Filmmaker:</strong> What did you discover in the footage that you might not have seen initially,  and how does your final understanding of the film differ from the under standing that you began with?</p>
<p><span style="font-weight: 400;">The thing that struck me working with Darren and Manuel was just how meticulously they had woven the characters’ cause and effect together. The fun challenge was to try to take that and play those beats to their full strengths, without </span><span style="font-weight: 400;">overstaying them—too much info, or too long of a scene or moment—just what </span><span style="font-weight: 400;">was needed, and then moving forward. At times it was downright frustrating—we</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">couldn’t just lift scenes or lines for pacing, they all had to be scrutinized to the </span><span style="font-weight: 400;">necessity of information, but also vibe and timing. It was probably the most </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">painful aspect of the process. But watching the film now, I really feel like each of </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">those threads in the big web sings and hits just enough. </span></p>
<figure class="mobile_content_box hide-for-medium-up"><iframe
  sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox'
  id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=1&amp;cb=%n&amp;ct0=%c'
  frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen=''
  style='width:100%'
  ><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
		
		<aside class="comments">
			
<div id="disqus_thread"></div>
			<!-- <div id="disqus_thread">
			</div> -->
					</aside>
	</div>
	<div class="col-2">

		<aside class="box_ad">
<!--/*
  *
  * Aqua Platform Ad Management Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.3
  * - Doubleclick/DFP
  *
  */-->

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>

		<aside class="related-articles">
			<h1>Related Articles</h1>
			<ul class="listing-articles" data-behavior="listing_click">
											<li>
								<a href="https://filmmakermagazine.com/111115-forgiveness-empathy-and-healing-are-actions-the-world-needs-right-now-editor-yang-hua-hu-on-mass/">
									<!-- IMG DISPLAYS ON MOBILE --><div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2021/02/mass-still-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div><!-- END -->
									<b>&#8220;Forgiveness, Empathy and Healing Are Actions the World Needs Right Now&#8221;: Editor Yang-Hua Hu on <i>Mass</i></b>
								</a>
								<span>
									by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="https://filmmakermagazine.com/category/interviews/editors/" rel="category tag">Editors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://filmmakermagazine.com/category/sundance/" rel="category tag">Sundance</a>, <a href="https://filmmakermagazine.com/category/sundance/sundance-responses/" rel="category tag">Sundance Responses</a><br>
									Feb 1, 2021								</span>
							</li>
														<li>
								<a href="https://filmmakermagazine.com/111112-you-learn-a-new-language-from-scratch-each-time-editor-annukka-lilja-on-ailey/">
									<!-- IMG DISPLAYS ON MOBILE --><div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2021/01/Ailey-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div><!-- END -->
									<b>&#8220;You Learn a New Language From Scratch Each Time&#8221;: Editor Annukka Lilja on <i>Ailey</i></b>
								</a>
								<span>
									by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="https://filmmakermagazine.com/category/interviews/editors/" rel="category tag">Editors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://filmmakermagazine.com/category/sundance/" rel="category tag">Sundance</a>, <a href="https://filmmakermagazine.com/category/sundance/sundance-responses/" rel="category tag">Sundance Responses</a><br>
									Feb 1, 2021								</span>
							</li>
														<li>
								<a href="https://filmmakermagazine.com/111084-create-the-spell-and-then-not-break-it-editor-jenn-ruff-on-superior/">
									<!-- IMG DISPLAYS ON MOBILE --><div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2021/01/superior-still-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div><!-- END -->
									<b>&#8220;Create the Spell and Then Not Break It&#8221;: Editor Jenn Ruff on <i>Superior</I></b>
								</a>
								<span>
									by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="https://filmmakermagazine.com/category/interviews/editors/" rel="category tag">Editors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://filmmakermagazine.com/category/sundance/" rel="category tag">Sundance</a>, <a href="https://filmmakermagazine.com/category/sundance/sundance-responses/" rel="category tag">Sundance Responses</a><br>
									Feb 1, 2021								</span>
							</li>
										</ul>
		</aside>

		<div class="banner">
					</div>

		<div class="banner">
			<!--/*
  *
  * Aqua Platform Ad Management Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.3
  * - Doubleclick/DFP
  *
  */-->

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
		</div>

		<div class="banner">
			
  <aside class="add-top-2">
  <!--/*
    *
    * Aqua Platform Ad Management Asynchronous JS Tag
    * - Generated with Revive Adserver v4.0.0
    * - Doubleclick/DFP
    *
    */-->

  <ins data-revive-zoneid="871" data-revive-target="_blank" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
  <script async src="//flow.aquaplatform.com/asyncjs.php"></script>
  </aside>

		</div>

	</div>

	
<aside class="featured-articles">

  <!--/*
    *
    * Aqua Platform Ad Management Asynchronous JS Tag
    * - Generated with Revive Adserver v4.0.2
    *
    */-->
  <div class="leaderboard2 hide-for-small-only">
  <ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="1"></ins>
  <script async src="//flow.aquaplatform.com/asyncjs.php"></script>
  </div>

  <!--/*
  *
  * Aqua Platform Ad Management Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->
	<div class="leaderboard2-mobile hide-for-medium-up mobile-leaderboard">
		<ins data-revive-zoneid="2132" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="1"></ins>
		<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
	</div>

  <h1>Featured Articles</h1>
  <ul class="listing-articles" data-behavior="listing_click">
        <li>
      <a href="https://filmmakermagazine.com/87460-previewing-ifps-filmmaker-conference-series/">
        <img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/09/2.-Aisha-Singleton_IFP_INDEPENDENT-FILM-WEEK-2013_FUTURE-FORWARD-4-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/09/2.-Aisha-Singleton_IFP_INDEPENDENT-FILM-WEEK-2013_FUTURE-FORWARD-4-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/09/2.-Aisha-Singleton_IFP_INDEPENDENT-FILM-WEEK-2013_FUTURE-FORWARD-4-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" />        <b>Previewing IFP&#8217;s Filmmaker Conference Series</b>
      </a>
      <span>By <a href="https://filmmakermagazine.com/author/sarah-salovaara/" title="Posts by Sarah Salovaara" rel="author">Sarah Salovaara</a> on Sep 4, 2014</span>
    </li>
        <li>
      <a href="https://filmmakermagazine.com/84192-east-oregon-film-festival-2014-to-host-filmmaker-showcase/">
        <img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/11/Doomsdays-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/11/Doomsdays-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/11/Doomsdays-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" />        <b>Eastern Oregon Film Festival 2014 to Host <i>Filmmaker</i> Showcase</b>
      </a>
      <span>By <a href="https://filmmakermagazine.com/author/nickdawson/" title="Posts by Nick Dawson" rel="author">Nick Dawson</a> on Jan 31, 2014</span>
    </li>
        <li>
      <a href="https://filmmakermagazine.com/62617-4k-comes-to-ces-and-canon-announces-new-cine-primes/">
        <img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/01/CES-Report2-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/01/CES-Report2-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/01/CES-Report2-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" />        <b>4K comes to CES and Canon announces new Cine Primes</b>
      </a>
      <span>By <a href="https://filmmakermagazine.com/author/michaelmurie/" title="Posts by Michael Murie" rel="author">Michael Murie</a> on Jan 14, 2013</span>
    </li>
        <li>
      <a href="https://filmmakermagazine.com/71000-cannes-2013-farhadis-the-past-and-desplechins-jimmy-p-psychotherapy-of-a-plains-indian/">
        <img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/05/the-past-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/05/the-past-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/05/the-past-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" />        <b>Cannes 2013: Farhadi&#8217;s <i>The Past</i> and Desplechin&#8217;s  <i>Jimmy P: Psychotherapy of a Plains Indian</i></b>
      </a>
      <span>By <a href="https://filmmakermagazine.com/author/chuck-tryon/" title="Posts by Chuck Tryon" rel="author">Chuck Tryon</a> on May 20, 2013</span>
    </li>
      </ul>
</aside>


	<aside class="social mobilesocial" data-behavior="social_links">
		<ul>
			<li class="tw">
				<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
			</li>
			<li class="fb">
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
			</li>
			<li class="su">
				<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
			</li>
			<li class="cs">
				<span>Comments</span>
			</li>
		</ul>
	</aside>
</article>

            <footer>
                <div class="c small-10 small-text-center grid-content">
                    <h1><a href="/">The Magazine of Independent Film</a></h1>
                    <small>&copy;2021 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">The Gotham</span></small>
                    <ul class="small-centered">
                        <li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
                        <li><a href="/archive">Issue Archive</a></li>
                        <li><a href="/advertise/">Advertise</a></li>
                        <li><a href="/privacy-policy">Privacy Policy</a></li>
                        <li><a href="/support">Support</a></li>
                        <li><a href="/contact">Contact Us</a></li>
                        <li class="credit"><a href="https://vitaminmlabs.com" target="_blank">Site by Vitamin M</a></li>
                    </ul>
                </div>
            </footer>

            <div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
                <span class="left">
                    &copy; 2021 Filmmaker Magazine<br>All Rights Reserved
                </span>
                <span class="right">
                    A Publication of IPF
                </span>
            </div>

            <!--[if lte IE 6]>
                <div id="ie6">
                    <p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
                </div>
            <![endif]-->
        </div>

        <script>var addthis_config = { data_track_addressbar:true };</script>

        <script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#mmenu").hide();
                $(".mtoggle").click(function() {
                    $("#mmenu").slideToggle(500);
                });
            });
        </script>

        <script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#searchtoggle").hide();
                $(".stoggle").click(function() {
                    $("#searchtoggle").slideToggle(200);
                });
            });
        </script>

<!-- page js -->

<!--/*
  *
  * Aqua Platform Ad Management Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.3
  * - Doubleclick/DFP
  *
  */-->

<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-sync="1" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"filmmakermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"111103 http:\/\/filmmakermagazine.com\/?p=111103","disqusShortname":"filmmakermagazine","disqusTitle":"\u201cChaotic Comedy and Intense Action\u201d: Editor Zach Passero on <i>First Date<\/i>","disqusUrl":"https:\/\/filmmakermagazine.com\/111103-chaotic-comedy-and-intense-action-editor-zach-passero-on-first-date\/","postId":"111103"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=1.0.3' id='fm_quicksearch-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3' id='fm_modernizr-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.min.js?ver=5.5.2' id='fm_foundation-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.min.js?ver=5.5.2' id='fm_foundation_dropdown-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.min.js?ver=1.0.3' id='jquery_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.plugins.min.js?ver=1.0.3' id='jquery_lazy_plugins-js'></script>
<script type='text/javascript' id='application-js-extra'>
/* <![CDATA[ */
var FM_localized = {"is_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/application.js?ver=1.0.3' id='application-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/behaviors/combined.js?ver=1.0.3' id='behaviors-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/functions/lazy.js?ver=1.0.3' id='fm_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/slider.js?ver=1.0.3' id='slider-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

        <script>
            jQuery(document).ready(function($) {
                $(document).foundation();
            });
        </script>

        <a class="thickbox thickbox_auto_open" data-height="510" data-width="650"
            href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&sync=1&TB_iframe=true&modal=true"></a>
	</body>
</html>
