<!DOCTYPE html>
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<style type="text/css">.f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<title>“It Always Seems That the Film Comes Together When You Just Go About Doing It”: Abel Ferrara on the Ethan Hawke-Starring Zeros and Ones | Filmmaker Magazine</title>
<meta name="description" content="“Jesus was just another soldier, another war casualty — but on who’s side?” That’s military man JJ, played by Ethan Hawke, in voiceover as he walks the COVID-deserted streets of Rome in Abel Ferrara’s new Zeros and Ones. There’s a terrorist plot to blow up the Vatican but JJ’s got a more personal (and possibly intertwined) mission as well: his twin revolutionary brother, Justin (also Hawke), has been captured, and JJ’s nocturnal journey is an attempt to rescue him and possibly find some sort of spiritual salvation along the way. But the above is just the most reductive parsing of […]" />
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="abel ferrara,ethan hawke,sean price williams,zeros and ones" />
<link rel="canonical" href="https://filmmakermagazine.com/112583-it-always-seems-that-the-film-comes-together-when-you-just-go-about-doing-it-abel-ferrara-on-the-ethan-hawke-starring-zeros-and-ones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Filmmaker Magazine | Publication with a focus on independent film, offering articles, links, and resources." />
<meta property="og:type" content="article" />
<meta property="og:title" content="“It Always Seems That the Film Comes Together When You Just Go About Doing It”: Abel Ferrara on the Ethan Hawke-Starring Zeros and Ones | Filmmaker Magazine" />
<meta property="og:description" content="“Jesus was just another soldier, another war casualty — but on who’s side?” That’s military man JJ, played by Ethan Hawke, in voiceover as he walks the COVID-deserted streets of Rome in Abel Ferrara’s new Zeros and Ones. There’s a terrorist plot to blow up the Vatican but JJ’s got a more personal (and possibly intertwined) mission as well: his twin revolutionary brother, Justin (also Hawke), has been captured, and JJ’s nocturnal journey is an attempt to rescue him and possibly find some sort of spiritual salvation along the way. But the above is just the most reductive parsing of […]" />
<meta property="og:url" content="https://filmmakermagazine.com/112583-it-always-seems-that-the-film-comes-together-when-you-just-go-about-doing-it-abel-ferrara-on-the-ethan-hawke-starring-zeros-and-ones/" />
<meta property="article:published_time" content="2021-11-19T21:11:16+00:00" />
<meta property="article:modified_time" content="2021-11-20T04:57:48+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:domain" content="filmmakermagazine.com" />
<meta name="twitter:title" content="“It Always Seems That the Film Comes Together When You Just Go About Doing It”: Abel Ferrara on the Ethan Hawke-Starring Zeros and Ones | Filmmaker Magazine" />
<meta name="twitter:description" content="“Jesus was just another soldier, another war casualty — but on who’s side?” That’s military man JJ, played by Ethan Hawke, in voiceover as he walks the COVID-deserted streets of Rome in Abel Ferrara’s new Zeros and Ones. There’s a terrorist plot to blow up the Vatican but JJ’s got a more personal (and possibly intertwined) mission as well: his twin revolutionary brother, Justin (also Hawke), has been captured, and JJ’s nocturnal journey is an attempt to rescue him and possibly find some sort of spiritual salvation along the way. But the above is just the most reductive parsing of […]" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; &#8220;It Always Seems That the Film Comes Together When You Just Go About Doing It&#8221;: Abel Ferrara on the Ethan Hawke-Starring Zeros and Ones Comments Feed" href="https://filmmakermagazine.com/112583-it-always-seems-that-the-film-comes-together-when-you-just-go-about-doing-it-abel-ferrara-on-the-ethan-hawke-starring-zeros-and-ones/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://filmmakermagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='filmmaker-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/filmmaker.min.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/mobile.min.css?ver=1.0.4' type='text/css' media='all and (max-width: 600px)' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8' id='easingslider-js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=5.8.2' id='jwplayer-js'></script>
<link rel="https://api.w.org/" href="https://filmmakermagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmmakermagazine.com/wp-json/wp/v2/posts/112583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=112583' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F112583-it-always-seems-that-the-film-comes-together-when-you-just-go-about-doing-it-abel-ferrara-on-the-ethan-hawke-starring-zeros-and-ones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F112583-it-always-seems-that-the-film-comes-together-when-you-just-go-about-doing-it-abel-ferrara-on-the-ethan-hawke-starring-zeros-and-ones%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/112583-it-always-seems-that-the-film-comes-together-when-you-just-go-about-doing-it-abel-ferrara-on-the-ethan-hawke-starring-zeros-and-ones/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="" />
<meta name="description" content="" />
<meta name="author" content="Scott Macaulay" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2021/11/zeros2-superJumbo.jpg-628x348.jpeg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div id="fm" class="detail generic-detail">
<div id="BackgroundSkin"></div>
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/fall-2021/">Click here to read our Fall 2021 issue, featuring this year's 25 New Faces of Film, Bong Joon-ho interviewing <em>Last Night in Soho</em>'s Edgar Wright and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/112583-it-always-seems-that-the-film-comes-together-when-you-just-go-about-doing-it-abel-ferrara-on-the-ethan-hawke-starring-zeros-and-ones/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/fall-2021/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="https://thegotham.org/" target="_blank">thegotham.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="https://awards.thegotham.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/112583-it-always-seems-that-the-film-comes-together-when-you-just-go-about-doing-it-abel-ferrara-on-the-ethan-hawke-starring-zeros-and-ones/">Log in</a>
</li>
</li>
<li class="a-login"><a href="https://thegotham.org/join" target="_blank">Join The Gotham</a></li>
<li class="a-login"><a href="/newsletter/" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/fall-2021/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2019">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="https://account.filmmakermagazine.com/">View Print Magazines</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="https://thegotham.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>&#8220;It Always Seems That the Film Comes Together When You Just Go About Doing It&#8221;: Abel Ferrara on the Ethan Hawke-Starring <i>Zeros and Ones</i></h1>
<div class="col-1">
<div class="img">
<img width="1240" height="698" src="https://filmmakermagazine.com/wp-content/uploads/2021/11/zeros2-superJumbo.jpg-e1637340446988.jpeg" class="attachment-full size-full" alt="" loading="lazy" /><span><i>Zeros and Ones</i></span> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/scott/" title="Posts by Scott Macaulay" rel="author">Scott Macaulay</a> <br>in <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a><br />
on Nov 19, 2021 </p>
<p class="tags">
<a href="https://filmmakermagazine.com/tag/abel-ferrara/" rel="tag">Abel Ferrara</a>, <a href="https://filmmakermagazine.com/tag/ethan-hawke/" rel="tag">Ethan Hawke</a>, <a href="https://filmmakermagazine.com/tag/sean-price-williams/" rel="tag">Sean Price Williams</a>, <a href="https://filmmakermagazine.com/tag/zeros-and-ones/" rel="tag">Zeros and Ones</a> </p>
<p></p>
</div>
<p>“Jesus was just another soldier, another war casualty — but on who’s side?” That’s military man JJ, played by Ethan Hawke, in voiceover as he walks the COVID-deserted streets of Rome in Abel Ferrara’s new <em>Zeros and Ones</em>. There’s a terrorist plot to blow up the Vatican but JJ’s got a more personal (and possibly intertwined) mission as well: his twin revolutionary brother, Justin (also Hawke), has been captured, and JJ’s nocturnal journey is an attempt to rescue him and possibly find some sort of spiritual salvation along the way.</p>
<p>But the above is just the most reductive parsing of a narrative that fully embraces not only the destabilizing ambiguities of a world suddenly upended but that world’s clarion call to a filmmaker who’s still a guerilla at heart. <em>Zeros and Ones</em> is Ferrara’s pandemic project, and in a typically counterintuitive fashion it’s not an interpersonal drama set amongst Zoom windows but a genre movie with CGI explosions and global themes, a political thriller that necessarily eschews the sleek surfaces of contemporary studio filmmaking for the digital chiaroscuro and ellipitical storytelling that I think of when recalling some of the experiments of the early Dogma movement and its miniDV-shot American independent compatriots.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=2&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p><p>Ferrara moved to Italy several years ago and is in the midst of one of the most fascinating and productive late careers in American independent film. <em>Zeros and Ones</em> is his fifth feature since 2019, and, as we discuss below, at least three more are currently in progress. He’s making now both features and docs, as well as including aspects of documentary in his fiction projects. The latter practice isn’t new — there were flashes of archival in Ferrara’s <em>The Addiction</em>, <em>Dangerous Game</em> and <em>Mary</em> — but here the non-fiction elements perform a kind reflexive function, with the film bookended by webcam direct addresses by star Hawke. The first is Hawke’s pitch to international buyers, the kind of thing that would have been done, pre-pandemic, in person on a dais at the Carlton Hotel in Cannes, and the latter is his sincere attempt at explaining the film we’ve just seen. “It’s almost pandemic filmmaking — somebody pops up and introduces the movie,” says Ferrara, and, indeed, these clips are as much a COVID timestamp as the empty streets, masked soldiers and reference to sex workers&#8217; negative test results. I spoke to Ferrara via Zoom from Rome days before the film’s release — it’s out now in theaters and on digital platforms from Lionsgate — and while he’s prepping a new feature about the twentieth-century Italian saint Padre Pio. </p>
<p><strong>Filmmaker: </strong>Over the years you’ve employed in your movies pieces of archival footage, such as the Elaine Pagels clip in <em>Mary</em>, or the excerpt of <em>Burden of Dreams</em> in <em>Dangerous Game</em>. And then in <em>Welcome to New York</em> you open with Gerard Depardieu being interviewed about the role he’s about to play — almost like EPK material. This idea gets even bigger in <em>Zeros and Ones</em> as the film is bookended by Ethan Hawke speaking to the camera about the movie. I’m curious when you had the idea to frame the film with the business of making it, if you will. I’ll admit I initially thought this material was just on the screener for me as a journalist. But then by the end I realized it’s part of the film.</p>
<p><strong>Ferrara: </strong>The first clip, we were trying to raise money with it — [the financing producers] asked me to do it. I hadn&#8217;t worked with Ethan at the time, so for me to just start saying, &#8220;Help us raise the money&#8230;&#8221; But, Ethan knows the game, and so he did it. You know, going to every remote film festival, you are constantly doing these Vimeos introducing the film. It’s almost pandemic filmmaking — somebody pops up and introduces the movie. It seems like it’s integral to the movie, you know? And then it started to cross my mind — I wanted to get [Ethan on camera] the moment he saw it. I thought they were going to have a screening with the DP, and I told the DP, “Bring your camera and the minute [it’s over] just jump in front of him.” But [Ethan] saw it at home, and it was cool. And then, “Do we put it in, don’t put it in, should we put it at the end of the credits…?”</p>
<p><strong>Filmmaker:</strong> For me it spoke to the process of making a film and then selling a film. Like, are you selling at the end what you sold at the beginning? You know, in the beginning you’re always —</p>
<p><strong>Ferrara:</strong> It’s all spit and polish at the beginning, and at the end… [laughs]</p>
<p><strong>Filmmaker:</strong> <em>Zeros and Ones</em> has the energy, for me, of the early Dogma films, or the miniDV-shot films of the early aughts — not a lot of artificial lighting, and you and your DP, Sean Price Williams, are playing with the texture of the digital camera. </p>
<p><strong>Ferrara:</strong> Sean shot <em>The Sporting Life</em>, and we just took that documentary game and [did it in a fiction context]. Rome is so beautiful, the way they light things, the way they built things — it&#8217;s built to last and it&#8217;s done with style. You don&#8217;t throw up styrofoam ceilings with fluorescent lights — that’s not the way it rolls. So when you see these street shots and awesome architecture, there was some seriously thought out lighting before we even got to it. </p>
<p>We were shooting digital, and with this crazy Bolex camera that [Sean] had, and we digitally added grain from this ‘90s Kodak stock. But, you know, I’ve been living in this [Rome] neighborhood for seven years, so I know the spots. And Sean’s really a whiz, he’s got a vision and an independent spirit — a rebel. Then we had the whole element of Ethan’s camera also shooting — the character himself was shooting, so we could take that to another level. The film&#8217;s called <em>Zeros and Ones</em> anyway —</p>
<p><strong>Filmmaker: </strong>I was going to ask you about that because the title obviously plays on different levels.</p>
<p><strong>Ferrara:</strong> Kenny [DP Ken Kelsch, who has shot many of Ferrara&#8217;s films] would always say whenever I stressed out on all the shooting, “Hey, man, it’s just zeros and ones, bro, don’t get yourself so bent out of shape.” So that’s part of it.</p>
<p><strong>Filmmaker:</strong> You shot and financed the film from an 18-page treatment?</p>
<p><strong>Ferrara:</strong> No, it was a script. It was funny because when we gave it to the money guys, they go, “Wow, you guys make some in-depth treatments. That’s a really in-depth synopsis.” Well, it’s a script — a short script, not an in-depth synopsis. I had the flow of it, I knew what I was going to do in the edit. It’s got a genre element — the GI with a cigarette dangling out of his mouth, and he’s not talking — so there’s not a lot of dialogue. You know, I was supposed to do a remake of <em>Yojimbo</em>. I just watched the movie and did the script — every shot, every image, every line of dialogue. And that came to 28 pages. So one of the greatest movies ever made is really a 28-page script — that was the biggest screenwriting lesson I learned.</p>
<p><strong>Filmmaker:</strong> What happened when you said to the financiers, “It’s a script, not a treatment.” </p>
<p><strong>Ferrara:</strong> I mean, how long is a script? How long is a piece of string? Twice as long as half of it. There’s no magic number. Each one is different. I&#8217;m a writer/director, and I&#8217;m working with the guys who know how to do it, so there’s a modicum of confidence because I&#8217;ve done it before with short scripts, [like] <em>Bad Lieutenant</em>, <em>Tommaso</em>,<em> Siberia</em>. It’s basically an action film, and once Ethan committed to it you have a quote-unquote movie star in front of an image of the Vatican blowing up, and that equals a budget — not a big budget, but a budget. And because I’m shooting in Rome with my Rome crew mixed in, then it’s a European production, and we have some money from the ministry, from the government. </p>
<p><strong>Filmmaker:</strong> As someone who has followed your films from the beginning, I’m curious what, now that you’re living in Rome and at this point in your life, are the enthusiasms or fascinations that you’re drawing upon and that are showing up in your work. </p>
<p><strong>Ferrara:</strong> I think it&#8217;s just reading — the contemporary American guys, T.C. Boyle, William Gibson. But I read all kinds of crazy shit. Right now we’re researching the Padre Pio thing, so we’re locking into that. Shia LaBeouf is going to play Padre Pio. In 1920 there was a political event that took place on the east coast of Italy, on a mountain overlooking the Adriatic between Albania and Italy. There was an election that the left won and the right contested, and 11 people ended up getting murdered. At the same time Padre Pio is in this town, and he has this stigmata, right? This is what what he was sainted for — supposedly doing miracles, or doing miracles. It’s something that we’ve been putting together for four or five years. So it’s like <em>Siberia</em>, we worked that one angle. And then we have films like <em>Zeroes and Ones</em> or <em>Tommaso</em> that we can do on a whole other level. I want to continue that.</p>
<p><strong>Filmmaker:</strong> I’ve read in interviews about a sort of autobiographical film with Asia Argento.</p>
<p><strong>Ferrara:</strong> Asia’s playing the role of the director, but it’s not like T<em>ommaso 2</em>. We joke about it, saying, “We’re going to make <em>Tommaso 3</em> because we skipped <em>Tommaso 2</em>, and Asia’s going to play the role of Willem.” But that’s a joke. What’s not a joke is that we’re shooting, and Asia’s [playing] this director doing a film — a long, complicated film she wanted to do 20 years ago. And we’re doing a documentary on Patti Smith. I just don’t want to get so hung up on focusing on one thing that might or might not happen. We have the ability with the equipment that’s available to just shoot. </p>
<p><strong>Filmmaker:</strong> Who’s “we” in your world right now in terms of the people who are helping you keep all of this going?</p>
<p><strong>Ferrara:</strong> Who’s we, that’s a good question. Well, Diana Phillips is back. She did <em>Bad Lieutenant</em>, <em>King of New York</em> and then went to England, raised a family. And then when her daughters were old enough she wanted to get back in the game. She did <em>Siberia</em>. But it’s a lot of people I’ve worked with before. I got the editing guys from <em>Zeros and Ones</em>, my composer, Joey [Delia], Kenny. Kenny might not be shooting, but he’s involved. </p>
<p><strong>Filmmaker:</strong> To what do you attribute this attitude of just wanting to keep the work going, in bigger and smaller ways, as opposed to getting hung on making a film that’s bigger than your last? You know what I mean? So many directors don’t seem to feel that they can do that.</p>
<p><strong>Ferrara:</strong> [Laughs] I know what you mean. I think we just came from a blue-collar mindset — workaholism was drilled into our heads. We just wanted it so bad, and I think we felt like we never could get it, you know? And then the charge of [shooting]. You have to shoot. It always seems that the film comes together when you just go about doing it. They can never get “put together,” you know, [because] you’re going to get hung up on everything they’re not. It’s like the Buddhist deal — everything changes, everybody changes, it’s all in constant flux and you go forward because you trust the process. You trust the people around you, and you trust yourself — trust that you know what you’re doing. If everybody comes with the right attitude, and they just do their best on the day to day, the end thing is going to be magical in one way or another. I’m not talking about good or bad. But you’re going to get to the end and have something that represents the group. You just can’t be scared. And that’s not easy because, believe me, we’re shooting in two weeks and I’m scared shitless. </p>
<p><strong>Filmmaker:</strong> Two weeks out, what are you most scared about?</p>
<p><strong>Ferrara:</strong> Everybody and everything, but, you know, the thing is rolling. I could obsess about what could negatively happen, but I’m not. You just keep your eye on the ball. My life, it’s one day at a time, one breath at a time. My mantra is “the next right thing” — I learned this late in life. When I say I’m scared, it’s about the next thing I’m doing. Right now we’re doing this interview. And the next thing I’m doing is to cast a role, and then we’re finding a location.</p>
<p><strong>Filmmaker: </strong>You mentioned Buddhism a moment ago. Has your study of Buddhism changed the way you work or is it more that it’s allowed you see patterns in the way you work?</p>
<p><strong>Ferrara:</strong> I’ve been studying Buddhism for maybe 18 years. It really made a lot of sense to me, but it wasn’t until I got sober nine years ago… you know, having all that knowledge but not practicing it is useless. So once I stopped drinking and drugging and then started actually meditating and practicing the principles of it, it was just “bang” — not a white light experience but pretty close. </p>
<p><strong>Filmmaker:</strong> Do you think it’s affected you creatively and in terms of what you’re interested in?</p>
<p><strong>Ferrara:</strong> I don&#8217;t think it&#8217;s changed me creatively, but it’s made it a lot easier on everybody around me and a lot easier on me. I was living my life in a big delusion that I needed alcohol and drugs to do what I do. I&#8217;m from the ‘60s, and my heroes, from William Burroughs, Fassbinder, Billie Holiday on down, the more they used the better, and the better I liked them. Pasolini didn’t use drugs, but he had his issues. We had to live that life, but then you get to the point where you think you can’t do what you do without [drugs and alcohol]. And now I proved it to myself — it doesn’t change.</p>
<p><strong>Filmmaker: </strong>Anything you want to add about <em>Zeros and Ones</em>? </p>
<p><strong>Ferrara:</strong> Nah, go see it, man, experience it, dig it. Don’t go with expectations. There are enough critics out there getting paid so everybody doesn’t have to be a film critic. You could just watch a movie and let it roll over you. Don&#8217;t connect the dots. There&#8217;s dots in there, but you don&#8217;t have to connect them.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;sync=2&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/112559-there-are-so-many-parallels-between-what-went-on-then-and-trying-to-pass-bidens-spending-and-energy-bills-today-chris-hegedus-on-the-restoration-of-the-energy-war-part-two-filibuster-at-doc-n/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2021/11/EW-catalogue-photo-rally-1-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>&#8220;There Are So Many Parallels Between What Went On Then and Trying To Pass Biden&#8217;s Spending and Energy Bills Today&#8221;: Chris Hegedus on the Restoration of <i>The Energy War, Part Two: Filibuster</i> at DOC NYC</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/daniel-eagan/" title="Posts by Daniel Eagan" rel="author">Daniel Eagan</a> in <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a><br>
Nov 11, 2021 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/112550-kathleen-collins-to-receive-posthumous-icon-tribute-at-the-2021-gotham-awards/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2021/11/Losing-Ground_006_Gunn.Scott_-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>Kathleen Collins to Receive Posthumous Icon Tribute at the 2021 Gotham Awards</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/filmmakerstaff/" title="Posts by Filmmaker Staff" rel="author">Filmmaker Staff</a> in <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a><br>
Nov 10, 2021 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/112536-this-is-dangerous-murky-water-nick-broomfield-on-last-man-standing-suge-knight-and-the-murders-of-biggie-tupac/">
<div class="hidicon show-for-small-only"><img width="300" height="169" src="https://filmmakermagazine.com/wp-content/uploads/2021/11/Last-Man-Standing.webp" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>“This is Dangerous, Murky Water”: Nick Broomfield on <i>Last Man Standing: Suge Knight and the Murders of Biggie &#038; Tupac</i></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/adam-benzine/" title="Posts by Adam Benzine" rel="author">Adam Benzine</a> in <a href="https://filmmakermagazine.com/category/filmmaking/" rel="category tag">Filmmaking</a><br>
Nov 9, 2021 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
<aside class="add-top-2">
<ins data-revive-zoneid="871" data-revive-target="_blank" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<ins data-revive-zoneid="2133" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="2"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div class="leaderboard2-mobile hide-for-medium-up mobile-leaderboard">
<ins data-revive-zoneid="2132" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-sync="2"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/66743-ginger-rosa-director-sally-potter-on-taking-chances/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/03/Sally_Potter-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/03/Sally_Potter-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/03/Sally_Potter-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b><i>Ginger &#038; Rosa</i> Director Sally Potter on Taking Chances</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/atong/" title="Posts by Allan Tong" rel="author">Allan Tong</a> on Mar 12, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/53169-five-questions-with-excuse-me-for-living-director-ric-klass/">
<img width="120" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/10/excuse-me-for-living-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> <b>Five Questions with <i>Excuse Me for Living</i> Director Ric Klass</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/sarah-salovaara/" title="Posts by Sarah Salovaara" rel="author">Sarah Salovaara</a> on Oct 11, 2012</span>
</li>
<li>
<a href="https://filmmakermagazine.com/53149-daniel-rahm-on-somethings-gonna-live/">
<img width="120" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/10/something-gonna-live-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> <b>Daniel Raim on <i>Something&#8217;s Gonna Live</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/doug-cummings/" title="Posts by Doug Cummings" rel="author">Doug Cummings</a> on Oct 11, 2012</span>
</li>
<li>
<a href="https://filmmakermagazine.com/60860-five-questions-with-the-bad-intentions-director-rosario-garcia-monteros/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/12/The_Bad_Intentions-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2012/12/The_Bad_Intentions-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2012/12/The_Bad_Intentions-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Five Questions with <i>The Bad Intentions</i> Director Rosario Garcia-Montero</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/esther/" title="Posts by Esther Yi" rel="author">Esther Yi</a> on Dec 17, 2012</span>
</li>
<div class="webbox-mobile hide-for-medium-up alignCenter">
<ins data-revive-zoneid="8089" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2021 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">The Gotham</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="https://vitaminmlabs.com" target="_blank">Site by Vitamin M</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2021 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
</div>
<script>
            window.backgroundTest = function() {
                console.log('bg check');
                var bgskin = window.document.getElementById('BackgroundSkin');
                console.log('bgelem', bgskin);
                return;
            }
            function initBackgroundSkin(image_src, color, click_url) {
                var bgskin = window.document.getElementById('BackgroundSkin');
                if (!bgskin) return;

                bgskin.style.backgroundImage = "url('" + image_src + "')";
                if (color) {
                    var fm_elem = window.document.getElementById('fm');
                    fm_elem.style.backgroundColor = color;
                }
                if (click_url) {
                    bgskin.style.cursor = 'pointer';
                    bgskin.onclick = function() { window.open(click_url); }
                }
            }
        </script>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#mmenu").hide();
                $(".mtoggle").click(function() {
                    $("#mmenu").slideToggle(500);
                });
            });
        </script>
<script type="text/javascript">
            jQuery(document).ready(function($) {
                $("#searchtoggle").hide();
                $(".stoggle").click(function() {
                    $("#searchtoggle").slideToggle(200);
                });
            });
        </script>


<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-sync="2" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=1.0.4' id='fm_quicksearch-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3' id='fm_modernizr-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.min.js?ver=5.5.2' id='fm_foundation-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.min.js?ver=5.5.2' id='fm_foundation_dropdown-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.min.js?ver=1.0.4' id='jquery_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.plugins.min.js?ver=1.0.4' id='jquery_lazy_plugins-js'></script>
<script type='text/javascript' id='application-js-extra'>
/* <![CDATA[ */
var FM_localized = {"is_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/application.js?ver=1.0.4' id='application-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/behaviors/combined.js?ver=1.0.4' id='behaviors-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/functions/lazy.js?ver=1.0.4' id='fm_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/slider.js?ver=1.0.4' id='slider-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>
            jQuery(document).ready(function($) {
                $(document).foundation();
            });
        </script>
<a class="thickbox thickbox_auto_open" data-height="510" data-width="650" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&sync=2&TB_iframe=true&modal=true"></a>
</body>
</html>
