<!DOCTYPE html>
<!--[if !IE]>-->
<html dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<style type="text/css">
    .f-dropdown,
    .hide-for-medium-up,
    .show-for-small-only {
        display: none
    }
    </style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>
    try {
        Typekit.load({
            async: true
        });
    } catch (e) {}
    </script>

<title>Cannes 2022: Metronom, Showing Up | Filmmaker Magazine</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="alexandru belc,cannes film festival,cannes film festival 2022,kelly reichardt,metronom,showing up" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Filmmaker Magazine | Publication with a focus on independent film, offering articles, links, and resources." />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2022-06-01T21:34:14+00:00" />
<meta property="article:modified_time" content="2022-06-05T19:24:50+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/filmmakermagazine.com\/#website","url":"https:\/\/filmmakermagazine.com\/","name":"Filmmaker Magazine","description":"Publication with a focus on independent film, offering articles, links, and resources.","inLanguage":"en-US","publisher":{"@id":"https:\/\/filmmakermagazine.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/filmmakermagazine.com\/#organization","name":"Filmmaker Magazine","url":"https:\/\/filmmakermagazine.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/#organizationLogo","url":"https:\/\/filmmakermagazine.com\/wp-content\/uploads\/2022\/01\/fm_logo_v16_300dpi-scaled.jpg","width":2560,"height":922,"caption":"Filmmaker Magazine logo"},"image":{"@id":"https:\/\/filmmakermagazine.com\/#organizationLogo"},"contactPoint":{"@type":"ContactPoint","telephone":"+12124658200","contactType":"Customer Support"}},{"@type":"BreadcrumbList","@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/filmmakermagazine.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/filmmakermagazine.com\/","name":"Home","description":"Publication with a focus on independent film, offering articles, links, and resources.","url":"https:\/\/filmmakermagazine.com\/"}}]},{"@type":"Person","@id":"https:\/\/filmmakermagazine.com\/author\/vrizov\/#author","url":"https:\/\/filmmakermagazine.com\/author\/vrizov\/","name":"Vadim Rizov","image":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/5214f415760ac1aa6f00e3036be6e860?s=96&d=mm&r=g","width":96,"height":96,"caption":"Vadim Rizov"}},{"@type":"WebPage","@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#webpage","url":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/filmmakermagazine.com\/#website"},"breadcrumb":{"@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#breadcrumblist"},"author":"https:\/\/filmmakermagazine.com\/author\/vrizov\/#author","creator":"https:\/\/filmmakermagazine.com\/author\/vrizov\/#author","image":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/#mainImage","url":"https:\/\/filmmakermagazine.com\/wp-content\/uploads\/2022\/06\/SHOWING-UP_Cannes-Still.jpg","width":1240,"height":698,"caption":"Michelle Williams in Showing Up"},"primaryImageOfPage":{"@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#mainImage"},"datePublished":"2022-06-01T21:34:14-04:00","dateModified":"2022-06-05T19:24:50-04:00"},{"@type":"Article","@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#article","inLanguage":"en-US","headline":"Cannes 2022: Metronom, Showing Up","author":{"@id":"https:\/\/filmmakermagazine.com\/author\/vrizov\/#author"},"publisher":{"@id":"https:\/\/filmmakermagazine.com\/#organization"},"datePublished":"2022-06-01T21:34:14-04:00","dateModified":"2022-06-05T19:24:50-04:00","articleSection":"Festivals &amp; Events, Alexandru Belc, Cannes Film Festival, Cannes Film Festival 2022, Kelly Reichardt, Metronom, Showing Up","mainEntityOfPage":{"@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#webpage"},"isPartOf":{"@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/#articleImage","url":"https:\/\/filmmakermagazine.com\/wp-content\/uploads\/2022\/06\/SHOWING-UP_Cannes-Still.jpg","width":1240,"height":698,"caption":"Michelle Williams in Showing Up"}}]}
		</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://filmmakermagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='filmmaker-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/filmmaker.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css' href='https://filmmakermagazine.com/wp-content/themes/filmmaker/dist/css/mobile.min.css?ver=1.0.8' type='text/css' media='all and (max-width: 600px)' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8' id='easingslider-js'></script>
<link rel="https://api.w.org/" href="https://filmmakermagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filmmakermagazine.com/wp-json/wp/v2/posts/114837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=114837' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F114837-kelly-reichardt-showing-up-alexandru-belc-metronom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F114837-kelly-reichardt-showing-up-alexandru-belc-metronom%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/114837-kelly-reichardt-showing-up-alexandru-belc-metronom/?ia_markup=1" />

<link rel="canonical" href="https://filmmakermagazine.com/114837-kelly-reichardt-showing-up-alexandru-belc-metronom/" />
<meta name="description" content="For two weeks I lived within a Cannes-imposed schedule, with every day structured by the bookending options of a new Directors Fortnight title each morning and a new Competition film at night. More importantly, there was the 7 am roll call, when tickets were unlocked online for screenings four d ..." />
<meta name="google-site-verification" content="" />
<meta name="msvalidate.01" content="" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/filmmakermagazine.com\/#schema-publishing-organization","url":"https:\/\/filmmakermagazine.com","name":"Filmmaker Magazine"},{"@type":"WebSite","@id":"https:\/\/filmmakermagazine.com\/#schema-website","url":"https:\/\/filmmakermagazine.com","name":"Filmmaker Magazine","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/filmmakermagazine.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/filmmakermagazine.com\/author\/vrizov\/#schema-author","name":"Vadim Rizov","url":"https:\/\/filmmakermagazine.com\/author\/vrizov\/"},{"@type":"WebPage","@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#schema-webpage","isPartOf":{"@id":"https:\/\/filmmakermagazine.com\/#schema-website"},"publisher":{"@id":"https:\/\/filmmakermagazine.com\/#schema-publishing-organization"},"url":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#schema-webpage"},"author":{"@id":"https:\/\/filmmakermagazine.com\/author\/vrizov\/#schema-author"},"publisher":{"@id":"https:\/\/filmmakermagazine.com\/#schema-publishing-organization"},"dateModified":"2022-06-05T15:24:50","datePublished":"2022-06-01T17:34:14","headline":"Cannes 2022: Metronom, Showing Up | Filmmaker Magazine","description":"For two weeks I lived within a Cannes-imposed schedule, with every day structured by the bookending options of a new Directors Fortnight title each morning and a new Competition film at night. More importantly, there was the 7 am roll call, when tickets were unlocked online for screenings four d ...","name":"Cannes 2022: <em>Metronom<\/em>, <em>Showing Up<\/em>","image":{"@type":"ImageObject","@id":"https:\/\/filmmakermagazine.com\/114837-kelly-reichardt-showing-up-alexandru-belc-metronom\/#schema-article-image","url":"https:\/\/filmmakermagazine.com\/wp-content\/uploads\/2022\/06\/SHOWING-UP_Cannes-Still.jpg","height":698,"width":1240,"caption":"Michelle Williams in <em>Showing Up<\/em>"},"thumbnailUrl":"https:\/\/filmmakermagazine.com\/wp-content\/uploads\/2022\/06\/SHOWING-UP_Cannes-Still.jpg"}]}</script>

<meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="Cannes 2022: &lt;em&gt;Metronom&lt;/em&gt;, &lt;em&gt;Showing Up&lt;/em&gt; | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/114837-kelly-reichardt-showing-up-alexandru-belc-metronom/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="Publication with a focus on independent film, offering articles, links, and resources." />
<meta name="description" content="Publication with a focus on independent film, offering articles, links, and resources." />
<meta name="author" content="Vadim Rizov" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2022/06/SHOWING-UP_Cannes-Still-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2872170-1']);
    _gaq.push(['_trackPageview']);
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') +
            '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-7EM0V07KTY"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-7EM0V07KTY');
    </script>
<script type="text/javascript">window.fm_ad_sync = Math.floor(Math.random() * 2) + 1;function setAdSync(id) {    el = document.getElementById(id);    if (el) { el.setAttribute('data-revive-sync', window.fm_ad_sync) }}</script>
<div id="fm" class="detail generic-detail">
<div id="BackgroundSkin"></div>
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/spring-2022/">Click here to read our Spring 2022 issue, featuring The Northman’s Robert Eggers, our annual spotlight on location shooting and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" aria-label="sub-navigation" role="navigation" data-topbar>
<section class="mobile-nav-section">
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/114837-kelly-reichardt-showing-up-alexandru-belc-metronom/"><span class="visuallyhidden">Log
In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" aria-label="navigation" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a>
</li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
 </div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/spring-2022/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form aria-label="search" role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a>
</li>
<li><a href="/feed/" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools" aria-label="sub-navigation">
<ul class="c">
<li><a href="https://thegotham.org/" target="_blank">thegotham.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="https://awards.thegotham.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/114837-kelly-reichardt-showing-up-alexandru-belc-metronom/">Log in</a>
</li>
</li>
<li class="a-login"><a href="https://thegotham.org/join" target="_blank">Join The Gotham</a></li>
<li class="a-login"><a href="/newsletter/" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">
<ins id="FMAd649" data-revive-zoneid="649" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd649');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script> </div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form aria-label="search" role="search" method="get" id="searchform" action="/">
<input name="s" value="" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/spring-2022/">Current Issue</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="https://account.filmmakermagazine.com/">View Print Magazines</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>
Filmmaker magazine is a publication of <a href="https://thegotham.org/">The Gotham.</a>
</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class="hide-for-medium-up mobile-leaderboard">
<ins id="FMAd903" data-revive-zoneid="903" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd903');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script></div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>Cannes 2022: <em>Metronom</em>, <em>Showing Up</em></h1>
<div class="col-1">
<div class="img">
<img width="1240" height="698" src="https://filmmakermagazine.com/wp-content/uploads/2022/06/SHOWING-UP_Cannes-Still.jpg" class="attachment-full size-full" alt="A middle-aged white female sculptor working in her studio" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2022/06/SHOWING-UP_Cannes-Still.jpg 1240w, https://filmmakermagazine.com/wp-content/uploads/2022/06/SHOWING-UP_Cannes-Still-1024x576.jpg 1024w, https://filmmakermagazine.com/wp-content/uploads/2022/06/SHOWING-UP_Cannes-Still-768x432.jpg 768w, https://filmmakermagazine.com/wp-content/uploads/2022/06/SHOWING-UP_Cannes-Still-213x120.jpg 213w" sizes="(max-width: 1240px) 100vw, 1240px" /><span>Michelle Williams in <em>Showing Up</em></span> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/vrizov/" title="Posts by Vadim Rizov" rel="author">Vadim Rizov</a> <br>in <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br />
on Jun 1, 2022 </p>
<p class="tags">
<a href="https://filmmakermagazine.com/tag/alexandru-belc/" rel="tag">Alexandru Belc</a>, <a href="https://filmmakermagazine.com/tag/cannes-film-festival/" rel="tag">Cannes Film Festival</a>, <a href="https://filmmakermagazine.com/tag/cannes-film-festival-2022/" rel="tag">Cannes Film Festival 2022</a>, <a href="https://filmmakermagazine.com/tag/kelly-reichardt/" rel="tag">Kelly Reichardt</a>, <a href="https://filmmakermagazine.com/tag/metronom/" rel="tag">Metronom</a>, <a href="https://filmmakermagazine.com/tag/showing-up/" rel="tag">Showing Up</a> </p>
<p></p>
</div>
<p>For two weeks I lived within a Cannes-imposed schedule, with every day structured by the bookending options of a new Directors Fortnight title each morning and a new Competition film at night. More importantly, there was the 7 am roll call, when tickets were unlocked online for screenings four days out. This became a relatively smooth process once the functionally unusable press URL initially given for this purpose was changed, but those tickets still went fast. Every day (before the last four days of the festival, when this unloved ritual ceased), my roommates and I would wake up at 6:59, log on and lock our schedule for the near future—plans broken up by the need for catch-up sleep and writing time, but still an aspirational framework for total devotion to, at least in the main competition, a very staid cross-section of world cinema that&#8217;s presented as its apex. A friend pointed out that true hard-art choices are a one- or two-film fraction of each year&#8217;s competition (c.f. <em>Colossal Youth </em>in 2006, <em>Uncle Boonmee Who Can Recall his Past Lives</em> in 2011), a subjective but workable statistical breakdown that retroactively articulated what I&#8217;d never crunched for myself. This year, those slots went to <a href="https://filmmakermagazine.com/114636-cannes-2022-review-eo-enys-men/"><em>Eo</em></a> and <a href="https://filmmakermagazine.com/114773-cannes-2022-reviews-godland-pacifiction/"><em>Pacifiction</em></a>; if I found the rest of the selection less <a href="https://filmmakermagazine.com/114822-cannes-2022-the-awards-close-broker-and-boy-from-heaven/">disappointing</a> than the press corps at large, it&#8217;s because I didn&#8217;t anticipate revelations in the first place. What I got was enough to keep me happy—the novelty of attending for the first time, and the chance to watch legacy auteur work I&#8217;d have watched at some point anyway with a nearly blank slate in excellent screening conditions.</p>
<figure class="mobile_content_box hide-for-medium-up"><ins id="FMAd641" data-revive-zoneid="641" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd641');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script></figure><p>My sole Un Certain Regard screening was Alexandru Belc&#8217;s <em><strong>Metronom</strong></em>, a narrative feature debut from someone I could easily see getting promoted to Competition soon, especially since Belc won best director in UCR. This is, pretty literally, a second generation manifestation of the Romanian New Wave&#8217;s legacy: Belc was an assistant director in the aughts for first-wavers Cristian Mungiu and Cristi Puiu, while his DP, Tudor Vladimir Panduru, picked up where Mungiu&#8217;s original cinematographer, Oleg Mutu—who shot both <em>The Death of Mr. Lazarescu</em> and <em>4 Months, 3 Months and 2 Days</em>, codifying the RNW&#8217;s faux-verite look in the process—left off with their final collaboration, <em>Beyond the Hills</em>. Panduru shot Mungiu&#8217;s subsequent <a href="https://filmmakermagazine.com/102126-helicopter-parent-cristian-mungiu-on-graduation/"><em>Graduation</em></a> and this year&#8217;s <a href="https://filmmakermagazine.com/114627-cannes-2022-reviews-brother-and-sister-pamfir-rmn/"><em>R.M.N.</em></a> as well as Radu Muntean&#8217;s latest, <em>Întegralde</em>. <em>Metronom</em> thus, unsurprisingly but satisfyingly, delivers something new within the familiar form of something now old.</p>
<p>October, 1972: a small group of teens gather for an illicit party, centered around listening to the titular weekly Radio Free Europe program hosted by their hero, Cornel Chiriac—the (<a href="https://www.rferl.org/a/Memories_Of_A_Romanian_Icon/1187788.html">real-life</a>) DJ took the show with him from Romania after defecting in 1969, relaunching it as RFE broadcasts. <em>Metronom</em> initially focuses on teen Ana (Mara Bugarin in her debut), who&#8217;s prematurely mourning the absence of her soon-to-depart boyfriend Sorin (S̩erban Lazavorici), before unexpectedly widening its scope for a group party scene. This sequence is much closer to the <em>Cold Water</em> gold standard than to be expected from a RNW film, soundtracked in part by all nine-and-a-half minutes of the Doors&#8217; &#8220;Light My Fire&#8221;—another hoary chestnut I have no patience for generally but heard with fresh ears as it backdropped an unexpectedly lengthy and joyous sequence. But Vlad Ivanov&#8217;s name in the cast has understandable genre implications; in due order he shows up and, per RNW norms (his prior roles include the abortion provider in <em>4 Months</em>), brings the hammer down immediately. This collision could almost be a metaphor: a brand-new performer encounters a veteran enforcer of the old guard, an attempt to do something fresh meets state repression, a different kind of Romanian film must ultimately conform to precedent. The film&#8217;s focus is familiar—Ana&#8217;s morally harrowing descent through a series of impossible choices where truly ethical conduct is effectively impossible—and executed with promising confidence and speed. Innovations settling into meeting expectations could be a lot worse.</p>
<p>My Competition viewing ended with Kelly Reichardt&#8217;s <strong><em>Showing Up</em></strong>, in which artist Lizzy (Michelle Williams, delivering 50 kinds of long-suffering looks) tries to finish the final sculptures for her forthcoming show while being repeatedly detained from what she <em>needs</em> to do. Ceramic sculptures presumably made her hirable to teach and do university admin, but art doesn&#8217;t otherwise provide a livable income; instead, it&#8217;s repeatedly backburnered to deal with infinite waves of mundane workplace bullshit and interpersonal drama. At school, Lizzy&#8217;s show is under-promoted relative to other faculty while she&#8217;s relegated to processing reimbursals for administrators with expense accounts she implicitly doesn&#8217;t have. Brother Sean (John Magaro) lives nearby and seems somewhere near, if not exactly, bipolar; a la Richard Dreyfuss sculpting a mountain in his living room in <em>Close Encounters of the Third Kind</em>, he shovels up his backyard to create a series of mouths communicating from the earth. Jo (Maryann Plunkett), both Lizzy&#8217;s mother <em>and</em> supervising administrator, connects her professional and family lives, in both of which she feels unheard. There&#8217;s no peace at home either, where the hot water&#8217;s been out for two weeks. Every time Lizzy brings it up, her landlord/friend/quasi-rival Jo (Hong Chau) acts like she&#8217;s being unreasonable, even before &#8220;asking&#8221; her to care for a pigeon with a broken wing on the single personal day she&#8217;s managed to carve out for her remaining tasks.</p>
<p>Frustration—about being right while treated like she&#8217;s always wrong—can make Lizzy petty. &#8220;He&#8217;s always been creative,&#8221; Jo says to brush away any alarm Sean&#8217;s behavior might raise. &#8220;A lot of people are creative,&#8221; Lizzy responds, as dismissive as she is correct. The film operates in a tonal register near Ann Beattie&#8217;s best short stories: observations of specific/privileged zones within white-collar/creative class circles, rendered with a mildly satirical judgmentalism justified by its accuracy and judiciousness (a great line: &#8220;We&#8217;ve got different theories on cultural production, or he just doesn&#8217;t like me&#8221;). But an operating assumption of the film&#8217;s engagement with this space is feeling that it&#8217;s essentially worthwhile. &#8220;I wonder who I&#8217;d been if I never got to go get a fine arts degree,&#8221; Jenny Hval sings on this year&#8217;s &#8220;American Coffee,&#8221; seemingly in sincere gratitude; likewise, <em>Showing Up</em> takes the idea of making art, and the people who do so, seriously. (It&#8217;d pair, to put it mildly, <em>dialectically </em>with Martine Syms&#8217;s <i>The African Desperate</i>, which comes this close to explicitly saying &#8220;burn it all down.&#8221;) Shot at the Oregon College of Art and Craft, Reichardt reanimates a defunct campus that closed after 112 years in 2019, a closing date that also implicitly provides an excellent excuse for the narrative&#8217;s pre-pandemic chronology.</p>
<p><em>Showing Up</em>&#8216;s screenplay, cowritten with Reichardt&#8217;s regular collaborator Jon Raymond, is uncommonly successful in near-invisibly planting the seeds of character arcs. The general idea of including a metaphorical bird-with-a-broken-wing isn&#8217;t my favorite, but the animal also has a pleasingly literal presence that pushes it past rote short-story symbolism, and the climax is an extended gallery opening that suggests a screwball party-going-to-hell sequence rendered on a much less frantic tonal level. Comedy is in the dialogue and also the editing, i.e. the abruptness with which Reichardt cuts to a cat&#8217;s claws swiping under a doorframe—some half-dozen times there&#8217;s a a similarly unexpected insert, truncated and timed for maximally disruptive comic rhythm. Reichardt&#8217;s been artist-in-residence at Bard for a decade and a little autobiographical exasperation (or at least personal stake in the general setting) seems reasonable to infer. A colleague pointed out that Lizzy&#8217;s small ceramics literally take up much less space, and therefore attention, than Jo&#8217;s elaborate, hard-to-install sculptures (made by <a href="http://michellesegre.com">Michelle Segre;</a> Lizzy&#8217;s art is by <a href="https://www.cynthialahti.com">Cynthia Lahti</a>). This is a workable metaphor for Reichardt&#8217;s meticulously self-edited output, whose modesty of scale and focus shouldn&#8217;t belie their intensely considered conception and sharply detailed realization. The film begins with a visually uncustomary series of awkwardly reframed zooms and pans over Lizzy&#8217;s sketches for her work, signaling a new set of formal choices, and ends with a similarly unfamiliar final shot: Lizzy and Jo at least temporarily reconciled, walking down the street as the camera unexpectedly cranes up, a motion out of a Western. <em>Showing Up</em> is a comedy of frustration that&#8217;s funnier for being composed of such intellectually conceived parts, a new kind of movie for Reichardt and the cut-above conclusion this Cannes needed.</p>
<figure class="mobile_content_box hide-for-medium-up"><ins id="FMAd641" data-revive-zoneid="641" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd641');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script></figure>
<aside class="comments">

</aside>
</div>
<div class="col-2">
<aside class="box_ad">
<ins id="FMAd645" data-revive-zoneid="645" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd645');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script></aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/114907-cannes-interview-verena-paravel-lucien-castaing-taylor-de-humani-corporis-fabrica/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2022/06/DE-HUMANI-CORPORIS-FABRICA-Image-1-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="De Humani Corporis Fabrica" /></div>
<b>&#8220;We Try Not to Think&#8221;: Véréna Paravel and Lucien Castaing-Taylor on <em>De Humani Corporis Fabrica</em></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/nicolas-rapold/" title="Posts by Nicolas Rapold" rel="author">Nicolas Rapold</a> in <a href="https://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Jun 3, 2022 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/114832-ruben-ostlund-triangle-of-sadness/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2022/05/triangle-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>&#8220;I Had No Fear of Making it Too Much&#8221;: Ruben Östlund on His Cannes Palme d&#8217;Or-Winning <i>Triangle of Sadness</i></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/nicolas-rapold/" title="Posts by Nicolas Rapold" rel="author">Nicolas Rapold</a> in <a href="https://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
May 31, 2022 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/114826-maybe-life-is-just-killing-time-between-festivals-sarah-winshalls-cannes-diary-3/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2022/05/Palais-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></div>
<b>&#8220;Maybe Life is Just Killing Time Between Festivals&#8221;: Sarah Winshall&#8217;s Cannes Diary #3</b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/sarah-winshall/" title="Posts by Sarah Winshall" rel="author">Sarah Winshall</a> in <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a><br>
May 29, 2022 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">
<ins id="FMAd646" data-revive-zoneid="646" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd646');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script> </div>
<div class="banner">
<aside class="add-top-0">
<ins id="FMAd871" data-revive-zoneid="871" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd871');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script> <ins id="FMAd2133" data-revive-zoneid="2133" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd2133');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script> </aside>
</div>
</div>
<aside class="featured-articles">
<div class="leaderboard2 hide-for-small-only">
<ins id="FMAd2131" data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd2131');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script> </div>
<div class="leaderboard2-mobile hide-for-medium-up mobile-leaderboard">
<ins id="FMAd2132" data-revive-zoneid="2132" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd2132');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script> </div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/85007-the-lost-children-experience-at-filmgatemiami-2014/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2014/03/1490877_10151840129782190_347456284_o-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2014/03/1490877_10151840129782190_347456284_o-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2014/03/1490877_10151840129782190_347456284_o-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>The Lost Children Experience at FilmGateMiami 2014</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/markharris/" title="Posts by Mark Harris" rel="author">Mark Harris</a> on Apr 2, 2014</span>
</li>
<li>
<a href="https://filmmakermagazine.com/53436-five-questions-with-the-flat-director-arnon-goldfinger/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2012/10/TheFlat-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2012/10/TheFlat-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2012/10/TheFlat-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Five Questions with <i>The Flat</i> Director Arnon Goldfinger</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/martha-early/" title="Posts by Martha Early" rel="author">Martha Early</a> on Oct 17, 2012</span>
</li>
<li>
<a href="https://filmmakermagazine.com/77317-rome-film-festival-2013/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/11/Her-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/11/Her-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/11/Her-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Rome Film Festival 2013</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/kaleem-aftab/" title="Posts by Kaleem Aftab" rel="author">Kaleem Aftab</a> on Nov 19, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/72074-trailer-watch-destin-crettons-short-term-12/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/03/Short_Term_12-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/03/Short_Term_12-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/03/Short_Term_12-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Trailer Watch: Destin Cretton&#8217;s <i>Short Term 12</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/nickdawson/" title="Posts by Nick Dawson" rel="author">Nick Dawson</a> on Jun 3, 2013</span>
</li>
<div class="webbox-mobile hide-for-medium-up alignCenter">
<ins id="FMAd8089" data-revive-zoneid="8089" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd8089');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script> </div>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h2><a href="/">The Magazine of Independent Film</a></h2>
<small>&copy;2022 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">The Gotham</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="https://vitaminmlabs.com" target="_blank">Site by Vitamin M</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
&copy; 2022 Filmmaker Magazine. All Rights Reserved. A Publication of The Gotham
</div>
</div>
<script>
function initBackgroundSkin(image_src, color, click_url) {
    var bgskin = window.document.getElementById('BackgroundSkin');
    if (!bgskin) return;

    bgskin.style.backgroundImage = "url('" + image_src + "')";
    if (color) {
        var fm_elem = window.document.getElementById('fm');
        fm_elem.style.backgroundColor = color;
    }
    if (click_url) {
        bgskin.style.cursor = 'pointer';
        bgskin.onclick = function() {
            window.open(click_url);
        }
    }
}
</script>
<script>
var addthis_config = {
    data_track_addressbar: true
};
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#mmenu").hide();
    $(".mtoggle").click(function() {
        $("#mmenu").slideToggle(500);
    });
});
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $("#searchtoggle").hide();
    $(".stoggle").click(function() {
        $("#searchtoggle").slideToggle(200);
    });
});
</script>

<ins id="FMAd638" data-revive-zoneid="638" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8" data-revive-ct0="%c"></ins><script>setAdSync('FMAd638');</script><script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>
(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=1.0.8' id='fm_quicksearch-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3' id='fm_modernizr-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.min.js?ver=5.5.2' id='fm_foundation-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.min.js?ver=5.5.2' id='fm_foundation_dropdown-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.min.js?ver=1.0.8' id='jquery_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/vendor/jquery.lazy-master/jquery.lazy.plugins.min.js?ver=1.0.8' id='jquery_lazy_plugins-js'></script>
<script type='text/javascript' id='application-js-extra'>
/* <![CDATA[ */
var FM_localized = {"is_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/application.js?ver=1.0.8' id='application-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/behaviors/combined.js?ver=1.0.8' id='behaviors-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/functions/lazy.js?ver=1.0.8' id='fm_lazy-js'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/slider.js?ver=1.0.8' id='slider-js'></script>
<script>
jQuery(document).ready(function($) {
    $(document).foundation();
});
</script>
<a id="FM_thickbox_trigger" class="thickbox thickbox_auto_open" data-height="510" data-width="650" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&sync=1&TB_iframe=true&modal=true"></a>
<script type="text/javascript">
    if (window.fm_ad_sync) {
        const overlay_el = document.getElementById("FM_thickbox_trigger");
        var parts = overlay_el.href.split('sync=1');
        const new_href = parts[0] + 'sync=' + window.fm_ad_sync + parts[1]
        overlay_el.setAttribute('href', new_href);
    }
</script>
</body>
</html>
