<!DOCTYPE html>
<!--[if lte IE 6]><html dir="ltr" lang="en-US" class="ie ie6"><![endif]-->
<!--[if IE 7]><html	 dir="ltr" lang="en-US" class="ie ie7"><![endif]-->
<!--[if IE 8]><html	 dir="ltr" lang="en-US" class="ie ie8"><![endif]-->
<!--[if IE 9]><html	 dir="ltr" lang="en-US" class="ie ie9"><![endif]-->
<!--[if !IE]>--><html dir="ltr" lang="en-US"><!--<![endif]--><head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<meta name="google-site-verification" content="KjqhH4ajF_p4Qmmm-KL0ZXBhlOmc1nCXkLWpmPKTYBU" />
<title>James DeMonaco on The First Purge, Test Screenings, Filming Guns in Washington D.C. and the Trump Administration | Filmmaker Magazine</title>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if ! lte IE 6]><!-->
<link href="/wp-content/themes/filmmaker/stylesheets/filmmaker.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/mobile.css" rel="stylesheet" type="text/css">
<link media="all and (max-width: 600px)" href="/wp-content/themes/filmmaker/stylesheets/foundation.css" rel="stylesheet" type="text/css">
<!--<![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="https://universal-ie6-css.googlecode.com/files/ie6.1.1.css" media="screen, projection">
	<![endif]-->
<!--[if IE 8]><meta http-equiv="X-UA-Compatible" content="IE=7" /><![endif]-->
<link rel="shortcut icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/favicon.ico" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://filmmakermagazine.com/wp-content/themes/filmmaker/images/icons/apple-touch-icon-precomposed.png">
<script src="//code.jquery.com/jquery-1.10.1.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/filmmaker/stylesheets/pikabu.css">
<style type="text/css">.m-pikabu-sidebar.m-pikabu-left, .m-pikabu-overlay, .m-pikabu-left-visible .m-pikabu-left, .m-pikabu-left-visible .m-pikabu-left, m-pikabu-container, .f-dropdown, .hide-for-medium-up, .show-for-small-only {display:none}</style>
<script src="https://use.typekit.net/egx0vqw.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<meta name="keywords" content="donald trump,ethan hawke,james demonaco,jason blum,once upon a time in staten island,the first purge,the purge" />

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Feed" href="https://filmmakermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; Comments Feed" href="https://filmmakermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filmmaker Magazine &raquo; James DeMonaco on The First Purge, Test Screenings, Filming Guns in Washington D.C. and the Trump Administration Comments Feed" href="https://filmmakermagazine.com/105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://filmmakermagazine.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css' href='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='https://filmmakermagazine.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/8/jwplayer.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/themes/filmmaker/javascripts/plugins/fm_quicksearch.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.2/js/foundation/foundation.dropdown.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='https://filmmakermagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filmmakermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filmmakermagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Back to One Podcast: Keith Poulson on Developing as an Actor in the NY Indie Film Scene.' href='https://filmmakermagazine.com/105581-back-to-one-podcast-actor-keith-poulson-on-not-doing-sitcoms-and-the-incestuous-world-of-the-nyc-indie-scene/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://filmmakermagazine.com/?p=105583' />
<link rel="alternate" type="application/json+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmmakermagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmmakermagazine.com%2F105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration%2F&#038;format=xml" />
<meta property="fb:pages" content="20175393984" />
<meta property="ia:markup_url" content="https://filmmakermagazine.com/105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration/?ia_markup=1" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><meta property="fb:admins" content="themedaglia" />
<meta property="fb:pages" content="20175393984" />
<meta property="og:title" content="James DeMonaco on The First Purge, Test Screenings, Filming Guns in Washington D.C. and the Trump Administration | Filmmaker Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filmmakermagazine.com/105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration/" />
<meta property="og:site_name" content="Filmmaker Magazine" />
<meta property="og:description" content="When I speak to James DeMonaco, The First Purge is only 48 hours from hitting theaters, but the franchise’s creator is otherwise engaged. DeMonaco has two production days left on his latest film, Once Upon a Time in Staten Island. It’s a personal movie, a coming-of-age drama starring Naomi Watts and Bobby Cannavale. The film that exists because DeMonaco wrote and directed 2013’s The Purge, plus its two sequels. His latest is even funded by his boss of the last several years, Jason Blum, the namesake head of horror unit Blumhouse Productions, making it only the second non-genre picture they’ve handled since Whiplash, and their first overtly topical movie since Get Out almost won the Best Picture Oscar.

DeMonaco didn’t direct The First Purge, a prequel that’s somehow bloodier and bleaker than its predecessors. Not that he’s has completely moved on: he did write it, as well as the forthcoming TV show spinoff, which will tell more tales of that dystopian hellscape in which all crime, most emphatically murder, is legal one night a year. DeMonaco is now more like a showrunner, guiding the series along while passing the reins to trusted accomplices. (With The First Purge, that’s director Gerard McMurray.) This frees him to stretch other muscles, like going back to one of his pet obsessions: his home borough, which he’d previously explored in his 2009 directorial debut, a crime drama known as either Little New York or simply Staten Island. Like the original Purge, it also starred Ethan Hawke.

For DeMonaco, the future is an open road, even if that may not be true for the rest of us. He’s not happy that America seems to be turning into the movies that made his name. As a mental break for both of us, neither of us much mentioned a certain sitting president, whose administration increasingly resembles the New Founding Fathers of America, the ultra-conservative party from DeMonaco’s series. Instead, we talked about the drain of directing nihilistic violence, working with those skimpy Blumhouse budgets and reading some surprising (and disturbing) comments from test screening audiences.

Filmmaker: Was Jason Blum cool with you passing the directing duties for The First Purge to someone else? 

DeMonaco:  I think he was. For me, after the Purge movies, I knew making a personal movie would be a great way for me to get out of that dark world and into something a little lighter. I don’t think I had any more Purge directing in me. When you both write and direct something, it’s a couple years off your life. I wasn’t ready to spend two more years on another Purge. I was excited to write it, but I think it was time. And  was okay with that. He knew me personally to know I wasn’t the right guy to be on-set again.

Filmmaker: Do you get a sense that Blumhouse is evolving post-Get Out — that it’s the kind of place you’d take a personal project like Once Upon a Time in Staten Island?

DeMonaco: It’s definitely a departure for them. For me it’s more like the first film I directed. I’ve known Jason for 20 years now. Back then, he was a young producer and I was a young writer. He had optioned two scripts I wrote. One was a serial killer script, very dark. The other was a real drama, a character study about a retired cop on Staten Island. He always knew I had this other side to me that I wanted to explore. He read the script and was like, “I can do this. I can get the money.” I can’t speak for him, but I think he wants Blumhouse to become so much more than horror. He’s doing that with TV; he has a TV studio now, where he’s doing some non-horror shows. And listen, to be completely honest, if The Purge had been a failure, I don’t think this would be something he was open to.

Filmmaker: When you hire another director but still hang on as writer and producer, what other responsibilities do you wind up acquiring? How hands-on or hands-off are you?

DeMonaco: I handed  off to Gerard  and Sebastien , the other producer, who’s my partner in my company too. He’s on set every day, he’s in the editing room every day, he develops the scripts. He and Jason make a great team, as Jason’s more behind the scenes, getting the money. When  went into production, they were up in Buffalo shooting . That’s when I took a step back, during production. I did watch dailies every night. I’d call Gerard and Sebastien and the d.p.  and I would make comments, like “Make sure you get this, this and this.” Then I re-entered the process very strongly after they finished production. I spent at least two months in the editing room, sitting next to Gerard, really honing the cut together. It’s like a showrunner’s job, overseeing it as a showrunner does.

Filmmaker: Blum is famous for keeping most of his big films around the $5 million mark, even during sequels. That means the company never gets hubristically large, but I imagine that’s tricky for filmmakers on certain films.

DeMonaco: That’s the hardest part. It’s incredibly smart of James to create these parameters. Luckily, each one we got a little more — I think I can say that out loud.  Purge 1 was about 2.7 , Purge 2 we had a little bit more, Purge 3 was a little bit more than that. Purge 4 — the one I didn’t direct, sadly — is the most expensive. All of these films have been under $15 million to make. On the first film, we were able to contain the budget, because we were in a house. I know a lot of the audience was pissed off at Purge 1, because the scope of the concept is big. It’s happening all over America. I think Universal was smart to say they couldn’t stick to the Blumhouse $5 million budget parameter for . They didn’t give us that much more, but they gave us more. Horror films can work with $5 million budgets. But the Purge movies also have action, and action costs money. Insidious and Sinister and Paranormal  are easier to do on that budget because you’re not dealing  with guns and action scenes.

Filmmaker: Having comparatively tiny budgets means you have to really think about shooting locations and tax incentives. The third Purge was shot in Providence, RI for Washington, D.C., while the fourth is mostly Buffalo for Staten Island.

DeMonaco: Tax incentives are something everyone’s dealing with now. Purge 1 and 2 were in L.A.; there are only a certain amount of movies that can shoot in L.A. each year, but we were one of the few with those two. And I wrote 3 for D.C. D.C.’s very hard to shoot in, because the president’s there. And we had guns on the street. They were like, “Nope! You can’t shoot here.” We actually went back and did four days of pick-up shots, and we had to have escorts everywhere we went. I scouted Cleveland, Pittsburgh, Philadelphia; I wanted to shoot in Philadelphia, but M. Night  was shooting his movie then, and the city’s crew was spread too thin. Providence had some of the same architecture that looked a little D.C.-like, and they had a great tax incentive. It’s always tax incentives and practicality — “Does this look like the place we’re in?” Same thing with Buffalo — they had great tax incentives.

Filmmaker: Going back to the original Purge, when you first pitched it, was there any trepidation from Blum that it was too political? How open was he to making something that might be controversial?

DeMonaco: He’s a very political guy, a hardcore liberal Democrat. When I wrote it, it was a spec script I was trying to get financing for, and we kept hearing that it was too anti-American. There were people — and I won’t say their names, but reputable people in the film business — saying this will never get made. Now they all call up and jokingly say it’s the biggest mistake they ever made, passing on it. But Jason and Universal saw the commercial aspect of it. Jason loved the idea that it was political commentary within the genre. Sebastien and I read this thing that Scorsese said a long time ago about the studio directors of the ’40s and ’50s — the contract directors who were doing Westerns and army films. A lot of them didn’t want to make those movies. Scorsese called it “smugglers cinema,” because a lot of those great directors tried to smuggle their own political and social ideas into genre films. We always said we’d try to do that here, create a genre piece that’s entertaining on one level but on another says something about the government treatment of the poor and the impoverished, about gun control laws in America, about America’s relationship with violence. Jason always said, “Make it more political! Go further with it!”

Filmmaker: Has he stepped that up even further after Get Out, as well as the Purge sequels, which are even more explicitly political?

DeMonaco: Yeah, and also since the Trump administration began. Jason and all of us pushed to make The First Purge’s commentary even more clear than the other ones, more reflective of the time we live in, especially with regards to immigration policy. The series is becoming more topical as the world becomes more chaotic. I say that with no joy. That’s awful.  I find no great joy that the  resembles the Trump administration in any way, shape or form.

Filmmaker: Blum famously audience-tests; with the results he judges if a film he’s produced will open in 3,000 theaters or go direct to video. Whiplash aside, there’s no middle ground. What was that process like for the original Purge, and how has that changed since it became a franchise?

DeMonaco: With the first film, we didn’t know if we’d get released. We didn’t test that high. The subsequent films have tested much higher than the first film. When Sebastien and I came up with the conceit, we thought we’d make it for a million dollars and it would show at the Angelika in New York. It would be a Michael Haneke film, like Funny Games. If you really analyze it, it’s a morality play. There’s no real hero in Purge 1. Ethan Hawke’s character is making money from the purge. Lena Headey’s character is kind of a dead woman who’s given up her soul to make money with this man. The kids aren’t all that likeable, to be honest.  It’s not your standard studio fare where the lead hero is cut-and-dry — a good moral man fighting for the right causes. I think the audience was very torn by that. Everyone was disturbed by the film, as was intended when I wrote it. I give Universal credit — they saw something in it that would appeal to a larger audience. They pushed it forward.

Filmmaker: The original Purge also ends with the lead characters deciding not to purge the people who tried to purge them. It goes out of its way to deny the audience’s bloodlust. In the sequels, there are moments where good characters, especially the one played by Frank Grillo in the second and third, kill bad characters, played for applause. Was doing that influenced by the reactions of test audiences to the first film?

DeMonaco: A little but. When we show killings, I want to show it under the guise of protection. In Purge 2, Frank  character is protecting innocent people and trying to get them from Point A to Point B and survive the night. But the last moment of the film is he finds the man who killed his son in a drunk-driving accident. And he doesn’t kill. I always want to end the Purge movies on a note of saving lives rather than taking them. He makes the moral choice not to purge at the end of the movie. Even in Election Year, I had the Edwin Hodge character, who’s the head of the revolution, decide not to kill Kyle Secor’s minister, to not purge a terrible person. That definitely goes against the audience’s wish. I remember fighting with someone at Universal who said, “You have to kill the minister at the end! You have to give the audience that pleasure!” I said that was feeding into their bloodthirsty nature. We’re trying to say there’s never a moment when purging should be sanctioned. We’re doing the same thing with the TV show, trying to hold onto that moral high ground. The concept is so nihilistic, we have to go for hope, to say it’s never good to pull that trigger. 

Filmmaker: What other things have you learned from audience testing the Purge films?

DeMonaco: The black and Latinx audiences really love The Purge; they get it in a way that was the intent when I wrote them. They see the metaphor for their plight in a system that often lets them down or has forgotten them. There are some people — and I read every comment on every card — who watch it and think the Purge is a good thing. Which makes me sick when I read it. It’s terrifying how people misinterpret things. 

Filmmaker: After you read comments like that, did you try to make the sequels even more emphatically anti-purge? I’m not sure how much more obvious it could be that they’re against it.

DeMonaco: We keep trying to demonize the government that created the Purge. Not that it’s this systematic, but anyone in the film who purges I would make sure died.  You can clearly see the lines of delineation, that if you purge you’re probably going to perish, and if you don’t purge you’re a good person. It’s very clear. When we made the first Purge, it was clearly such a clean statement against the Purge. But you can’t account for people misinterpreting whatever you write. " />
<meta name="description" content="When I speak to James DeMonaco, The First Purge is only 48 hours from hitting theaters, but the franchise’s creator is otherwise engaged. DeMonaco has two production days left on his latest film, Once Upon a Time in Staten Island. It’s a personal movie, a coming-of-age drama starring Naomi Watts and Bobby Cannavale. The film that exists because DeMonaco wrote and directed 2013’s The Purge, plus its two sequels. His latest is even funded by his boss of the last several years, Jason Blum, the namesake head of horror unit Blumhouse Productions, making it only the second non-genre picture they’ve handled since Whiplash, and their first overtly topical movie since Get Out almost won the Best Picture Oscar.

DeMonaco didn’t direct The First Purge, a prequel that’s somehow bloodier and bleaker than its predecessors. Not that he’s has completely moved on: he did write it, as well as the forthcoming TV show spinoff, which will tell more tales of that dystopian hellscape in which all crime, most emphatically murder, is legal one night a year. DeMonaco is now more like a showrunner, guiding the series along while passing the reins to trusted accomplices. (With The First Purge, that’s director Gerard McMurray.) This frees him to stretch other muscles, like going back to one of his pet obsessions: his home borough, which he’d previously explored in his 2009 directorial debut, a crime drama known as either Little New York or simply Staten Island. Like the original Purge, it also starred Ethan Hawke.

For DeMonaco, the future is an open road, even if that may not be true for the rest of us. He’s not happy that America seems to be turning into the movies that made his name. As a mental break for both of us, neither of us much mentioned a certain sitting president, whose administration increasingly resembles the New Founding Fathers of America, the ultra-conservative party from DeMonaco’s series. Instead, we talked about the drain of directing nihilistic violence, working with those skimpy Blumhouse budgets and reading some surprising (and disturbing) comments from test screening audiences.

Filmmaker: Was Jason Blum cool with you passing the directing duties for The First Purge to someone else? 

DeMonaco:  I think he was. For me, after the Purge movies, I knew making a personal movie would be a great way for me to get out of that dark world and into something a little lighter. I don’t think I had any more Purge directing in me. When you both write and direct something, it’s a couple years off your life. I wasn’t ready to spend two more years on another Purge. I was excited to write it, but I think it was time. And  was okay with that. He knew me personally to know I wasn’t the right guy to be on-set again.

Filmmaker: Do you get a sense that Blumhouse is evolving post-Get Out — that it’s the kind of place you’d take a personal project like Once Upon a Time in Staten Island?

DeMonaco: It’s definitely a departure for them. For me it’s more like the first film I directed. I’ve known Jason for 20 years now. Back then, he was a young producer and I was a young writer. He had optioned two scripts I wrote. One was a serial killer script, very dark. The other was a real drama, a character study about a retired cop on Staten Island. He always knew I had this other side to me that I wanted to explore. He read the script and was like, “I can do this. I can get the money.” I can’t speak for him, but I think he wants Blumhouse to become so much more than horror. He’s doing that with TV; he has a TV studio now, where he’s doing some non-horror shows. And listen, to be completely honest, if The Purge had been a failure, I don’t think this would be something he was open to.

Filmmaker: When you hire another director but still hang on as writer and producer, what other responsibilities do you wind up acquiring? How hands-on or hands-off are you?

DeMonaco: I handed  off to Gerard  and Sebastien , the other producer, who’s my partner in my company too. He’s on set every day, he’s in the editing room every day, he develops the scripts. He and Jason make a great team, as Jason’s more behind the scenes, getting the money. When  went into production, they were up in Buffalo shooting . That’s when I took a step back, during production. I did watch dailies every night. I’d call Gerard and Sebastien and the d.p.  and I would make comments, like “Make sure you get this, this and this.” Then I re-entered the process very strongly after they finished production. I spent at least two months in the editing room, sitting next to Gerard, really honing the cut together. It’s like a showrunner’s job, overseeing it as a showrunner does.

Filmmaker: Blum is famous for keeping most of his big films around the $5 million mark, even during sequels. That means the company never gets hubristically large, but I imagine that’s tricky for filmmakers on certain films.

DeMonaco: That’s the hardest part. It’s incredibly smart of James to create these parameters. Luckily, each one we got a little more — I think I can say that out loud.  Purge 1 was about 2.7 , Purge 2 we had a little bit more, Purge 3 was a little bit more than that. Purge 4 — the one I didn’t direct, sadly — is the most expensive. All of these films have been under $15 million to make. On the first film, we were able to contain the budget, because we were in a house. I know a lot of the audience was pissed off at Purge 1, because the scope of the concept is big. It’s happening all over America. I think Universal was smart to say they couldn’t stick to the Blumhouse $5 million budget parameter for . They didn’t give us that much more, but they gave us more. Horror films can work with $5 million budgets. But the Purge movies also have action, and action costs money. Insidious and Sinister and Paranormal  are easier to do on that budget because you’re not dealing  with guns and action scenes.

Filmmaker: Having comparatively tiny budgets means you have to really think about shooting locations and tax incentives. The third Purge was shot in Providence, RI for Washington, D.C., while the fourth is mostly Buffalo for Staten Island.

DeMonaco: Tax incentives are something everyone’s dealing with now. Purge 1 and 2 were in L.A.; there are only a certain amount of movies that can shoot in L.A. each year, but we were one of the few with those two. And I wrote 3 for D.C. D.C.’s very hard to shoot in, because the president’s there. And we had guns on the street. They were like, “Nope! You can’t shoot here.” We actually went back and did four days of pick-up shots, and we had to have escorts everywhere we went. I scouted Cleveland, Pittsburgh, Philadelphia; I wanted to shoot in Philadelphia, but M. Night  was shooting his movie then, and the city’s crew was spread too thin. Providence had some of the same architecture that looked a little D.C.-like, and they had a great tax incentive. It’s always tax incentives and practicality — “Does this look like the place we’re in?” Same thing with Buffalo — they had great tax incentives.

Filmmaker: Going back to the original Purge, when you first pitched it, was there any trepidation from Blum that it was too political? How open was he to making something that might be controversial?

DeMonaco: He’s a very political guy, a hardcore liberal Democrat. When I wrote it, it was a spec script I was trying to get financing for, and we kept hearing that it was too anti-American. There were people — and I won’t say their names, but reputable people in the film business — saying this will never get made. Now they all call up and jokingly say it’s the biggest mistake they ever made, passing on it. But Jason and Universal saw the commercial aspect of it. Jason loved the idea that it was political commentary within the genre. Sebastien and I read this thing that Scorsese said a long time ago about the studio directors of the ’40s and ’50s — the contract directors who were doing Westerns and army films. A lot of them didn’t want to make those movies. Scorsese called it “smugglers cinema,” because a lot of those great directors tried to smuggle their own political and social ideas into genre films. We always said we’d try to do that here, create a genre piece that’s entertaining on one level but on another says something about the government treatment of the poor and the impoverished, about gun control laws in America, about America’s relationship with violence. Jason always said, “Make it more political! Go further with it!”

Filmmaker: Has he stepped that up even further after Get Out, as well as the Purge sequels, which are even more explicitly political?

DeMonaco: Yeah, and also since the Trump administration began. Jason and all of us pushed to make The First Purge’s commentary even more clear than the other ones, more reflective of the time we live in, especially with regards to immigration policy. The series is becoming more topical as the world becomes more chaotic. I say that with no joy. That’s awful.  I find no great joy that the  resembles the Trump administration in any way, shape or form.

Filmmaker: Blum famously audience-tests; with the results he judges if a film he’s produced will open in 3,000 theaters or go direct to video. Whiplash aside, there’s no middle ground. What was that process like for the original Purge, and how has that changed since it became a franchise?

DeMonaco: With the first film, we didn’t know if we’d get released. We didn’t test that high. The subsequent films have tested much higher than the first film. When Sebastien and I came up with the conceit, we thought we’d make it for a million dollars and it would show at the Angelika in New York. It would be a Michael Haneke film, like Funny Games. If you really analyze it, it’s a morality play. There’s no real hero in Purge 1. Ethan Hawke’s character is making money from the purge. Lena Headey’s character is kind of a dead woman who’s given up her soul to make money with this man. The kids aren’t all that likeable, to be honest.  It’s not your standard studio fare where the lead hero is cut-and-dry — a good moral man fighting for the right causes. I think the audience was very torn by that. Everyone was disturbed by the film, as was intended when I wrote it. I give Universal credit — they saw something in it that would appeal to a larger audience. They pushed it forward.

Filmmaker: The original Purge also ends with the lead characters deciding not to purge the people who tried to purge them. It goes out of its way to deny the audience’s bloodlust. In the sequels, there are moments where good characters, especially the one played by Frank Grillo in the second and third, kill bad characters, played for applause. Was doing that influenced by the reactions of test audiences to the first film?

DeMonaco: A little but. When we show killings, I want to show it under the guise of protection. In Purge 2, Frank  character is protecting innocent people and trying to get them from Point A to Point B and survive the night. But the last moment of the film is he finds the man who killed his son in a drunk-driving accident. And he doesn’t kill. I always want to end the Purge movies on a note of saving lives rather than taking them. He makes the moral choice not to purge at the end of the movie. Even in Election Year, I had the Edwin Hodge character, who’s the head of the revolution, decide not to kill Kyle Secor’s minister, to not purge a terrible person. That definitely goes against the audience’s wish. I remember fighting with someone at Universal who said, “You have to kill the minister at the end! You have to give the audience that pleasure!” I said that was feeding into their bloodthirsty nature. We’re trying to say there’s never a moment when purging should be sanctioned. We’re doing the same thing with the TV show, trying to hold onto that moral high ground. The concept is so nihilistic, we have to go for hope, to say it’s never good to pull that trigger. 

Filmmaker: What other things have you learned from audience testing the Purge films?

DeMonaco: The black and Latinx audiences really love The Purge; they get it in a way that was the intent when I wrote them. They see the metaphor for their plight in a system that often lets them down or has forgotten them. There are some people — and I read every comment on every card — who watch it and think the Purge is a good thing. Which makes me sick when I read it. It’s terrifying how people misinterpret things. 

Filmmaker: After you read comments like that, did you try to make the sequels even more emphatically anti-purge? I’m not sure how much more obvious it could be that they’re against it.

DeMonaco: We keep trying to demonize the government that created the Purge. Not that it’s this systematic, but anyone in the film who purges I would make sure died.  You can clearly see the lines of delineation, that if you purge you’re probably going to perish, and if you don’t purge you’re a good person. It’s very clear. When we made the first Purge, it was clearly such a clean statement against the Purge. But you can’t account for people misinterpreting whatever you write. " />
<meta name="author" content="Matt Prigge" />
<meta property="og:image" content="https://filmmakermagazine.com/wp-content/uploads/2018/07/image1-628x348.jpg" />
</head>
<body class="has_leaderboard">
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-2872170-1']);
			_gaq.push(['_trackPageview']);
			(function() {
			  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<div class="m-pikabu-sidebar m-pikabu-left show-for-small-only">


<div class="col-1 features row sidebar-news-mobile">
<h2 class="sidebartitle"><a href="#" style="color:#fff">Latest News</a></h2>
<div id="sideblock">
<div class="sidefeature" data-behavior="feature_click large-6 columns">
<a href="https://filmmakermagazine.com/105446-why-i-am-hopeful/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/WEREWOLF_Still4-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Andrew Gillis in <em>Werewolf</em> (courtesy of La Distributrice
de Films)</span> </a>
<h3><a href="https://filmmakermagazine.com/105446-why-i-am-hopeful/">Why I Am Hopeful: Programmer Eric Allen Hatch on the Future of Arthouse Programming</a></h3>
<p class="meta">Jun 11, 2018</p>
<a href="https://filmmakermagazine.com/105396-dp-larkin-seiple-breaks-down-every-shot-from-childish-gambinos-this-is-america/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/05/This-is-America-Q-header-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> </a>
<h3><a href="https://filmmakermagazine.com/105396-dp-larkin-seiple-breaks-down-every-shot-from-childish-gambinos-this-is-america/">DP Larkin Seiple Breaks Down Every Shot from Childish Gambino’s &#8220;This Is America &#8220;</a></h3>
<p class="meta">May 31, 2018</p>
<a href="https://filmmakermagazine.com/105344-cannes-dispatch-5-blackkklansman-the-house-that-jack-built/" class="img">
<img width="628" height="348" src="https://filmmakermagazine.com/wp-content/uploads/2018/05/black-628x348.jpg" class="attachment-feature size-feature wp-post-image" alt="" /> <span>Adam Driver and John David Washington in <em> BlacKkKlansman</em></span> </a>
<h3><a href="https://filmmakermagazine.com/105344-cannes-dispatch-5-blackkklansman-the-house-that-jack-built/">Cannes Dispatch #5: <em>BlacKkKlansman</em>, <em>The House That Jack Built</em></a></h3>
<p class="meta">May 15, 2018</p>
</div>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/07/image1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>James DeMonaco on <em>The First Purge</em>, Test Screenings, Filming Guns in Washington D.C. and the Trump Administration</b>
</a>
<span>Jul 3, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105581-back-to-one-podcast-actor-keith-poulson-on-not-doing-sitcoms-and-the-incestuous-world-of-the-nyc-indie-scene/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/07/0-300x172.jpeg" class="attachment-small size-small wp-post-image" alt="" /> <b>Back to One Podcast: Keith Poulson on Developing as an Actor in the NY Indie Film Scene.</b>
</a>
<span>Jul 3, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105571-i-just-try-to-approach-it-in-a-teaching-way-not-an-overbearing-way-bryan-spicer-on-directing-the-tv-series-hawaii-five-o/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/IFP-Labs-2-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>&#8220;I Just Try to Approach It in a Teaching Way, Not an Overbearing Way&#8230;&#8221;: Bryan Spicer on Directing the TV Series, <i>Hawaii Five-O</i></b>
</a>
<span>Jun 29, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105576-sweet-sweetbacks-baadasssss-song-the-films-of-jamaa-fanaka-and-personal-problems-jim-hemphills-weekend-blu-ray-picks/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/IFP-Labs-3-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b><i>Sweet Sweetback’s Baadasssss Song</i>, the Films of Jamaa Fanaka and <i>Personal Problems</i>: Jim Hemphill&#8217;s Weekend Blu-ray Picks</b>
</a>
<span>Jun 29, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105567-music-video-watch-i-95-by-jamie-block-directed-by-onur-tukel/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/IFP-Labs-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Music Video Watch: &#8220;I-95,&#8221; by Jamie Block, Directed by Onur Tukel</b>
</a>
<span>Jun 28, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105565-maybe-its-a-filmmakers-job-to-look-for-hope-to-find-examples-of-when-people-do-things-right-writer-director-debra-granik-on-leave-no-trace/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/05/Leave-No-Trace-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>&#8220;Maybe It&#8217;s a Filmmaker&#8217;s Job to Look for Hope, To Find Examples of When People Do Things Right&#8230;&#8221;: Writer/Director Debra Granik on <i>Leave No Trace</i></b>
</a>
<span>Jun 28, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105564-trailer-watch-panos-cosmatoss-mandy/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/01/Mandy-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Trailer Watch: Panos Cosmatos&#8217;s <i>Mandy</i></b>
</a>
<span>Jun 27, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105562-a-super-fun-boot-camp-grueling-but-fing-awesome-cancer-a-love-story-director-christen-clifford-on-what-she-learned-at-the-ifp-screen-forward-lab/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/IFP-Labs-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>How Do You Pitch a Comedy about Cancer? <i>Cancer: A Love Story</i> Director Christen Clifford on What She Learned at the IFP Screen Forward Lab</b>
</a>
<span>Jun 27, 2018</span>
</li>
<li>
<a href="https://filmmakermagazine.com/105560-back-to-one-podcast-set-it-up-star-zoey-deutch-on-process-not-outcome-and-the-miracle-of-the-pizza-scene/">
<img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/unnamed-1-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /> <b>Back to One Podcast: <i>Set it Up</i> Star Zoey Deutch on &#8220;Process, not Outcome&#8221; and the Miracle of the Pizza Scene</b>
</a>
<span>Jun 26, 2018</span>
</li>
</ul>
</div>
</div>

</div>
<div id="fm" class="m-pikabu-container detail generic-detail">
<header>
<div class="c">
<h1><a href="/">Filmmaker</a></h1>
<p><a href="https://filmmakermagazine.com/issues/summer-2018/">Click here to read our Summer 2018 issue, featuring interviews with <em>Madeline's Madeline</em> director Josephine Decker, David Leitner on the new cameras of 2018, our overview of film schools and more...</a></p>

<nav id="mobile-nav" class="mobile mobar show-for-small-only" role="navigation" data-topbar>
<section class="mobile-nav-section">
<ul class="left mobile-nav-left">
<li><a class="m-pikabu-nav-toggle" data-role="left"></a></li>
</ul>
<a href="http://filmmakermagazine.com/" class="mobile-nav-logo"><span class="title-area"></span></a>
<ul class="right mobile-nav-right">
<li><a class="search stoggle" data-role="left"></a>
<li><a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration/"><span class="visuallyhidden">Log In</span></a></li>
<li><a class="navicon mtoggle" href="#"></a></li>
</ul>
</section>
</nav>

<nav data-behavior="main_nav" class="show-for-medium-up">
<ul>
<li class="n_1">
<a href="/category/filmmaking">Filmmaking</a>
<div class="subnav">
<ul>
<li><a href="/category/filmmaking">All</a></li>
<li><a href="/category/filmmaking/directing">Directing</a></li>
<li><a href="/category/filmmaking/screenwriting">Screenwriting</a></li>
<li><a href="/category/filmmaking/Cinematography">Cinematography</a></li>
<li><a href="/category/filmmaking/production">Production</a></li>
<li><a href="/category/filmmaking/post-production">Post-Production</a></li>
<li><a href="/category/filmmaking/financing">Financing</a></li>
<li><a href="/category/filmmaking/distribution">Distribution</a></li>
<li><a href="/category/filmmaking/transmedia">Transmedia</a></li>
</ul>
</div>
</li>
<li class="n_2">
<a href="/columns">Columns</a>
<div class="subnav subnav-double subnav-triple subnav-quadruple">
<ul>
<li><a href="/columns">All</a></li>
<li style="color:#fff;">Current Columns:</li>
<li><a href="/column/focal-point/">Focal Point</a></li>
<li><a href="/column/shutter-angles/">Shutter Angles</a></li>
<li><a href="/column/back-to-one-a-podcast-on-acting/">Back to One</a>
<li><a href="/column/continue-watching/">Continue Watching</a></li>
<li><a href="/column/the-week-in-cameras/">The Week In Cameras</a></li>
<li><a href="/column/notes-on-real-life/">Notes on Real Life</a>
<li><a href="/column/persona-project/">Persona Project</a></li>
<li><a href="/column/industry-beat/">Industry Beat</a>
<li><a href="/column/extra-curricular/">Extra Curricular</a>
<li><a href="/column/the-editors-blog/">Editor's Blog</a></li>
<li style="color:#fff;">Archived Columns:</li>
<li><a href="/column/blue-velvet-project/">Blue Velvet Project</a></li>
<li><a href="/column/things-dps-dont-talk-about/">Things DPs Don't Talk About</a></li>
<li><a href="/column/time-and-tempo/">Time and Tempo</a>
<li><a href="/column/microbudget-conversation/">Microbudget Conversation</a></li>
<li><a href="/column/film-reviews-by-howard-feinstein/">True Crit</a></li>
<li><a href="/column/into-the-splice/">Into the Splice</a></li>
<li><a href="/column/culture-hacker/">Culture Hacker</a></li>
<li><a href="/column/lady-vengeance/">Lady Vengeance</a></li>
<li><a href="/column/shooting-with-john/">Shooting With John</a></li>
<li><a href="/column/hammer-to-nail-2/">H2N Pick of the Week</a></li>
<li><a href="/column/this-is-where-you-work/">This is Where You Work</a></li>
</ul>
</div>
</li>
<li class="n_3">
<a href="/category/festivals-events/">Festivals &amp; Events</a>
<div class="subnav">
<ul>
<li><a href="/category/sundance/">Sundance</a></li>
<li><a href="/category/sxsw/">SXSW</a></li>
<li><a href="/category/festivals-events/">All Festivals &amp; Events</a></li>
</ul>
</div>
</li>
<li class="n_4">
<a href="/category/interviews">Interviews</a>
<div class="subnav">
<ul>
<li><a href="/category/interviews">All</a></li>
<li><a href="/category/interviews/directors">Directors</a></li>
<li><a href="/category/interviews/actors">Actors</a></li>
<li><a href="/category/interviews/screenwriters">Screenwriters</a></li>
<li><a href="/category/interviews/cinematographers">Cinematographers</a></li>
<li><a href="/category/interviews/editors">Editors</a></li>
<li><a href="/category/interviews/producers">Producers</a></li>
<li><a href="/series/25-new-faces-of-independent-film-2017/">25 New Faces</a></li>
</ul>
</div>
</li>
<li class="n_5"><a href="/videos">Videos</a></li>
<li class="n_6"><a href="https://filmmakermagazine.com/issues/summer-2018/">Latest Issue</a></li>
<li style="width: 160px; ">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" id="fm_quicksearch" type="text" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" />
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</li>
<li><a href="http://twitter.com/FilmmakerMag" class="tw" target="_blank">Twitter</a></li>
<li><a href="http://www.facebook.com/FilmmakerMagazine" class="fb" target="_blank">Facebook</a></li>
<li><a href="/feed" class="rss">RSS</a></li>
</ul>
</nav>
</div>
</header>
<nav id="tools">
<ul class="c">
<li><a href="http://www.ifp.org/" target="_blank">ifp.org</a></li>
<li class="current"><a href="/">Filmmaker Magazine</a></li>
<li><a href="http://gotham.ifp.org/" target="_blank">Gotham Awards</a></li>
<li><a href="/new-faces-of-independent-film/">25 New Faces</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/login?redirectTo=https://filmmakermagazine.com/105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration/">Log in</a>
</li>
</li>
<li class="a-login"><a href="http://ifp.org/join" target="_blank">Join IFP</a></li>
<li class="a-login"><a href="/contact" target="_blank">Contact us by email</a></li>
<li class="a-login"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=lt9xkwbab&p=oi&m=1101334833771&sit=xuqv5wpbb&f=01fd798c-b447-479e-8b8f-1b5ff541cfcf" target="_blank">Subscribe to Newsletter</a></li>
<li class="a-login">
<a href="https://account.filmmakermagazine.com/subscribe" target="_blank">Subscribe</a>
</li>
</ul>
</nav>
<div class="banner hide-for-small-only">


<ins data-revive-zoneid="649" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>

<div id="searchtoggle" style="display:none">
<section style="" id="fm_quicksearch_form">
<form role="search" method="get" id="searchform" action="/">
<input name="s" value="Search" id="fm_quicksearch" type="text">
<input id="fm_quicksearch-btn" type="submit" value="">
</form>
</section>
</div>
<ul id="mmenu" style="display:none">
<li></li>
<li><a href="/category/filmmaking">Filmmaking</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/category/festivals-events">Festivals &amp; Events</a></li>
<li><a href="/category/interviews">Interviews</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://filmmakermagazine.com/issues/summer-2018/">Current Issue</a></li>
<li><a href="/series/25-new-faces-film-2016">25 New Faces</a></li>
<li>
<ul class="mmenusub">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/support">Support</a></li>
</ul>
<ul class="mmenusub">
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/contact">Contact</a></li>
</ul>
<div class="clear" />
</li>
<li>
<div class="mmenufoot">
<span>Filmmaker magazine is a publication of<br />
<img src="/wp-content/themes/filmmaker/images/ifp.png" width="34px"><br>
<a href="http://www.ifp.org/">click here to learn more</a>.</span>
</div>
</li>
<li>
<div class="mmenusocial">
<a href="https://twitter.com/FilmmakerMag" class="twitter"></a><a href="https://www.facebook.com/FilmmakerMagazine" class="facebook"></a>
</div>
</li>
<li></li>
</ul>
<div class='dropdown-ad-container'></div> <div class="hide-for-medium-up mobile-leaderboard">

<ins data-revive-zoneid="903" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<article class="content c cols-2x">
<a class="colback show-for-small-only" href="#" onclick="history.back();return false;"><img src="/wp-content/themes/filmmaker/images/back.png">Back to selection</a>
<h1>James DeMonaco on <em>The First Purge</em>, Test Screenings, Filming Guns in Washington D.C. and the Trump Administration</h1>
<div class="col-1">
<div class="img">
<img width="1240" height="698" src="https://filmmakermagazine.com/wp-content/uploads/2018/07/image1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2018/07/image1.jpg 1240w, https://filmmakermagazine.com/wp-content/uploads/2018/07/image1-768x432.jpg 768w, https://filmmakermagazine.com/wp-content/uploads/2018/07/image1-1024x576.jpg 1024w, https://filmmakermagazine.com/wp-content/uploads/2018/07/image1-213x120.jpg 213w" sizes="(max-width: 1240px) 100vw, 1240px" /> <span><em>The First Purge</em></span> </div>
<div class="meta">
<p>
by <a href="https://filmmakermagazine.com/author/matt-prigge/" title="Posts by Matt Prigge" rel="author">Matt Prigge</a> <br>in <a href="https://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://filmmakermagazine.com/category/interviews/screenwriters/" rel="category tag">Screenwriters</a><br />
on Jul 3, 2018 </p>
<p class="tags">
<a href="https://filmmakermagazine.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://filmmakermagazine.com/tag/ethan-hawke/" rel="tag">Ethan Hawke</a>, <a href="https://filmmakermagazine.com/tag/james-demonaco/" rel="tag">James DeMonaco</a>, <a href="https://filmmakermagazine.com/tag/jason-blum/" rel="tag">Jason Blum</a>, <a href="https://filmmakermagazine.com/tag/once-upon-a-time-in-staten-island/" rel="tag">Once Upon a Time in Staten Island</a>, <a href="https://filmmakermagazine.com/tag/the-first-purge/" rel="tag">The First Purge</a>, <a href="https://filmmakermagazine.com/tag/the-purge/" rel="tag">The Purge</a> </p>
<p></p>
</div>
<p>When I speak to James DeMonaco, <i>The First Purge</i> is only 48 hours from hitting theaters, but the franchise’s creator is otherwise engaged. DeMonaco has two production days left on his latest film, <i>Once Upon a Time in Staten Island</i>. It’s a personal movie, a coming-of-age drama starring Naomi Watts and Bobby Cannavale. The film that exists because DeMonaco wrote and directed 2013’s <i>The Purge</i>, plus its two sequels. His latest is even funded by his boss of the last several years, Jason Blum, the namesake head of horror unit Blumhouse Productions, making it only the second non-genre picture they’ve handled since <i>Whiplash</i>, and their first overtly topical movie since <i>Get Out</i> almost won the Best Picture Oscar.</p>
<p>DeMonaco didn’t direct <i>The First Purge</i>, a prequel that’s somehow bloodier and bleaker than its predecessors. Not that he’s has completely moved on: he did write it, as well as the forthcoming TV show spinoff, which will tell more tales of that dystopian hellscape in which all crime, most emphatically murder, is legal one night a year. DeMonaco is now more like a showrunner, guiding the series along while passing the reins to trusted accomplices. (With <i>The First Purge</i>, that’s director Gerard McMurray.) This frees him to stretch other muscles, like going back to one of his pet obsessions: his home borough, which he’d previously explored in his 2009 directorial debut, a crime drama known as either <i>Little New York</i> or simply <i>Staten Island</i>. Like the original <i>Purge</i>, it also starred Ethan Hawke.</p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p><p>For DeMonaco, the future is an open road, even if that may not be true for the rest of us. He’s not happy that America seems to be turning into the movies that made his name. As a mental break for both of us, neither of us much mentioned a certain sitting president, whose administration increasingly resembles the New Founding Fathers of America, the ultra-conservative party from DeMonaco’s series. Instead, we talked about the drain of directing nihilistic violence, working with those skimpy Blumhouse budgets and reading some surprising (and disturbing) comments from test screening audiences.</p>
<p><b>Filmmaker:</b> Was Jason Blum cool with you passing the directing duties for <i>The First Purge</i> to someone else?<span class="Apple-converted-space"> </span></p>
<p><b>DeMonaco: </b>[Laughs] I think he was. For me, after the <i>Purge</i> movies, I knew making a personal movie would be a great way for me to get out of that dark world and into something a little lighter. I don’t think I had any more <i>Purge</i> directing in me. When you both write and direct something, it’s a couple years off your life. I wasn’t ready to spend two more years on another <i>Purge</i>. I was excited to write it, but I think it was time. And [Blum] was okay with that. He knew me personally to know I wasn’t the right guy to be on-set again.</p>
<p><b>Filmmaker: </b>Do you get a sense that Blumhouse is evolving post-<i>Get Out</i> — that it’s the kind of place you’d take a personal project like <i>Once Upon a Time in Staten Island</i>?</p>
<p><b>DeMonaco: </b>It’s definitely a departure for them. For me it’s more like the first film I directed. I’ve known Jason for 20 years now. Back then, he was a young producer and I was a young writer. He had optioned two scripts I wrote. One was a serial killer script, very dark. The other was a real drama, a character study about a retired cop on Staten Island. He always knew I had this other side to me that I wanted to explore. He read the script and was like, “I can do this. I can get the money.” I can’t speak for him, but I think he wants Blumhouse to become so much more than horror. He’s doing that with TV; he has a TV studio now, where he’s doing some non-horror shows. And listen, to be completely honest, if <i>The Purge</i> had been a failure, I don’t think this would be something he was open to.</p>
<p><b>Filmmaker: </b>When you hire another director but still hang on as writer and producer, what other responsibilities do you wind up acquiring? How hands-on or hands-off are you?</p>
<p><b>DeMonaco: </b>I handed [<i>The First Purge</i>] off to Gerard [McMurray] and Sebastien [Lemercier], the other producer, who’s my partner in my company too. He’s on set every day, he’s in the editing room every day, he develops the scripts. He and Jason make a great team, as Jason’s more behind the scenes, getting the money. When [<i>Once Upon a Time in Staten Island</i>] went into production, they were up in Buffalo shooting [<i>The First Purge</i>]. That’s when I took a step back, during production. I did watch dailies every night. I’d call Gerard and Sebastien and the d.p. [Anastas N. Michos] and I would make comments, like “Make sure you get this, this and this.” Then I re-entered the process very strongly after they finished production. I spent at least two months in the editing room, sitting next to Gerard, really honing the cut together. It’s like a showrunner’s job, overseeing it as a showrunner does.</p>
<p><b>Filmmaker: </b>Blum is famous for keeping most of his big films around the $5 million mark, even during sequels. That means the company never gets hubristically large, but I imagine that’s tricky for filmmakers on certain films.</p>
<p><b>DeMonaco: </b>That’s the hardest part. It’s incredibly smart of James to create these parameters. Luckily, each one we got a little more — I think I can say that out loud. [Laughs] <i>Purge 1</i> was about 2.7 [million], <i>Purge 2</i> we had a little bit more, <i>Purge 3</i> was a little bit more than that. <i>Purge 4</i> — the one I didn’t direct, sadly — is the most expensive. All of these films have been under $15 million to make. On the first film, we were able to contain the budget, because we were in a house. I know a lot of the audience was pissed off at <i>Purge 1</i>, because the scope of the concept is big. It’s happening all over America. I think Universal was smart to say they couldn’t stick to the Blumhouse $5 million budget parameter for [the sequels]. They didn’t give us that much more, but they gave us more. Horror films can work with $5 million budgets. But the <i>Purge</i> movies also have action, and action costs money. <i>Insidious</i> and <i>Sinister</i> and <i>Paranormal [Activity]</i> are easier to do on that budget because you’re not dealing<span class="Apple-converted-space">  </span>with guns and action scenes.</p>
<p><b>Filmmaker: </b>Having comparatively tiny budgets means you have to really think about shooting locations and tax incentives. The third <i>Purge</i> was shot in Providence, RI for Washington, D.C., while the fourth is mostly Buffalo for Staten Island.</p>
<p><b>DeMonaco: </b>Tax incentives are something everyone’s dealing with now. <i>Purge 1</i> and <i>2</i> were in L.A.; there are only a certain amount of movies that can shoot in L.A. each year, but we were one of the few with those two. And I wrote <i>3</i> for D.C. D.C.’s very hard to shoot in, because the president’s there. And we had guns on the street. They were like, “Nope! You can’t shoot here.” We actually went back and did four days of pick-up shots, and we had to have escorts everywhere we went. I scouted Cleveland, Pittsburgh, Philadelphia; I wanted to shoot in Philadelphia, but M. Night [Shyamalan] was shooting his movie then, and the city’s crew was spread too thin. Providence had some of the same architecture that looked a little D.C.-like, and they had a great tax incentive. It’s always tax incentives and practicality — “Does this look like the place we’re in?” Same thing with Buffalo — they had great tax incentives.</p>
<p><b>Filmmaker: </b>Going back to the original <i>Purge</i>, when you first pitched it, was there any trepidation from Blum that it was too political? How open was he to making something that might be controversial?</p>
<p><b>DeMonaco: </b>He’s a very political guy, a hardcore liberal Democrat. When I wrote it, it was a spec script I was trying to get financing for, and we kept hearing that it was too anti-American. There were people — and I won’t say their names, but reputable people in the film business — saying this will never get made. Now they all call up and jokingly say it’s the biggest mistake they ever made, passing on it. But Jason and Universal saw the commercial aspect of it. Jason loved the idea that it was political commentary within the genre. Sebastien and I read this thing that Scorsese said a long time ago about the studio directors of the ’40s and ’50s — the contract directors who were doing Westerns and army films. A lot of them didn’t want to make those movies. Scorsese called it “smugglers cinema,” because a lot of those great directors tried to smuggle their own political and social ideas into genre films. We always said we’d try to do that here, create a genre piece that’s entertaining on one level but on another says something about the government treatment of the poor and the impoverished, about gun control laws in America, about America’s relationship with violence. Jason always said, “Make it more political! Go further with it!”</p>
<p><b>Filmmaker: </b>Has he stepped that up even further after <i>Get Out</i>, as well as the <i>Purge</i> sequels, which are even more explicitly political?</p>
<p><b>DeMonaco: </b>Yeah, and also since the Trump administration began. Jason and all of us pushed to make <i>The First Purge</i>’s commentary even more clear than the other ones, more reflective of the time we live in, especially with regards to immigration policy. The series is becoming more topical as the world becomes more chaotic. I say that with no joy. That’s awful. [Laughs] I find no great joy that the [New Founding Fathers of America] resembles the Trump administration in any way, shape or form.</p>
<p><b>Filmmaker: </b>Blum famously audience-tests; with the results he judges if a film he’s produced will open in 3,000 theaters or go direct to video. <i>Whiplash</i> aside, there’s no middle ground. What was that process like for the original <i>Purge</i>, and how has that changed since it became a franchise?</p>
<p><b>DeMonaco: </b>With the first film, we didn’t know if we’d get released. We didn’t test that high. The subsequent films have tested much higher than the first film. When Sebastien and I came up with the conceit, we thought we’d make it for a million dollars and it would show at the Angelika in New York. It would be a Michael Haneke film, like <i>Funny Games</i>. If you really analyze it, it’s a morality play. There’s no real hero in <i>Purge 1</i>. Ethan Hawke’s character is making money from the purge. Lena Headey’s character is kind of a dead woman who’s given up her soul to make money with this man. The kids aren’t all that likeable, to be honest. [Laughs] It’s not your standard studio fare where the lead hero is cut-and-dry — a good moral man fighting for the right causes. I think the audience was very torn by that. Everyone was disturbed by the film, as was intended when I wrote it. I give Universal credit — they saw something in it that would appeal to a larger audience. They pushed it forward.</p>
<p><b>Filmmaker:</b> The original <i>Purge</i> also ends with the lead characters deciding not to purge the people who tried to purge them. It goes out of its way to deny the audience’s bloodlust. In the sequels, there are moments where good characters, especially the one played by Frank Grillo in the second and third, kill bad characters, played for applause. Was doing that influenced by the reactions of test audiences to the first film?</p>
<p><b>DeMonaco: </b>A little but. When we show killings, I want to show it under the guise of protection. In <i>Purge 2</i>, Frank [Grillo’s] character is protecting innocent people and trying to get them from Point A to Point B and survive the night. But the last moment of the film is he finds the man who killed his son in a drunk-driving accident. And he doesn’t kill. I always want to end the <i>Purge</i> movies on a note of saving lives rather than taking them. He makes the moral choice not to purge at the end of the movie. Even in <i>Election Year</i>, I had the Edwin Hodge character, who’s the head of the revolution, decide not to kill Kyle Secor’s minister, to not purge a terrible person. That definitely goes against the audience’s wish. I remember fighting with someone at Universal who said, “You have to kill the minister at the end! You have to give the audience that pleasure!” I said that was feeding into their bloodthirsty nature. We’re trying to say there’s never a moment when purging should be sanctioned. We’re doing the same thing with the TV show, trying to hold onto that moral high ground. The concept is so nihilistic, we have to go for hope, to say it’s never good to pull that trigger.<span class="Apple-converted-space"> </span></p>
<p><b>Filmmaker: </b>What other things have you learned from audience testing the <i>Purge</i> films?</p>
<p><b>DeMonaco: </b>The black and Latinx audiences really love <i>The Purge</i>; they get it in a way that was the intent when I wrote them. They see the metaphor for their plight in a system that often lets them down or has forgotten them. There are some people — and I read every comment on every card — who watch it and think the Purge is a good thing. Which makes me sick when I read it. It’s terrifying how people misinterpret things.<span class="Apple-converted-space"> </span></p>
<p><b>Filmmaker: </b>After you read comments like that, did you try to make the sequels even more emphatically anti-purge? I’m not sure how much more obvious it could be that they’re against it.</p>
<p><b>DeMonaco: </b>We keep trying to demonize the government that created the Purge. Not that it’s this systematic, but anyone in the film who purges I would make sure died. [Laughs] You can clearly see the lines of delineation, that if you purge you’re probably going to perish, and if you don’t purge you’re a good person. It’s very clear. When we made the first <em>Purge</em>, it was clearly such a clean statement against the Purge. But you can’t account for people misinterpreting whatever you write.<span class="Apple-converted-space"> </span></p>
<figure class="mobile_content_box hide-for-medium-up"><iframe sandbox='allow-scripts allow-popups allow-popups-to-escape-sandbox' id='ac010cbe' name='ac010cbe' src='https://flow.aquaplatform.com/afr.php?n=ac010cbe&amp;zoneid=641&amp;cb=%n&amp;ct0=%c' frameborder='0' scrolling='no' width='100%' height='100%' layout='responsive' allowfullscreen='' style='width:100%'><a href='https://flow.aquaplatform.com/ck.php?n=a16beeb9&amp;cb=%n' target='_blank'><img src='https://flow.aquaplatform.com/avw.php?zoneid=641&amp;cb=%n&amp;n=a16beeb9&amp;ct0=%c' border='0' alt='' /></a></iframe>
<script type='text/javascript' src='https://flow.aquaplatform.com/ag.php'></script></figure><p></p>
<aside class="comments">
<div id="disqus_thread"></div>

</aside>
</div>
<div class="col-2">
<aside class="box_ad">

<ins data-revive-zoneid="645" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
<aside class="related-articles">
<h1>Related Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/105565-maybe-its-a-filmmakers-job-to-look-for-hope-to-find-examples-of-when-people-do-things-right-writer-director-debra-granik-on-leave-no-trace/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/05/Leave-No-Trace-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>&#8220;Maybe It&#8217;s a Filmmaker&#8217;s Job to Look for Hope, To Find Examples of When People Do Things Right&#8230;&#8221;: Writer/Director Debra Granik on <i>Leave No Trace</i></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/daniella-shreir/" title="Posts by Daniella Shreir" rel="author">Daniella Shreir</a> in <a href="https://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Jun 28, 2018 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/105512-youtube-body-horror-penny-lane-on-her-morgellons-disease-doc-the-pain-of-others/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/01/Mandy-3-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>YouTube Body Horror: Penny Lane on Her Morgellons Disease Doc, <em>The Pain of Others</em></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/laurenwissot/" title="Posts by Lauren Wissot" rel="author">Lauren Wissot</a> in <a href="https://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Jun 25, 2018 </span>
</li>
<li>
<a href="https://filmmakermagazine.com/105529-unresolved-pain-and-the-spanish-pact-of-forgetting-almudena-carracedo-and-robert-bahar-discuss-the-silence-of-others/">
<div class="hidicon show-for-small-only"><img width="300" height="172" src="https://filmmakermagazine.com/wp-content/uploads/2018/06/Spetters-4-300x172.jpg" class="attachment-small size-small wp-post-image" alt="" /></div>
<b>Unresolved Pain and the Spanish &#8220;Pact of Forgetting&#8221;: Almudena Carracedo and Robert Bahar Discuss <em>The Silence of Others</em></b>
</a>
<span>
by <a href="https://filmmakermagazine.com/author/laurenwissot/" title="Posts by Lauren Wissot" rel="author">Lauren Wissot</a> in <a href="https://filmmakermagazine.com/category/interviews/directors/" rel="category tag">Directors</a>, <a href="https://filmmakermagazine.com/category/festivals-events/" rel="category tag">Festivals &amp; Events</a>, <a href="https://filmmakermagazine.com/category/interviews/" rel="category tag">Interviews</a><br>
Jun 19, 2018 </span>
</li>
</ul>
</aside>
<div class="banner">
</div>
<div class="banner">

<ins data-revive-zoneid="646" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<div class="banner">
<aside class="add-top-1">

<ins data-revive-zoneid="871" data-revive-target="_blank" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</aside>
</div>
</div>
<aside class="featured-articles">

<div class="leaderboard2 hide-for-small-only">
<ins data-revive-zoneid="2131" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
</div>
<h1>Featured Articles</h1>
<ul class="listing-articles" data-behavior="listing_click">
<li>
<a href="https://filmmakermagazine.com/66853-critics-notebook-the-2013-sxsw-film-festival/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/03/Short_Term_12-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/03/Short_Term_12-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/03/Short_Term_12-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Critic&#8217;s Notebook: The 2013 SXSW Film Festival</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/brandon-harris/" title="Posts by Brandon Harris" rel="author">Brandon Harris</a> on Mar 13, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/76588-new-mexican-films-shine-at-the-zurich-film-festival/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2013/10/Juala-de-Oro-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2013/10/Juala-de-Oro-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2013/10/Juala-de-Oro-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>New Mexican Films Shine at the Zurich Film Festival</b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/brandon-harris/" title="Posts by Brandon Harris" rel="author">Brandon Harris</a> on Oct 10, 2013</span>
</li>
<li>
<a href="https://filmmakermagazine.com/84877-wes-anderson-on-using-throwback-ratios-romantic-worldviews-and-european-reconnaissance-to-craft-the-grand-budapest-hotel/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2014/03/the-grand-budapest-hotel-la-critique_article_landscape_pm_v8-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2014/03/the-grand-budapest-hotel-la-critique_article_landscape_pm_v8-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2014/03/the-grand-budapest-hotel-la-critique_article_landscape_pm_v8-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Wes Anderson on Using Throwback Ratios, Romantic Worldviews, and European Reconnaissance to Craft <i>The Grand Budapest Hotel</i></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/r-kurt-osenlund/" title="Posts by R. Kurt Osenlund" rel="author">R. Kurt Osenlund</a> on Mar 8, 2014</span>
</li>
<li>
<a href="https://filmmakermagazine.com/93158-coming-of-age-while-dying-henry-corra-on-farewell-to-hollywood/">
<img width="220" height="120" src="https://filmmakermagazine.com/wp-content/uploads/2015/02/henry-corra-and-regina-nicholson-farewell-to-hollywood-220x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://filmmakermagazine.com/wp-content/uploads/2015/02/henry-corra-and-regina-nicholson-farewell-to-hollywood-220x120.jpg 220w, https://filmmakermagazine.com/wp-content/uploads/2015/02/henry-corra-and-regina-nicholson-farewell-to-hollywood-380x206.jpg 380w" sizes="(max-width: 220px) 100vw, 220px" /> <b>Coming of Age While Dying: Henry Corra on <em>Farewell to Hollywood</em></b>
</a>
<span>By <a href="https://filmmakermagazine.com/author/pamela-cohn/" title="Posts by Pamela Cohn" rel="author">Pamela Cohn</a> on Feb 18, 2015</span>
</li>
</ul>
</aside>
<aside class="social mobilesocial" data-behavior="social_links">
<ul>
<li class="tw">
<a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-count="horizontal" data-via="FilmmakerMag">Tweet</a>
</li>
<li class="fb">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="true"></div>
</li>
<li class="su">
<a href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=fmmag" class="addthis_button">Share this post</a>
</li>
<li class="cs">
<span>Comments</span>
</li>
</ul>
</aside>
</article>
<footer>
<div class="c small-10 small-text-center grid-content">
<h1><a href="/">The Magazine of Independent Film</a></h1>
<small>&copy;2018 Filmmaker Magazine &nbsp; All Rights Reserved &nbsp; A Publication of <span class="ifp">IFP</span></small>
<ul class="small-centered">
<li><a href="https://account.filmmakermagazine.com/subscribe">Subscribe</a></li>
<li><a href="/archive">Issue Archive</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/support">Support</a></li>
<li><a href="/contact">Contact Us</a></li>
<li class="credit"><a href="http://www.area17.com/?utm_source=filmmakermagazine.com&utm_medium=referral&utm_campaign=footer-credit" target="_blank">Site by AREA 17</a></li>
</ul>
</div>
</footer>
<div class="mobilecredit clearfix small-11 show-for-small-only small-centered">
<span class="left">
&copy; 2018 Filmmaker Magazine<br>All Rights Reserved
</span>
<span class="right">
A Publication of IPF
</span>
</div>
<!--[if lte IE 6]>
    		<div id="ie6">
    			<p>This website does <strong>not</strong> fully support Internet Explorer 6. Your general web browsing experience will be much improved if you upgrade for free to <a href="http://www.microsoft.com/windows/products/winfamily/ie/default.mspx">Internet Explorer 7, Internet Explorer 8</a> or <a href="www.google.com/chrome">Google Chrome</a>.</p>
    		</div>
    		<![endif]-->
</div>
<script>var addthis_config = { data_track_addressbar:true };</script>
<script src="/wp-content/themes/filmmaker/javascripts/vendor/jquery.uniform.min.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/slider.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/plugins/validate.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/application.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/main_nav.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/social_links.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/mask_email.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/older_newer.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/latest_news_popular_tabs.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/hero_features.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/listing_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/feature_click.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/strip_close.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/accordion.js"></script>
<script src="/wp-content/themes/filmmaker/javascripts/behaviors/uniform.js"></script>
<script type="text/javascript" src="//static.filmmakermagazine.com/js/pikabu.js"></script>
<script>
      $(function() {
        pikabu = new Pikabu({
    		  widths: {
            left: 'calc(100% - 40px)'
          }
        });
      });
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#mmenu").hide();
    		$(".mtoggle").click(function() {
    			$("#mmenu").slideToggle(500);
    		});
    	});
    </script>
<script type="text/javascript">
    	jQuery(document).ready(function($) {
    		$("#searchtoggle").hide();
    		$(".stoggle").click(function() {
    			$("#searchtoggle").slideToggle(500);
    		});
    	});
    </script>

<ins data-revive-zoneid="705" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" media="screen" />
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js"></script>
<ins data-revive-zoneid="638" data-revive-ct0="%c" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=422939121081837";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
    	FM.is_logged_in = false;
    </script>
<script>
      (function(d, t, id) {
        GWI = { config: {} }
        var js, _s = d.getElementsByTagName(t)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(t);
        js.id = id;
        js.src= '//superwidget.gowatchit.com/gwi.js';

        GWI.config.apiKey = 'd0f59baadadd3349e4a9b2674bcceae8';
        GWI.config.theme = 'default';

        _s.parentNode.insertBefore(js, _s);
      }(document, 'script', 'gwijslib'));
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmmakermagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"filmmakermagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"105583 http:\/\/filmmakermagazine.com\/?p=105583","disqusShortname":"filmmakermagazine","disqusTitle":"James DeMonaco on The First Purge, Test Screenings, Filming Guns in Washington D.C. and the Trump Administration","disqusUrl":"https:\/\/filmmakermagazine.com\/105583-james-demonaco-on-the-first-purge-test-screenings-filming-guns-in-washington-d-c-and-the-trump-administration\/","postId":"105583"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://filmmakermagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script>
      $ = jQuery.noConflict(true);
      (function($) {
        $(document).foundation();
      });
    </script>
<a class="thickbox thickbox_auto_open" href="/main/ads/home-overlay.php?secs=10&ad_height=580&ad_width=640&zone=636&TB_iframe=true&modal=true" data-height="510" data-width="650"></a>
</body>
</html>
